> Tous les forums > Forum Sécurité
 Démarrage très difficile et anti-virus qui saute
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Xanders11
  Posté le 10/02/2011 @ 18:34 
Aller en bas de la page 
Petit astucien

Bonsoir,

Depuis trois jours mon ordinateur portable a énormément du mal à démarrer. En l'effet, le lancement est très long, entre 5 à 10 minutes pour arriver sur mon bureau, quand il ne plante pas. Mon anti-virus (avast) se retire tout seul et me laisse sans protection, ce qui ralenti en parti l'ordinateur. Encore hier je l'ai désinstallé et réinstallé, quand j'ai éteint l'ordinateur et que je suis revenu il était à nouveau désactivé.
Du coup je suis passé sur une version Norton 4.0 gratuite. Le PC a repris un peu de vitesse, mais une fois éteint (et rallumer) le logiciel avait disparu de mon ordinateur laissé cette fois-ci aucun protection.

Il y a deux ET trois jours j'ai reçu deux cheval de troie qu'avast a bloqué, je ne peux que supposer logiquement que ça provient de là. A cette même date j'ai également téléchargé OpenOffice (désinstallé et supprimé ce jour).

Cette fois-ci les regcleaner et ccleaner ne servent à rien, quelqu'un a une idée d'ou vient le problème et ce que je peux faire pour m'en débarrasser?

Bien entendu je songe à reformater l'ordinateur, mais avec tous les fichiers que j'ai il me faut acheter un DDur externe, j'aimerai autant que possible éviter de dépenser 50/60 euros si je peux m'en sortir avec des méthodes gratuites.

Merci par avance.

Publicité
breizhbugs
 Posté le 10/02/2011 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Demande le transfert de ton sujet dans la section sécurité via le

Anonyme
 Posté le 10/02/2011 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir Xanders11,

Effectivement demande le transfert de ton topic dans le forum sécurité et suis cette procédure: https://forum.pcastuces.com/aide_au_diagnostic_un_pc_infecte_pcastuces-f25s17490.htm

Ensuite mets tes rapports comme indiqués dans ce guide.

Bonne soirée.

Xanders11
 Posté le 10/02/2011 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re;

J'ai fait le test avec ZHP mais je n'arrive pas à trouver le bouton "insérer rapport". J'ai vu sur d'autres topics le bouton, mais pas ici.

Pour Malware, j'ai déja cet outil, il n'a rien détecter.



Modifié par Xanders11 le 10/02/2011 20:14
laurent34
 Posté le 10/02/2011 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et bienvenu sur pca,

le bouton "insérer un rapport" n'est disponible que dans le forum "sécurité".

Demande donc le déplacement de ton sujet.

PS : l'analyse avec malwarebytes, tu l'as bien faite complète et pas rapide?

Cordialement.



Modifié par laurent34 le 10/02/2011 20:50
pcastuces
 Posté le 10/02/2011 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
Xanders11
 Posté le 11/02/2011 à 00:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Fichier joint : ZHPDiag.txt

Xanders11
 Posté le 11/02/2011 à 00:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Qu'est ce que vous pouvez me dire du rapport?

Anonyme
 Posté le 11/02/2011 à 08:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour à tous,

¤ Télécharge Ad-Remover (merci C_XX) sur ton Bureau : Ici
- Double-clique dessus pour le démarrer (Vista/7, clic-droit>Exécuter en tant qu' Administrateur)
- Lance la recherche et poste le rapport généré

A+

Publicité
Xanders11
 Posté le 11/02/2011 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Fichier joint : Ad-Report-SCAN[1].txt

Xanders11
 Posté le 11/02/2011 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Qu'en est il?

Anonyme
 Posté le 11/02/2011 à 13:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Re,

- Double-clique sur Ad-Remover pour l' exécuter
- Lance le nettoyage et poste le rapport

Xanders11
 Posté le 13/02/2011 à 01:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Fichier joint : Ad-Report-SCAN[2].txt

Xanders11
 Posté le 13/02/2011 à 01:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors?

Sinon ça ne sert à rien de donner les choses coup par coup, autant que je fasse tout directement.

Anonyme
 Posté le 13/02/2011 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Xanders11 a écrit :

> Sinon ça ne sert à rien de donner les choses coup par coup, autant que je fasse tout directement.

Bonjour,

> Fais démarrer>Arrêter l' ordinateur>Arrêter>Interrupteur sur off>Débrancher les câbles>Prendre chéquier ou CB>Aller voir ailleurs

A+

Edit : Ortho



Modifié par Anonyme le 15/02/2011 08:10
Xanders11
 Posté le 13/02/2011 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quelqu'un a quelque chose de constructif dans le cadre de mon souci?

Anonyme
 Posté le 14/02/2011 à 07:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

xanders11

on peux comprendre que tu veux résoudre ton probléme le plus vite possible,mais il ne faut pas oublier que les membres sont tous bénévoles,ils ont tous une vie privé,et que tu n'est pas seul sur PCastuces,donc chacun doit patiemment attendre son tour.

Une désinfection ne se fait pas en balançant n'importe quoi sur les messages et les rapports que tu donnes doivent etre analysés, et tout celà prend son temps.

En plus tu n'a pas suivi correctement les instructions données par Frédericx.

Tu as lancer 2 fois le scann, et non 1 fois le scann et une fois le "Nettoyage", donc tant que tu ne fais pas comme il faut les consignes,personne ne te peux aider.

Et à 1h38 du matin peut-etre penser que les astuciens dorment aussi, se ne sont pas des Robots qui répondent au messages.

Reprend les consignes de Fredéricx depuis le début et remets les rapports.

Refait un "Examen complet" avec MalwaresBytes (mettre à jour avant) et poste le rapport.

Ne pas oublier de fermer tous les logiciels et navigateurs et laisser faire les outils.

Et esperont que Fredericx veuille bien reprend ton cas en main

Publicité
Xanders11
 Posté le 14/02/2011 à 16:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Une fois l'analyse réalisée je ne peux pas faire le nettoyage, je suis contrains de fermer l'application et la relancer.

Anonyme
 Posté le 14/02/2011 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour à tous,

supprime MBAM.

Télécharge rkill (merci Grinler) sur ton Bureau : Ici
/!\ Désactive tes protections résidentes : https://forum.pcastuces.com/desactiver_les_protections_residentes-f31s4.htm
* Double-clique sur le fichier rkill afin de le lancer (pour les utilisateurs de Vista/7, faire un clic-droit dessus puis choisir Exécuter en tant qu' Administrateur)
* Une fenêtre à fond noir va apparaître brièvement, puis disparaître
* Si rien ne se passe ou si l' outil ne se lance pas, télécharge-le depuis un des 3 autres liens ci-dessous et fais une nouvelle tentative

Lien 1
Lien 2
Lien 3

NB : Si aucun des quatre ne semble fonctionner, ne continue pas et préviens-moi dans ton prochain message.

1) Télécharge :
Malwarebytes' Anti-Malware : Ici

2) Lance-le :
Tuto : https://forum.pcastuces.com/malwarebytes_anti_malware____scan_rapide-f31s27.htm

3) Poste le rapport.

A+

Xanders11
 Posté le 16/02/2011 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Rkill m'a donné comme rapport:

This log file is located at C:\rkill.log.
Please post this only if requested to by the person helping you.
Otherwise you can close this log when you wish.

Rkill was run on 16/02/2011 at 20:43:29.
Operating System: Windows 7 Home Premium


Processes terminated by Rkill or while it was running:

C:\Windows\SysWOW64\InfDefaultInstall.exe
C:\Windows\SysWOW64\runonce.exe


Rkill completed on 16/02/2011 at 20:43:38.

Malwayre ne donne toujours rien.

Anonyme
 Posté le 17/02/2011 à 09:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Xanders11 a écrit :

> Malwayre ne donne toujours rien.

Bonjour,

>

Fais la manip' de ComboFix (merci sUBs) et poste le rapport : Ici

A+

Xanders11
 Posté le 17/02/2011 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quelle est cette manipulation?

Anonyme
 Posté le 17/02/2011 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Xanders11 a écrit :

> Quelle est cette manipulation?

Re,

> Fais la manip' de ComboFix (merci sUBs) et poste le rapport : Ici

Xanders11
 Posté le 18/02/2011 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai lancé mon PC et il y a eu un programme Windows qui s'est lancé pour trouver et chercher les erreurs. Quand le PC est mal éteint il y a un choix au redémarage, le fameux choix conseillé et le choix classique.

A la fin un écran noir apparait me disait qu'il y a une erreur dans le logiciel X installé récemment et qu'il me faut "restaurer ce fichier", je mets entre guillemets car je me souviens plus de la formulation exacte.

Je vais essayer d'écrire le message en entier la prochaine fois ici afin de mieux comprendre. Toutefois en attendant, ça parle à quelqu'un? Ca vous donne une piste?

EDIT: Pour ComboX il est dit que ça marche sous W7 32 bits, j'ai le 64 bits...



Modifié par Xanders11 le 18/02/2011 18:24
Anonyme
 Posté le 18/02/2011 à 18:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Xanders11 a écrit :

> EDIT: Pour ComboX il est dit que ça marche sous W7 32 bits, j'ai le 64 bits...

Bonjour,

> A l'heure actuelle, ComboFix ne peut fonctionner que sur les versions de Windows suivantes:

  • Windows XP (32-bit seulement)
  • Windows 2000 (32-bit seulement)
  • Windows Vista (32-bit/64-bit)
  • Windows 7 (32-bit/64-bit)
A+

Xanders11
 Posté le 18/02/2011 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mal vu. Je vais regarder. Sinon pour ce que j'ai dit précédemment?



Modifié par Xanders11 le 18/02/2011 18:54
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
PC Portable lent, démarrage difficile et écran qui "saute"
Après examens des Anti-virus,PC très très lente ?
Anti-Virus absent au démarrage...
ANTI VIRUS NOKIA
Mon ordi est très long au démarrage
Quel ANTI VIRUS pour XP SP3 Gratos fiable
Tablette SAMSUNG - quel anti virus ?...
copie d'un anti-virus recommandé par Windows
anti virus
ANTI VIRUS
Plus de sujets relatifs à Démarrage très difficile et anti-virus qui saute
 > Tous les forums > Forum Sécurité