> Tous les forums > Forum Analyse de rapports et désinfection
 Démarrage Win 7 rameSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
PhilJim
  Posté le 25/01/2019 @ 16:10 
Aller en bas de la page 
Petit astucien

SUITE du sujet "Démarrage Win7 problématique" commencé ds le forum Window 7

Bonjour, après l'échange avec Papyjan07, je suis ses conseils avisés. Et je transmets les rapports ZHPDiag et FRST.

J'ai observé le sujet "Quand ça rame". La plupart des vérifs j'avais déjà faites, et là c'est le démarrage de Windows qui rame (après le choix de session). Une fois que j'ai la main, ça fonctionne normalement. Mais là je suis au bout de mes possibilités. Et quand je vois tout ce qu'il y a dans les rapports, je me dis que vous devez être des tronches pour y voir clair.

En tous cas merci d'avance.

Voila mon materiel: (mon profil est à jour)

Tour win7 professionnel d'occase (y a au moins 3 ans). Aucune maj update n'était faite.

Carte vidéo radéon morte changée (3 mois env).

Symptomes:
depuis début pb avec windows audio: démarrage du service aléatoire puis systématiquement non démarré. Mis en route manuelle via bouton systray ou services/window Audio/démarrer. Env. 1 fois sur 10 ne démarre quand même pas.

Démarrage met 2-4 mn à afficher le choix de session. Ensuite (95% des fois) il peut mettre 20 mn avant de me donner la main. J'ai remarqué que si je coupe le courant brutalement, j'attends 30 secondes et redémarre, ça met bcp moins de temps env 5 mn au total. Si je l'utilise de suite, il fonctionne normalement. Si je laisse un temps après la fin des opérations de démarrage, il entre ds un cycle d'occupation personnelle. Je ne sais pas ce qu'il fait. L'aiguille "processeur" du gadget de bureau se fige autour de 80% et celle de la RAM autour de 50. Il semble figé.

Pensant régler le problème, j'ai activé update. Mais avant par précaution j'ai rebranché un disque dur 160G nommé D. J'y ai fait une copie system ISO. Je peux donc revenir à la situation sans mises à jour windows.

L'activation d'update n'a rien changé, au contraire. Voici les liens:

ZHPDiag: https://www.cjoint.com/c/IAzoN1deCaU

FRST: https://www.cjoint.com/c/IAzoUi4FnMU

Addition: https://www.cjoint.com/c/IAzoWbAQWkU

Shortcut: https://www.cjoint.com/c/IAzoW1oACcU

Publicité
El Magnifico
 Posté le 25/01/2019 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour

Je ne vois pas d' infection dans votre machine !

************************
Vous allez contrôler l'état de votre disque dur:

Telechargez Crystaldiskinfo image

      Telecharger , puis dézipper , Clic droit , (extraire tout) , lancer le programme (application),

    Postez une capture de l’image obtenue.


Demo animée ICI

G225
 Posté le 25/01/2019 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut, il semble avoir 2 antivirus ici. Un de Comodo et Windows Security Client qui serait à enlever.

PhilJim
 Posté le 26/01/2019 à 00:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir et merci de vos interventions

El Magnifico, je charge le testeur de disk et je reviens.

G225 je n'utilise que Comodo et normalement tout autre antivirus est désactivé. Je vérifie.

PhilJim
 Posté le 26/01/2019 à 03:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

rapport CrystalDisc : https://www.cjoint.com/c/IAAcaSnCdRU

Test disque fait. Ça dit OK mais sur certaines lignes la limite donnée a l'air atteinte non?

Concernant Windows Security Client, je n'ai rien trouvé sous ce nom. J'ai utilisé ajout/suppresson de progs et revo uninstaller, Windows Security Client n'y figure pas. Windows Defender est bien inactif. Que pourrais-je vérifier d'autre ou comment?

Pendant cette vérif, j'ai vu que 2 fonctionnalités Windows n'étaient pas activées: environnement .net et services internet. Ça pourrait-il avoir un rapport avec mon problème?

Merci encore de vous pencher sur mon cas.

G225
 Posté le 26/01/2019 à 04:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Cliquez pour ouvrir Windows Defender, et choisissez "Outils" - "Options" - section "Administrateur", décochez la case "Utiliser ce programmes" et cliquez sur "Enregistrer" :
Windows Defender ne sera plus actif, et Windows Updates ne vous proposera plus ses mises à jour.

Vous allez gagner quelques performance, car 2 en temps réel c'est difficile et ce n'est pas recommandé surtout une machine âgé.

El Magnifico
 Posté le 26/01/2019 à 09:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

PhilJim

Avec Crystaldiskinfo vous avez scanné la partition C, le résultat affiché est bon. Par contre votre partition D est dégradée, pouvez vous refaire un scan en cliquant sur disque D: pour verifier les dégâts !

PhilJim
 Posté le 26/01/2019 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pour G225, (noctambule comme moi (salut) ou lève tôt? ) si j'appelle Win Defender à partir du panneau de config, j'obtiens "Ce prog est désactivé, voulez vs l'activer". En faisant oui j'obtiens "Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périf activé ne lui est associé code err 0x80070422". Apparemment vous avez vu qqchose qui vous dit qu'il est actif. Dois-je le démarrer à partir de services.msc pour faire ce que vs dites, valider, et ensuite le désactiver avec redémarrage entre chaque phase?

Pour info, je sais que 2 antivir en même temps ont souvent des incompatibilités. J'avais donc éliminé tout antivir M$ avant d'installer le mien qui était un autre dont j'ai oublié le nom, avant Comodo. Peut-e^tre que je ne l'avais pas fait correctement.

Pour El Magnifico, il m'est revenu ce matin que je n'ai pas tout à fait suivi la procédure en ce que je ai lancé Diskinfo32.exe dans le dossier décompressé avec un clic droit au lieu de faire clic gauche et "executer en tant qu'ad". Mais j'étais sur mon compte administrateur. Est-ce que ça a une importance?

A remarquer que D: n'est pas une partition du disk dur principal mais un ancien disk dur. Je ne suis pas complètement sûr de D: que je n'utilisais pas. Je ne l'ai rebranché que pour faire la copie System ISO à cause du gros volume nécessaire (après lui avoir fait un formatage rapide) . J'avais ce problème de démarrage avant.

Serait-il utile que je le débranche et que je refasse le test?

El Magnifico
 Posté le 26/01/2019 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

PhilJim

Le disque C: est correct, pas de souci de ce coté

Pour l'autre disque D: refaire le test avec crystaldiskinfo en choisissant le disque D: et postez la capture.

Pour info G225 se situe au Canada ce qui explique le décalage horaire

Publicité
PhilJim
 Posté le 26/01/2019 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

CrystalDisk de D: https://www.cjoint.com/c/IAAms3FIN5U

El Magnifico, voila pour le 2ème dd D:

Bien noté pour G225. J'ai passé mon enfance à Montréal.

Sachant que ce test ne changera rien concernant mon pb, je repense...

Quand j'ai changé ma carte vidéo, j'ai vu un condo de la carte mère qui était mort ou pas loin (top prédécoupé gonflé). Je l'ai changé par un identique en valeur et qualité. J'ai scruté la CM, aucun autre ne présentait de signes de faiblesse. Suis tjrs intéressé par l'électronique mais incapable de décortiquer expliquer un circuit. Mais il pourrait arriver que d'autres condo soient en bout de course sans que ça se voit. Ce qui me fait penser à ça est le fait que le démarrage se fait mieux après une 1ère tentative comme s'il fallait que certains condensateurs se soient chargés pour que ça fonctionne normalement. Encore une fois ce n'est que du raisonnement. Peut-être une piste...qui sentirait sans doute la fin prochaine de ma carte mère. Sniff.

Commentaires?

El Magnifico
 Posté le 26/01/2019 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Si ce disque n' a aucune influence sur votre machine, alors récupérez les données qui vous intéressent sur un autre support car il a 20 secteurs instables, sources d' em.......des , et poubelle direct.

Possible que des condos soient en cause.

Une manip très simple et qui peut résoudre votre souci:

Débranchez l ' alimentation électrique, enlevez la batterie s'il y a, puis appuyez pendant 2mn sur le bouton mise en route, puis rebranchez le tout.

**********************

Passez ZHPCleaner

ZHPCleaner
    (de Nicolas Coolman)



image




image Téléchargez => image(clic sur le bouton bleu ) et enregistrez sous / sur votre bureau. (Enregistrer sous => bureau) Téléchargement de secours : Blog US]

Cet outil puissant supprimera des malveillants présents dans la machine

Double cliquez sur ZHPCleaner pour l'exécuter.

Au premier lancement, cliquez sur "J'accepte" dans les conditions d'utilisation.

Suite à cette action un raccourci sera présent sur le bureau et l'interface du logiciel s'ouvre.

image

  • Cliquez sur image

  • Puis sur : Tout cocher / Fermer



image

  • Pour exécuter une analyse , cliquez sur le bouton "Scanner".



La fonction Scanner ne supprime aucun élément de l'ordinateur.

La fonction Scanner ne fait que lister les éléments qui seront supprimés en cliquant sur Nettoyer.

L 'analyse s'effectue...patienter quelques minutes.

A l'issue de l'analyse qui sera indiquée par une nouvelle fenêtre, Supprimez ce rapport succinct par un clic sur la croix

image

Le rapport se trouvera sur le bureau

En cas de présence d'un proxy, un message apparaît avec la question suivante:
- Avez-vous installé ce proxy ? suivi de l'adresse IP du proxy.
- Si vous n'avez pas installé de Proxy, cliquez sur "NON" pour accepter la réparation du proxy.
En cas de présence d'un serveur inconnu, un message peut apparaître avec la question suivante:
- Avez-vous installé ce serveur ? suivi du nom du serveur.
- Si vous n'avez pas installé de serveur, cliquez sur "NON" pour accepter le nettoyage.



Si des détections malveillantes sont mises en évidence cliquez sur le bouton "Nettoyer".

Une fenetre "Reparation" s'ouvre avec l' affichage des rubriques et des détections.
Tout est précoché, pour tout supprimer cliquez sur " Valider " puis sur Nettoyer


image

La réparation s'effectue...patienter quelques minutes.

Redémarrer l' ordinateur, et le rapport s'affichera au redémarrage. Fermer le rapport.

• Le rapport ZHPCleaner.txt est présent sur le bureau, il se trouve aussi dans le dossier utilisateur=>
Touches Windows image + R , tapez ou Copiez / Collez %AppData% /ZHP puis validez par un clic sur OK

• Postez le rapport avec l’aide de Cjoint ou TextUp



*****************************************************************************************************

PhilJim
 Posté le 26/01/2019 à 15:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Wow, longue réponse! Merci

Et un peu de boulot. J'ai tout noté mais pas sûr de pouvoir le faire cet AM. A bientôt

El Magnifico
 Posté le 26/01/2019 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Durée du scan environ une dizaine de minutes

@+

PhilJim
 Posté le 26/01/2019 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Rapport ZHPCleaner: https://www.cjoint.com/c/IAAtpZZD53U

Finalement j'ai pu.

La manip de décharge n'a rien changé. L'écran restait fixe après le choix de session et j'ai fini par couper brutalement. Au redémarrage, j'ai enfin pu chopper le mode sans échec (que je n'arrivais plus à obtenir) et j'ai lancé ZHPCleaner ainsi. Il a trouvé des choses mais si je comprends bien, ce ne sont que des petites gènes bénignes. Vous me direz. Mais à priori, ça montrerait bien que le problème n'est pas une infection.

Mais en retirant le DD D: et la pile, j'ai remarqué sur la CMère, que la pastille pré-fendue n'était pas tout à fait aussi plate sur 4 des condos. C'est seulement le bord des fentes qui est très légèrement arrondi alors que d'autres sont parfaitement plates. Si vous n'avez pas d'autres pistes, je vais me procurer les bons condos et les changer. Ca me reviendra tjrs moins cher que de changer d'ordi.

El Magnifico
 Posté le 26/01/2019 à 20:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

PhilJim

Je pense comme vous , un probléme matériel !

Rien de probant dans le rapport

PhilJim
 Posté le 27/01/2019 à 01:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok Je vous remercie beaucoup El Magnifico pour votre aide. Je suis donc fixé autant qu'on peut l'être ds ces cas là et je vais sortir mon fer à souder. Je pense que s'il y avait eu d'autres possibilités de recherches coté virus, vous l'auriez dit. J'attends juste un jour ou deux au cas où G225 aurait qqchose à ajouter et puis je marquerai comme résolu. Cordialement.

G225
 Posté le 27/01/2019 à 03:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Un problème majeur de ce OS est Internet Explorer 8 ?????? Le 11 améliore la stabilité et la sécurité. Urgent de l'installer.

Publicité
PhilJim
 Posté le 27/01/2019 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut G225, j'ignorais ce point concernant IE8. Je ne m'en sert jamais. Est-ce que ça joue quand même? Si oui est-ce qu'il me suffit de l'ouvrir pour le faire mettre à jour?

PhilJim
 Posté le 27/01/2019 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

De nouveau pour G225, je reviens sur votre remarque à propos d'un 2ème anti virus. Je disais que je faisais attention à n'en avoir qu'un. J'ai dit plus haut comment j'ai vérifié. Pouvez vous préciser ce que vous avez remarqué. Que dois-je faire SVP?

G225
 Posté le 27/01/2019 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Très important IE 11 fait parti du cœur de Windows: https://support.microsoft.com/fr-ca/help/18520/download-internet-explorer-11-offline-installer

Dans votre cas c'est Windows Defender anti-espiogiciel et inactif que vous dites donc c'est ok alors!

PhilJim
 Posté le 28/01/2019 à 02:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour l'info et pour votre participation. J'ai trouvé pour IE 11 et c'est fait. A priori, ça ne change rien à mes problèmes de temps de démarrage ni au lancement défectueux de Windows audio.

Je marque comme résolu. Salutations à tous.

G225
 Posté le 28/01/2019 à 03:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Windows audio, vous avez tentez d'installer le dernier pilote audio ?

PhilJim
 Posté le 28/01/2019 à 03:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Yes of course. First thing. J'avais aussi éssayé avec des pilotes pour des materiels qui me semblait proche, sans résultat. Un truc tout de même: qui s'appelle Hign definition Audio qui l'air d'interferer. Je dis ça car une fois que j'avais viré tous les pilotes audio et remis le dernier trouvé sur le net par le system, à la 1ère relance manuelle il me proposait d'ajouter la prise en charge High def audio. Mais avec ou sans n'a rien changé.

J' vu sur votre site autoruns que j'ai lancé. J'avais 6 lignes inconnues. Je verrai si ça change qqchose au prochain démarrage.

PhilJim
 Posté le 28/01/2019 à 04:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je reviens sur l'audio. Je pense à un défaut d'instruction de démarrage du system (je ne trouve plus le mot pour dégradation de programme) car le service audio est bien coché "démarrage automatique" mais ne veut pas démarrer tout seul.

El Magnifico
 Posté le 28/01/2019 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

PhilJim

Vous pouvez faire un SFC /scannow, pour réparer les fichiers corrompus.

PhilJim
 Posté le 28/01/2019 à 13:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

El Magnifico

SFC /scannow n'a rien trouvé à réparer.

A noter un petit changement suite à l'élimination des 6 lignes sans adresse avec autoruns signalé par G225. Le premier démarrage est tjrs interminable, je coupe le courant et à la reprise, la main me revient bcp plus vite après le choix de session. Ce qui continue à corroborer (flash mémoire! , j'ai du tomber sur ce mot ds le dico quand j'étais jeune) l'hypothèse des condos défaillants.

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
[G225] pc qui rame au demarrage
[El Magnifico]pc portable très lent au démarrage
[Pierre95]PC rame, chauffe, bugg, plante
[El Magnifico]PC rame
[El Magnifico]PC lent au démarrage et pour la navigation sur internet
[El Magnifico] publicité au demarrage
[Pierre95]Pc Portable qui rame de plus en plus...
[Pierre95]Notre PC portable rame.
[Pierre95]pc qui rame
[El Magnifico] lenteurs d'un Asus au démarrage
Plus de sujets relatifs à Démarrage Win 7 rame
 > Tous les forums > Forum Analyse de rapports et désinfection