> Tous les forums > Forum Windows 10
 Démarrage windows10 impossible apres installation Easeus Todo Backup Home 1Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
belaf
  Posté le 01/02/2019 @ 07:59 
Aller en bas de la page 
Petit astucien

Bonjour à tous

Le week end dernier j' ai téléchargé et installé easeus_todo_backup_home après voir vu:

Easeus Todo Backup Home 10.0 gratos , lien ci dessous :

https://forum.pcastuces.com/easeus_todo_backup_home_100_gratos-f14s2055.htm

J' ai installé sans problème le logiciel, j' ai créé dans la foulée l' iso et je l' ai transféré sans problème sur une clef bootable de secours ( via diskpart )

Puis j' ai voulu tester l' activation du PreOS apres avoir vu :

Effectivement après activation du préos et redémarrage il m'est proposé 2 possibilités ci dessous ( écran 1 ):

Lorsque je clique sur EASUS, Easus démarre bien avec l' interface identique à celle de ma cléf USB bootable mais les options ne présentent pas la possibilité de désactiver le Preos

Donc quand je redémarre le PC je retombe sur l' écran 1

Et si je clique sur Windows 10 , l' écran ci dessous apparait ( ecran 3 ) mais windows 10 ne démarre pas :

Apres redémarrage je retourne sur l' écran 1 ci dessus

Il m' est donc actuellement impossible de démarrer windows 10

J' ai essayé "Modifier les valeurs par défaut ou choisir d' autres options " à l ecran 1 et différentes possibilité me sont offertes ( ecran 4 ) :

En cliquant sur systeme d' exploitation par défaut je retourne à l écran 1

En cliquant choisir d' autres options

J ' ai essayé :

démarrage sans échec : testé mais le problème reste identique , le PC redemarre et je retourne à l' ecran 1

Démarrage à la version précédente : Aucne version pécédente disponible

Aucun point de restauration disponible

Je pense avoir essayé toutes les options proposées mais rien n' y fait, à chaque fois je retourne à l' ecran 1

Comment je peux faire pour démarrer windows 10 ( ou désactiver ce préos de Easus ) ?

Sans restaurer si possible une image sauvegarde ( ma dernière sauvegarde date de longtemps , je les faisait avec AOMEI )

Merci de vos conseils

Bonne journée à tous

Publicité
Xerta
 Posté le 01/02/2019 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour. Dans l’image système d’AOMEI BACKUPPER, il faudrait essayer de restaurer seulement la partition système en FAT32 s’il s’agit d’un PC en UEFI, mais ça ne sera pas possible s’il s’agit de la sauvegarde du système habituelle, toutes les partitions sauvegardées sont toutes restaurées obligatoirement et vous perdrez le contenu actuel de la partition « C » Windows. Par contre si vous avez fait une sauvegardes de partitions avec AOMEI il serait sans doute possible de restaurer seulement la partition « System » en FAT32. Une possibilité simple à appliquer c’est d’essayer de réparer le boot avec le média d’installation de Windows 10 (2.2 du lien ci-dessous), mais il y a peu de chances pour que ça marche. Attendez éventuellement le passage d’Ikewdu_

https://www.easeus.fr/partition-manager-tips/reparer-un-boot-uefi-dans-windows-10-8-7.html

Ou alors avec AOMEI Backupper vous tentez de faire une image système de la partition "C" actuelle seulement et d'aucune autre, vous restaurez la précédente sauvegarde du système faite avec lui et vous restaurez ensuite la sauvegarde partition de la partition "C". Je ne vous garanti pas le succès avec AOMEI Backupper car on sait qu'il a des problèmes avec l'UEFI.



Modifié par Xerta le 01/02/2019 11:43
Ikewdu_
 Posté le 01/02/2019 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Dans tes fenêtres, clique sur "choisir d'autres options --> dépannage ---> options avancées --> invite de commandes. Et photo des points 1 et 2 de cette page :

http://ikewdu.free.fr/category/depannages/

Mais, il n'est pas exclu que ce soit ton OS qui ait un problème. On verra bien.



Modifié par Ikewdu_ le 01/02/2019 11:44
belaf
 Posté le 01/02/2019 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour
Et merci pour vos interventions
Je vais tester vos propositions dès ce soir en rentrant du boulot, je n' ai pas mon PC avec moi ( et pas le temps )

XERTA :
Parmi toutes les options et tentatives effectuées j' ai lancé une réparation automatique ( je ne sais plus ou se trouvait exactement l' option à lancer ) mai ça n' a rien donné ( message : échec de la reparation je crois )
Pour mes images AOMEI les dernières effectuées étaient seulement des sauvegardes du systeme
Par contre il y a plus d' un an je faisait des sauvegardes partition par partition et je dois toujours avoir une sauvegarde de la partition en FAT 32
Par contre je ne sais pas de quand elle date ( au moins un an ,je vais vérifier en rentrant chez moi )
Cela pose un problème si cette sauvegarde de FAT32 est ancienne ?

Ikewdu : merci je vais faire les photos demandées dès ce soir
Je suppose que ces manipulations ne modifient rien au systeme ?
Dans ce cas je vais les faire en priorité avant d' effectuer les opérations proposées par XERTA
Je vous tiens au courant de mes actions
Bon apres midi

Ikewdu_
 Posté le 01/02/2019 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Ikewdu : merci je vais faire les photos demandées dès ce soir

Je suppose que ces manipulations ne modifient rien au systeme ?

En effet. Elles ne servent qu'à faire un "état des lieux".

belaf
 Posté le 01/02/2019 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voila les photos demandées

J' espere qu elles seront lisibles , sinon je peux les refaire

Avec :

diskpart

list disk

list volume

select disk 0

list partition

exit

Et bcdedit /v

A votre disposition pour des infos supplementaires si necessaire

Ikewdu_
 Posté le 01/02/2019 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Absolument aucun problème dans le démarrage. Le problème vient certainement de ton windows. Et là, c'est une autre affaire. On peut supprimer le dual-boot si tu veux, mais je doute que ça règle le souci.

Danlansk
 Posté le 01/02/2019 à 23:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Tu n'as pas fait une sauvegarde système avec Easeus Todo Backup avant d'activer le PreOs ? Sinon, tu aurais pu la restaurer et il t'aurait remis ta machine telle que juste avant le changement.

belaf
 Posté le 02/02/2019 à 00:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour l' info Ikewdu

Du coup par la méthode indiquée par XERTA, restauration par AOMEI de la partition système en FAT32 est elle utile ? ( c' est la partition de démarrage ? )

Je croyais avoir fait des sauvegardes par partition avec AOMEI mais en fait je n' ai que des System Backup

Ma dernière sauvegarde par partition a été faite le 19 11 2016 avec Paragon backup recovery 2014

Sinon je fais une restauration complète de AOMEI : System Backup c 'est peut être finalement la methode plus sûre comme l' indique Danlansk ( même si je perd quelques réglage et mise à jours de logiciels )

( non Danlansk je n' ai pas fait de sauvegarde avant l' activation du preos et c' est une grosse erreur de ma part )

Merci beaucoup pour votre aide je vais aller et reprendre tout ça demain dans la journée

Bonne nuit à tous

Publicité
Ikewdu_
 Posté le 02/02/2019 à 09:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Selon moi, et sans vouloir contredire Xerta, ce sera probablement inutile, mais en informatique, on n'est jamais sûr de rien.

Une chose est certaine, c'est que si tu as fait l'image avant la création de ton dual-boot, il va disparaître. Et quitte à faire sauter ce dual-boot, on peut aussi refaire la partition efi de A à Z en invite de commandes. La réussite ou l'échec seront des indices de l'état de ce Windows. Mais mieux vaut prévoir un outil de dépannage bootable, car là on accède à l'invite de commandes, et on pourrait bien perdre cette possibilité si ça échoue.

Xerta
 Posté le 02/02/2019 à 09:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

« Du coup par la méthode indiquée par XERTA, restauration par AOMEI de la partition système en FAT32 est elle utile ? »

Ce n’est plus évident, en effet que ça réglera le problème. Vous pouvez envisager la restauration de la sauvegarde système d’AOMEI Backkuper en espérant que ça marchera ou une autre action. Par précaution, ayez à votre disposition le media d’installation de Windows 10. Si rien ne marche il ne restera plus que lui !

https://www.microsoft.com/fr-fr/software-download/windows10

belaf
 Posté le 02/02/2019 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à vous

Ok je vais tenter la restauration de ma dernière sauvegarde AOMEI backup system ( faite avant la création de ce dual boot )

Par contre la création de ce dual boot a t' il modifié le partitionnement de mon disque dur ?

Il ne risque pas de perturber la restauration ?

Xerta
 Posté le 02/02/2019 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Non ce n’est pas le partitionnement mais les options de boot qui sont modifiées par le dual boot. Ce qui modifie le partitionnement ça peut être des partitions

« Recovery » créées par des mises à jour majeures de Windows 10 à la droite de la partition « C » Windows. Ce qui semble être le cas de la partition 5 de votre PC.

Le Fêlé
 Posté le 02/02/2019 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Dés lors où tu as une "image"/sauvegarde, tu pourrais tenter, depuis le Live/CD/Clé "Depann'Yol",(cf) ma signature, avec BootIce, de supprimer cette entrée du bootmanager....

belaf
 Posté le 02/02/2019 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Xerta , ma ma dernière sauvegarde AOMEI backup system a été faite avec la derniere version de windows 10 installée ( version avri 1803 )

ça ne devrait pas poser de problème ?

Bonjour Le Fêlé

J' ai bien cette clé Depann Yol avec Bootice mais je ne sais pas m' en servir

Il y a 7 onglets :

physical disk

Disk image

BCD

Utilities

UEFI

Command Line

About

Que dois je faire ? ( je veux bien tenter si ça peux resoudre le probleme )

Le Fêlé
 Posté le 02/02/2019 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Depuis "Depann'Yol", avec Aomei Partition, tu donnes une lettre (Z) à la partition "EFI" !

Tu lances "BootIce", puis onglet "BCD" tu vas chercher cette partition "Z" --) EFI --) Microsoft --) Boot --) BCD et tu cliques sur "Easy mode" dans la fenêtre tu sélectionnes "Easeus Todo Backup" et tu cliques sur "Del" et "Save current system" !

Au reboot, tu ne devrais plus avoir de choix de démarrage !

Je dois m'absenter jusqu'à demain...



Modifié par Le Fêlé le 02/02/2019 15:30
Ikewdu_
 Posté le 02/02/2019 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ou on le fait avec bcdedit en une seule ligne de commande :

bcdedit /delete {b3b69293-3e25-e2db-b89f-da816ab284e9}

Je doute que ça règle le souci, mais qui ne risque rien...

Publicité
belaf
 Posté le 02/02/2019 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J' ai changé la lettre de la partition EFI en Z: comme Le fêlé m' a conseillé

Puis j' ai lancé Bootice onglet BCD

Mais je n' ai pas pu accéder à la partion Z: en cliquant sur les 3 points

Et toute la partition C: était inaccessible

Du coup j' ai laissé tombé bootice et j' ai fais la restauration AOMEI backup system et tout s' est déroulé normalement

J' ai pu redémarrer sur windows sans problème

Avec une mise à jour de windows et quelques programmes à reparamétrer j' aurai tout récupéré

Je pense que c' est quand même l' activation du preOs de Todo bakcup qui a planté mon systeme car l' incident est arrivé juste après

Je vais le signaler dans le Easeus Todo Backup Home 10.0 gratos

Merci à tous pour votre aide si précieuse et appréciée

C' est grâce à vous tous que je mâitrise un peu mieux l' informatique

Je met mon sujet en résolu

Bon week end à tous ?

Ekalb
 Posté le 03/02/2019 à 07:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Je vais le signaler dans le Easeus Todo Backup Home 10.0 gratos

Je ne sais pas qui est responsable de tes problèmes mais, simple information: ToDo BackUp en est à la version 11 depuis belle lurette et plus précisément à la version 11.5.

Voir https://www.easeus.fr/logiciel-de-sauvegarde/todo-backup-free.html



Modifié par Ekalb le 03/02/2019 07:58
Ikewdu_
 Posté le 03/02/2019 à 08:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Perso, je crois plus à une coïncidence.

belaf
 Posté le 03/02/2019 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Elkab , c' est peut etre effectivement là le problème

Cette version 10.0 date apparemment de decembre 2016 et depuis il y a eu de nombreuses mises à jour ( Windows et Todo Backup )

Et peut être une incompatibilité entre ces versions ( je ne sais pas )

En tout cas je vais réinstaller la version free 11.5 c' est plus sûr ( la version pro n' apporte finalement pas grand chose de plus )

Mon PC marche bien maintenant, tout est en ordre

Merci en core à vous tous pour vos interventions

Et bon dimance à tous !

Le Fêlé
 Posté le 03/02/2019 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Avec la version 10.6 de Easeus Todo Backup Home !:

.../....../...

.../...

.../....../...

.../...

.../...Je suis arrivé sur Win10 Fam sans souci !

Je n'ai pas compris que tu n'aies pas eu accès, depuis BootIce, à la partition "EFI" ....

Mais bon, puisque c'est résolu !

Bon dimanche !

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
48h Giveaway EaseUs Todo Backup Home v8.9 Gratuit
Démarrage ordinateur impossible après màj Windows
EaseUS todo backup
démarrage difficle après MAJ Windows10
Démarrage Windows 10 très lent après Ré-installation + bugs
Impossible d'activer W10 après chgt CM
démarrage pc impossible..urgent
installation 1809 impossible
Une installation propre me semble impossible, Ai-je tort ?
windows10 : option "installation d'applications" inexistante sur mon PC
Plus de sujets relatifs à Démarrage windows10 impossible apres installation Easeus Todo Backup Home 1
 > Tous les forums > Forum Windows 10