> Tous les forums > Forum Windows 10
 Démarrer le biosSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
metrat
  Posté le 26/09/2019 @ 13:51 
Aller en bas de la page 
Petit astucien

Bonjour.

Voici mon problème, je possède un PC fixe avec une carte mère Asus et je voudrais rentrer dans le bios.

Au démarrage du pc j'ai :Press DEL to run Setup

Press TAB to display BIOS POST message

Sur un autre écran j'ai ;F1 pour choisir(je pense que c'est pour choisir le mode de démarrage clé ou CD).

Seul problème, j'ai beau tapoter sur les touches indiquées il ne se passe rien.

J'ai essayé avec les touches SUPPR - F2 - F8 toujours rien.

Je voudrais pourtant contrôler le mode de démarrage de mon PC.

Il est vrai que je ne vais pas très souvent dans le Bios, mais je suis déja renté dans le Bios.

Petite remarque j'ai mon clavier qui ne s'allume pas au démarrage du PC, mais une fois le PC en route le clavier fonctionne correctement.

Si vous avez une solution, d'avance merci

Publicité
Papyjan07
 Posté le 26/09/2019 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, metrat,

Carte mère Asus: Suppr ou del. As-tu bien tapoté en continu sur la touche de ton clavier -qui doit être opérationnel…- dès le démarrage du PC?

yves.vaissiere
 Posté le 26/09/2019 à 15:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

j'ai mon clavier qui ne s'allume pas au démarrage du PC

s'il est Bluetooth, c'est pas étonnant.

CAHORSLOT
 Posté le 26/09/2019 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pour rentrer dans ton BIOS, il te faut absolument avoir affiché à ton écran le logo de ta carte mère et c'est lorsque ce logo apparaît qu'il te faut tapoter la touche suppr ou del de ton clavier.

metrat
 Posté le 26/09/2019 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir.

Merci a vous pour les réponses.

J'ai bien fait tout se que vous demandez, tapoter en continu sur les touches suppr (dessous inser) au moment ou l'écran se trouve sur la marque de la carte mère.

Celui-ci indique le nom ASUS la référence de la carte P5Q SE Motherboard

Sur le deuxième écran Megatrends appuyer sur F1 (le défilement est rapide).

Concernant le clavier il est branché en USB, simplement il ne s'allume pas quand j'allume le PC .

Voila tout ce que je peux vous dire pour le moment.

Indications j'ai fait au moins 20 fois le redémarrage du PC en tapotant sur les touches que vous m'avez indiqués et sur les touches indiquées par ASUS ( touches F2 - Delete - esc ou F8).

Je voudrais quand même savoir si le clavier doit être allumé au moment de la mise en route du PC

Encore merci a vous.

Bonne soirée

CAHORSLOT
 Posté le 27/09/2019 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Bien sûr que le clavier doit fonctionner au moment du démarrage du PC. En effet, c'est lors de celui-ci qu'apparaît à l'écran le logo de ta carte mère et c'est également à ce moment là que tu dois tapoter le touche "suppr" ou "del" de ton clavier pour rentrer dans le BIOS ...Si ton clavier ne fonctionne pas lors du démarrage, il est bien évident que ta manip est inopérante.

Tu dis que tu disposes d'un clavier USB....déconnectes et reconnectes successivement et plusieurs fois, la clé USB à laquelle il est rattaché ou changes de connecteur ( fais attention à la distance séparant ton connecteur USB de ton clavier); cela pourrait peut-être résoudre ton petit problème.

Bonne après-midi.



Modifié par CAHORSLOT le 27/09/2019 16:15
metrat
 Posté le 28/09/2019 à 11:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour.

Veuillez excuser mon retard a vous répondre, j'ai eu un problème de démarrage de mon PC et j'ai bataillé hier pour remettre en ordre.

Effectivement cela venait de l'emplacement de mon clavier,

J'ai enlevé le clavier eu remis mon ancien clavier (raccordé sur prise PS de la carte ère= et la pas de problème.

J'ai réinstallé le clavier USB sur une autre connexion de la carte et tout fonctionne de nouveau correctement.

J'ai eu un problème avec un boitier EDEN comprenant connexion USB, lecteur de cartes et prise son et casque..

En sortant une clé USB la protection interne en plastique et venu avec la clé, je n'ai pas fait attention et j'ai remis au même endroit une autre clé, mais rien ne se passait j'ai donc essayé 2 autres clés sans accès aux clés.

Problèmes, maintenant j'ai 3 clés qui ne fonctionnent plus, le boitier EDEN mort et peut être une autre carte USB , je continue mes recherches pour voire si il n'y a pas d'autre dégâts.

Je suppose qu'il n'y a aucun moyen pour récupérer les 3 clés.

Encore merci a vous trois.

Bon dimanche

Jaquy40
 Posté le 28/09/2019 à 14:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je viens dans la discussion car mon problème est identique : le clavier ne s'allume pas au démarrage et bien entendu je ne peux pas aller dans le bios.

Une petite particularité quand même c'est que le clavier ne fonctionne que lorsque je suis sur un hub, si je le mets sur les connecteurs (qui fonctionnent après vérification) le clavier n'est pas reconnu.

Merci de vos réponses

CAHORSLOT
 Posté le 29/09/2019 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

metrat, je crois comprendre que ton clavier fonctionne maintenant normalement; est-ce bien le cas ? concernant ton boitier EDEN, j'avoue que je ne comprends pas bien tes explications.....

Jaquy40, si l'on utilise un clavier USB, la distance séparant le clavier du connecteur supportant la clé, ne doit pas être trop importante (elle doit être inférieure à 1 m) si non ton clavier ne fonctionnera pas%. dans ton cas précis, le hub de connection clavier doit être plus près que tes connecteurs de l'ordinateur et c'est pour cette raison que le hub de connection doit être privilégié.

Bonne journée.

Publicité
metrat
 Posté le 02/10/2019 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour CAHORSLOT et Jaquy40

Je reviens sur les sujets.

A CAHORSLOT

Mon clavier a toujours bien fonctionné(excel, word et sur les sites internet): simplement qu'il voulait pas s'éclairer au démarrage du PC mais après pas de problème.

Concernant le boitier Eden, c'est un boitier qui s'installe dans un emplacement sur la face avant du PC(tour) sur lequel il y a des parts USB+ lecteur de cartes , branchement casque, et micro.

Très pratique, je l'avais installé il y a au moins 5 a 6 ans sur le PC sans problème.

Mais en sortant un câble USB, celui-ci a emporté la protection en plastique qui se trouvait a l’intérieur du port USB.

Donc en remettant une autre clé USB il y a du avoir un cour jus et résultats 3 clés USB et le boitier HS.

Heureusement pas d'autre dégâts.

A Jaquy40

J'ai d'abord essayé avec un clavier port PS le résultat a été concluant et après, j'ai remis mon clavier sur un autre port USB et le résultat a été bon.

Encore merci a toutes et tous pour les réponses

Bonne soirée

Jaquy40
 Posté le 03/10/2019 à 09:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Cahorslot merci de tes explications. Effectivement le câble doit faire 1,50 m mais je ne peux le raccourcir. La solution de de Métra est à essayer, il suffit que j'en trouve un.

Merci à tous les deux et bonne journée.

CAHORSLOT
 Posté le 03/10/2019 à 10:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

- metrat, je me répète mais, si ton clavier n'est pas fonctionnel dès le démarrage de ton PC, tu ne pourras jamais rentrer dans ton BIOS car c'est au cours de ce temps de démarrage qu'apparaît à ton écran le logo de ta carte mère et c'est lors de cet affichage qu'il te faut tapoter la touche "suppr" ou "del" de ton clavier pour pouvoir rentrer dans le BIOS.

- Jaquy40, il existe dans le commerce spécialisé ou même sur internet des clavier connectables au moyen d'une petite clé USB. Cela te permettrait de te connecter à ton hub sans utiliser un cable. (exemple de clavier : Logitech K520 mais il y en a certainement d'autres)

Bonne continuation.

metrat
 Posté le 03/10/2019 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Cahorslot -qu'entant tu par " fonctionnel" mon clavier a toujours bien fonctionné pour les applications que j'ai sur mon PC, simplement qu'après le problème que j'ai eu il ne voulais plus s'allumer au démarrage du PC.

maintenant tout est rentré dans l'ordre et le clavier s'allume correctement.

Encore merci.

CAHORSLOT
 Posté le 03/10/2019 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Metrat, fonctionnel = apte à fonctionner.

Si maintenant ton clavier s'allume correctement AU DEMARRAGE, tu dois pouvoir entrer dans le BIOS.

REMARQUE: Dans un fonctionnement normal, un ordinateur commence par lire le contenu du BIOS et ce n'est qu'après cette lecture que tu peux utiliser tes applications. En effet, c'est dans le BIOS que parmi d'autres informations, figure l'indication du disque de démarrage...etc

Bonne soirée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Besoin d'aides pour configurer BIOS mode ACHI SATA
Menu démarrer ne réagit plus au clic gauche et droit
sxstrace l'application n'a pas pu démarrer
Bios subitement en Anglais ???
mot de passe pour démarrer mon pc
Menu démarrer W10
rétablir icône du menu démarrer
Asus propose MAJ bios et PC foutu !
Problème avec applications du menu Démarrer
menu demarrer de windows 10 a disparu
Plus de sujets relatifs à Démarrer le bios
 > Tous les forums > Forum Windows 10