> Tous les forums > Forum Internet et Réseaux
 Déployement de logiciel sur Windows Server 2008
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
niki1001
  Posté le 11/10/2011 @ 13:25 
Aller en bas de la page 
Petit astucien

Bonjour,

Actuellement j'éssai de faire du déployment de logiciel, j'ai suivi plusieurs tutoriels trouvé sur net.

Ma GPO placé sur la bonne OU, j'ai mi l'adresse réseau du logiciel en .msi et sur un lecteur réseau accéssible depuis le poste client.

J'ai redémarré plusieurs fois le poste client mais rien ne s'installe, pourquoi?

Merci par avance de vos réponse.

Publicité
niki1001
 Posté le 15/10/2011 à 22:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

up

AngeBleu
 Posté le 15/10/2011 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

voir http://www.adminreseau.fr/?p=140

c'est avec office, mais cela doit-être la même chose

+++

niki1001
 Posté le 16/10/2011 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci AngeBleu pour ton lien, éffectivement c'est le même principe que ce soit avec office ou un autre logiciel d'après ce que j'ai bien pu lire. Mais j'ai déjà vu ce tutoriel qui est très bien détaillé mais j'ai déjà fait tout ce qu'il dit.

Il doit y avoir un détail qui manque, pour quel raison les postes clients ne pourraient t'il pas recevoir mon logiciel en .msi par déployment?

niki1001
 Posté le 20/10/2011 à 16:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

up

niki1001
 Posté le 22/10/2011 à 09:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

up

niki1001
 Posté le 25/10/2011 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

up {#}

11gsxr35
 Posté le 25/10/2011 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

quel logiciel veux tu déployer ?

niki1001
 Posté le 26/10/2011 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour 11gsxr35,

Pour le moment j'essai avec firefox au format .msi que j'ai trouver sur le site de frontmotion.com.

Publicité
11gsxr35
 Posté le 26/10/2011 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

il y a plusieurs package sur frontmotion.en as tu essayer d'autres?

http://translate.google.fr/translate?hl=fr&sl=en&u=http://support.mozilla.com/questions/788151&ei=ySeoTsDCLoSG-wah_dXADw&sa=X&oi=translate&ct=result&resnum=2&ved=0CCoQ7gEwATgK&prev=/search%3Fq%3Dfirefox.msi%26start%3D10%26hl%3Dfr%26sa%3DN%26biw%3D1608%26bih%3D813%26site%3Dwebhp%26prmd%3Dimvns

tu as regardé leur tuto?

http://translate.googleusercontent.com/translate_c?hl=fr&prev=/search%3Fq%3Dfirefox.msi%26start%3D10%26hl%3Dfr%26sa%3DN%26biw%3D1608%26bih%3D813%26site%3Dwebhp%26prmd%3Dimvns&rurl=translate.google.fr&sl=en&u=http://www.frontmotion.com/FMFirefoxCE/howtodeploy.htm&usg=ALkJrhhgRf8r48vTIJJfINXfffmgUGRDKQ

je l'avais déployer il y a quelques temps mais j'étais sous serveur 2003.

niki1001
 Posté le 26/10/2011 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de ta réponse, je viens d'essayer d'autre package et le problème est toujours le même.

Le fichier firefox.adm et / ou mozilla.adm son obligatoire?

La commande que j'utilise pour créer une installation administrative est:
msiexec /a Firefox.version.msi
Es-ce bon? {#}

11gsxr35
 Posté le 26/10/2011 à 22:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ce n'est pas un / i que tu devrais utiliser?

niki1001
 Posté le 26/10/2011 à 22:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai essayé avec /i mais sa installe directement sur le serveur.

Merci de ton aide.

11gsxr35
 Posté le 26/10/2011 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

est ce que firefox est installé sur le serveur?

niki1001
 Posté le 27/10/2011 à 09:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui Firefox est installé sur le serveur.

J'ai fait un autre test en modifiant la GPO, quand j'applique la stratégie sur l'ordinateur au lieu de l'utilisateur, a chaque démarrage du poste client avant la fenêtre de login, pendant 3 seconde une fenêtre indique l'installation de firefox, mais quand je regarde une fois la session d'ouverte, il y a toujours pas Firefox ! ! ! !

11gsxr35
 Posté le 27/10/2011 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

essaye avec un autre soft pour voir.sinon il te manque peut être un argument dans ta commande(je viens de vérifier mais non ca a l'air bon)

je dois remonter un serveur bientôt mais je n'ai pas le temps.

je continu de chercher pour ton problème

niki1001
 Posté le 27/10/2011 à 09:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il doit y avoir une explication logique à ce problème ou bug ! ! !

Merci beaucoup de ton aide.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Windows server 2008 , utilisateurs locaux
html et windows serveur 2008 r2
problème Windows server 2003
windows serveur 2008 r2
Configurer windows serveur 2008 a la maison
logiciel pour lire message OE avec windows 8
Vpn server 2008 r2
Gros problème avec sysprep sur Windows 2008
répartir rôles windows server
Administration de Windows server 2003
Plus de sujets relatifs à Déployement de logiciel sur Windows Server 2008
 > Tous les forums > Forum Internet et Réseaux