> Tous les forums > Forum Les mains dans le cambouis
 disque dur n'est plus reconnu dans le biosSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dan29
  Posté le 24/11/2016 @ 07:08 
Aller en bas de la page 
Astucien

Bonjour

un disque dur Seagate 1To (clone de mon disque principal sous W7 64b) n'est plus reconnu dans le bios de mon PC Tour

depuis deux ans je fais tous les mois un clonage du disque principal vers ce disque de secours sans problème (même taille, même marque)

je le teste aussitôt puis je le stocke à l'extérieur du PC jusqu'à la prochaine fois. Il sert donc relativement peu

ce disque n'avait donné aucun signe de défaillance jusqu'ici

(clonage par Acronis True Image 2016)

Que puis-je faire comme test pour en savoir plus?

Publicité
boubou38
 Posté le 24/11/2016 à 07:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

non reconnu dans le bios !!!regarde les branchements et si pas mieux change le cable sata ainsi que de port sur la carte mère

a+

dan29
 Posté le 24/11/2016 à 07:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour boubou38

j'ai fais ces modifs et même résultat...

boubou38
 Posté le 24/11/2016 à 11:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

met ton doigt sur le DD tu le sens tourner ou pas

a+

dan29
 Posté le 24/11/2016 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re

OUI, je le sens tourner

je viens de faire l'essai en connectant ce disque au PC via une connectique eSATA pendant que le PC était déjà booté

à ce stade le bios n'est plus en jeu et ne peut identifier le disque

tout à l'heure j'utilisais cette même connectique, PC éteint, au boot le bios ne le reconnaissait pas

habituellement quand j'utilise ce disque pour clonage je l'insère dans un tiroir extractible SATA du PC

le connectique de ce tiroir est ok puisque le disque qui y est en ce moment est bien reconnu

Sirius350
 Posté le 24/11/2016 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

ce sujet m'intéresse , aussi vais-je le suivre

boubou38
 Posté le 24/11/2016 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

connecte ton DD et fais nous une capture de gestion des disques

étrange !!

a+

dan29
 Posté le 24/11/2016 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai rebooté le pc avec tous mes disques connectés

4 disques en interne, 1 disque en externe

le disque qui me pose problème est connecté eSata via un boitier externe

voici la capture de la gestion des disques

les disques 0 1 et 2 sont des disques Sata

le disque 3 est un disque IDE

le disque externe n'apparaît pas!!!

-----------------

la séquence de boot a été beaucoup plus longue que d'habitude en présence du disque externe

1 minute au lieu de 10 secondes habituellement



Modifié par dan29 le 24/11/2016 20:07
jeanlouishenry_pca
 Posté le 25/11/2016 à 01:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Exécuter l'utilitaire de diagnostic SeaTools pour DOS pour connaitre l'état du disque voir ici :

http://knowledge.seagate.com/articles/fr/FAQ/201271fr/?language=fr

@+

Publicité
boubou38
 Posté le 25/11/2016 à 06:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

essai de connecter ton DD absent a la place d'un autre DD directement sur la carte mère donc sans passer par le tiroir

si toujours non present dans le bios y a un gros soucis .

a+

dan29
 Posté le 25/11/2016 à 07:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re

Désolé pour mes horaires décalés

Pour jeanlouishenry_pca :

Merci pour ta suggestion, mais avant de m'y mettre j'ai fait une nouvelle tentative de boot...

j'ai déconnecté tous mes disques internes et inséré le disque douteux dans un slot interne et rebooté

le disque est cette fois reconnu par le bios (quand le disque est isolé???)

Tentative de démarrage W7

Échec

Info boot manager - Réparer à partir du CD W7

CD W7 - choix réparation

Système W7 identifié....

Mais récupération système très lente

J'ai abandonné à ce stade

------------

Consolation: le disque physique semble en bon état

je suis prêt à reformater ce disque si c'est la seule solution mais pour le moment je ne sais pas comment le faire

toujours besoin d'aide

dan29
 Posté le 25/11/2016 à 07:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
boubou38 a écrit :

essai de connecter ton DD absent a la place d'un autre DD directement sur la carte mère donc sans passer par le tiroir

si toujours non present dans le bios y a un gros soucis

Bonjour boubou38

j'étais à fond dans mes manip quand tu m'as envoyé ton message, je viens seulement de te lire

finalement j'ai fait ce que tu désirais

----

Je pourrais peut-être revenir au CD d'installation et reformater ce disque?



Modifié par dan29 le 25/11/2016 07:40
dan29
 Posté le 25/11/2016 à 07:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de regarder mes copies d'écran d'hier et ce matin

il semble qu'il y ait un conflit d'affectation de lettres entre le disque SG1b-Videos (F:) (gestionnaire de disques) et le disque système cloné (SGI-Système W7 (F:) (options de récupération système)

ces pb n'existaient évidemment pas avant....

dan29
 Posté le 25/11/2016 à 08:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je dois quitter

de retour en fin d'après midi

dan29
 Posté le 27/11/2016 à 05:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le disque est mort

Fin

boubou38
 Posté le 27/11/2016 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

il est peut ètre encore garantie regarde sur le sit seagate

a+

dan29
 Posté le 28/11/2016 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

RE

j'ai vérifié la garantie sur le site Seagate

Out of Warranty !!!

merci de ta participation

j'ai acheté même disque (52€) et cloné ensuite

c'est reparti pour un tour

@+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
2eme disque dur non reconnu dans le bios
Disque interne reconnu dans le bios, pas dans "Ordinateur"
Disque dur Sata non reconnu dans le bios
Disque dur plus reconnu dans le bios
Nouveau disque dur reconnu ds XP et pas dans Bios
Disque dur neuf 4To reconnu pour un 1,63To dans Windows 10.
DD reconnu dans bios mais pas windows
disque dur non reconnu par le bios
disque dur non reconnu par windows puis disparait du bios
Lecteur Graveur DVD non reconnu dans le Bios
Plus de sujets relatifs à disque dur n''est plus reconnu dans le bios
 > Tous les forums > Forum Les mains dans le cambouis