> Tous les forums > Forum Les mains dans le cambouis
 disque dur non reconnu par le biosSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
patrolien
  Posté le 21/11/2014 @ 11:20 
Aller en bas de la page 
Petit astucien

bonjour, je reviens vers vous car les problèmes avec le Packard-Bell OneTwo (PW.U35) continuent !

lors des épisodes précédents, le hdd avait rendu l’âme et j'avais demandé de l'aide sur le forum pour extraire le hdd

ceci fait, j'ai mis un peu de temps avant d'acheter un hdd neuf (eh oui l'argent pousse pas sur les arbres)

donc me voila avec un hdd neuf et je le remonte, je démarre le bousin et j'ai un message me disant d’insérer un hdd

je vais dans le bios et effectivement pas de disque dur

je pense que cette m***e de PB est tatouée et la ou ça se complique c'est que la partition de restauration est morte avec le précédent hdd et que bien évidemment je n'ai pas les dvd de restauration que l'on se doit de graver nous-même après l'achat (merci PB)

pour résumer, je suis dans l'impasse (pour rester poli)

si vous avez une idée ou plusieurs genre flasher le bios (et surtout lequel et comment faire) merci

Publicité
w36xb2w
 Posté le 21/11/2014 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

http://www.commentcamarche.net/faq/1380-materiel-packard-bell-restauration-master

passe par hiren's cd qui contient pas mal d'outils

patrolien
 Posté le 21/11/2014 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bon ben, j'y suis allé sur le site et il y a pas mal de liens morts (dont celui de veuvenoire07 qui était bien documenté)

en plus, j'ai du merder quelque part dans le bios car je n'y ai plus accès même en tapant Suppr comme un fou j'ai un écran noir avec écrit :

Reboot and select proper boot device

Or insert boot media in selected boot device and press a key

traduit, cela donne ça :

Redémarrer et sélectionnez le bon périphérique d'amorçage

ou insérer média de démarrage de périphérique d'amorçage sélectionné et appuyez sur une touche

problème, le dvd de W7 ne démarre pas

donc si vous avez une solution pour rétablir le bios par défaut, là je sèche, merci

w36xb2w
 Posté le 21/11/2014 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Il me semble que l'accés au bios c'est f2 ou autre chiffre , Je ne m'en souviens plus

patrolien
 Posté le 21/11/2014 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

nan normalement l’accès au bios c'est Del (Suppr pour nous les frenchies)

et F12 pour l'ordre de boot et ils ne marchent plus les deux

Le Fêlé
 Posté le 21/11/2014 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Essaie F1 pour le BIOS et F8 pour le Boot Menu...

patrolien
 Posté le 21/11/2014 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

carte mère DA0EL2MB6D0

Bios AMI

et j'ai essayé tous les F ! et aussi en combinaison avec alt ainsi que la touche Echap

même résultat

TAB c'est laquelle ?

patrolien
 Posté le 21/11/2014 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui le clavier est fonctionnel puiqu'à chaque fois que j'appuie sur une touche l'ordi me remet le meme message en anglais cité plus haut et j'en ai vite un plein ecran

la touche tab ne marche pas mieux que les autres

patrolien
 Posté le 21/11/2014 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

moi je veux bien mais je fais comment ? car le PB OneTWO c'est un tout-en-un (tous les défauts des portables et des tours). le seul truc intéressant la-dessus c'est l’écran tactile

et si je dois tout démonter je suis pas trop chaud, mais bon, je peux pas faire pire (enfin, j’espère car généralement c'est dans le pire que je suis le meilleur)

Publicité
patrolien
 Posté le 21/11/2014 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

PACKARD BELL ONETWO MU5124 FR (PW.U35)

patrolien
 Posté le 22/11/2014 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

PhilDo94 aurais-tu le fichier pdf de mon ordi comme ceux dont tu donnes le lien dans ce sujet https://forum.pcastuces.com/ouvrir_un_ordi_de_bureau_packard_bell_one_two_li_5-f4s77328.htm

merci de ton aide

w36xb2w
 Posté le 22/11/2014 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

donc me voila avec un hdd neuf et je le remonte

Une idée en passant:

Quel est modèle de hdd , voir si il y a un cavalier pour esclave ou maitre

patrolien
 Posté le 22/11/2014 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est un sata et il n'y a pas de cavalier d'autant que pour ce pc il n'y a place que pour 1 seul hdd

patrolien
 Posté le 10/01/2015 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir, je reviens vers vous après avoir fait un hard reset, j'ai de nouveau accès au bios donc revenu à la case départ !

j'ai essayé un autre HDD même punition !

je crois qu'il ne me reste plus qu"à flasher le bios et là encore, ça vous étonne si je vous dit que je sèche !

j'ai téléchargé sur le site PB le bios qui va bien (BIOS_PackardBell_P01.81_A_A) et je l'ai décompressé dans un dossier ! BOOM !!

j'ai deux dossiers un DOS et un WINDOWS avec plein d'applications et un fichier ROM mais aucun fichier .bat

je mets quoi alors sur ma clé bootable ?

bonne soirée

patrolien
 Posté le 11/01/2015 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

flash info ! j'ai réussi à connecter le hdd qui est reconnu par le bios,

MAIS car bien sur trop facile ! à l'installation de W7 cela échoue après la décompression et j'ai droit à un bel écran bleu !!!

j'ai l'impression qu'à chaque problème résolu, un autre surgit ! mais je persévère

!

shaiko
 Posté le 11/01/2015 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il te dis quoi l'écran bleu ? enfin si t'as le temps de le lire parce que j'ai eu un problème similaire (un écran bleu après installation) mais je n'arrivais pas lire ne serait ce que la premiere ligne tellement c'était furtif ^^ et ce problème venait du CD de w7 j'ai téléchargé un w7 sur le net et mis sur clé en bootable et l'installation s'est bien déroulé (bien plus rapidement d'ailleurs donc cette clé reste mon support w7 et ne deviendra rien d'autre ^^) et aucun écran bleu par la suite !

patrolien
 Posté le 11/01/2015 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ben impossible à voir, c'est très rapide, mais je suis quand même arrivé à lancer mon dvd d'installation (j'en suis à la 4eme fois)

au dernier essai (en cours) je suis à 6% de décompression depuis 1 heure environ, la fois d'avant il est resté à 0% pendant 3 heures et à planté.

j'ai re-gravé un autre dvd à vitesse lente et pour l'instant ça monte doucement

Publicité
patrolien
 Posté le 12/01/2015 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

en fait, je tente l'installation sur un autre hdd sata et à cette heure je suis à 72%. si ça marche je le clonerais sur un disque neuf. mais j'attends car je veux pas l'acheter pour rien

pour info le vieux hdd avait une alerte smart mais en disque externe il marche encore bien, je l'utilise pour des transferts de fichiers de manière temporaire

je vous l'ai dit, je suis têtu !!!

patrolien
 Posté le 13/01/2015 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

à PhilDo94 lors du demontage, j'ai tout vérifié et là j'en suis à installation des mises à jour !

à la prochaine tentative j'essaierais un autre lecteur de dvd en externe ou un hdd externe avec une image iso dessus pour installer W7

patrolien
 Posté le 13/01/2015 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

petite précision, le bios m'a reconnu le hdd qu'en mettant IDE au lieu de AHCI

patrolien
 Posté le 16/01/2015 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut, j'ai fait l'installation avec un lecteur de dvd externe et seven s'est installé à une vitesse normale soit 25 mn ! (donc lecteur interne dvd HS)

Mais bien sur autre problème !

sur l’écran "choisissez un nom" je rentre le nom que je veux et je valide et depuis pc bloqué à cette étape !!! souris et clavier inopérants !

je pense que dans une heure, si rien ne bouge, pensez-vous que je doive le redémarrer ?

@+

patrolien
 Posté le 20/01/2015 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, windows installé et activé !!! mais tu as raison phil, qu"il est lent !!!! mais bon ça a marché .......... une heure !

au démarrage suivant, il ne démarre pas et je dois réparer windows, je redémarre et OH SURPRISE !!

une session à démarrer alors que je n'en avais pas crée, bon je continue et à l'ouverture de la session, je lui trouve un air bizarre ! et surtout le petit message me disant que ma version n'est pas valide

voila, j'en suis là, si vous avez des idées ...... @+

patrolien
 Posté le 23/01/2015 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J"ai le grand plaisir de vous informer que le onetwo marche super bien !!!

tout est fonctionnel même l’écran tactile, l'infra-rouge, le bluetooh

un hdd neuf 1To installé en mode ide et après activation du pilote ahci dans le registre, je l'ai passé en mode sata et ça roule

merci à tous de vos conseils

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
2eme disque dur non reconnu dans le bios
Disque interne reconnu dans le bios, pas dans "Ordinateur"
disque dur non reconnu par windows puis disparait du bios
Disque dur Sata non reconnu dans le bios
Disque dur plus reconnu dans le bios
lenteurs et disque dur non reconnu par le bios
disque dur plus reconnu par le bios
2ème disque dur SATA non reconnu par le BIOS
disque dur sata non reconnu par le bios
Nouveau disque dur reconnu ds XP et pas dans Bios
Plus de sujets relatifs à disque dur non reconnu par le bios
 > Tous les forums > Forum Les mains dans le cambouis