> Tous les forums > Forum Windows XP
 Disque dur Sata non reconnu dans le bios
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
LeTraKeuR
  Posté le 18/12/2004 @ 23:46 
Aller en bas de la page 
Petit astucien
Salut à tous, J'ai réussi tant que bien de mal a installer mon Xp pro sur mon Sata maxtor mais j'ai un soucis, c'est que lorsque j'éteins mon Pc, le disque est reconnu une fois sur 10 dans le bios. Je voulais savoir si c'est juste mon sata qui déconne ou est ce qu'il y a une manip à faire. 2 eme soucis c'est que j'ai un messaqe au demarrage comme : Scanning Ide et ensuite "no drive attached to fasttrack controller, bios is not installed" Je sais qu'il y a beaucoup de poste à ce sujet mais je n'ai pas encore trouver de solutions et du coup je ne peux plus éteindre mon pc à moin de faire un clear cmos pour le faire reconnaitre. 3 truc un peu plus différent, c'est que dès que j'ouvre une ou deux applications pourcentage d' Uc mon très vite à 100 % et redescends donc je ne peux pas trop en ouvrir. Je viens pourtant de me monter un pc en p4 3.0 Ghz et 512 ram un DD sata de 200g sur une asus p4p800 e deluxe ect.... Merci de toutes vos réponses.
Publicité
Mimie
 Posté le 19/12/2004 à 07:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Salut, Il y a quelques temps, lors de l'acquisition de mes DD SATA j'ai Úgalement eu des soucis. A ce moment lÓ c'Útait tout nouveau, j'avais posÚ un post ici https://forum.pcastuces.com/sujet.asp?SUJET_ID=67191, je pense qu'il serait bon de vÚrifier que tout soit ok Ó ce niveau lÓ. Si tu as tout bon, on cherchera de quoi celÓ peut venir. Bonne journÚe et @ +
snooky730
 Posté le 19/12/2004 à 07:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Installe Maxblast.
Mimie
 Posté le 19/12/2004 à 07:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Salut, Pourrais-tu penser Ó remplir ta config stp ? Merci
LeTraKeuR
 Posté le 19/12/2004 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci de vos rÚponses et ca y est j'ai rempli ma config. Par contre pour maxblast ca t'aide a formater ton disque au demarrage car vu k il n'est pas reconnu j'ai bien peur que ca ne serve Ó rien. C'est bizzar car des fois il le reconnait comme ce matin ou j'ai du le rebooter 4 fois pour qu'il le reconnaisse. Il fait kan mÛme un drole de bruit ce dur donc y'a des chances qu'il retourne en sav.
Mimie
 Posté le 19/12/2004 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Tu vois, Ó titre d'exemple, j'ai 3 DD dont 2 SATA et on ne les entend pas plus que þa, si le tient fait beaucoup de bruit c'est peut Ûtre anormal et, dans la mesure o¨ il est sous garantie, tu n'as rien Ó perdre au contraire. bonne journÚe et @ +

Modifié par Mimie le 20/12/2004 06:34
LeTraKeuR
 Posté le 19/12/2004 à 20:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
C'est ce que je vais faire demain. Merci.
Mimie
 Posté le 20/12/2004 à 06:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Ok @ + pour le verdict
LeTraKeuR
 Posté le 21/12/2004 à 13:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ca y est le DD est parti en sav mais j'ÚspÞre ne pas m'Ûtre trompÚ car aussi nan, d'aprÞs mon fournisseur, les frais de retour a ma charge + 150 frais car ils auront fait une vÚrification donc je croise les doigts. De tout facon je pense qu'un disque qui me bloque mon premier boot et ensuite que je sois obligÚ de faire un reset et qui est detectÚ 1 fois sur 5 dans le bios a un soucis. Nan???
Mimie
 Posté le 21/12/2004 à 20:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
LeTraKeuR a Úcrit :
Ca y est le DD est parti en sav mais j'ÚspÞre ne pas m'Ûtre trompÚ car aussi nan, d'aprÞs mon fournisseur, les frais de retour a ma charge + 150 frais car ils auront fait une vÚrification donc je croise les doigts. De tout facon je pense qu'un disque qui me bloque mon premier boot et ensuite que je sois obligÚ de faire un reset et qui est detectÚ 1 fois sur 5 dans le bios a un soucis. Nan???
Salut, C'est vrai que c'est pas trÞs "normal". Il est pas sous garantie ton DD ?
LeTraKeuR
 Posté le 22/12/2004 à 10:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bas si il est tout neuf, comme toute ma config. Hier j'ai installer mon autre DD Maxtor en ATA et lÓ aucuns soucis d'installe donc ce n'est pas le reste de ma config qui tourne pas rond. De toute facon pour me planter sur la page d'asus au premier boot et non branchÚ pas de plantage, d'aprÞs deduction je pense que c'Útait mon DD SATA. Merci @++.
Mimie
 Posté le 22/12/2004 à 11:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Salut, C'est gentil de nous tenir au courant. Maintenant il n'y a plus qu'Ó attendre. Bonnes [fete] et @ bient¶t
LeTraKeuR
 Posté le 23/12/2004 à 11:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ca y est j'ai recu un courrier comme quoi mon DD SATA Útait bien dÚfÚctueux, donc bien les sympt¶mes que j'avais trouver(pas de detections dans le bios et craquements du disque au moment des lectures) donc j'attends pour la suite des ÚvÚnements. Je vous tiendrai au courant. @++ Merci.
Mimie
 Posté le 23/12/2004 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
voilÓ une trÞs bonne nouvelle (dans le sens o¨ il est reparti pour cause de dÚfaillances). A bient¶t et bonnes fÛtes
LeTraKeuR
 Posté le 24/12/2004 à 08:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Joyeux noel
Mimie
 Posté le 24/12/2004 à 11:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Salut Merci Ó toi aussi ainsi qu'Ó tout le monde
LeTraKeuR
 Posté le 24/12/2004 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Et oui Joyeux noÙl Ó vous tous.
LeTraKeuR
 Posté le 28/12/2004 à 08:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ca y est je viens de recevoir mon nouveau DD sata et Ó ma grande surprise, premier dÚmarrage, pas reconnu, bien enervÚ je change de nape, rien, je rebranche mon ancien disque ata, telecharge l outil de maxtor maxblast et tjs rien. AprÞs avoir lu dans topic que quelq'un avait eu ce problÞme et que sa solution avait ÚtÚ d'appuyer sur la broche de connexion pour faire contact, j'ai adoptÚ cette solution et lÓ, reconnu. Je suis quand mÛme un peu dÚcu d'Ûtre obligÚ de bidouiller sur du matos neuf. Jevais quand mÛme me renseignÚ, combien de temps c'est garanti chÚ Maxtor. Ce matin, je l'ai rebootÚ 5 fois et il est repartis nikel. Par contre hier il est tombÚ et j'espÞre qu'il n'a rien eu. Enfin, il a l'air de tournÚ normal. VoilÓ pour ma petite histoire. @++
Mimie
 Posté le 28/12/2004 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Salut, Ca craint ce qu'il t'arrive ! Qu'un DD te pose problÞme je veux bien, þa peut arriver mais 2 þa me para¯t beaucoup : ou þa vient de la sÚrie ou alors tu n'as vraiement pas de bol ou il y a une manip Ó faire avec ce modÞle qui n'a pas encore ÚtÚ faite dans ce cas, tu pourrais peut Ûtre esayer de contacter le fabricant pour lui expliquer ton PB sinon, change de marque moi j'ai des DD Raptor de Western Digital et il n'ont jamais posÚ le moindre problÞme. Bon courage et @ +
LeTraKeuR
 Posté le 28/12/2004 à 08:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ok merci, mais vu qu'il a quand mÛme mieux fonctionnÚ que le premier, j'ai voulu rebranchÚ mon autre DD ATA et quand je boot, il boot automatiquement sur l' ATA alors qu'il est en slave et que dans le bios, j'ai mis a booter en premier sur le SATA. As tu une rÚponse pour peut Ûtre mieux configurer le bios. Merci.
Mimie
 Posté le 28/12/2004 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
ok mais depuis que tu as rÚcupÚrÚ ton nouveau DD as-tu rÚinstallÚ l'os ? En principe il vaut mieux brancher 1 SATA, installer l'os dessus faire quelques essais, si c'est concluant ajouter d'autres SATA s'il y en a (toujours un par un et rebooter) puis brancher les DD ATA. En procÚdant de cette faþon (qui m'a ÚtÚ indiquÚ par le constructeur) celÓ a parfaitement fonctionnÚ pour moi. A +
LeTraKeuR
 Posté le 28/12/2004 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Oui, j'ai installÚ xp pro sp2 dessus mais il y a ptetre un conflit vu que mon ATA a aussi l'os dessus. Enfin c'est bizzar. J'ai vraiment la poisse. Sais tu si il doit y avoir indiquÚ SATA quelque part dans le bios. Ah oui quand je boot sur mon ATA, le SATA n'apparait nulle part. Bizzar nan?? De toute facon je rentre chÚ moi demain soir, donc je referai des manip demain. Ce soir c'est copine, donc pas d'ordi, enfin juste son portable mais elle ne veut pas que j y touche ou je ne decolle plus. ++
Mimie
 Posté le 28/12/2004 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
LeTraKeuR a Úcrit :
Oui, j'ai installÚ xp pro sp2 dessus mais il y a ptetre un conflit vu que mon ATA a aussi l'os dessus.
Ok d'acccord. Pour le conflit je ne pense pas car tu peux avoir plusieurs OS installÚs.
Sais tu si il doit y avoir indiquÚ SATA quelque part dans le bios. Ah oui quand je boot sur mon ATA, le SATA n'apparait nulle part. Bizzar nan??
Non c'est pas bizarre þa appara¯t dans les lignes RAID (je ne pourrais pas te donner plus de renseignements pour le moment je n'ai pas mon PC sous les yeux). @ +
LeTraKeuR
 Posté le 30/12/2004 à 13:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut, Bon bas mon 2 eme DD SATA vient de repartir en SAV et lÓ je commence Ó en avoir marre de payer les frais d'envoi. C'est bien le disque en tout cas car j'ai essayÚ sur une autre machnie ce matin et mÛme soucis. Je tiendrais au couraant tous ceux qui sont intÚressÚ... Merci @++++
LeTraKeuR
 Posté le 30/12/2004 à 13:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Enfin le deuxieme, je dirais plut¶t le soi disant nouveau....
Mimie
 Posté le 31/12/2004 à 08:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Salut, Si par malheur, ce que je ne te souhaites absolument pas, le prochain te pose un problÞme tu devrais voir si tu peux te faire rembourser ou si tu peux avoir un avoir sinon les frais d'envoie risque de te co¹ter cher sans compter que pendant ce temps tu es pÚnalisÚ. Bon courage et @ bient¶t
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Processeur AMD Ryzen 5 5600G à 110 € livré
110 € 140 € -21%
@Amazon Allemagne
Ecran PC 31.5 pouces Lenovo C32q-20 (2K QHD, IPS, 75 Hz) à 219,90 €
219,90 € 299 € -26%
@Lenovo
Barres chocolatées Twix grand format (32 sachets de 2 barres) à 12,98 €
12,98 € 19,99 € -35%
@Lenovo
SSD Crucial P3 Plus 1 To (NVMe, PCIe 4.0, M.2, 5000 Mo/s) à 64,70 €
64,70 € 75 € -14%
@Amazon Allemagne
Ecran PC 27 pouces Koorui (Full HD, IPS, 1 ms, 165 Hz) à 169,99 €
169,99 € 189,99 € -11%
@Amazon
Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Crucial Pro 3200 MHz à 61,99 €
61,99 € 75 € -17%
@Amazon

Sujets relatifs
disque sata invisible dans le bios
Disque dur interne non reconnu dans le bios
HDD SATA pas reconnu dans le BIOS
disque ne se voit pas dans le bios
2eme disque dur Sata non reconnu
DiscDur SATA Form/Installé reconnu unic dans DOS
DD SATA non reconnu par le bios et par Win XP
disque dur sata reconnu en IDE
install XP sur disque SATA NON RECONNU
comment les sata apparaissent dans le bios?
Plus de sujets relatifs à Disque dur Sata non reconnu dans le bios
 > Tous les forums > Forum Windows XP