> Tous les forums > Forum Windows 7
 disque via USB - partition GPT ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dan29
  Posté le 29/01/2014 @ 10:26 
Aller en bas de la page 
Astucien

Bonjour,

J'ai tenté de lire dernièrement deux disques durs 2.5" et 3.5" à partir d'un boitier externe connecté en USB2

Les disques n'étaient pas reconnus

j'ai reçu le popup suivant:

J'ai cliqué sur "Annuler" et retiré les disques

En regardant sur le web j'ai cru comprendre que ça remplaçait le MBR des partitions bootables

Or ces deux disques font 500 Go et sont bootables (W7)

Merci de votre aide

Publicité
Le Fêlé
 Posté le 29/01/2014 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Et quelle est ta question ?

dan29
 Posté le 29/01/2014 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Le Fêlé

Je ne sais pas ce qu'il faut faire?

Ces disques sont normalement destinés à tourner avec un MBR classique

Le Fêlé
 Posté le 29/01/2014 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ces disques sont-ils vierges de données ?

Que veux-tu y mettre ?

dan29
 Posté le 29/01/2014 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

le disque 3.5" est le disque système d'un copain

c'est le clône de son disque habituel, il n'arrive plus à y avoir accès via le boitier externe

le clônage a été fait il y a 2 semaines avec le CD AOMEI backupper, il voulait le tester mais n'y arrivait pas et moi non-plus à partir de nos boitiers externes le siren en USB3 le mien en USB2

pourtant ce disque fonctionne, il boote à partir de ces mêmes boitiers externes via eSata sur mon PC

le disque 2.5" est le disque d'un portable qui ne démarre plus, j'espérais le vérifier via mon boitier externe USB2 aussi

(sur ce portable je vien de lancer le CD depan'Ium)

Donc je veux être prudent avec ces deux disques

dan29
 Posté le 29/01/2014 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Désolé je dois m'absenter

Je reviens en fin d'après-midi

a+

Le Fêlé
 Posté le 29/01/2014 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il ne faut, alors, pas les initialiser !

"il voulait le tester"

C'est à dire...

dan29
 Posté le 29/01/2014 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est un peu compliqué a expliquer parce qu'on va s'écarter temporairement du sujet très restreint de ce post, mais il faut y passer pour répondre correctement à ta question

Le PC du copain était équipé d'origine avec des ports USB3 (sans connectique eSata), il avait aussi un boitier externe USB3 (sans eSata)

Il clonait son disque interne via cette liaison USB sur un deuxième disque inséré dans le boitier externe

C'est une configuration ok pour faire un clonage mais qui ne permet pas de booter à partir du boitier externe afin de vérifier ensuite que le clonage s'est bien passé

Une meilleure configuration est d'avoir un PC et un boitier externe avec liaison eSata ce qui permet de rebooter aussitôt à partir du disque cloné (c'est ma config perso et je fait cette manip régulièrement, c'est très confortable et rassurant parce que ça évite de bidouiller dans le PC pour insérer les disques et on sait tout de suite si le clonage est ok ou pas)

Donc Il a fait l'acquisition d'un boitier externe IciBox avec double connectique eSata et Usb3 et d'une équerre eSata pour le reboot

En théorie il se trouve donc dans la même situation matérielle que la mienne

Mais les problèmes ont commencé au premier essai:

-1- Il a mis le disque déjà cloné dans le nouveau boitier externe et raccordé ce boitier à l'équerre eSata connecté en interne à l'un des ports Sata de la carte mère:

Le disque n'était pas vu dans le bios de son PC, donc, ça ne bootait pas (Bios UEFI en anglais)

Pour le moment j'ignore complètement pourquoi, ça fera sans doute l'objet d'un autre post ici

-2- En attendant de résoudre ce problème il a voulu faire un nouveau clonage de son disque, ce qu'il fait en principe toutes les semaines:

Nouveau problème, le CD AOEMI Backupper de le voit pas non plus..., plus de clonage possible

-3- Il boote sur son disque interne et veut vérifier via l'USB3 l'état de son disque précédemment cloné mais le pilote ne semble pas fonctionner et le disque du boitier externe n'est pas vu non plus sous Windows....

------

C'est à ce moment que j'interviens

Je récupère son disque cloné et son boitier externe et je fais les tests chez moi

-1- Je tente le boot du son disque cloné à partir de son boitier externe sur mon PC via eSata , et ça marche (le boitier est OK, le disque est Ok, le clonage est OK)

Est-ce que ça veut dire que l'équerre eSata du copain est défectueuse? je n'y crois pas trop

-2- je tente ensuite une liaison USB entre son boitier et mon PC et là je tombe ENFIN sur le problème que je citait au début de mon post..

le popup me demandait l'initialisation du disque, j'ai annulé bien sur

Franchement je ne comprend rien de ce qui se passe...

Le Fêlé
 Posté le 29/01/2014 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

1) Probablement dû à l'UEFI.

2) J'vois pas !

3) Je ne comprends pas ton exposé...

Publicité
dan29
 Posté le 29/01/2014 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Le Fêlé a écrit :

1) Probablement dû à l'UEFI.

2) J'vois pas !

3) Je ne comprends pas ton exposé...

Pourtant je me suis appliqué pour rédiger tout ça dans l'ordre

Et quel rapport avec le popup qui demande d'initialiser le disque en GPT?

Et moi qui comptait sur toi, c bien un truc de félé non ?

tu baisses

Le Fêlé
 Posté le 30/01/2014 à 10:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Et quel rapport avec le popup qui demande d'initialiser le disque en GPT?

Je ne crois qu'il soit demandé d'initialiser en GPT, tu as le choix, GPT ou MBR !

tu baisses

Je sens poindre l'amertume...

Êtes-vous tous les 2 en UEFI, avec disques en GPT ?

dan29
 Posté le 30/01/2014 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Le Fêlé a écrit :

Je sens poindre l'amertume...
c'est plutôt une grande tristesse, je t'avais placé si haut...

Êtes-vous tous les 2 en UEFI, avec disques en GPT ?

J'ai fait des bonnes lectures ce matin, encore incomplètes, mais j'ai compris que si son Bios est bien UEFI à la base il a du être configuré a l'ancienne par le revendeur qui a installé W7-64b parce que son disque boote sur MBR. j'ai un Bios a l"ancienne" je peux lire son disque et mes disques démarrent aussi sur MBR

On va voir son revendeur pour essayer d'éclaircir tout ça, il y a peut-être une configuration magique de son Bios pour les ports Sata et les pilotes USB

je te tiens au courant

Si je peux contribuer modestement à ta science j'en serai flatté

dan29
 Posté le 31/01/2014 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Quelques nouvelles en attendant la visite chez le revendeur PC:

On a remarqué qu'il y a parfois un mauvais contact sur l'interrupteur d'alimentation du boitier externe, ce qui peut expliquer des comportements aléatoires, notamment en Usb

en tout cas, hier, chez moi et chez lui, en étant très attentif à l'alim; son boitier externe a très bien fonctionné en mode USB

Reste le problème de boot eSata toujours HS sur son PC

Il doit avoir un rdv bientôt pour la configuration du Bios UEFI

à+

Le Fêlé
 Posté le 31/01/2014 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

J'ai cloné mon disque en GPT sur un disque logé dans un boitier eSATA et ai rebooté sans difficulté sur celui-ci !

dan29
 Posté le 31/01/2014 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Alors tu dois sans doute avoir un bios UEFI ?

quelle est la taille de ton disque?

Le Fêlé
 Posté le 31/01/2014 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui je suis sur de l'UEFI !

J'ai essayé de booter sur un autre PC avec un BIOS et ça n'a pas marché !

Mon disque dans le boitier eSATA fait 456.64 Go :



Modifié par Le Fêlé le 31/01/2014 12:47
dan29
 Posté le 31/01/2014 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le bios UEFI de mon pote est de marque Gigabyte, il ne connait pas le français, par contre il pratique plusieurs langues asiatiques et aussi l'allemand, vexant qd même

je connais quelques unes des nouvelles fonctionnalités de ce type de bios mais celui-là utilise un jargon inconnu pour l'identification des unités de stockage...

Même les fonctions basiques posent problème:

hier malgré plusieurs essais, je n'ai pas trouvé le moyen de configurer le bios pour démarrer en priorité sur CD

j'ai sélectionné en 1 le CD et le disque dur en 2 comme d'hab, j'ai sauvegardé la config (du moins je le croyais) mais je me retrouvai toujours avec démarrage sur le disque au lieu du CD Backupper

J'en saurai plus bientôt, je croise les doigts

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Démarrage impossible suite à une partition du disque dur
vérification partition/disque ?
Partition disque dur!
Partition disque dur
partition disque : changer la répartition des partitions existantes
partition 4To perdu disque raw
disque dur(partition) apparait mais inaccessible
Partition Disque dur D a disparu
partition de disque et disque virtue, problème
Partition disque C = recovery impossible
Plus de sujets relatifs à disque via USB - partition GPT ?
 > Tous les forums > Forum Windows 7