> Tous les forums > Forum Les mains dans le cambouis
 Drivers SATA et configuation ok pour SATA sous XP?Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Serje
  Posté le 26/03/2011 @ 14:29 
Aller en bas de la page 
Astucien

Bonjour à tous,

Je viens vers vous car j'ai de gros doutes quand à ma capacité à installer voir à configurer le SATA sur un pc monté (donc pas de marque sous XP)

Carte mère Gigabyte GA-MA785GM-US2H socket AM2 +

Processeur AMD Phenom II X3 720, 2.8 Ghz AM3 Black Edition

RAM : 3x1 Go DDR2

Carte vidéo: ATI Radeon HD 4600 Series

3 disques durs SATA

Mon pc tournait mal et j'ai voulu tout formater et reconstruire l'architecture de mes disques durs avec l'arrivée du troisieme.

J'ai un Cd XP home d'origine avec licence mais sans service pack je crois. Malgré tout je n'ai jamais eu de probléme à installer XP sur mes disques SATA, juste parfois des soucis pour les afficher ensuite dans l'explorateur windows. Hors on m'a fait la remarque que c'était vraissemblablement par une système d'émulation (PATA je crois) que je ne rencontrait pas de souci mais qu'en réalité XP surtout SP1 et à fortiori sans service pack ne comportait pas nativement les drivers pour l'installation sur disque SATA.

J'ai donc téléchargé les drivers les plus récents sur le site de Gigabyte et j'ai créé une disquette. Je l'installe suite à l'utilisation de la touche F6 pendant l'installation de windows et c'est là que commence les soucis qui m'amènent à poster ce topic. Je réponds aux choix des étapes et des drivers (x86 ou x64 ?) sans grande conviction et ensuite l'installation continues et se termine mais comme bien sur elle se faisait aussi sans le driver, je n'ai pas de point de comparaison pour savoir si tout s'est installé correctement.

Donc comment savoir? ou chercher? Dans le bios? Ailleurs? Et tant que je suis dans le bios, y'a t'il des paramètre à modifier ou au moins à s'assurer qu'ils sont bien configurer? Peut être une telle vérification est justement à faire avant d'utiliser cette fameuse disquette?

Merci d'avance pour vos réponses. Je vous demanderais par contre de bien tenir compte du fait que je ne comprends pas toujours tout très vite et donc de me parler comme à un enfant en simplifiant au maximum, en détaillant les étapes aux maximum si possible et en évitant les abbréviations.

Encore merci

Publicité
montréalPQ
 Posté le 26/03/2011 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

qui a installé xp sur cette config au début ??

Serje
 Posté le 26/03/2011 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ca a peu d'importance mais je veux installer un double systeme sur mon pc XP et seven. Je l'avais déja fait il y a quelques temps et j'utilisais seven mais si mon os plante, je préfère avoir la possibilité de lancer l'autre en retirant le disque dur ou sevent est installé.

montréalPQ
 Posté le 26/03/2011 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Serje a écrit :

ca a peu d'importance mais je veux installer un double systeme sur mon pc XP et seven. Je l'avais déja fait il y a quelques temps et j'utilisais seven mais si mon os plante, je préfère avoir la possibilité de lancer l'autre en retirant le disque dur ou sevent est installé.

sa a beaucoup d importance care cette personne pourras te dire comment elle a fait l instalation

montréalPQ
 Posté le 26/03/2011 à 19:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Serje a écrit :

ca a peu d'importance mais je veux installer un double systeme sur mon pc XP et seven. Je l'avais déja fait il y a quelques temps et j'utilisais seven mais si mon os plante, je préfère avoir la possibilité de lancer l'autre en retirant le disque dur ou sevent est installé.

si tu donnait tout les détail au début ce serait plus faciles

Serje
 Posté le 26/03/2011 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et bien ces détails me paraissaient peu importants car ca n'influe pas sur l'installation de XP. C'était juste une info pour dire que celui qui avait installé XP sur cette config c'était moi.

montréalPQ
 Posté le 26/03/2011 à 19:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Serje a écrit :

Et bien ces détails me paraissaient peu importants car ca n'influe pas sur l'installation de XP. C'était juste une info pour dire que celui qui avait installé XP sur cette config c'était moi.

est tu l a installé comment a ce moment ??

si ca a marché une fois ca devrai fonctionner encore !

Serje
 Posté le 26/03/2011 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai un Cd XP home d'origine avec licence mais sans service pack je crois. Malgré tout je n'ai jamais eu de probléme à installer XP sur mes disques SATA, juste parfois des soucis pour les afficher ensuite dans l'explorateur windows. Hors on m'a fait la remarque que c'était vraissemblablement par une système d'émulation (PATA je crois) que je ne rencontrait pas de souci mais qu'en réalité XP surtout SP1 et à fortiori sans service pack ne comportait pas nativement les drivers pour l'installation sur disque SATA.

J'ai donc téléchargé les drivers les plus récents sur le site de Gigabyte et j'ai créé une disquette. Je l'installe suite à l'utilisation de la touche F6 pendant l'installation de windows et c'est là que commence les soucis qui m'amènent à poster ce topic. Je réponds aux choix des étapes et des drivers (x86 ou x64 ?) sans grande conviction et ensuite l'installation continues et se termine mais comme bien sur elle se faisait aussi sans le driver, je n'ai pas de point de comparaison pour savoir si tout s'est installé correctement.

La seule différence entre avant et maintenant est l'utilisation de la disquette avec drivers pour SATA afin de ne pas etre en mode emulation. Puisque dans les deux cas XP s'installe correctement la question est de vérifier si les drivers sont bien installés, si je suis toujours en emulation ou bien en réelle prise en charge SATA

clopa
 Posté le 27/03/2011 à 03:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Serje a écrit :

La seule différence entre avant et maintenant est l'utilisation de la disquette avec drivers pour SATA afin de ne pas etre en mode emulation. Puisque dans les deux cas XP s'installe correctement la question est de vérifier si les drivers sont bien installés, si je suis toujours en emulation ou bien en réelle prise en charge SATA

Si, dans ton bios, tu as bien mis les disques durs en AHCI (tu peux revérifier au prochain démarrage) et que tu as pu installer XP, c'est que les pilotes ont été pris en compte...

Là, j'ai un doute, car tu ne parles jamais de la config du bios et c'est par là que tu décides si tu vas installer en ide (ce que tu appelles "émulation") ou ahci...

Si tous les bios gigabyte se ressemblent, tu accède à la rubrique concernée par "Integrated peripherals" (la 4ème rubrique du bios). Tu dois avoir le choix, pour le sata, entre les modes IDE (celui que tu utilisais jusqu'à présent), RAID et AHCI.

10flopas10
 Posté le 27/03/2011 à 07:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

tu ecris : "l'installation continues et se termine " donc c est bon !!! qu est-ce que tu te poses comme question ? si c est installé c est installé ... comme si il ny a pas assez de probleme quand ca ne fonctionne pas ...{#}



Modifié par 10flopas10 le 27/03/2011 07:42
Serje
 Posté le 27/03/2011 à 08:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci Clopa
Tu sembles etre le seul a avoir compris la particularité de mon probleme.

En effet je n'avais rien réglé dans le bios pour la bonne raison que bien qu'étant allé voir, je n'avais pas osé toucher quoi que ce soit dedans. Et puis pour les premières tentatives d'installations de XP (qui fonctionnaient toutes puisqu'en émulation; ça c'est pour 10flopas10: xp s'installe toujours en émulation chez moi mais le but est d'avoir le dernier driver installé, ce que je n'arrive pas à faire pour fonctionner réellement en sata; en gros ça tourne mais un peu moins bien) je n'avais tout simplement pas pensé que le bios pouvait avoir une incidence. Maintenant que j'ai un peu plus une idée de où chercher, je vais de ce pas retenter l'installation Cd et disquette en main et bios réglé.

Merci

Ma joie a été de courte duré.
Je suis allé dans le bios qui doit en effet être proches pour les cartes gigabytes et dans integrated péripherals
Dans onchip SATA type j'étais bien sur "native IDE" j'ai donc modifié en AHCI (je suppose qu'il ne fallait pas choisir RAID)
Cette modification me dévérouille la ligne suivante du bios qui est onchip SATA port 4/5 type. Pour cette ligne les choix sont As SATA type ou IDE. J'ai pris As SATA type mais j'ai peut etre fait une erreur..
J'ai vérifié que le first boot était bien sur CDrom j'ai sauvegardé le bios et suis sorti.
Au redémarrage, avant que le logo windows sur fond noir s'affiche et même juste avant le message m'indiquant d'appuyer sur une touche pour booter du cd s'affiche, une nouvelle page apparait m'indiquant les disques branchés (y compris le lecteur dvd) puis le message pour booter du cd est zapper (il n'apparait pas) le logo windows s'affiche brièvement et le pc plante et redémarre pour la même suite d'écrans avec juste un supplémentaire pour proposer de redémarrer en mode sans echec cause plantage.

Où me suis je planté dans le bios?



Modifié par Serje le 27/03/2011 08:40
Serje
 Posté le 28/03/2011 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Maintenant que le problème est éclairci (j'espère pour tout le mond) et qu'une voie d'étude a été ouverte sur les paramètre bios, serait il possible d'avoir des compléments d'info sur les réglages à faire dans le bios s'il vous plait
Merci beaucoup de me suivre

cpasmafaute
 Posté le 28/03/2011 à 13:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Serje a écrit :

Dans onchip SATA type j'étais bien sur "native IDE" j'ai donc modifié en AHCI (je suppose qu'il ne fallait pas choisir RAID)
Cette modification me dévérouille la ligne suivante du bios qui est onchip SATA port 4/5 type. Pour cette ligne les choix sont As SATA type ou IDE. J'ai pris As SATA type mais j'ai peut etre fait une erreur..

Bonjour,

les réglages sont bons.

Mais il faut refaire l'installation de windows xp pour pouvoir installer les pilotes Sata/AHCI/Raid en appuyant sur F6 pendant l'installation.

En effet, si tu as installé Windows XP alors que ton disque dur était configuré en IDE dans le bios, c'est rarement possible (selon les carte mère) de passer le disque dur en AHCI dans le bios sans avoir à réinstaller Windows.

Pour ma carte mère, c'est possible:

"Bon voilà, pour ceux qui comme moi n'ont pas installé les pilotes du contrôleur RAID/AHCI lors de l'installation de Windows (via F6), il y a quand même moyen d'installer celui-ci à partir de Windows.

Voilà comment je m'y suis pris :

-Installer Windows normalement (HDD sata sur le Port Sata 0 du contrôleur Intel). 0 ou un autre, aucune importance ...
-Installer les pilotes (chipset etc).
-Télécharger le fichier iata82_cd.exe

Citation :


Multi language:
iata82_cd.exe
Ver:8.2.0.1001 Date:6/2/2008 Size:22709 (KB)

OS:Windows Server* 2003, Windows Server* 2003 Enterprise x64 Edition, Windows Server* 2003 Standard Edition, Windows Server* 2003 Standard x64 Edition, Windows Vista*, Windows Vista* 32, Windows Vista* 64, Windows* XP Home Edition, Windows* XP Media Center Edition, Windows* XP Professional, Windows* XP Professional x64 Edition


-Installer le pilote RAID gigabyte Dispo ICI.
-Arrêter la machine, passer le HDD sur le port 0 du contrôleur GSATA (port violet).
-Passer dans le Bios et switcher contrôleur SATA Intel de Disable à AHCI (j'ai également mis SATA natif sur Enable).
-Laisser le contrôleur SATA gigabyte sur ide (defaut ds le BIOS).
-Sauvegarder et booter windows.
-De là, lancer l'installation du fichier iata82_cd.exe puis arrêter la machine.
-Reswitcher le cable SATA du contrôleur GSATA à un des ports du contrôleur SATA intel.
-Redémarrer et le tour est joué

Honnêtement c'est la seule façon que j'ai trouvé pour éviter le problème de l'écran bleu au démarrage et le reboot qui va avec." Vu ici

Les drivers à installer pendant l'installation de Windows sont ceux en X86 si tu as Windows xp en 32 bits, ceux en X64 si tu as windows XP 64 bits.

Par contre, si ton lecteur dvd est un lecteur Sata, il faudra peut être mettre IDE uniquement pour le port Sata où il est branché, sinon il risque de ne pas être reconnu pour installer Windows



Modifié par cpasmafaute le 28/03/2011 13:08
Serje
 Posté le 28/03/2011 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut cpasmafaute.

Comme je le disais si je change les reglages du bios, je ne boot plus sur le dvd au démarrage certainement parce qu'il est en IDE mais il n'est pas branché sur un port sata mais bien un port ide de la carte mère. cela peut il se régler?

Au stade où j'en suis rapport installation de l'ordinateur et délai d'attente je ne crains pas de réinstaller complétement windows, mais pour celà il faut que je règle mon bios correctement pour ensuite pouvoir booter sur le cd mais aussi utiliser la disquette.



Modifié par Serje le 28/03/2011 13:31
clopa
 Posté le 28/03/2011 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonsoir Serje,

Il est possible de passer ton XP en AHCI sans le réinstaller en utilisant ce tuto : http://www.tt-hardware.com/test/hardware/passer-en-ahci-vraiment-la-galere . Je l'ai déjà fait, ça marche.

Si tu refais l'installation, étant donné que tu n'as comme CD que celui d'XP sans SP, tu devrais commencer par te créer avec nLite un nouveau CD intégrant les SP1, SP2, SP3 et les pilotes sata de ta carte mère. N'oublie pas que XP sans SP a tout de même plus de 10 ans et gère mal les nouveaux matériels.

Pour l'installation de windows à partir du CD (pour XP) ou DVD (vista ou 7), tu laisses le Disque dur en 1er boot par défaut dans le bios, mais, avec ta carte Gigabyte, tu tapotes la touche F12 pendant le post, ce qui te mènera à un menu d'où tu pourras choisir ton lecteur de CD pour le prochain démarrage, les démarrages suivants, une fois les fichiers copiés, se faisant sur le disque dur.

{#}

Serje
 Posté le 28/03/2011 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut, merci à nouveau. J'ai tenté le CD avec F12 mais je pence que le lecteur DVD IDE branché en IDE n'est pas reconnu avec les modification du bios pour le sata. Du coup pas moyen de lancer le CD. Je pense donc que mes reglages bios ne sont pas bons. Tu as une carte gigabyte je crois aussi moi j'ai les 2 premiers eléments de la section integrated peripherals qui sont sur enabled (Onchip IDE Enabled et Onchip SATA enabled je crois). Le troisième c'est le onchip sata type que donc je bascule en AHCI et le 4ème c'est le onchip port4/5 type que je bascule en as SATA type...

cpasmafaute
 Posté le 28/03/2011 à 22:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

vérifie que tes 3 disques durs Sata son branchés sur les ports Sata 2_0, 2_1 et 2_2 de la carte mère (voir notice de celle-ci). Si ce n'est pas le cas, branche les sur ceux-ci.

Ensuite, rentre dans le bios, et remets onchip Sata port 4/5 type sur IDE. Sauvegarde les changements, redémarres et vois si le lecteur DVD est à nouveau reconnu.

Serje
 Posté le 28/03/2011 à 23:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

grrr je suis un boulet, mon dvd est branché en sata. Si je raconte n'importe quoi en plus on va pas s'en sortir... du coup ça change quoi pour les réglages?

cpasmafaute
 Posté le 28/03/2011 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bin il faut le brancher sur le port Sata 2_4 ou 2_5 et remets onchip Sata port 4/5 type sur IDE dans le bios



Modifié par cpasmafaute le 28/03/2011 23:07
Serje
 Posté le 29/03/2011 à 00:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je peux pas le faire ce soir mais heureusement que tu es là car je ne comprends pas la logique du truc et je ne m'en sortirais pas tout seul. Le dvd sata sera mieux reconnu sur les port4/5 si ils sont defini IDE?

cpasmafaute
 Posté le 29/03/2011 à 00:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bin Windows a besoin de pilotes pour reconnaitre un péripherique Sata réglé en AHCI, donc à mon avis si ton lecteur dvd est en Sata et réglé en AHCI ça risque d'être compliqué pour installer Windows. Maintenant, c'est peut être autre chose, genre cd de Windows abimé ou lecteur DVD deffectueux.

Mais à ta place je tenterai de mettre le lecteur dvd en IDE, et seulement lui.

Quitte à faire d'autres tests par la suite.

Serje
 Posté le 29/03/2011 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et voilà je pense que c'est ok.

J'ai donc fait le réglage comme tu as dit, mais avec F12 ça lançait rien par contre en réglant directement 1rst boot sur CDrom dans bios ça a fonctionné. Après installation de XP, j'ai remis sur Hard drive et j'ai en plus modifier onchip SATA port4/5 type de IDE en As SATA type. Et ça marche. Y'a t'il un moyen de s'assurer (preuve écrite) que le driver est installé? Là je fais les mises à jour de XP en attendant.

Le CD windows utilisé est un SP1, j'ai regardé dans panneau de configuration->systéme avant d'entreprendre les mises à jour. J'ai un autre CD un peu plus ancien, je suppose que c'est un SP2, mais ce n'est marqué nul part. Comment savoir?



Modifié par Serje le 29/03/2011 17:02
triode94
 Posté le 29/03/2011 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir.

Installe directement le SP3. Il contient tous les autres.

Ensuite teste tes taux de transfert avec HDTune et donne les résultats.

Serje
 Posté le 29/03/2011 à 21:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pour l'info....

Si je savais quel est le service pack du second CD que je posède (question que je pose en l'occurence) et si c'était un SP3, penses tu que je m'ennuierais à partir d'un SP1 qui m'a fait passer la journée sur des mises à jours? A ma connaissance je n'ai donc pas de SP3. Ce joli YAKA aussi sympathique soit il ne m'est donc pas très utile.

Tester les taux de transfert permet je suppose de savoir si les disques sont reconnus correctement c'est ça? Installer un programme supplémentaire est la seule solution pour savoir si le driver est installé? Je préfère dans la mesure du possible éviter d'installer des petits programmes. Si il n'y a que cette solution, bien sûr je le ferai

triode94
 Posté le 29/03/2011 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Serje a écrit :

Merci pour l'info....

Si je savais quel est le service pack du second CD que je posède (question que je pose en l'occurence) et si c'était un SP3, penses tu que je m'ennuierais à partir d'un SP1 qui m'a fait passer la journée sur des mises à jours? A ma connaissance je n'ai donc pas de SP3. Ce joli YAKA aussi sympathique soit il ne m'est donc pas très utile.

Au lieu de "baratiner" inutilement, télécharge le SP3 et installe le! Tu gagneras du temps.

http://www.google.fr/search?sourceid=chrome&ie=UTF-8&q=sp3

Tester les taux de transfert permet je suppose de savoir si les disques sont reconnus correctement c'est ça? Installer un programme supplémentaire est la seule solution pour savoir si le driver est installé? Je préfère dans la mesure du possible éviter d'installer des petits programmes. Si il n'y a que cette solution, bien sûr je le ferai

Toi, savoir si passer en SATA améliore ou pas tes transferts ça ne t'intéresse pas? Tu n'est vraiment pas curieux.



Modifié par triode94 le 29/03/2011 21:35
yves.vaissiere
 Posté le 29/03/2011 à 21:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
Serje a écrit :

ca a peu d'importance mais je veux installer un double systeme sur mon pc XP et seven. Je l'avais déja fait il y a quelques temps et j'utilisais seven mais si mon os plante, je préfère avoir la possibilité de lancer l'autre en retirant le disque dur ou sevent est installé.

Bonsoir, pour te rererererappeler que si ton OS plante, tu peux donc aussi le restaurer en un quart d'heure sans aucune intervention, si tu entretiens un jeu d'images de partition système.

Au reste, ayant trois DD, si tu dois avoir un OS de secours mis en route par changement ou retrait de DD (ce qui ne te dispense pas de sauvegarder : après avoir changé de système, il faudra bien rafistoler le défaillant, de toute façon) pourquoi pas deux Seven (sur le même PC, une licence suffit) ou deux Seven + un XP pour le plaisir ?

(pour le plaisir d'avoir toutes les ressources ; pasque pour le plaisir du seul usage, il y a l'XPMode, utilisable sur tout 7)

A noter que le changement de DD par tiroirs-racks, ou, gratuit, par un multiboot indépendant avec un manager ou via le bios, ne nécessiterait pas de jouer du tournevis ...



Modifié par yves.vaissiere le 29/03/2011 21:50
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
6,66 €Set de 10 lames bois Bosch pour scies sauteuses à 6,66 €
Valable jusqu'au 04 Décembre

Amazon fait une promotion sur le set de 10 lames bois Bosch pour scies sauteuses avec leur boite de rangement à 6,66 €. On trouve l'ensemble ailleurs à partir de 12 €.

Vous trouverez 2x T 101 B Clean for Wood, 2x T 111 C Basic for Wood, 2x T 144 D Speed for Wood, 2x T 144 DP Precision for Wood, 1x T 101 AO Clean for Wood, 1x T 119 BO Basic for Wood.


> Voir l'offre
13,99 €Jeu de société JUMANJI édition Rétro à 13,99 €
Valable jusqu'au 05 Décembre

Cdiscount fait une promotion sur le jeu de société JUMANJI en édition rétro qui passe à 13,99 € au lieu de 24,99 €.  Revivez les aventures et les embûches en tout genre du film de 1995 ; Traquer les lions, charger les rhinocéros, capturer les crocodiles et autres créatures dangereuses, dans le monde sauvage de Jumanji, vous êtes à un jet de dé du danger ! Un seul objectif dans le jeu Jumanji : traverser la jungle sain et sauf et atteindre en premier le centre du plateau.


> Voir l'offre
959,99 €PC portable 15.6 pouces Asus Vivobook Pro 15 (OLED FHD+, R7 5800H, 16 Go, SSD 512 Go) à 959,99 €
Valable jusqu'au 05 Décembre

Darty fait une promotion sur le PC portable Asus Vivobook Pro 15 S3500QA-L1081T qui passe à 959,99 € au lieu de 1199,99 €. Cet ordinateur dispose d'un superbe écran 15.6 pouces OLED Full HD, d'un processeur AMD Ryzen 7 5800H (8 coeurs) avec chip Radeon Vega 8 intégré, 16 Go de RAM, un SSD NVMe de 512 Go et tourne sous Windows 10 que vous pouvez mettre à jour vers Windows 11.


> Voir l'offre

Sujets relatifs
Récupération des drivers sata pour reinstaller XP
questions pour contrôleur Sata pour disque SSD
cherche boitier disque dur 2,5" e-SATA pour DD 9 mm
Installation pilote SATA pour AHCI et RAID
Je recherche un boitier pour disque dur sata 3,5 simple à monter démonter
Aide pour installer un disque dur SATA
Disque dur IDE pour une carte mère SATA
SATA ou MSATA pour ordinateur portable
Switch pour 6 Disques Durs Sata
DD SATA 3 non reconnu par le bios (sous win 7)
Plus de sujets relatifs à Drivers SATA et configuation ok pour SATA sous XP?
 > Tous les forums > Forum Les mains dans le cambouis