> Tous les forums > Forum Linux
 drôles de choses sur bannière de login sur debian 8
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Décrasseur
  Posté le 20/05/2015 @ 11:00 
Aller en bas de la page 
Petit astucien

tout le monde

c'est encore moi

petit rappel: laptop Dell inspiron 2600, os debian 8 LXDE

1°) comme dit dans le sujet précédent, j'ai un soucis au démarrage de Deb 8 comme vous pouvez le voir

2°) quand j'arrive à entrer mon login et mdp souvent après plusieurs essais, ( j'ai même attendu plusieurs minutes pour voir si ça se rectifiait) et que je suis sur le bureau

quand je clique sur l’icône de "démarrage" j'ai ceci

il faut que je clique plusieurs fois sur cet icône pour que ça redevienne normal

je ne sais pas si ça un rapport, mais au lancement de l'os ça affiche ceci, des fois il y a trois lignes avec ERROR je ne pense pas que ce soit normal

alors si les pros peuvent m'aiguiller se serait sympa

décrasseur

Publicité
hido
 Posté le 20/05/2015 à 12:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Ouh la, j'ai jamais vu un truc comme ça, je sais pas d'où ça peut venir.

Peux tu faire cette commande :

lspci | grep VGA

Décrasseur
 Posté le 20/05/2015 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai redémarré le système et apparemment l'affichage devient normal au bout d'un certain temps

root@debianessai:/home/alain# lspci l VGA
Usage: lspci [<switches>]

Basic display modes:
-mm Produce machine-readable output (single -m for an obsolete format)
-t Show bus tree

Display options:
-v Be verbose (-vv for very verbose)
-k Show kernel drivers handling each device
-x Show hex-dump of the standard part of the config space
-xxx Show hex-dump of the whole config space (dangerous; root only)
-xxxx Show hex-dump of the 4096-byte extended config space (root only)
-b Bus-centric view (addresses and IRQ's as seen by the bus)
-D Always show domain numbers

Resolving of device ID's to names:
-n Show numeric ID's
-nn Show both textual and numeric ID's (names & numbers)
-q Query the PCI ID database for unknown ID's via DNS
-qq As above, but re-query locally cached entries
-Q Query the PCI ID database for all ID's via DNS

Selection of devices:
-s [[[[<domain>]:]<bus>]:][<slot>][.[<func>]] Show only devices in selected slots
-d [<vendor>]:[<device>] Show only devices with specified ID's

Other options:
-i <file> Use specified ID database instead of /usr/share/misc/pci.ids.gz
-p <file> Look up kernel modules in a given file instead of default modules.pcimap
-M Enable `bus mapping' mode (dangerous; root only)

PCI access options:
-A <method> Use the specified PCI access method (see `-A help' for a list)
-O <par>=<val> Set PCI access parameter (see `-O help' for a list)
-G Enable PCI access debugging
-H <mode> Use direct hardware access (<mode> = 1 or 2)
-F <file> Read PCI configuration dump from a given file
root@debianessai:/home/alain#

Mimile
 Posté le 21/05/2015 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Tu n'as pas bien rédigé la commande suggérée par hido : tu as mis un L (minuscule) entre lspci et VGA.

En fait, il faut indiquer une barre verticale (alt gr + la touche où elle apparaît) - sur mon clavier belge, cette barre se trouve en compagnie du chiffre 1.

En réalité, la bonne commande est : lspci | grep VGA

Fais un copier/coller de cette commande dans un terminal et tu auras une réponse du genre :

okapi@Linux17 ~ $ lspci | grep VGA
01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 630] (rev a1)

Voilà

reivillo
 Posté le 21/05/2015 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour @ Tous.

J'ai eu ce souci avec la Carte Graphique NVIDIA ci- dessous

mint17@mint17-A7N8X-E ~ $ lspci | grep VGA
03:00.0 VGA compatible controller: NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev a2)

D'ailleurs, je viens de la remettre pour que vous constatiez de visu!

Les Icône n'apparaissant, que survolé par la Souris!

Avec Carte Graphique ATI, pas de problème...si ce n'est qu'avec Flash Player,
dont il me faut mettre une ancienne version de libflashplayer.so!

Reivillo.

Décrasseur
 Posté le 21/05/2015 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mimile

ok je me suis trompé (oublié grep) et j'ai beau chercher je n'ai pas de barre verticale ni sur le clavier du laptop ni sur celui de ma tour

reivillo

je vais mettre le laptop en route et copier la cde

reivillo
 Posté le 21/05/2015 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

La Barre Verticale se trouve sur la Touche 6 du Clavier Alphanumérique( Parfois en 2 Tirets Verticaux, superposés )
ALT GR + 6



Modifié par reivillo le 21/05/2015 18:35
Décrasseur
 Posté le 21/05/2015 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci reivillo mais je venais juste de trouver, donc voici

alain@debianessai:~$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 82830M/MG Integrated Graphics Controller (rev 04)

reivillo
 Posté le 21/05/2015 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tiens, vois un peu le sujet ICI, dès fois que!

Publicité
Décrasseur
 Posté le 21/05/2015 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai lu , mais c'est un peu de l'hébreu pour moi

reivillo
 Posté le 21/05/2015 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

T'inqiète, notre ami Mimile va sûrement voir le Lien et nous le traduire, ou nous donner son Avis...( Merci d'avance Mimile )

hido
 Posté le 22/05/2015 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

il fallait cliquer sur le lien qui amène à cette page : https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1186800/comments/33

reivillo
 Posté le 22/05/2015 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir hido.

Je pense qu'il n'a pas Cliquer sur les Liens dans les Réponses.( pas assez visible peut-être! )
Pour moi, cela me paraissant évident que les Lecteurs le fassent...
Sachant qu'un Lien donné en Réponse, est souvent très Pertinent.



Modifié par reivillo le 22/05/2015 18:04
Décrasseur
 Posté le 23/05/2015 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est remoi

si j'ai bien compris et lu, peut être un peu vite la première fois, il faut mettre ce petit script

Section "Device"
Identifier "Intel Graphics"
Driver "intel"
Option "AccelMethod" "uxa"
EndSection

mais où?dans quel fichier?

j'ai bien trouvé un modeprobe.d ou il y a un fichier Intel-microcode-blacklist.conf

qui contient

# The microcode module attempts to apply a microcode update when
# it autoloads. This is not always safe, so we block it by default.
blacklist microcode

est-ce dans celui là?

hido
 Posté le 24/05/2015 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

comme indiqué ici : https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1186800/comments/33

tu dois faire en root

nano /usr/share/X11/xorg.conf.d/xorg.conf

ajouter ces lignes et enregistrer le fichier

Si tu n'es pas à l'aise avec nano utilise leafpad

leafpad /usr/share/X11/xorg.conf.d/xorg.conf

Décrasseur
 Posté le 24/05/2015 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

dès que je peux j'essaie ça et vous tiens au courant

Décrasseur
 Posté le 25/05/2015 à 08:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ben voilà, je me suis servi du terminal administrateur, renseigné le mdp root

j'ai fait leafpad /user/share/X11/xorg.conf.d/xorg.conf

j'ai copié/collé le petit script, enregistré ce fichier xorg.conf en suivant le chemin usr (pas trouvé "user") /share/X11/xorg.conf d

j'ai arrêté la machine (pas redémarrer) puis rallumé et ......toujours pareil

je suis absent pour la journée donc si quelqu'un à une autre idée

moi j'en ai une, je vais acheter un cable ethernet et réinstaller debian 8, pour voir si c'est pas le wifi qui a fait quelque chose

Publicité
hido
 Posté le 25/05/2015 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ce n'est pas user mais usr.

ne t'embête pas à taper la commande à la main, fait un copier-coller ça t'évitera de faire des erreurs

Décrasseur
 Posté le 27/05/2015 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je viens de re vérifier, le script est bien enregistré dans /usr/share/X11/xorg.conf.d/xorg.conf

et ça ne fonctionne toujours pas, il ny a pas que sur la bannière login, mais sur tous les affichages , il manque des lettres, puis au bout d'un certain tps ça redevient normal

sur la bannière je tape en aveugle car même les champs n'apparaissent pas, je sais que je suis dans un champs grâce au curseur qui change de forme

si quelqu'un a une idée avant que j'essaie de réinstaller ,merci d'avance

Décrasseur
 Posté le 10/06/2015 à 11:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

donc j'ai réinstallé, toujours pareil

j'ai créé /usr/share/X11/xorg.conf.d/xorg.conf
avec le script adéquat mais rien

j'ai cherché sur le net lu beaucoup de choses mais n'ai rien trouvé qui correspond

j'en suis toujours au même point

hido
 Posté le 10/06/2015 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

juste pour vérifier peux tu taper cette commande et coller ici son résultat :

cat /usr/share/X11/xorg.conf.d/xorg.conf

m_n
 Posté le 10/06/2015 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Décrasseur a écrit :

donc j'ai réinstallé, toujours pareil

j'ai créé /usr/share/X11/xorg.conf.d/xorg.conf
avec le script adéquat mais rien

j'ai cherché sur le net lu beaucoup de choses mais n'ai rien trouvé qui correspond

j'en suis toujours au même point

https://www.youtube.com/results?search_query=debian+installation

Décrasseur
 Posté le 10/06/2015 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci

mais je n'arrive pas à lire, il y a les points qui tournent mais c'est tout

en plus dans mes clics hasardeux, j'ai enclenché l'accès universel>lecteur d'écran et je n'arrive pas à l'arrêter

Décrasseur
 Posté le 24/06/2015 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour me revoici,

pas pu m'occuper de mon problème plus tôt

j'ai eu beau chercher sur le net pas trouvé de solution adéquat

hido voici ce que tu me demandes

cat /usr/share/X11/xorg.conf.d/xorg.conf

Section "Device"
Identifier "Intel Graphics"
Driver "intel"
Option "AccelMethod" "uxa"
EndSection

m_n

j'installe comme indiqué sur les vidéos

suite à mes recherches, quand je fait lspci -v , entre autre j'ai relevé ça

00:02.0 VGA compatible controller: Intel Corporation 82830M/MG Integrated Graphics Controller (rev 04) (prog-if 00 [VGA controller])

Subsystem: Dell Device 00b8

Flags: bus master, fast devsel, latency 0, IRQ10

Memory at e8000000 (32-bit, prefetchable) [size=128M]

Memory at e0000000 (32-bit, non-prefetchable) [size=512k]

Expansion ROM at "<unassigned>"[disabled]

Capabilities:"<access denied>"

Kernel driver in use: i915

note: pour unassigned et access denied j'ai rajouté les " " sinon ça n'apparaissait pas dans le post, certainement à cause de <>

donc, le driver est i915, j'ai lu qu'on pouvait utiliser le i810, ou du moins essayer

si oui comment faire?



Modifié par Décrasseur le 24/06/2015 15:24
m_n
 Posté le 25/06/2015 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

2°) quand j'arrive à entrer mon login et mdp souvent après plusieurs essais,

Pourquoi n'utilise-tu pas l'auto-login .. ??

-----------------------------------------------------------------

connexion-automatique avec XFCE :

/etc/lightdm/lightdm.conf

autologin-user=Username



Modifié par m_n le 25/06/2015 00:35
Décrasseur
 Posté le 25/06/2015 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

m_n

simplement parce que j’ignorai que ça existait , donc je vais essayer ça déjà ce sera un plus

mais ça ne résout pas mon problème d'affichage au démarrage,

si ce n'est pas un prob de pilote, alors c'est peut être matériel, et donc que je ne peux pas avoir D8 sur ce laptop

ce serait dommage

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
demnde de login et mdp sur debian live-8.0.0
Debian Edu sur PC: écran noir juste avant le login
login as root in debian
installer amule sur debian 8.0 jessie
Problème navigateur sur Debian 7
Debian 8.0 Jessie - Comment exécuter un programme demandant une élévation
Uploader Debian 8.0 vers 8.1 : possible ou pas ?
Debian Wheezy : options éteindre , redémarrer, disparues (abandonné)
Mise à jour de ma Debian Wheezy vers Jessie
Créer une clé USB multiboot (sous Debian) avec/sans UEFI
Plus de sujets relatifs à drôles de choses sur bannière de login sur debian 8
 > Tous les forums > Forum Linux