> Tous les forums > Forum Windows 10
 DualBoot - Pas de démarrage auto sur W10 après suppression de LinuxSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
alaincln
  Posté le 16/02/2018 @ 15:58 
Aller en bas de la page 
Petit astucien

Bonjour,

Dans un sujet précédent, après avoir installé Ubuntu en dualboot avec Windows 10, je demandais conseil pour rendre opérationnel le choix du système de démarrage.

Depuis, j'ai désinstallé Ubuntu (ne pensant pas l'utiliser à l'avenir)

Mon nouveau problème, c'est que, maintenant, je n'ai plus un démarrage automatique sur Windows 10

J'ai l'écran suivant :

Si je choisis "Windows 10", il n'y a pas de problème, c'est Windows 10 qui se charge.

Mais je ne voudrais pas démarrer mon PC en passant par cet écran intermédiaire.

Par curiosité j'ai essayé de choisir NeoSmart Linux.

Dans ce cas, j'aboutis à l'écran suivant :

En résumé, ça ne marche pas !

Après quelques lectures sur les forums, j'ai essayé de réécrire le MBR en démarrant sur une clé USB et en saisissant l'invite de commande : "bootrec /fixmbr".

Sans succès... le démarrage ne se fait pas toujours pas directement sur W10 mais passe par l'étape du 1er écran ci-dessus.

Pour info, je joins une copie de l'écran du Bios, onglet "Boot" :

Ainsi qu'une copie montrant les diverses partitions :

Etant arrivé au bout de mes compétences (bien limitées...), je sollicite donc votre aide.

Merci !

Alain

[Configuration automatique à compléter]
Windows 10
Chrome 64.0.3282.167

Publicité
Logicien
 Posté le 16/02/2018 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

le fait que le mode de démarrage soit en UEFI dans le BIOS nécessite une autre application que la simple commande "bootrec /fixmbr" qui elle fonctionne dans le mode de démarrage BIOS. Ce que Ubuntu a fait en s'installant c'est de mettre son chargeur comme celui par défaut en mode UEFI. En supprimant Ubuntu, le chargeur de Windows n'est pas redevenu celui par défaut en mode UEFI.

Si, comme Windows te le propose, tu peux démarrer sur le cd d'installation de Windows 10, choisir les paramètres de langue et choisir Réparer votre ordinateur, c'est je pense la méthode à essayer dans un premier temps pour ramener les choses comme avant l'installation de Ubuntu.



Modifié par Logicien le 16/02/2018 16:31
enfermedehors
 Posté le 16/02/2018 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne


C'est de Gestionnaire de démarrage de Windows qui se lance, ce n'est pas le Grub.
Tu as fait le dual Boot avec EasyBCD ?

Sous Windows 10, dans msconfig, onglet Démarrer, s''il y a une ligne Neosmart Linux, sélectionne-la, clique sur Supprimer.

alaincln
 Posté le 16/02/2018 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ces réponses (et propositions).

1) Après démarrage sur clé USB, j'avais cliqué sur "Réparer l'ordinateur". Mais, sans succès.

2) je suis allé dans l'ongle "Démarrer" de "msconfig". Il n'y a qu'une seule ligne : Windows 10.

Par contre quand je démarre le PC, j'ai maintenant un nouvel écran qui s'affiche (je n'ai plus celui qui apparaissait comme indiqué dans mon 1er message ci-dessus).

J'ai essayé d'aller voir ce qui se passait en cliquant sur "Modifier les valeurs par défaut ou choisir d'autres options", mais ça ne change rien car c'est Windows 10 qui est affiché par défaut

Xerta
 Posté le 16/02/2018 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Juste pour mon Info, ne peut-on pas supprimer "NeoSmart Linux" en utilisant Bootice (suppression d’une entrée UEFI) ?



Modifié par Xerta le 16/02/2018 17:33
enfermedehors
 Posté le 16/02/2018 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

alaincln
 Posté le 16/02/2018 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai téléchargé Bootice.

Mais je ne suis pas allé au delà.

Dois-je essayer ?

Et plus précisément, comment l'utiliser ?

enfermedehors
 Posté le 16/02/2018 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Juste pour mon Info, ne peut-on pas supprimer "NeoSmart Linux" en utilisant Bootice

Probablement, oui.

Lance-le d'un clic droit, Exécuter en tant qu'administrateur.
Onglet UEFI, sélectionne la ligne Linux, clique sur Del.

Edit : Personnellement, je préfère la méthode de Ikewdu qui donnera un résultat plus propre.



Modifié par enfermedehors le 16/02/2018 17:52
alaincln
 Posté le 16/02/2018 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais faire une pause et ré-installer Windows 10.

En effet, je suis surpris, je n'ai pas d'accès à l'invite de commandes.

Quand je fais Windows + X, j'ai les menus : "Windows PowerShell" et "Windows PowerShell (admin)", mais pas "Invite de commandes"...

Publicité
enfermedehors
 Posté le 16/02/2018 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Entre les commandes dans PowerSlell (Admin)
Ou si tu préfères l'invite de commande, dans les paramètres de la Barre des Tâches, désactive l'option "Remplacer Invite de commande par Powershell ..."

Xerta
 Posté le 16/02/2018 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si des fichiers ont été ajoutés dans la partition EFI de 99 MO pour l’instauration du dual boot je ne crois pas que Bootice puisse les supprimer. Une restauration d’image système d’avant dual boot de ladite partition l’a remettrait à l’état original mais je crois qu'il y aurait toujours l'entrée UEFI supplémentaire dans le BIOS qui pourrait être supprimée avec BOOTICE.



Modifié par Xerta le 16/02/2018 18:16
alaincln
 Posté le 16/02/2018 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Finalement, j'ai appliqué la méthode de Ikewdu.

qui donne ensuite :

et avec un contrôle final :

Mais je ne démarre toujours pas directement sur Windows 10...

Bien que le system par défaut soit Windows 10

alaincln
 Posté le 16/02/2018 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de m'apercevoir que Ubuntu était à 2 endroits (voir la 3éme copie d'écran, en partie supérieure).

J'ai donc fait un nouveau delete.

Ubuntu ne figure plus dans la nouvelle liste, mais le choix au démarrage est toujours proposé comme sur la 4ème copie d'écran)

enfermedehors
 Posté le 16/02/2018 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

En invite de commande (admin), tape la commande suivante :

bcdedit /v >bcd.txt & notepad bcd.txt

Le bloc-note va s'ouvrir, colle le contenu dans ton prochain message (Ne fais pas de capture d'écran).

alaincln
 Posté le 16/02/2018 à 19:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici le résultat :

Gestionnaire de d‚marrage Windows

---------------------------------

identificateur {9dea862c-5cdd-4e70-acc1-f32b344d4795}

device partition=\Device\HarddiskVolume3

path \EFI\Microsoft\Boot\bootmgfw.efi

description Windows Boot Manager

locale fr-FR

inherit {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e}

default {6018a549-1292-11e8-b383-ab8cd754e8f7}

resumeobject {6018a548-1292-11e8-b383-ab8cd754e8f7}

displayorder {6018a549-1292-11e8-b383-ab8cd754e8f7}

{2d4987d0-0ce7-11e8-a6ff-5453edace93c}

toolsdisplayorder {b2721d73-1db4-4c62-bf78-c548a880142d}

timeout 30

displaybootmenu Yes

Chargeur de d‚marrage Windows

-----------------------------

identificateur {6018a549-1292-11e8-b383-ab8cd754e8f7}

device partition=C:

path \Windows\system32\winload.efi

description Windows 10

locale fr-FR

inherit {6efb52bf-1766-41db-a6b3-0ee5eff72bd7}

recoverysequence {6018a54a-1292-11e8-b383-ab8cd754e8f7}

displaymessageoverride StartupRepair

recoveryenabled Yes

isolatedcontext Yes

allowedinmemorysettings 0x15000075

osdevice partition=C:

systemroot \Windows

resumeobject {6018a548-1292-11e8-b383-ab8cd754e8f7}

nx OptIn

bootmenupolicy Standard

Secteur de d‚marrage en mode r‚el

---------------------------------

identificateur {2d4987d0-0ce7-11e8-a6ff-5453edace93c}

device partition=C:

path \NST\AutoNeoGrub0.mbr

description NeoSmart Linux

enfermedehors
 Posté le 16/02/2018 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Fais un copier/coller de cette commande :

bcdedit /delete {2d4987d0-0ce7-11e8-a6ff-5453edace93c}

alaincln
 Posté le 16/02/2018 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est BON !!!!!!

Merci !

Merci "Grande Maîtresse astucienne".

Sincèrement j'ai été super bien accompagné.

Publicité
alaincln
 Posté le 24/02/2018 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je reviens sur le forum dans la mesure où il subsiste un tout petit problème.

- Quand je fais un démarrage du PC, tout se passe OK => W10 démarre directement.

- Si je fais un redémarrage, je passe d'abord par l'écran ci-après.

Ce n'est pas grave dans la mesure où au bout de quelques secondes W10 démarre.

Mais si je pouvais aussi régler ce dernier problème, ce serait parfait

Merci !

Alain

pcastuces
 Posté le 24/02/2018 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Windows 10 qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
yves.vaissiere
 Posté le 24/02/2018 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

tu as essayé de diminuer le nombre de secondes (30 par défaut) via la commande msconfig ? (puis onglet "Démarrer")



Modifié par yves.vaissiere le 24/02/2018 18:45
enfermedehors
 Posté le 24/02/2018 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Essaie cette commande (admin) :
bcdedit /set {bootmgr} displaybootmenu no

alaincln
 Posté le 26/02/2018 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci enfermedehors, le problème est résolu et je redémarre direct sur W10.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème de démarrage, mise en veille et redémarrage après mise à jour
Démarrage lent après mise à jour W10
Démarrage ordinateur impossible après màj Windows
suppression mot de passe aprés chaque mise en veille automatique
Suppression répertoire Windows.old après période d'essai
Supprimer lancement auto au démarrage ?
démarrage difficle après MAJ Windows10
fenetre bisarre sur le bureau apres demarrage
Démarrage Windows 10 très lent après Ré-installation + bugs
Blocage au démarrage après reinitialisation de Win10
Plus de sujets relatifs à DualBoot - Pas de démarrage auto sur W10 après suppression de Linux
 > Tous les forums > Forum Windows 10