× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Dysfonctionnement accès à internetSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
lanra
  Posté le 09/01/2015 @ 10:15 
Aller en bas de la page 
Petit astucien

Windows 7

Bonjour à tous,

Je suis titulaire, depuis plusieurs années, d'un contrat SFR 100 % NeufBox (avec NeufTV).

Je dispose d'un (1) PC de bureau desservi par une liaison Ethernet et d'un (2) ordinateur portable alimenté en Wifi.

Or, depuis plusieurs jours maintenant, ma liaison internet est régulièrement incohérente. En effet,

- (A) pratiquement une à deux fois par jour, le wifi (2) s'arrête de fonctionner de façon inexpliquée. Je parviens, pour l'instant, à le relancer

- (a) soit depuis le PC de bureau (1) à l'adresse internet « 192.168.1.1 », onglet « wifi » puis « sécurité » et en cliquant sur le Bouton WPS ou sur Code PIN neufbox de la méthode d'appairage,

- (b) soit en appuyant un court instant sur le bouton « Cadenas » de la box.

- (B) une fois tous les 2 à 3 jours environ, la liaison Ethernet (1) de mon PC de bureau s'interrompt. J'arrivais, jusqu'à ce jour, à récupérer cette dernière

- (a) soit par la méthode « Résoudre les problèmes (de connexion) »,

- (b) soit en relançant le PC ou la box.

Or, aujourd'hui, aucune de ces deux méthodes ne me permet de rétablir la liaison Ethernet : la tentative « Résoudre les problèmes » aboutit le plus fréquemment à l'un des messages suivants :

- « La carte connexion du réseau local est désactivée «,

- « La connexion au réseau local n'a pas de configuration IP valide »,

- « La passerelle par défaut n'est pas activée ».

Mes deux appareils étant confrontés, alternativement, à des difficultés, je souhaiterais obtenir des renseignements me permettant de résoudre définitivement mon problème.

Je remercie, par avance, les personnes qui voudront bien tenter de m'aider en la matière.

N.B. : Je précise que les voyants de la box ne présentent pas, jusqu'à ce jour, d'anomalies.

J'ai déjà exposé mon problème sur le forum SFR mais sans succès.

Publicité
kleretnet
 Posté le 09/01/2015 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

regarde déjà dans les propriétés des cartes ethernet et wifi, à gestion de l'alimentation, si la case "autoriser windows à mettre ce périphérique en veille " est cochée, si oui, décoche .

lanra
 Posté le 09/01/2015 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour klerenet et merci de ton intervention.

Seule la case "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie" est cochée sur mon PC.

Je vais vérifier le portable maintenant.

lanra
 Posté le 09/01/2015 à 11:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il en est de même pour mon micro portable.

kleretnet
 Posté le 09/01/2015 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

décoche sur tous les PC et dis nous si ça le refait

lanra
 Posté le 09/01/2015 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai décoché sur le PC et lancé la procédure "Résoudre les problèmes" mais le diagnostic est le suivant : "Connexion au réseau local n'a pas de configuration IP valide".

Quant au portable, pour le moment je n'ai pas de problème.

kleretnet
 Posté le 09/01/2015 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

t'es bien en configuration automatique. ? Mets nous une capture de ce que donne la commande ipconfig /all

http://www.infoprat.net/astuces/windows2k_xp/commandes/ipconfig.php

lanra
 Posté le 09/01/2015 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dès que je tape cette commande sur le PC, une fenêtre (bios) apparaît rapidement puis disparaît ; je ne peux donc pas faire une capture d'écran.

lanra
 Posté le 09/01/2015 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai remarqué, lorsque je vais dans "Centre Réseau et Partage" que sous la rubrique "Réseau actif" se trouve "Réseau non identifié / Réseau Public" Or, auparavant j'avais programmé : "Réseau domestique" ???

Publicité
kleretnet
 Posté le 09/01/2015 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

lanra a écrit :

Dès que je tape cette commande sur le PC, une fenêtre (bios) apparaît rapidement puis disparaît ; je ne peux donc pas faire une capture d'écran.

ouvre une invite de commande et tapes cmd, tu rentreras ip config dedans.

T'as pas répondu, t'es en config automatique ?

désactives ta carte réseau et réactives la pour voir

lanra
 Posté le 09/01/2015 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ci-dessus copie suite à commande IPconfig.

Comment puis-je savoir si je suis en config automatique ?

J'ai bien désactivé et réactivé la carte réseau mais le problème subsiste.

kleretnet
 Posté le 09/01/2015 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

pas prêt de te connecter rien n'est bon. t'as regardé dans mon lien :

Pour renouveler une configuration d'adresse IP assignée par DHCP uniquement pour la carte Connexion au réseau local, tapez :

ipconfig /renew "Connexion au réseau local"

si pas mieux :

Pour vider le cache de résolution DNS et résoudre les problèmes de noms DNS, tapez :

ipconfig /flushdns

Banzaiii
 Posté le 09/01/2015 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

lanra a écrit :

Ci-dessus copie suite à commande IPconfig.

Comment puis-je savoir si je suis en config automatique ?

J'ai bien désactivé et réactivé la carte réseau mais le problème subsiste.

Slt

Il manque le début des informations mais on voit que le problème vient du fait que le pc ne reçoit pas de config de la part du serveur DHCP de ta box

Refais la manip suivante :

Appuyer et maintenir la touche Windows, presser la touche R et relâcher le tout

taper (ou copier/coller cela évite les erreurs de frappe) dans la boite de dialogue qui s'est ouverte

cmd /k netsh i s i>int.txt && ipconfig/all >> int.txt & notepad int.txt

puis cliquer sur Ok


Copier/coller ce qui s'affiche à l'écran dans ta prochaine réponse

Maintenant si j'ai bien compris, ce sont tes deux PC, un en Ethernet et un en Wifi qui ont des problèmes

Cela dirige le problème vers la box, point commun aux deux machines

Tu l'as redémarrée ?

Tu as appelé l'assistance ?



Modifié par Banzaiii le 09/01/2015 12:25
lanra
 Posté le 09/01/2015 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de suivre tes 2 procédures kleretnet mais, sauf erreur de ma part, le problème n'est pas résolu.

Avec ta permission, je tenterai d'effectuer la manip que me conseille Banzaiii, que je remercie beaucoup au passage de s'intéresser à mon problème.

Pour répondre à Banzaiii, j'ai bien redémarré la box mais, cette fois-ci, la manoeuvre n'a donné aucun résultat probant.

J'envisagerai d'appeler l'assistance si vos différentes propositions n'aboutissent à aucun résultat.

mobelac
 Posté le 09/01/2015 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Est-ce que les coches "automatiques" des propriétés IPv4 sont sélectionnées ?

lanra
 Posté le 09/01/2015 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ton intervention mobelac,

Où me faut-il aller pour le vérifier ?

mobelac
 Posté le 09/01/2015 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Panneau de configuration > Centre réseau et partage > Modifier les paramètres de la carte > Clic Dt > Propriétés > Protocole Internet vers 4 (IPv4) > Propriétés > Cocher adresse IP auto et DNS auto. Toutes les cases numériques doivent être vides.



Modifié par mobelac le 09/01/2015 15:17
Publicité
TOUTFAIRE
 Posté le 09/01/2015 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je trouve le même problème.

Je suis chez SFR, avec un modem ADSL+ de d-link

la coupure survient souvent vers 17 H,

je pensai changer de modem, mais lorsque j'ai lu ton message, j'ai repoussé mon achat.

J'éteins le modem, je le rallume ça repart

que penses-tu des nouveaux routeurs ?

Lorsque j'ai appeler SFR, pour signaler le problème, on m'ont proposé de me louer la box, sans plus. Moi ça était niet, je préfère acheter un bon routeur.

Donc je penses que le problème vient de chez SFR. Volontaire ou involontaire ?

lanra
 Posté le 09/01/2015 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui la situation est bien conforme aux indications que tu me fournies :

lanra
 Posté le 09/01/2015 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne connais pas, pour ma part, Toutfaire, l'origine du problème mais cette situation ma paraît bizarre car je ne vois vraiment pas ce qui a pu entraîner ces problèmes alors que, jusque là, tout marchait pour le mieux.

Quant à la nouvelle box, je n'ai aucune idée de ce qu'elle peut valoir ?

lanra
 Posté le 09/01/2015 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien


tat admin tat Type Nom de l'interface
-------------------------------------------------------------------------
Activ‚ Connect‚ D‚di‚ Connexion au r‚seau local


Configuration IP de Windows

Voilà, Barzaiii, ce que donne la manip proposée :

Nom de l'h“te . . . . . . . . . . : JMP-HP
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe FE Family Controller
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6. . . . . . . . . . .ÿ. . .: 2a02:8435:d0:4700:bcd9:3aa7:c928:fcbd(pr‚f‚r‚)
Adresse IPv6 temporaire . . . . . . . .: 2a02:8435:d0:4700:5d31:fa67:cfea:1504(pr‚f‚r‚)
Adresse IPv6 de liaison locale. . . . .: fe80::bcd9:3aa7:c928:fcbd%10(pr‚f‚r‚)
Adresse d'autoconfiguration IPv4 . . . : 169.254.252.189(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.0.0
Passerelle par d‚faut. . . .ÿ. . . . . : fe80::dc5a:24ff:feed:d273%10
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.{E2F7BD3C-6D31-4C49-957D-C2ADC2929B1D} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

kleretnet
 Posté le 09/01/2015 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

merci à Banzai d'avoir pris le relais. Ta config ipv4 est toujours pas bonne. On va essayer un truc juste pour voir :

1 tu décoches ipv6 ça ne sert à rien.

2 tu sélectionnes ipv4 et propriétés, tu vas rentrer ces valeurs :

adresse IP : 192.168.1.5

masque de sous-réseau : 255.255.255.0

passerelle par défaut : 192.168.1.1

dns primaire : 8.8.8.8

dns secondaire : 8.8.4.4

tu coches valider les paramètres en cliquant et OK

dis le résultat STP

lanra
 Posté le 09/01/2015 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci kleretnet,

Je vais procéder comme tu me l'indiques. Je te tiens au courant.

kleretnet
 Posté le 09/01/2015 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

au besoin redémarre ta box après avoir rentré ces valeurs

lanra
 Posté le 09/01/2015 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai bien procédé comme indiqué mais, lorsque je lance mon navigateur, il me répond toujours : "adresse introuvable".

Peut-être me faut-il relancer le PC ou la box ?

kleretnet
 Posté le 09/01/2015 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

quelle adresse introuvable ??? et oui relance ta box

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
12,99 €Jeu PC Command & Conquer Remastered Collection à 12,99 €
Valable jusqu'au 27 Novembre

Amazon propose actuellement le jeu PC Command & Conquer Remastered Collection à 12,99 €. Le code du jeu vous serra envoyé par email et vous pourrez le télécharger sur Origin. Command & Conquer et Alerte Rouge ont défini le genre RTS il y a 25 ans et sont désormais entièrement remastérisés en 4K par d'anciens membres de l'équipe de Westwood Studios chez Petroglyph Games. Comprend les trois extensions, un multijoueur repensé, une interface utilisateur modernisée, un éditeur de cartes, une galerie bonus de vidéos FMV et plus de 7 heures de musique remastérisée par Frank Klepacki. Bon retour parmi nous, Commandant.


> Voir l'offre
28,90 €Routeur TP-Link Archer C50 Gigabit et Wifi double band AC à 28,90 €
Valable jusqu'au 28 Novembre

Amazon fait une vente flash sur le routeur TP-Link Archer C50 qui passe à 28,90 € livré gratuitement. On le trouve ailleurs à partir de 36 €. Ce routeur dispose de 5 ports Ethernet Gigabit, du WiFi 802.11 AC sur 2 bandes (délivre des débits combinés allant jusqu’à 1.2 Gbps) et dispose d'un port USB pour partager une imprimante ou des fichiers sur plusieurs appareils du réseau local ou via le serveur FTP quand vous êtes en déplacement. Une excellente affaire pour compléter les fonctionnalités d'une box ADSL.


> Voir l'offre
44,87 €Carte mémoire microSDXC UHS-I SanDisk Ultra 400 Go à 44,87 € livrée
Valable jusqu'au 27 Novembre

Amazon Allemagne propose la carte mémoire microSDHC UHS-I SanDisk Ultra 400 Go à 40,33 € (avec la TVA ajustée). Comptez 4,54 € pour la livraison en France, soit un total de 44,87 € livrée en France. On la trouve trouve ailleurs à partir de 80 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est certifiée GoPro, Nintendo Switch et est accompagnée d'un adaptateur SD. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Plus d'accès à Internet
Temps de blocage à l'accès de certains sites internet
Couper l'accès internet d'un PC tout en lui laissant accès au Réseau
Plus d'accès Internet
Accès à NAS par Internet
accès limité à internet
Contrôle d'accès internet.
Accès Internet à l'étranger
Offres d'acces internet et téléphone
Disparition de l'accés à Firefox et internet explorer;
Plus de sujets relatifs à Dysfonctionnement accès à internet
 > Tous les forums > Forum Internet et Réseaux