> Tous les forums > Forum Les mains dans le cambouis
 Ecran bleu depuis l'installation d'une ATI HD 4850
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Guillaume
  Posté le 23/08/2008 @ 09:34 
Aller en bas de la page 
Petit astucien

Bonjour

Je suis en train de monter mon premier PC, Pas de soucis pour le montage n'y pour l'installation de windows VISTA mais voila depuis que j'ai installé les pilotes de ma carte Graphique ATI MSI Radeon HD 4850 512 Mo j'ai de temps en temps au demarage de vista un ecran bleu, l'ordinateur ce relance et apres tout marche correctement j'ai remis a jour les pilotes via MSI mais rien n'y fait

Avez vous des idees du probleme merci de vos reponses

Publicité
Guillaume
 Posté le 23/08/2008 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Philipped94

j'ai recupere ceci si cela peut aider

Produit
Windows

Problème
Arrêt non planifié

Date
23/08/2008 09:18

Statut
Solution disponible

Signature du problème
Nom d’événement du problème : BlueScreen
Version du système: 6.0.6001.2.1.0.768.3
Identificateur de paramètres régionaux: 1036

Fichiers facilitant la description du problème (certains fichiers ne sont peut-être plus disponibles)
Mini082308-01.dmp
sysdata.xml
Version.txt

Informations complémentaires sur le problème
BCCode: 116
BCP1: 86D76008
BCP2: 8B42949E
BCP3: 00000000
BCP4: 00000002
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1
Informations du serveur : 99119f77-4e9e-4d75-b385-ce3258dfbbcb

boubou38
 Posté le 23/08/2008 à 10:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu as quoi comme alim pour faire touner ton pc?peut ètre est t'elle un peu juste

a+



Modifié par boubou38 le 23/08/2008 10:58
Guillaume
 Posté le 23/08/2008 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non

d'apres ce que j'ai pu lire sur le net le probleme viendrai d'un incompatibilite de la carte mere ici GIGABYTE EP45-ds3R et de la radeon

http://www.octeam.fr/option,com_smf/Itemid,163/topic,912.msg6644.html

ici aussi

http://www.generation-3d.com/forum/generation3d/Cartes-graphiques-ATI-AMD/atikmdag-hd4850-ecran-sujet_190026938_4.htm



Modifié par Guillaume le 23/08/2008 11:18
Guillaume
 Posté le 23/08/2008 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici le message suite a l'ecran bleu

DRIVER_POWER_STATE\FAILURE

Tecnical information

STOP: 0x0000009F (0x0000003,0x86asb028,0x96962 AC8;0x844ECAE8)

si cela peut aider

je ne sais plus vraiment quoi faire

Guillaume
 Posté le 23/08/2008 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mon alimentation est de marque HIPER 425W

J'ai juste une carte mere une carte graphique un disque dur et un lecteur DVD a faire tourner

boubou38
 Posté le 23/08/2008 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

regarde ce que j'ai trouvé

http://www.commentcamarche.net/faq/sujet-4372-windows-xp-stop-0x0000009f-driver-power-state-failure

pour l'alim ça devrait aller bien que un peu juste ,

a+

Guillaume
 Posté le 23/08/2008 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui merci j'avais deja lu

je ne comprends pas mon PC est tout neuf (monter par moi meme) et a peine installé que j'ai deja des ecrans bleus, pour une fois je ne pense pas que ce soit windows. Plus un probleme materiel entre la carte mere et la carte video si je dois changer l'une ou l'autre (alors qu'elles sont compatible) cela va commence a me couter chere.

lsd
 Posté le 23/08/2008 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pourrais tu regarder dans MSConfig ce que les pilotes graphique de M S I installe au demarrage , peut un programme qui permet d'O/C la carte

Perso pour la carte graphique j'ai depuis longtemps ecarté les MSI pour les nvidia dans mon cas bien sûr (pareil ecran bleu)....pour toi ATI+CCC

Voilà

Publicité
Guillaume
 Posté le 23/08/2008 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour lsd

je n'ai l'air d'avoir rien a ce charger au demarrage de windows Vista (je n'ai pas CCC a ce demarrer)

lsd
 Posté le 23/08/2008 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tu as pas deux lignes supplementaires du genre ODT quelque chose

Peut être différente de Nvidia ???

Regarde bien donne les entrées que tu as !!!

++

manu76200
 Posté le 23/08/2008 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

as tu brancher la cg a l alim je sais question bete mais au cas ou

Guillaume
 Posté le 23/08/2008 à 21:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui la carte graphique est bien branchée à l'alim j'ai d'ailleurs change l'alim car je n'avais pas de broche PCI-E

J'ai desinstalle les pilotes MSI (livre avec la carte) et j'ai reinstalle les pilotes ATI

J'ai mis le bios de la carte mere à jour

Voila ou j'en suis j'attends de voir les resultats

ci joint la liste des programmes au demarrage

-Windows defender

- Avast antivirus

- ehtray.exe (??????????)

- isuspm startup

- ISUSScheduler

- RtHDVCpl(gestionnaire du son)

- sidebar

- StartCCC (ATI installe depuis la mise a jour des pilotes)



Modifié par Guillaume le 23/08/2008 21:58
manu76200
 Posté le 25/08/2008 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tu nas pas toucher au bios par hasard

Guillaume
 Posté le 25/08/2008 à 13:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Si j'ai mis a jour le bios mais l'ecran bleu apparaissait des que j'ai installé les pilotes de la carte graphique

Guillaume
 Posté le 25/08/2008 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Philipped94

Je viens de lire l'article de windows, je suis sur a 100% que le probleme vient de la carte graphique, apres l'installation des pilotes fournis avec la carte j'ai eu au redemarrage de windows un ecran bleu (erreur que je n'ai pu lire car je n'avais pas decocher le demarrage automatique suite a une erreur).

Par la suite j'ai modifie le parametre de mise en veille de l'ecran est la au bout d'une heure j'ai eu l'ecran bleu avec le message d'erreur DRIVER_POWER_STATE_FAILURE j'ai redemarre et depuis je n'ai plus l'erreur

Quant à la carte graphique j'ai desinstallé les drivers fournit par MSI et reinstallé ceux de ATI et j'ai ensuite mise a jour le bios de ma carte mere (Gigabyte EP45-DS3R)

Carte graphique : pilote 7.5 MSI => pilote 8.52 ATI

Carte mére : Bios F4 => Bios F9

L'ordinateur a tourné toute la journée hier et je n'ai pas eu de problemes, mais j'attends avant de crier victoire

Ce qui m'embete c'est que j'ai une carte mére (Gigabyte EP45-DS3R) qui ne semble pas compatible avec ma carte graphique (ATI Radeon HD 4850 512Mo MSI) alors que se sont des materiels normalement compatibles. Je me suis servi d'une config reference donné par PCUPGRADE d'aout http://www.techage.fr/forums/viewtopic.php?id=10841



Modifié par Guillaume le 25/08/2008 13:28
Guillaume
 Posté le 25/08/2008 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui c'est ca pour l'instant ca tient, juste un bug apres l'install d'un driver pour ma clé wifi mais sinon non tout va bien, j'ai joue hier plus d'une heure a silent hunter III est pas de soucis.

C'est pour ca que j'ai ecris les modifs faites sur la carte mere et la carte graphique pour ceux qui ont le meme soucis

Publicité
popot35
 Posté le 28/08/2008 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

J'ai en gros le même souci, à quelques nuances près :

- sous XP

- carte mère Asus P5B-Deluxe

- Alim Fortron 400W Greenpower

Sinon écran bleu au boot .. voir freeze dans l'install de windows ( jamais vu ça !!)

Pas de nom de fichier indiqué dans le BSOD

J'ai mis à jour le BIOS de la CM, viré TOUT le superflu matériel ( webcam, carte tv, graveur .. )

Et moi ça plante .. sans driver ! Idem avec les catalyst 8.8 installé .. dès que je plug la CG et boot .. BSOD ..

Aucun souci avec ma X1950Pro ..



Modifié par popot35 le 28/08/2008 09:22
popot35
 Posté le 28/08/2008 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je mettai juste ça pour info ..

400W me semble (et les test sur le net le confirment ainsi que des sites de calcul d'alim : 330W au max de mes périph) amplement suffisant .. surtout sans aucun périph ..

Pour moi, c'est une incompatibilité ou la CG qui est morte ( mais mon vendeur l'a restesté pourtant )

Sinon pour tes questions : reset du bios donc config par défaut de celui-ci .. et BSOD .. aucun nom de fichier ( j'ai pourtant matté le minidump.dmp et l'évènement dans le journal des évènements )

manu76200
 Posté le 28/08/2008 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

moi j avais le meme probleme bug d affichage avec une 4870 et une alime 530 watt antec

popot35
 Posté le 28/08/2008 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je suis au taf donc je n'ai plus le truc sous les yeux .. mais de mémoire .. un code 0x0000000C et aucune autre indication ( ni powersupply ni xxx.sys ni quoique ce soit )

Je ferai un nouveau post ( et pas un reply ici) ce soir avec la copie de l'évènement .. vous avez l'air plus motivé que sur HFR



Modifié par popot35 le 28/08/2008 11:06
leboloco
 Posté le 28/08/2008 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

perso ça met arriver en montant mon pc et ensuite après une MAJ de pilotes donc comflicts et écran bleu

une solution:nettoyer le registre!

pour moi ça a marcher;1 mn g utiliser c cleaner (chercher des erreurs) il en a trouver pc juste monté!!!

reboot et cool...

popot35
 Posté le 28/08/2008 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai désinstaller les drivers ATI avec le desinstaller ATI ..

j'ai passé CC cleaner récemment, mais pas après désinstall des drivers ..

J'y crois pas des masses mais vais tenter volontiers la manip .. même si ça n'expliquerais pas le freeze à l'install de windows .. de toutes j'ai grillé mon graveur à force de le débrancher/rebrancher .. donc je vais commencer par enacheter un et tenter la réinstall de xp

leboloco
 Posté le 29/08/2008 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

perso ça a figé a l'install de vista (1 nuit blanche!) car la CM (asus) délivrais 1,5 v pour la RAM

et le constructeur (osz) préconisais 1.8v! après changement ok

les écrans bleu sont arrivé le lendemain!!!

comme quoi pour des symptomes similaire ont peu avoir la "grippe" ou une "bronchite"!

pas de problème que des solutions

a+

popot35
 Posté le 29/08/2008 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Alors grillage du graveur : simple .. débranche/rebranche avec alim sur le secteur .. après 18000 tests .. j'ai oublié de déco l'alim :( .. pas très grave c'est pas trop cher et j'ai donc graveur sata qui déboîte en lieu et place de mon vieux graveur IDE .. tout en sata maintenant .. je gagne une étape de détection au boot .. un truc de désactivé en + dans le BIOS.

Pour le reste, j'ai réussi à installer XP .. enfin .. donc je pense que le BIOS de la CM a changé la donne pour l'install ( soir la màj du BIOS soit les paramètres par défaut ) ..

Par contre toujours impossible de concilier ancienne install et nouvelle carte .. BSOD : 0X000000FC .. idem après CCleaner etc ..

Je pars donc sur une nouvelle install d'XP .. avec regret de devoir tout réinstaller mes 2ans d'applis fichiers mail .pst .wab et tout le tralala à récup .. mais au moins .. tout sera tout propre et en dernière version .. applis + drivers

Reste que dans toutes mes clés XP officielles de mes PC de carrouf .. j'ai 2 clés SP1 et un CD SP2 ..

Un jour je serai à nouveau pépère devant mon pc ..

En tout cas .. merci à vous



Modifié par popot35 le 29/08/2008 11:23
popot35
 Posté le 29/08/2008 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Avant màj du BIOS : freeze au boot sur ancienne install XP et à l'install d'xp ( premier écran ) .. freeze donc aucun message ni erreur .. figé !

Après màj : BSOD au boot sur ancienne install XP et RAS à l'install d'xp ..

J'avoue ne plus trop avoir la motivation pour récup mon ancienne install .. je suis partit pour refaire une config propre qui tiendra à nouveau une paire d'année .. donc je ne pense pas regarder pour virer le BSOD

Petite précision sur le BSOD : BSOD au moment ou il recherche le driver VGA standard pour le nouveau matériel détecté .. alors qu'il fait exactement pareil avec la X1950Pro .. et détecte directement la carte et donc installe le driver VGA standard dans la même paire de secondes .. la 4850 il recherche .. puis n'a pas le temps d'indiquer qu'il installe le driver VGA standard que .. BSOD !

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
353,98 €Ecran PC 27 pouces Dell S2721DGFA (WQHD, IPS, 165 Hz, 1 ms, FreeSync/GSync) à 353,98 €
Valable jusqu'au 01 Août

Amazon fait une promotion sur l'écran PC 27 pouces Dell S2721DGFA qui passe à 349,99 € livré. On le trouve ailleurs à plus de 440 €. L'écran à cadre fin dispose d'une dalle IPS WQHD (2560x1440 pixels) 1 ms à 165 Hz. Il est compatible Freezync et Gsync via Adaptive Sync et dispose de 4 prises USB 3.0 (fait office de hub), un port DP et 2 prises HDMI. 


> Voir l'offre
79,99 €Disque dur externe portable Toshiba Canvio Basics 4 To USB 3.0 à 79,99 €
Valable jusqu'au 31 Juillet

Cdiscount propose actuellement le disque dur externe portable Toshiba Canvio Basics 4 To USB 3.0 à 79,99 € seulement ! Avec ses 4 To et sa connectique USB 3.0 compatible USB 2.0, vous aurez de quoi stocker rapidement et emporter avec vous vos photos, vos films, etc.


> Voir l'offre
GratuitJeu PC Train Sim World 2 gratuit
Valable jusqu'au 05 Août

Epic Game Store offre actuellement le jeu PC Train Sim World 2. L'évolution de la simulation ferroviaire ! Maîtrisez des locomotives légendaires sur des services à grande vitesse des frets long-courriers ou des transports de passagers et faites preuve de créativité avec les outils de personnalisation disponibles dans cette suite plus poussée. Embarquez dans l'univers de Train Sim World 2. Jeu en français. PEGI 3


> Voir l'offre

Sujets relatifs
BSOD/écran bleu suite à installation W7 sur SSD cr
Ecran Bleu Frise depuis plusieurs jours!
SOS Pbs depuis l’installation d’un écran et d’une
Mon PC redémarre depuis installation nouvel écran
ECRAN BLEU PUIS DEPUIS NOIR ?????!!!!
écran bleu+installation impossible
Affichage en cours disparait , écran bleu , puis affichage.
le pc se deconnecte. ecran bleu KERNEL DATA
Pc avec écran noir ou bleu avec cette fois message
Machine fixe Packard Bell en écran bleu
Plus de sujets relatifs à Ecran bleu depuis l''installation d''une ATI HD 4850
 > Tous les forums > Forum Les mains dans le cambouis