> Tous les forums > Forum Les mains dans le cambouis
 Ecran devenu à forte dominante rouge
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Bath
  Posté le 03/01/2018 @ 00:35 
Aller en bas de la page 
Petit astucien
Bonjour,
Concerne un portable ASUS QUALCOMM ATHEROS AR5B22-SB - OS Windows 10
Après une mise à jour sécurité de Windows 10 et un redémarrage l'écran affiche une forte dominante rouge et par incidence est peu lumineux.
Je suppose, sans en être assuré, qu'il s'agit d'une défaillance de la carte graphique Nividia Geforce GTX 960M. (La carte mère comporte une carte graphique Intel HD graphics 4600).
Une mise à jour du pilote n'a apporté aucune amélioration.

Le remplacement de cette carte est-il possible ? Ce portable est assez récent (mais période de garantie échue) et a peu été utilisé.
Si le remplacement est possible existe-t-il un tutoriel pour les portables ASUS ?

Merci à qui pourra me venir en aide.
Cordialement.

Publicité
sonyA330
 Posté le 03/01/2018 à 08:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour, c'est oui pour la carte graphique . si c'était un pc avec unité centrale, il y aurait plusieurs possibilités .

Scapo
 Posté le 03/01/2018 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Slt,

as-tu essayé une désinstallation avec un logiciel tiers tel que DDU https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
puis la réinstallation d'un pilote récent ?
Troublant ce "Bug" juste après une mise à jour...
https://answers.microsoft.com/fr-fr/windows/forum/windows_10-windows_install-winpc/nvidia-imcompatible-avec-window-10/a7774e80-e992-4c04-8a29-58998e9722fb



Modifié par Scapo le 03/01/2018 09:23
brr69210
 Posté le 03/01/2018 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Depuis peu une fonctionnalité de W10 permet de passer, à compter d'une certaine heure, en éclairage nocturne.

On se retrouve alors avec une luminosité moins crue,n légèrement rouge, qui fatigue moins la vision.

Vérifiez que vous n'êtes pas dans cette configuration.

Les réglages: Paramètres puis System puis Affichages et choisissez:

Activé ou Désactivé ou Paramètre d'éclairage nocturne.

Bath
 Posté le 03/01/2018 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à vous tous qui avez répondu à ma demande.
Je précise qu'il ne s'agit probablement pas d'un problème consécutif au paramètre d'éclairage nocturne... il est désactivé.

Par contre, vu le problème auquel je suis confronté, l'usage du logiciel de désinstallation https://www.guru3d.com/files-details/display-driver-uninstaller-download.html suggéré par Scapo m'intéresse.
Je pense qu'il serait judicieux que je tente cette formule.

Je suis allé sur le site. Hélas ! Mon anglais, tant compris, que parlé est quasi-nul et je sais comment procéder pour désinstaller complètement et proprement la version actuelle.
J'espère ne m'être pas trompé en installant Driver Magician V5.0 --> puis en optant pour la désinstallation de : NIVIDIA
Geforce GTX 960M.

Avant de passer à l'acte, pourriez-vous me confirmer qu'il s'agit d'un bon choix et si je dois aussi désinstaller :
Intel HD graphics 4600 ?

Pour réinstaller suffit-il d'aller sur la commande "Mises à jour en ligne" où faut-il d'abord trouver le pilote et le télécharger sur le site de Nividia ?

Voilà la copie d'écran de Driver Magician



Phénomène curieux : Cette copie réalisée sur le PC en panne était à forte dominante rosée... transférée ici sur mon PC bureau elle apparait normale.

Encore vif merci et à bientôt je l'espère.
Bien cordialement


Scapo
 Posté le 03/01/2018 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re,

--->alors le logiciel à télécharger est "Display Driver Uninstaller" DDU
que tu trouves sur cette page : https://www.guru3d.com/files-get/display-driver-uninstaller-download,1.html
les liens de téléchargement sont un peu plus bas dans la page,
--->plusieurs miroirs sont disponibles , tu peux prendre le premier "Download Mirror EU - netherlands"
Cela va t'ouvrir la fenêtre de téléchargement pour télécharger un fichier Zip
une fois dézippé , tu trouveras le fichier exe du logiciel.
--->je te mets un lien vers un tuto de chez Malekal qui te servira pour la désinstallationet l'installation.
https://www.malekal.com/reinstaller-proprement-pilotes-cartes-graphiques/

Pour "Intel HD graphics 4600" perso je ne toucherai pas car cela
doit être les drivers du chipset graphique intégré.





Modifié par Scapo le 03/01/2018 19:29
Bath
 Posté le 04/01/2018 à 00:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Scapo, tout d'abord merci pour tes conseils.

J'ai donc comme indiqué dans le tuto "magistral" de Malekal procédé à une désinstallation via le panneau de configuration, puis nettoyage avec Display Driver Uniinstaller et
enfin une réinstallation à partir du Tuto. La version la plus récente n'a pas été acceptée par le système.
J'ai donc opté pour le second dans la liste mis à disposition le 7 décembre dernier. Version : 388.59-Notebook-win10-64bits-International-whql.exe
L'installation s'est déroulée sans aucune difficulté... mais hélas, après un redémarrage le problème demeure entier.

Avec une réinstallation de Windows ai-je des chances d'arriver à un meilleur résultat ?
Puis ma question : Le remplacement de cette carte est-il possible et d'un coût raisonnable ?
Si oui existe-t-il un tutoriel pour les portables ASUS ? J'ai remplacé un écran sur un notebook HP... jamais ouvert un Asus.


Est-ce la copie d'écran réalisée sur le portable à forte dominante rosée... et de couleur normale sur le PC bureau offre une piste ?
Espérant trouver une solution..
Bien cordialement.

Gallagh
 Posté le 04/01/2018 à 08:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je n'ai pas de réelle solution, mais je voulais simplement te demander : après avoir désinstallé le pilote de ta carte graphique, ton PC fonctionnait avec un simple pilote générique, et à ce moment là : l'affichage était normal ou non ? Ca peut être un indice intéressant pour valider la nécessité de changer ta CG.

Si l’affichage était normal > problème de pilote ou de compatibilité avec W10. Sinon, problème matériel avec le CG.

Papibois
 Posté le 04/01/2018 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Perso j'ai pensé tout de suite comme brr69210 qu'il s'agissait de l'éclairage nocturne que j'utilise tous les soirs et qui ressemble vraiment beaucoup à ta description.

Tu dis l'avoir désactivé mais je me demande si ça ne vaudrait pas le coup d'essayer de l'activer puis le désactiver pour être vraiment sûr que ça ne vient pas de là.

En plus, c'est une manip vraiment simple à faire avant d'en essayer d'autres beaucoup plus lourdes.

Bonne chance à toi

Publicité
Bath
 Posté le 04/01/2018 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et merci Gallagh de t'intéresser à mon problème.

Je partage ton avis car effectivement le problème d'affichage a perduré lorsque le pilote de la carte a été désinstallé.
A présent mon problème est de savoir s'il s'agit d'un problème lié à la carte (le plus vraisemblable), à l'écran ou à la nappe de connexion.

Puis l'important, où trouver les composants et à quel prix ? Puis de savoir comment procéder à leur remplacement.
Autant comme cela est facile sur PC bureau... avec les portables assez semblables mais néanmoins différents on ne sait trop comment procéder.
Certaines CG sont enfichées alors que d'autres sont soudées sur la carte mère.

Et ! Un envoi en SAV risque d'approcher le coût d'un neuf.
Cordialement et vif merci.

Gallagh
 Posté le 04/01/2018 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ci dessous trois liens de fournisseurs de pièces détachées qui me semblaient fiables. (recherchées pour ma fille, il me semble qu'elle a acheté sur le 3e lien)

http://www.pc-pieces.fr/

https://www.ipc-computer.fr/pieces-detachees/asus/notebook-pro-7-serie/pro72s-serie?catID=

https://www.atelierduportable.com/piece-detachee-pc-portable.php

Sinon, trouve un tuto sur le Web pour démonter et vérifier comment celà est monté. Tu peux peut être aussi trouver le manuel technique qui détaille le montage et les pièces.
Je poste ce message et je vais jeter un oeil voir si je trouve.

Gallagh
 Posté le 04/01/2018 à 18:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je n'avais pas tilté sur le moment mais tu dis :

A présent mon problème est de savoir s'il s'agit d'un problème lié à la carte (le plus vraisemblable), à l'écran ou à la nappe de connexion.

non, ce n'est pas la carte Nvidia si le problème a perduré après désinstallation du pilote, car à ce moment là tu étais avec la CG intégré INTEL et pas avec la nvidia !

Du moins , il me semble bien. Il faut t'assurer que, une fois le pilote Nvidia désinstallé, Windows ne te remet pas un pilote générique pour cette carte, auquel cas, tu es bien avec la CG Intégré Intel. Voire éventuellement si tu peux justement forcer l’usage de la CG intégrée via un paramètre dans le BIOS. C'est faisable avec les PC tour.

Tu peux confirmer la référence exacte de ton PC ? Avec ce que tu as indiqué plus haut, je ne tombe que sur des manuels techniques de cartes réseaux.



Modifié par Gallagh le 04/01/2018 19:00
w36xb2w
 Posté le 04/01/2018 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

pour vérifier que c'est bien la CG met ton pc connecte a une tV en hdmi ou Vga si pas de problème ce n'est pas la CG mais sa connectique

Un portable que j'ai eu a dépannée avait ton souci mais pas sur mon TV

connectique oxydée.Un coup de bombe et tout nickel

Bath
 Posté le 04/01/2018 à 22:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Papibois et merci.
Comme il est simple de l'essayer... j'ai procédé à plusieurs activations --> désactivations.
Cela accentue ou réduit sensiblement la dominante rosée et l'éclairage Le défaut reste entier.
C'est un peu comme si l'une des couleurs primaires bleu ou vert était absente.
Cordialement.

Bath
 Posté le 04/01/2018 à 23:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Très sincèrement merci à vous Gallagh et w36xb2w !
Vous êtes formidables de me venir ainsi en aide à plusieurs on augmente les chances d'obtenir un résultat.

Demain, je vais explorer les pistes que vous me proposez... j'en ferai état ici.

A toutes fins utiles, voici la fiche d'identification du PC et la copie d'analyse Speccy pour les cartes graphiques.

Merci et bien à vous très cordialement.

Gallagh
 Posté le 05/01/2018 à 08:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Non, c'est bien ce que je dis, la référence que tu donnes ne correspond pas au modèle du PC mais à celui de la carte réseau qui est dedans :

Traduction : contient une carte PCIE 802.11b ... etc ... modèle Qualcomm .... >> C'est la carte réseau.

ET selon ta seconde copie d'écan, tu étais bien sur CG intégré Intel et pas sur la nVidia.

>> moniteur PnP générique sur Intel HD Graphic 4600

Bath
 Posté le 05/01/2018 à 11:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Excuses-moi... c'était la seule fiche d'identification présente sur ce Notebook ASUS, hormis celle de l'accu d'où la confusion.
La réf. du portable est G741JW-T7066H notée en bas d'étiquette et reportée sur la facture.

Cette référence m'a permis de télécharger la notice d'emploi sur le site Asus France.
Je vais peut-être (pas assuré) y trouver la façon de faire pour identifier l'origine du défaut : dalle ou nappe de connexion.

Comme tu en avais déduit que la carte Nividia n'est pas la cause, j'ai suivi le conseil de w36xb2w et effectivement connecté au téléviseur en duplication d'écran
l'image téléviseur est parfaite sans la moindre coloration.

Voilà le point... je crois que l'on avance vers une solution.
Encore merci et à plus.
Cordialement.

Publicité
Gallagh
 Posté le 05/01/2018 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon, on avance effectivement. Ca confirme un problème côté hardware avec l'écran, ou la nappe.

Cette référence m'a permis de télécharger la notice d'emploi sur le site Asus France.

il faudrait plutôt trouver le manuel technique ou se trouve tout le détail des pièces et du démontage. Ca peut se trouver mais pas toujours ... Je regarde aussi de mon côté.

Sinon, il y a ce site qui peut aussi être utile : https://www.forum-des-portables-asus.fr/forums/forums/asus-g74-g741-g742.83/

w36xb2w
 Posté le 05/01/2018 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

On voit ici les connexions fans les charnières vers l'ecran

Bath
 Posté le 06/01/2018 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

État d'avancement...
Vu la quasi certitude d'une défaillance de la dalle ou de la nappe d'écran.
J'ai procédé au démontage, par tâtonnement comme lorsque l'on a jamais œuvré sur un nouveau matériel où il est conseillé d'y aller prudemment.
Après enlèvement de toutes les vis, ce qui oblige à retirer le ou les disques durs, il suffit de dé-clipser glissant une carte - type carte bancaire - entre les 2 éléments constituant le boitier.
Idem pou retirer le pourtour de dalle d'écran seulement clipsé.

J'ai trouvé les pièces chez ASUS : https://www.accessoires-asus.com/portable/g741/g741jw/g741jw-64332-57321.htm

Mais j'hésite à passer à l'acte d'achat uniquement parce que je doute sur ma capacité à connecter la nappe sur la dalle.
C'est tellement minuscule que je distingue pas bien le moyen de procéder : est-ce clipsé, ou seulement posé en contact et maintenu avec un adhésif ?
Merci à qui pourrait m'indiquer la façon de faire.
Voici quelques photos de ce type de connexion.

Gallagh
 Posté le 06/01/2018 à 22:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Visiblement, c'est une nappe souple (photo 3 et 4) avec un connecteur multipin qui s'engage dans la prise (photo 1 et 2).

Ca doit se faire sans trop de soucis. Il y a un sens à respecter. Soit par "construction" tu ne peut l'introduire que dans un sens, soit tu vas avoir d'un côté, un détrompeur qui empêche toute mauvais introduction. (probablement, les deux cas simultanément).

Effectivement, il faut de la précaution mais il ne faudra pas non plus hésiter à bien pousser le connecteur dans la prise. Ca se fait sans trop de soucis.

Je laisse bien sûr le soin à un autre astucien de valider ou non ce que je viens de dire si nécessaire.

EDIT : avec la référence de dalle, il est possible de trouver peut être (sûrement ?) moins cher que chez Asus. Cherche un peu sur le Web , et questionne ici pour valider ton choix de fournisseur.



Modifié par Gallagh le 06/01/2018 22:08
Bath
 Posté le 06/01/2018 à 23:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Encore et à nouveau merci... Sympa que des bénévoles se dévouent et apportent leur savoir faire.
Eh bien c'est pas si facile. Sans doute n'ai-je pas fait suffisamment attention lors du démontage.

Ce qui me fait douter c'est que je parviens pas à reconnecter ce que j'ai déconnecté... à l'allumage l'écran reste noir.
Où alors la nappe est vraiment nase.
Cordialement

Gallagh
 Posté le 08/01/2018 à 08:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Au démontage, tu as eu du mal à l'enlever ? On a l'impression que les coins du connecteur sont abîmés ?

Tu es certain qu'il n'y avait pas de vis ou un système levier/ressort pour ouvrir le connecteur et insérer la nappe dedans ?

As tu posé la question sur le forum de portables que je t'ai donné plus haut ?

Bath
 Posté le 08/01/2018 à 11:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et à nouveau merci Gallagh.
Autant que je m'en souvienne je n'ai pas eu de difficulté pour retirer la nappe.
Cependant, j'ai fais l'erreur de la tirer trop verticalement alors qu'il aurait fallu le faire dans le sens de la flèche.
Mais à évidemment à déceler quand c'est aussi minuscule et qu'on n'a plus une vue d'un jeune de 20 ans.

Suivant tes conseils, je suis allé sur le site Asus. Voici le lien conduisant à l'échange que j'ai eu : https://www.forum-des-portables-asus.fr/forums/threads/remplacement-de-la-nappe-ecran-et-dalle.17406/#post-143785

A priori, la connexion ne m'apparait vraiment pas facile à réaliser - peut parce que la prise est abimée - et je pose la question suivante.
Dois-je tenter le changement de dalle et de nappe où carrément en acheter un neuf.

Cordialement

Gallagh
 Posté le 08/01/2018 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Possible aussi que ca ne se démontait pas à ce niveau là ... !! (d’où la présence de l'adhésif)

Il arrive que les dalles soit livrées avec la nappe et le circuit imprimé en un seul ensemble, et c'est le circuit imprimé qui comporte une connexion pour venir sur la carte mère.

Mais justement, le connecteur que tu mets en photo, je ne vois pas du tout à quel endroit il est, même sur la photo d'ensemble que tu as posté sur l'autre forum. Fixe sur la carte mère ?

Quant à tenter le changement de la dalle vs acheter un neuf ... Ca va déjà dépendre de ce connecteur : soit il fait partie intégrante de la nouvelle dalle, ... ou non, et dans ce cas, vu son état, c'est plus compromis.

Après, comme je t'ai dit, il faut chercher sur d'autres sites pour trouver une dalle, il y a de grosses différences de prix, surtout par rapport à la marque du fabricant de la machine. (enfin souvent plutôt assembleur que fabricant d'ailleurs)

w36xb2w
 Posté le 08/01/2018 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien


Bonjour

Pour deconnecter je vois 2 clips sur les 2 cotés il ce peut qu'il faille les écarter a droite et a gauche avec un tournevis plat ce qui soulève la pièces métallique



Modifié par w36xb2w le 08/01/2018 15:45
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
dominante rouge sur écran
dominante rouge de l ecran au demarrage
crash avec écran rouge en jeux.
Ecran d'un Thinkpad R50p devenu "progressivement" noir
ecran en rouge
ecran rouge
ecran devenu noir en cours de session
Ecran noir... voir rouge
probleme d'affichage ecran : ligne et carrés rouge
Ecran portable devenu subitement noir
Plus de sujets relatifs à Ecran devenu à forte dominante rouge
 > Tous les forums > Forum Les mains dans le cambouis