× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Ecran noir après démarrage XPSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Eole25
  Posté le 25/01/2010 @ 21:24 
Aller en bas de la page 
Petit astucien

Bonsoir et meilleurs voeux à tous les Astuciens !

Après avoir pas mal (surement mal..) cherché sur les forums, je viens vous exposer mon problème. Je suis en train de reconditionner un PC ancien (2003), AMD Duron 1200 avec 256 Mo RAM, pour prêter à un ami qui, à 80ans, décide de se lancer à tâter de l'ordi 'pour voir' avant d'acheter. Cette bécane a tourné pendant pas loin de 7ans sous XP et presque 24/24(messagerie et fax), puis Ubuntu ces 2 derniers mois (essai et initiation avant migration sur bécane plus puissante).

J'ai donc démonté les partitions linux avec Gparted, pour remettre en fat, ensuite reformatage complet en bootant sur disquette DOS 6 et repartitionnement avec fdisk (eh oui, c’est ça la nostalgie du DOS). Installation de XP Pro SP2 depuis CD officiel, en utilisant le formatage fat32 de l'install pour être plus sur.(disqu'dur 10Go)

Installation terminée , redémarrage sur le disque, joli logo couleur 'Windows XP' à l'écran , puis... plus rien , écran noir en mise en veille du moniteur (la led verte passant au jaune) mais le disque continuant à tourner et à charger... bizarre . Quand je tape une touche ou que je bouge la souris, les accès disque se font...mais rien à l’écran.. J'ai fait un 2ém essai avec un autre disque de 20Go, même résultat, et un 3ème avec XP Home Sp1, même topo

Par contre, une 4éme installe avec Win98 fonctionne impec. Bon d’accord c’est moins lourd.

Une vérification des barrettes mémoire (2x128 Mo) en chargeant le Bios au démarrage de donne une RAM totale de 248 Mb (pour 256); un démarrage avec une seule barrette (peu importe laquelle) me donne 119 Mb d'Extended Memory et 120Mb de Total Memory au lieu de 128 ?

Questions :

- pourquoi cette foutue bécane qui a tourné sous XP de 2003 à fin 2009, ne veut-elle plus le digérer, la config matériel étant restée la même.

- la mémoire est-elle en cause, alors que les barrettes sont les mêmes. Avec quoi les tester efficacement ?

Depuis samedi soir, j’y perds mon latin (jamais vu ça en 14 ans de bidouille)

Peut-être l’un de vous aura-t-il une idée ou une ébauche de piste

Merci d’avance jc

Publicité
gwenagan
 Posté le 25/01/2010 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Je suppose que tu n'as pas pu télécharger les bons drivers pour ta carte mère, graphique et autres si ton PC ne démarre pas !!!

Démarre t'il en mode sans echec sous XP ?

A plus tard.

Eole25
 Posté le 25/01/2010 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hello gwenagan

ce n'est pas un problème de driver, les drivers standart de Win fonctionnent, la preuve, le W98 tournent impec avec les driver standart

d'autre part, le mode sans echec passe ausi en écran noir après le logo windows, tu penses bien que j'ai essayé, lol

enfin bref on verra bien demain...... ce soir dodo

bonne nuit à tous jc

gwenagan
 Posté le 26/01/2010 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je ne doute pas que tu es déjà essayé pas mal de choses, mais quand on recherche un probleme on procède par éllimination.

Comme je ne sais pas ce que tu as fait, je dois poser des questions.

Pourquoi ne te sers tu pas du CD de XP pour supprimer les partitions existantes et pour formater ton disque dur en NTFS plutôt qu'en FAT32 ?

Sinon, après l'installation de Win98 (d'ailleur, est ce Win98 ou Win98 SE), as tu essayé d'installer XP en mise à jour du systeme ?

A plus tard.

boubou38
 Posté le 26/01/2010 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

lance ce pc avec ultimat boot cd ,dessus tu as pas mal d'utilitaire pour tester le matos dont la ram

et en plus tu verras si ça tourne sans problème ou pas

fait un clear cmos et charge le bios par défault ,donne un coup d'oeil a la date voir si la pile n'est pas hs.

a+

edit;si tu as essai avec une autre alim!!



Modifié par boubou38 le 26/01/2010 13:56
Eole25
 Posté le 26/01/2010 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous, merci de vos réponses

Gwenagan,

Je ne me sers du format du Cd de Xp que pour l'install, hé oui, atavisme du DOS, j'aime bien mes petites disquettes.. de plus mes partitions system sont toujours en Fat ! pourquoi? ben j'ai, sur disquette bootable, un utilitaire "norton ghost" qui ne fait que 633 Ko et qui me permet de faire ou restaurer des partitions entières mais uniquement des partitions Fat. (entre nous c'est le seul logiciel de norton que j'utilise, le nouveau Ghost est une usine à gaz qui ne fait rien de plus qu'un vulgaire back-up).

C'est vrai que j'ai pas essayé de remonter XP après le 98, oui en fait pourquoi pas, avec windows, on peut s'attendre à tout.

Boubou38 ,

Je vais essayer "ultimat boot cd", en cours de téléchargement. Dès que je termine le boulot en cours, je me replonge sur le problème. Quant à l'age de la pile... elle est d'origine 2003 mais bon cela marchait tres bien avant de monter Ubuntu et pendant Ubuntu, je vais quand même voir...

merci à vous deux

à bientot jc

gwenagan
 Posté le 26/01/2010 à 20:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Ok, à bientôt.

Eole25
 Posté le 27/01/2010 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour à tous !

Boubou 38, j'ai changé la pile, rien de neuf au niveu de la mem détectée par le Bios.

Memtest -86 est en train de tourner.. lui aussi ne trouve que 248 Mo de mem, bon je laisse tourner et continue les tests avec UBCD

@++ jc



Modifié par Eole25 le 27/01/2010 13:49
montréalPQ
 Posté le 27/01/2010 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pour le 8 meg de mémoire qui manque tu as surement une carte vidéo intégré de 8 meg

Publicité
ticlin
 Posté le 27/01/2010 à 16:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Allo,

La question va te paraître idiote mais je la pose quand même. Le xp que tu as installé, est-ce que c'est avec le sp2, le sp3, ou le sp1???

montréalPQ
 Posté le 27/01/2010 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ticlin a écrit :

Allo,

La question va te paraître idiote mais je la pose quand même. Le xp que tu as installé, est-ce que c'est avec le sp2, le sp3, ou le sp1???

réponse dans le premier post

Installation de XP Pro SP2 depuis CD officiel, en utilisant le formatage fat32 de l'install pour être plus sur.(disqu'dur 10Go)

ticlin
 Posté le 27/01/2010 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
montréalPQ a écrit :
ticlin a écrit :

Allo,

La question va te paraître idiote mais je la pose quand même. Le xp que tu as installé, est-ce que c'est avec le sp2, le sp3, ou le sp1???

réponse dans le premier post

Installation de XP Pro SP2 depuis CD officiel, en utilisant le formatage fat32 de l'install pour être plus sur.(disqu'dur 10Go)

Ouais pas fort mon affaire, merci montréalPQ .

Eole, moi j'essaierais d'intégré le sp3 dans ton cd, avec nlite

montréalPQ
 Posté le 27/01/2010 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

juste pour satisfaire ma curiosité tu as essayer de tout faire seulement avec le cd de xp .

Eole25
 Posté le 27/01/2010 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut a vous 898

montréalPQ, oui, j'avais pas pensé à la vidéo, quel céhoenne , quand a tout faire avec le CD d'install, vu qu'il n'y a qu'une partition sur le disk et que je reformate à l'install c'est du kif a mon avis.

Ticlin, c'est le SP2 en effet ! enfin un SP1 avec le SP2 intégré avec nlite , je vois pas ce que m'apporterais de plus le SP3, il sera bien assez tôt de mettre a jour après. Bon pour l'instant, j'ai monté en provisoire un vieux 98 des familles, pour pouvoir remonter les drivers de la CM. CE soir, je vais refaire un essai en montant le XP sur le 98, mais bon, j'y crois pas.....

Ce qui me gonfle c'est de voir que le XP refuse de fonctionner (enfin non, il fonctionne mais la vidéo passe en veille a démarrage voir 1er post) sur une bécane où il était précédement et où il avait déja été réinstallé au moins 3 fois suite à des changement de disque.

Cette bécane étant destinée initier un ami de la famille (~80 printemps), j'avais pensé lui laisser montés Ubuntu et Mint mais de toute façon s'il décide de s'acheter un ordi, il va se fader un Vista ou un Seven ou au mieux un XP s'il prend un Notebook alors autant qu'il apprenne un peu a se debrouiller avec la famille mosoft.

Bon allez , au taf j'ai pas encore fini ce soir .....

Salutations à tous et jc

ticlin
 Posté le 27/01/2010 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si tu essai avec un autre cd de xp. Tu dis que tu as réussi avec un cd de 98. Donc le problème vient du cd. Peut-être est-il égratigné ou un peu sal en-dessous??? C'est une chose a vérifier.

Eole25
 Posté le 27/01/2010 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hello !

je pense pas que cela vienne du CD . Relis mon 1er post, l'installe se déroule sans problème, le logo de Windows appareit au reboot puis l'écran de met en veille alors que le chargement continue au niveau des accès disques

@+ jc

ticlin
 Posté le 27/01/2010 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essai celà si ça te tente. Prends le dd du pc, mets-le dans le tiens, et installe xp sur le dd. Si l'instal se passe sans problème et que ton pc s'allume, ce n'est pas le cd, s'il ne s'allume pas plus, tu en tireras les conclusions........

S'il s'allume je vais avoir tout faux et ça sera tant mieux, mais ça ne règlera pas ton problème. Moi je ne crois pas qu'il se mette en veille. J'ai simplement l'impression qu'il manque le driver de ta carte-graphique, soit quelje fichier est corrompu o autre chose. C'est pour ça que tout s'éteint.

Publicité
Eole25
 Posté le 01/02/2010 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous !

Juste un mot pour vous tenir au courant … ça marche tOujOurs pas !!

Boubou38 > le passage de Ultimate boot CD n’a décelé aucune erreur , ni sur le disk ni sur la mémoire. Le Bios a été rechargé par défaut…la pile est neuve.

Ticlin > le CD marche nickel sur autre bécane, …t’as tout faux enfin pas trop, ça aurait pu marcher ! mais bon, c’est le CD que je sers pour toutes mes install, j'étais septique qd même mais bon, vas savoir

J’ai passé un W-E d’enfer , 4 install avec des versions différentes, XP Home, SP1 (cd officiel), puis SP2 et SP3 avec mes CD créés avec nLite …. Toujours le problème : écran noir 10 à 15 secondes après le Logo WindowsXP, passage le la diode du moniteur du vert au jaune mais le chargement continue avec les accès disk.

Là je viens de terminer une install avec Windows 2000 SP3, tout baigne, ça marche nickel avec les pilotes standard de Win…allez savoir pourquoi … peut-etre un des mystères des joies des logiciels privateurs comme les définis Richard Stallmann dont j'ai dévoré le bouquin ces 2 derniers jours

J’ai juste remarqué lors de chargement du XP SP3 un message indiquent un manque de mémoire virtuelle. C’est bien beau mais comment aller faire les réglages pour la modifier avec un écran noir ?

Je vais finir par être aussi déprimé que mon chat qd il voit toute cette neige de l‘autre coté de la vitre… par contre, moi, je vais avoir du mal à finir la journée vautré au chaud sur la caisse du moniteur l’écran ….

Ce soir, je tente une dernière idée, essayer le monter XP sur le 2000 après avoir augmenté la mémoire virtuelle du 2000 et chargé toutes les mises à jour de pilote, c’est de cette façon que j’avais monté le XP il y a quelques années. Si ça foire encore, je jette l'éponge

Si entre-temps, quelqu’un a une idée ……

@+ jc

boubou38
 Posté le 01/02/2010 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

essai avec une autre alim !!

a+

Eole25
 Posté le 01/02/2010 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut ami!

Question idiote mais bon : pourquoi??? elle pose pas de souci l'alim actuelle

@+

Eole25
 Posté le 01/02/2010 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Boubou38

ma dernière idée ne marche pas...

j'ai un magnifique dualboot avec Xp et 2000, mais le prob avec Xp reste entier,

pour l'alim, faut que je voie ce que j'ai, déja au niveau taille, celle-là est tres mince et le proce est derrière mais aussi au niveau des connecteurs sur la CM, touttes celles que j'ai en stock proviennent au mieux de vieux 486 et pentium 100 récupérés (dans un lycée)... donc suite au prochain épisode...

@++ jc

boubou38
 Posté le 01/02/2010 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

une alim peut très bien fonctionner et être défectueuse sur certaine tension

c'est fou ce qu'une alim capricieuse peut causer comme problème ,pas toujours facile a diagnostiquer

a+

Eole25
 Posté le 01/02/2010 à 13:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re

bon je vais voir sur cette piste, mais pas avant ce soir, je dois partir à besançon et il recommence a neiger.... et besançon sous la neige, c'est pire que marseille (2h45 pour un trajet normal de 15mn...) rigole pas..

@++

boubou38
 Posté le 01/02/2010 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

r

de toute façon tu ne risque rien et perso je ne vois plus grand chose !!

bon courage sur la neige

a+

Eole25
 Posté le 01/02/2010 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re.

la comparaison Besançon/Marseille, c'etait pas une galéjade..... ma fille vient de téléphoner, Besac est complètement bloquée...plus de bus...trafic en rade

bon je vais rester au chaud avec mon chat et voir si j'ai une alim qui correspond

@++

boubou38
 Posté le 01/02/2010 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ben dis donc! c'est pourtant pas en Laponie Besac, comme tu dis!

oui essai avec une autre alim ce serait trop bète comme truc ....

un Vertacomicorien !!

a+

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
42,99 €Souris Logitech MX Master (unify, bluetooth, capteur laser) à 42,99 €
Valable jusqu'au 30 Novembre

Amazon fait une promotion sur l'excellente souris sans fil Logitech MX Master qui passe à 42,99 € livrée gratuitement alors qu'on la trouve ailleurs à partir de 70 €. Cette souris offre une double connectivité sans fil unify ou bluetooth. Son capteur laser Dark field vous permettra de l'utiliser sur n'importe quelle surface.


> Voir l'offre
279,20 €Mini PC MINISFORUM UM300 (Ryzen 3 3300U, 8Go RAM, 256 Go SSD) à 279,20 € avec le code BGUN30
Valable jusqu'au 30 Novembre

Banggood propose actuellement le mini PC MINISFORUM UM300 à 272,40 € avec le code promo BGUN30. Ce mini PC au format NUC d'Intel possède un processeur Ryzen 3 3300U avec chip graphique Vega 6, 8 Go de RAM DDR4 et un SSD de 256 Go. Il dispose d'une connectique complète : un emplacement 2,5 pouces libre (pour ajouter un disque dur ou un SSD supplémentaire, le WiFi6, le bluetooth 5.1, 3 ports USB 3.1, un port HDMI 2.0, un DisplayPort, deux ports Ethernet Gigabit et tourne sous Windows 10 que vous pourrez mettre en français. Il est livré avec une alimentation européenne. Branchez ce mini PC sur une TV ou un écran et vous avez un ordinateur discret et performant. Comptez 6,80 € pour l'assurance et la livraison soit un total de 279,20 € livré.

Ce marchand sérieux se trouvant en Chine, la livraison peut prendre une vingtaine de jours. Vous pouvez payer par carte bancaire ou par Paypal (conseillé pour bénéficier de la garantie Paypal).


> Voir l'offre
147,99 €Disque dur externe Western Digital My Book 8 To USB 3.0 à 147,99 €
Valable jusqu'au 02 Décembre

Amazon propose actuellement le disque dur externe Western Digital My Book 8 To USB 3.0 à 147,99 € livré gratuitement. On le trouve ailleurs à partir de 190 €. Grâce à la connectique USB 3.0 (compatible USB 2.0), ce disque dur vous offrira d'excellents débits pour vos transferts et vos sauvegardes. Pour info, le disque dur n'est pas soudé et vous pouvez le récupérer pour le mettre dans un PC.


> Voir l'offre

Sujets relatifs
Ecran noir après démarrage
Écran noir après démarrage Windows
ecran noir apres demarrage
Ecran noir aprés demarrage
ecran noir peu après le démarrage
Ecran Noir après démarrage pc Acer7730G
ecran noir aprés démarrage
HP pavillon dv6 Ecran noir + Caps Lock et NumLocks au démarrage !!!!
Ecran noir au démarrage + A2
ecran noir, démarrage bloqué sur uefi
Plus de sujets relatifs à Ecran noir après démarrage XP
 > Tous les forums > Forum Les mains dans le cambouis