> Tous les forums > Forum Linux
 Ecran noir après le démarrage d' Ubuntu 11.10
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
BR 44
  Posté le 25/03/2012 @ 07:51 
Aller en bas de la page 
Petit astucien

Bonjour à tous les astuciens et astuciennes de PCA,

Ce matin en allumant mon ordinateur, j' ai comme d' habitude choisis dans le boot menu de Windows 7 de booter sur Linux Ubuntu 11.10.

Mais lorsque le menu GRUB d' Ubuntu est apparus, j' ai eu comme d' habitudes le chois entre trois options (Ubuntu 11.10 ; Ubuntu 11.10 - mode dépannage ; Previous Linux Versions).

Lorsque j' ai choisi la première option, l' écran est resté noir et le PC ne répondait pas.

Ensuite j' ai choisi la deuxième option et ... l' écran est aussi resté noir et le PC ne répondait pas.

Idem pour la troisième option (j' essayé toutes les Previous versions de Linus avec ou sans le mode dépannage).

Pour pouvoir l' arrêter, j' ai dû le crasher .

Comment se fait-il que l' écran reste noir après le démarrage d' Ubuntu 11.10 ?

Je dispose du Live CD d' Ubuntu 11.10.

Merci de m' éclairer sur ce mystérieux problème,

P.S. : N' oubliez pas de changer vos montres, vos horloges, car nous passons à l' heure d' été

@+

Publicité
BR 44
 Posté le 25/03/2012 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je joins à ce sujet le BootInfo de mon PC fait par le Live CD d' Ubuntu 11.10 (BootInfo de BR 44).

Correction de mon 1er message :

Lorsque je choisis dans le GRUB d' Ubuntu 11.10 les Previous Version :

- Toutes les Previous Version (3.0.0. 12 --> 3.0.0.16) d' Ubuntu fonctionne ; => accès à Ubuntu en ligne de commande

-Toutes les Previous Version (3.0.0. 12 --> 3.0.0.16) d' Ubuntu en mode dépannage ne fonctionne pas ;

HELP ME , PLEASE


@+



Modifié par BR 44 le 25/03/2012 12:56
Logicien
 Posté le 26/03/2012 à 00:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

afin de t'aider un peu, si j'ai bien lu, tu as installé Ubuntu avec Wubi. J'ai essayé une fois d'utiliser Wubi sans succès, à moins que c'était l'équivalent pour Debian. Je ne suis pas certain.

Plus d'un dont moi vont te dire d'installer une version de Ubuntu dans une partition native et non comme fichier/répertoire de la partition C de Windows. Il y a peut-être des exports de Wubi ici qui vont se manifester.

BR 44
 Posté le 26/03/2012 à 06:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Logicien,

Merci de m' apporter ton aide.

De fait, j' ai installé Ubuntu 11.10 avec Wubi.

MAIS j' ai demandé lors de la configuration de Wubi qu' il me l' installe (Wubi + Ubuntu 11.10) sur une autre partition que celle de Windows.

J' avais créé au préalable une partition logique de 30 Go pour accueillir Ubuntu 11.10.

=> Ubuntu 11.10 et Wubu sont totalement indépendant de Windows.

Lorsque j' ai eu l' écran est resté noir et le PC ne répondait pas, j' avais travaillé le jour avant sur la mise en veille et l' hibernation d' Ubuntu qui ne fonctionnait pas.

Durant la journée je ne l' avais jamais arrêté, je l' avais souvent mis en veille.

Est-ce que cela aurait un rapport avec mon problème ??

Encore merci de bien vouloir m' aider,

@+

BR 44
 Posté le 26/03/2012 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici deux photos de mon écran :

1° : Le GRUB d' Ubuntu 11.10

Le GRUB d' Ubuntu 11.10

2° : Le Message d' erreur lorsque je choisi le mode dépannage d' Ubuntu 11.10

Le Message d' erreur lorsque je choisi le mode dépannage d' Ubuntu 11.10

Ces deux images devraient vois aider à mieux comprender mon problème

@+



Modifié par BR 44 le 26/03/2012 14:36
Logicien
 Posté le 26/03/2012 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si tu as eu un problème de mise en veille et d'hibernation, cela peut très bien expliqué l'écran noir. L'hibernation copie le contenu de la mémoire vive dans la partition d'échange et arrête le système. Au démarrage suivant, l'option resume doit être précisée au noyau Linux. Je pense que même sans, il regarde la signature de la partition d'échange et restaure le système s'il le doit. Si la restauration échoue, le système de fichiers racine n'est pas propre.

Je vois deux possibilités:

1) démarrer sur un live-cd afin de vérifier les systèmes de fichiers en fonctionnement lors de l'hibernation et peut-être formater la partition d'échange

2) passer l'option noresume un noyau Linux afin qu'il ne tente pas de restauration au démarrage

Les deux possibilités peuvent être essayées séparément et conjointement.

BR 44
 Posté le 26/03/2012 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Logicien,

Je vois deux possibilités:

1) démarrer sur un live-cd afin de vérifier les systèmes de fichiers en fonctionnement lors de l'hibernation et peut-être formater la partition d'échange

2) passer l'option noresume un noyau Linux afin qu'il ne tente pas de restauration au démarrage

Les deux possibilités peuvent être essayées séparément et conjointement.

Je ne suis pas un pro d' Ubuntu !

Comment dois-je procéder pour chaque possibilité ?

Encore merci de m' aider,

@+

Logicien
 Posté le 26/03/2012 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est bien ça le plus difficile, expliquer et comprendre.

La deuxième possibilité demande que lorsque tu obtiens l'écran de démarrage tu choisisses la première entrée du menu. Plutôt que de faire Entrée, tu appuies sur la touche e . Cela va ouvrir l'édition des lignes de cette entrée du menu.

Tu sélectionnes la ligne commencant par linux. Tu repères s'il y a un paramètre resume sur la ligne. La ligne peut être sur deux rangées s'il y a beaucoup de paramètres.

Si oui, tu changes le mot pour noresume. Si le mot resume n'existe pas tu ajoute entre espaces le mot noresume entre les autres paramètres.

Limportant est qu'il n'y ait pas sur la ligne resume et noresume, mais seulement noresume et les autres paramètres. Quand tu as terminé, tu fais Ctrl+x . Cela va lancer l'entrée modifiée.

J'espère que Grub de Ubuntu te permet d'éditer les entrées du menu.



Modifié par Logicien le 26/03/2012 16:21
BR 44
 Posté le 26/03/2012 à 19:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Logicien pour ton Tuto.

Bonne nouvelle, le GRUB d' Ubuntu me permet d' éditer les entrées de menu.

Par contre, je ne vois pas ou je dois entrer le paramètre resume sur la ligne .

Voici une capture d' écran pour que tu puisses me dire ou je dois le placer (le paramètre):

Capture d' écran du menu GRUB pour éditer les entrées de menu

Merci de bien vouloir m' aider,

Bonne soirée,

@+

Publicité
Logicien
 Posté le 27/03/2012 à 09:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est très pratique que tu affiches l'écran de démarrage de Grub, en mode édition en plus.

Je vois bien les paramètres passés au noyau Linux. Il n'y a pas le paramètre resume . C'est peut-être ça le problème. Après hibernation, ce paramètre dit à Linux de tenter une restauration du système à partir de la mémoire vive.

1) ajoute, précédé d'un espace, le paramètre resume à la fin de la ligne finissant par nomodeset et, tout en restant dans le mode édition de Grub, fait Ctrl+x pour démarrer Ubuntu.

Si cela ne fonctionne pas, redémarre et

2) ajoute, précédé d'un espace, le paramètre noresume à la fin de la ligne finissant par nomodeset et, tout en restant dans le mode édition de Grub, fait Ctrl+x pour démarrer Ubuntu.

Si cela ne fonctionne pas, redémarre et

3) supprime le paramètre nomodeset et, tout en restant dans le mode édition de Grub, fait Ctrl+x pour démarrer Ubuntu.

La méthode 3 a des variantes:

a) enlever nomodeset et ajouter le paramètre nouveau.modeset=0 et faire Ctrl+x pour démarrer Ubuntu.

b) enlever nomodeset et ajouter le paramètre nouveau.modeset=1 et faire Ctrl+x pour démarrer Ubuntu.

Ces trois démarrages différents signifient un et deux, tenter de démarrer Ubuntu avec et sans tentatives de restauration et trois, sans (3a) et avec (3 et 3b) modifications de la résolution par le noyau. Le paramètre nomodeset est peut-être à l'origine de l'écran noir.

Si rien ne marche, il faut démarrer sur le cd-live de Ubuntu ou un autre et vérifier les systèmes de fichiers. As-tu fais quelque chose de particulier comme des mise-à-jours avant l'écran noir?



Modifié par Logicien le 27/03/2012 09:45
BR 44
 Posté le 27/03/2012 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Logicien,

Merci de prendre la peine de m' aider.

As-tu fais quelque chose de particulier comme des mise-à-jours avant l'écran noir?

Oui, j' ai installé 2 nouveux paquets depuis la logithèque Ubuntu :

-PM-Utils : permet de mettre en veille et de mettre en hibernation l' ordinateur ;

-Hibernate : permet de mettre en hibernation l' ordinateur.

De plus, je crois que j' avais installé de nouvelles mise à jour ( à confirmer).

Je vais immédiatement testé ce que tu me conseilles.

Je te tiens au courant.

Encore merci pour ton aide,

@+

BR 44
 Posté le 27/03/2012 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J' ai essayé toutes les possibilités que tu me recommandais de faire dans ton ancien message.

Hélas, aucune d' entre elle ne fonctionne.

Que dois-je faire ???

Merci de bien vouloir encore m' aider,

@+

Logicien
 Posté le 27/03/2012 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je n'irai pas plus loin. Wubi n'a pas créé de partition séparée pour Ubuntu. Ses fichiers sont dans la partition C:\ . Réinstalle Ubuntu sans Wubi dans une partition séparée de la partition C:\ .

sda5: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows XP: NTFS
    Boot sector info:  According to the info in the boot sector, sda5 starts 
                       at sector 63.
    Operating System:  
    Boot files: /ubuntu/winboot/wubildr /ubuntu/winboot/wubildr.mbr /ubuntu/disks/root.disk /ubuntu/disks/swap.disk

sda5/Wubi: _____________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 11.10
    Boot files:        /boot/grub/grub.cfg /etc/fstab


Modifié par Logicien le 27/03/2012 14:54
moradin
 Posté le 27/03/2012 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut, tu aurais pu essayer quand tu es sur l'écran noir de changer de console en faisant ctrl atl F 1 ou 2 ou 3 ou 4 ... Voir si c'était juste le serveur X de planté!

BR 44
 Posté le 27/03/2012 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

à tous,

Logicien --->

Je n'irai pas plus loin. Wubi n'a pas créé de partition séparée pour Ubuntu. Ses fichiers sont dans la partition C:\ . Réinstalle Ubuntu sans Wubi dans une partition séparée de la partition C:\ .

sda5: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows XP: NTFS
    Boot sector info:  According to the info in the boot sector, sda5 starts 
                       at sector 63.
    Operating System:  
    Boot files: /ubuntu/winboot/wubildr /ubuntu/winboot/wubildr.mbr /ubuntu/disks/root.disk /ubuntu/disks/swap.disk

sda5/Wubi: _____________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 11.10
    Boot files:        /boot/grub/grub.cfg /etc/fstab
 
 
Pourtant ???

Voici un capture d' écran de l' arborescence et de l' explorateur Windows de mon "Système" --> Windows XP :

Arborescence de Windows XPVue depuis l' explorateur Windows

Mais où se truve le fichier root.disk et swap.disk que le Boot Info du Live CD d' Ubuntu prétend être dans la partition de Windows XP .

Par contre,

Voici un capture d' écran de l' arborescence et de l' explorateur Windows de mon "Ubuntu-de-******" --> Linux Ubunut 11.10 :

Arborescence de Linux Ubuntu 11.10 Vue depuis l' explorateur Windows de Linux Ubuntu 11.10

Tiens, voici justement les deux fichiers qui n' apparaissaient pas dans la partition Windows XP.

Ils sont bien situés dans la partition de Linux Ubuntu 11.10.

Que faire

Moradin --> Je te rassure tout de suite, je n' ais pas encore formater Linux Ubuntu 11.10.

Par contre, j' ai essayé ce que tu me proposais et ... aucune console ne s' affiche => le serveur X n' est pas planté.

Merci de m' aider,

Bonne soirée,

@+

 


Modifié par BR 44 le 27/03/2012 18:54
BR 44
 Posté le 28/03/2012 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

à tous,

Source : Dossier Wubi depuis le site : http://doc.ubuntu-fr.org :

Dossier Wubi

Quelle option de chargement dois-je choisir

Merci de bien vouloir m'aider,

@+



Modifié par BR 44 le 28/03/2012 10:54
BR 44
 Posté le 30/03/2012 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

à tous,

HELP ME, PLEASE

UP


@+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
démarrage de backtrack v5 ecran noir led maj clign
Ecran noir installation ubuntu 11.04.
Écran noir à l'allumage sous Ubuntu 8.10
Ecran noir après mise à jour de logiciels
Plantage complet d'ubuntu après démarrage.
Ecran noir à l'install d'Ubuntu
Ecran noir au démarrage
Ecran noir aprés chargemnt de KDE (résolu)
Retirer ecran de demarrage apres desintallation
Ecran PC en HDMI sur TV SAMSUNG avec UBUNTU 15.04
Plus de sujets relatifs à Ecran noir après le démarrage d'' Ubuntu 11.10
 > Tous les forums > Forum Linux