> Tous les forums > Forum Les mains dans le cambouis
 Ecran noir au moment du démarrage de windows xpSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
serge06
  Posté le 04/09/2006 @ 18:25 
Aller en bas de la page 
Petit astucien
[grincheux] bonjour à tous je rencontre un problème depuis 4 jours avec un Ixtreme 5920 d'une amie S/N 402731430000 Lors du lancement de windows xp le système commence à charger les différents programmes puis d'un seul coup écran noir plus rien et je ne plus voir ce qui se passe. Si je démarre en mode sans échec pas de problème. Dernière installation window messenger live il y a 13 jours. j'ai donc ouvert le pc et j'ai constaté que le ventilateur du boitier d'alimentation ne fonctionnait pas j'ai donc donc installé speedfan 1.49 pour monitorer les différentes températures et autres paramètres. J'ai constaté un problème sur les différents voltages V1 core = 1.34v V2 core 2.66v +3.3 = 3.28 +5= 6.85 +12v= 11.84 -12v= variable de -11.54 à -0.43 bizarre -5v= variable de -5.46 à -0.22 bizarre +5v= 6.85 Vbat=3.5v j'ai donc changé l'alim mais le problème perdure, en mode sans échec le pc fonctionne, en mode normal chargement black out au bout de quelques minutes à nouveau température du processeur 47-51°C avec quelques pointes parfois à 61°C J'ai donc flashé le bios Carte mère avec une mise à jour ainsi que la carte vidéo puis j'ai nettoyé le radiateur de la CPU et changé le ventilateur de la CPU pas d'amélioration... j'ai donc réalisé une restauration avec mon master disk je suis donc avec une config minimaliste windows xp pack2, les différents softs d'origine; et j'ai rajouté Speedfan. A l'aide de msconfig j'ai réalisé des démarrages sélectifs, un démarrage mode diagnostic... mais je rencontre toujours le même problème en mode normal au moment du chargement de windows xp à des temps variables j'obtiens au bout de quelques minutes 1 à5 minutes un écran noir qui perdure.. en mode sans échec je ne rencontre pas ce problème. je commence à désespérer serait ce un problème lier à un équipement carte graphique, carte mère ? qu'en pensez vous ? d'où cela peut il provenir ? merci par avance de votre aide serge[pleurer]
Publicité
YannickBruneau
 Posté le 04/09/2006 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Meme probleme recemment chez moi, mais c'etait tout con et j'ai galéré... Il m'a suffit de deconnecter le moniteur et le PC du secteur (simplement debrancher la prise), et c'est revenu. Eteindre simplement la machine n'avait en revanche aucun effet.
serge06
 Posté le 04/09/2006 à 22:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonsoir merci du tuyau mais malheureusement ça n'a pas marché pour moi[pleurer] mon ptoblème persiste malgré les déconnections des prises et attente 10 mn sic...![grincheux] serge
tilagoon
 Posté le 04/09/2006 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir , Ouais .... une fois que tu as l'ecran noir ... tu ne peux pas dire si le pc continue a fonctionner normalement ou non ???? Une fois que tu as cet ecran noir : as-tu essaye d'eteindre l'ecran , d'attendre quelques minutes et le rallumer ???? Il faudrait savoir si c'est un problème d'ecran ou autre chose !! Si tu pouvais trouver un autre ecran pour tester .... ce serait bien. En mode sans echec on ne charge pas les pilotes ... donc l'ecran fonctionne en mode VGA ... peut etre que si on le charge trop en frequence il capitule ???? Une fois en mode sans echec va dans les proprites de l'ecran et verifie la frequence de rafraichissement ... au besoin baisse la a 60 cycles.... pour voir.
tilagoon
 Posté le 04/09/2006 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re, Question auxilliaire : Apres avoir remplacé l'alimentation est-ce que les tensions so,t redevenues normales ???? Car avec ce que tu montres .... c'est etonnant que ca puisse fonctionner .... amoins que ce soit speed-fan qui debloque ????
serge06
 Posté le 05/09/2006 à 05:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour quelques éléments de réponse: les tensions restent dans les valeurs observées avant le changement , il me semble que cela provient de speed fan. je pense que le pc continie de marcher, led activité du DD marche, ventilo CPU tourne.. je vais tester l'écran ... par contre la fréquence de l'écran un flatron LG L1730S est bien 60hz bonne journée serge
serge06
 Posté le 05/09/2006 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonsoir l'écran fonctionne sans pb avec un autre pc par contre le pc incriminé présente toujours le même bug avec un autre écran... toujours dans le floue le plus complet merci encore de vos conseils serge[fete]
tilagoon
 Posté le 05/09/2006 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re, Si le probleme semble bien confiné a l'ecran et que ce n'est pas l'ecran .... reste la carte graphique qui se mettrait a genoux quand on la sollicite un peu trop !!! Essaye d'en trouver une autre pour tester.
serge06
 Posté le 05/09/2006 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonsoir effectivement j'en suis arrivé à la même conclusion et la CG est en commande à suivre serge[tropbu]
Publicité
tilagoon
 Posté le 05/09/2006 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ok .... tiens nous au courant du resultat [langue] [clindoeil]
serge06
 Posté le 13/09/2006 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonsoir j'ai changé la carte graphique pour une ASUS ZX300SE-X et ça marche.....[fete] en mode normal, tout va à nouveau bien merci à tous pour vos conseils serge[bierre] [birthday]
tilagoon
 Posté le 13/09/2006 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir , Content que tu aies pu régler ton problème.[bierre][bierre] [bierre]
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
ecran noir avec pointeur au demarrage de windows 7
Écran noir après démarrage Windows
Windows XP problème bips au démarrage + écran noir
HP pavillon dv6 Ecran noir + Caps Lock et NumLocks au démarrage !!!!
Ecran noir au démarrage + A2
Windows 8.1 Ecran noir + curseur
ecran noir, démarrage bloqué sur uefi
BSOD Kernel_data_inpage error, bad_config_system et ecran noir au démarrage
Écran noir au démarrage
Ecran noir après démarrage
Plus de sujets relatifs à Ecran noir au moment du démarrage de windows xp
 > Tous les forums > Forum Les mains dans le cambouis