> Tous les forums > Forum Les mains dans le cambouis
 ecran noir avec carte mere m2v-mx
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dj1989
  Posté le 17/10/2013 @ 16:30 
Aller en bas de la page 
Nouvel astucien

bonjour

j'ai un souci, après avoir monter ma carte mère Asus M2V-MX je n'ai plus d’écran. Les ventilateur tournent bien mais mon écran affiche no signal et ce sait d'où viens le problème. Donc est ce que quelqu’un pourrait m’aider a avoir de l'image sur mon écran

merci d'avance pour vos reponse

configuration:

carte mere: ASUS M2V-MX

processeur: AMD dual core 2.2ghz

ram: 2 x 512mo

disque dur: hitachi 250go

Publicité
boubou38
 Posté le 17/10/2013 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir et bienvenue sur pca

après avoir monter ma carte mère Asus M2V-M

elle est neuve ou d'occase ?tu as fais quoi au juste

tu a bien connecté les 4 fils sur le connecteur juste derrière les ports souris clavier ?

vérifie si tes barrettes sont bien enfichées démonte les nettoie les bank et remonte bien comme il faut

tu as quoi comme alim marque et puissance en watts !

fais un clear cmos

http://forum.gigabyte.fr/index.php?topic=9131.0

as tu un ou des bips au non démarrage ?

a+

dj1989
 Posté le 18/10/2013 à 10:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

bonjour boubou38

j'ai vérifié tous les branchements connecteur a 4 fils et la carte mère est une occasion acheté dans un magasin sur laquelle j'ai monté le processeur ainsi que les RAM qui proviennent d'une mère acer.

j'ai fait un clear cmos en retirant la pile et sa fait toujours pareil. Sinon mon alimentation HKC ac imput 180v-264v / 47Hz-63Hz 430w Max load. et je n'ai malheureusement aucun bip

boubou38
 Posté le 18/10/2013 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien


bonjour

tu as monté quoi comme cpu et mémoires

tu as aussi une carte graphique ?

regarde si tout est bien compatible

si tu as essai avec une autre alim

a+

dj1989
 Posté le 18/10/2013 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

oui j'ai fait les essais avec une alim ainsi qu'un autre disque dur et sa fait toujours pareil. Le processeur est un AMD Athlon 64X2 4200+vitesse 2.2ghz et les ram sont des 512mo en ddr2 667 de marque transcend. La carte graphique est intégré a la carte mère et j'ai fait des essais en rajoutant une carte graphique qui fonctionne très bien sur un autre pc et sa fait toujours pareil. Mais est ce que c'est possible qu'une carte mère ne soit pas compatible avec un processeur Dual core.

ps:merci pour tes réponse.



Modifié par dj1989 le 18/10/2013 12:37
boubou38
 Posté le 18/10/2013 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

il est fort possible que la version du bois ne soit pas compatible avec ton cpu il faut surement une version plus récente

comme tu ne peux pas mettre a jour le bios sans démarrage là je crois bien que tu es coincé

regarde sur le site asus

http://www.asus.com/Motherboards/M2VMX/#support

a+

dj1989
 Posté le 18/10/2013 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ok merci je vais regarder a sa

dj1989
 Posté le 18/10/2013 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

re

je voulait savoir si il y a un moyen de trouver quel bios on a sans écran afin de trouver le processeur adéquat

boubou38
 Posté le 18/10/2013 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien


re

le problème c'est que rien n'est sur ,possible que la carte mère soit hs

tu as démonter et remis les barrettes de ram ?

j'ai fait un clear cmos en retirant la pile et sa fait toujours pareil

si tu le fais par la pile il faut l'enlever au moins 45 mn

fais le clear cmos avec le cavalier c'est plus rapide

tu es sur d'avoir bien monté le cpu bien enfiché et verrouillé ? tu a bien remis de de la pate thermique

essai ceci met ton doigt a la base du ventirad et met en route tu verra si le cpu chauffe ou pas

a+



Modifié par boubou38 le 18/10/2013 18:42
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Ecran noir avec nouvelle carte-mere...
écran noir soudain avec ma nouvelle carte vidéo
Ecran noir avec nouvelles cartes mère et vido
probleme pc ecran noir pas de bip carte mere???
ECRAN NOIR APRES MONTAGE CARTE MERE
ecran noir avec une nouvelle carte graphique
Ecran noir du moniteur avec un hp slimline s3621fr
Pc avec écran noir ou bleu avec cette fois message
Portable avec écran noir mais backlight
ecran noir avec pointeur au demarrage de windows 7
Plus de sujets relatifs à ecran noir avec carte mere m2v-mx
 > Tous les forums > Forum Les mains dans le cambouis