× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Ecran noir avec nouvelle carte-mere...
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
giul
  Posté le 11/02/2007 @ 08:54 
Aller en bas de la page 
Petit astucien
Salut à tous, Voila,on as donné à mon neveu un PC d'assembleur avec un Athlon 1,3Mz,512de RAM-133, sur une cmere DFI avec les condos bombés ,qui est donc out; je lui ai donc acheté d'occase une QDI 7E KINETIZ avec le meme socket : je la monte ,met le contact ,la diode rouge s'allume sur la carte ,le ventirad tourne ,les loupiotes ddur sont ok :il ronronne ,la carte vidéo PCI est bien branchée mais : ecran noir! ...meme pas un trait clignotant.!! , --je change d'écran(qui marche bien) =idem --je teste la carte vidéo dans un vieille config= elle est OK --Je remplace la RAM par une barrette compatible de 64 Mo d'un pote =idem, --je debranche tout (ddur,disquette,clavier,souris,carte reseau,)et sort la carte doucement sur un carton isolant ,je reboot ,la carte à l'exterieur :idem ! A noter :Jamais j'ai eu le moindre bip d'orientation pour un diagnostic,le haut parleur est pourtant branché.. et pas de différence si je met une autre alimentation . j'ai aussi tésté la pile BIOS =Ok (je l'ai aussi enlevé 1/2h pour un clear Bios) Maintenant,j'ai constaté des choses bizzares: 1--le bouton ON/OFF flip/flop du PC ne marche que en ON :suis obligé de débrancher la prise murale pour couper le jus! 2--le bouton "reboot" lui est normal,ça marche . Du coup j'ai vérifié ,testé et retesté sans résultats le branchement de pins MB/SW,PW/SW etc.. apres avoir téléchargé la doc de la carte-mere; 3-- enfin, autre curiosité : y a 3 pins sur la carte 1-2-3 dit "JCC" le manuel dit: "Clear CMOS (JCC) (voir manuel page 18) Si vous voulez effectuer un clear CMOS, débranchez l'alimentation, puis fermez le cavalier JCC (pins 1 et 2) pendant quelques secondes, replacez le cavalier dans sa position initiale (pins 2 et 3 connectés) puis rebranchez." Or si je met le cavalier en "normal" 2 à 3: tout s'arrete sur la carte(ventirad) seul la diode rouge reste allumée, alors qu'en position "clear cmos" 1 et2 :tout repart ! donc c'est l'inverse de la description et la carte etait livreé en jonction 1 à 2 d'ailleurs. mais le bleme est toujours là : écran noir... merci des suggestions @+
Publicité
boubou38
 Posté le 11/02/2007 à 09:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

oui en principe 1/2 est la position normal et 2/3 clears cmos

essai la carte mère hors boitier bien isolée, posée sur un bouquin par exemple tu ne laisses brancher que le proc avec son ventirad la mémoire et la carte graphique .de toute façon sans mémoire ou (et) sans carte graphique tu devrais avoir des bips.regarde si tu a bien branché le petit haut parleur de boitier .

a+

johann3592
 Posté le 11/02/2007 à 10:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Slt,

Normalement apres changement de CM avec un xp, le xp qu'il y avait sur le dd ne peut se lancer car le driver de la CM n'a pas été instalé donc essaye de booter sur une disquette de win98 sous dos et fais un fdisk puis un format c: et format d: puis va dans le bios et met ton lecteur cd en first boot puis tu lance ton ordi avec le cd de xp dedans.

Ce que j'ai dis est peut-etre pas ce que tu pourras faire puisque tu dis qu'il n'y a rien qui s'affiche, donc pas acces au bios par déduction. à suivre..

darri76
 Posté le 11/02/2007 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

premiere chose ci tu as fait un CMOS il faut que tu remette l horloge et la date a jour dans le bios

apres comme tu as changé de cm formatage et reinstallation de windows ainsi que de tous les drivers ( son graphique etc.....)

voilivoilo

giul
 Posté le 11/02/2007 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci des réponses;

@Boubou

relis mon post :je l'ai fait sans résultats

@Johann3592

oui,rien sur l'ecran(qui fonctionne ds une autre config ,par ailleurs) :pas d'acces au bios,pas de bip aussi,le hparleur branché pourtant

aucune D7 ne se lance au boot (mais impossible de savoir la config boot du bios ,biensûr)

de toute façon y 'a 98SE sur le ddur ,j'ai aussi essayé un autre ddur avec Me ..

d'autre pistes?

@+

giul
 Posté le 11/02/2007 à 10:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@darri

explique moi: comment fait tu pour le faire alors que ton ecran est noir et que tu n'as jamais vu le moindre BIOS apparaitre ?

darri76
 Posté le 11/02/2007 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

au demarage du pc tu reste appuyé sur la touche ( suppr ) et la tu dois rentrer dans le bios

giul
 Posté le 11/02/2007 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
darri76 a écrit :

salut

au demarage du pc tu reste appuyé sur la touche ( suppr ) et la tu dois rentrer dans le bios


sérieusement,c'est la premiere chose que j'ai fait..

Mais ,as tu bien lu les posts précédents ?

;quoi qu'on fasse PAS d'affichage quelqu'il soit sur l'écran,nib de nib :noir total !

@=+

darri76
 Posté le 11/02/2007 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

bon giul comme tu demande de l aide mais que tu monte en mayonaise quand on esaye de t aider

moi je relis les posts et je te conseil d en faire autant puisque la reponse est dedans

sur ce A+

Publicité
giul
 Posté le 11/02/2007 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
darri76 a écrit :

salut

bon giul comme tu demande de l aide mais que tu monte en mayonaise quand on esaye de t aider

moi je relis les posts et je te conseil d en faire autant puisque la reponse est dedans

sur ce A+


Non ,non ,excuse moi si je t'ai paru agressif! à ce stade la question est la carte est elle morte ou reste til une petite chance ,c'est ce que je voudrai déterminer... @+
boubou38
 Posté le 11/02/2007 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

la carte mére est probablement hs

tu en trouve des neuves ici

a+

giul
 Posté le 13/02/2007 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
boubou38 a écrit :

bonsoir

la carte mére est probablement hs

tu en trouve des neuves ici

a+


Merci

hélas les cartes supportant les SDRAM PC133 sont devenu rarissimes...

@+

giul
 Posté le 07/03/2007 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour
je reviens avec de nouveaux éléments:
Un ami avec une config approchante (Athlon1Gh) a accepté(pour son malheur!) de m'aider à tester :
--Si je monte SON Athlon sur MA carte: aucun changement

--En montant MON Athlon sur SA carte: apparition du Bios(c'est la premiere fois que je le vois!) Une seconde puis.. écran noir!
et ,gros souci pour moi, sa config ne refonctionne plus avec SON Athlon!!!

>>>Hypothese: mon Athlon efface ou corrompt le BIOS des cartes meres:

1/est ce possible ?

2/ si oui comment réparer le bios?
(le clear CMOS avec la Pile ou les Pins ne donne rien),le flasher? comment avec l'ecran noir!
reprogrammer l'EPROM :qui peut le faire ,son cout eventuel?

Merci de m'aider encore ainsi que mon pote que j'ai mis dans le pétrin!

@+
johann3592
 Posté le 07/03/2007 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Slt

En effet tres bizare ça, premierement non je ne pense que se soit possible, 2 ement, je ne voit pas, je ne suis pas confiant sur tout ce que tu dis mais admettons.

Allez bonne aprem

++

giul
 Posté le 07/03/2007 à 13:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
johann3592 a écrit :

Slt

En effet tres bizare ça, premierement non je ne pense que se soit possible, 2 ement, je ne voit pas, je ne suis pas confiant sur tout ce que tu dis mais admettons.

Allez bonne aprem

++

Que veut tu dire??

johann3592
 Posté le 07/03/2007 à 13:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

"Athlon efface ou corrompt le BIOS des cartes meres",

Je sais que ce n'est qu'une hypothèse, mais j'ai jamais vu ça, ta carte mère n'est pas abimé sinon??

++

boubou38
 Posté le 07/03/2007 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

le proc de ton pote sur ta carte mère rien:si ta carte mère est hs c'est normal.

ton proc sur la carte mère de ton pote fonctionne un peu puis plus rien c'est ça.

je pense que ton proc est hs peut ètre provoque t'il un court circuit et grille les carte mères,je ne vois pas autre chose.

attends d'autre avis

tiens nous au courant

a+

Publicité
giul
 Posté le 07/03/2007 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
johann3592 a écrit :

"Athlon efface ou corrompt le BIOS des cartes meres",

Je sais que ce n'est qu'une hypothèse, mais j'ai jamais vu ça, ta carte mère n'est pas abimé sinon??

++


Ben .. les 2 cartes (la mienne et celle du copain )

ont les ventirads qui tournent,les diodes rouges allumées sur la carte et les ddurs qui tournent..

seul l'affichage sur les ecrans est out..

j'ajoute que ,chez le copain ,tout fonctionnai avant que j'intervertisse les Athlons

il semble que cela ai bousillé quelque chose sur les cartes.

les condos ne sont pas fendus ou bombés;

apres réflexion je dis le BIOS effacé ou corrompu ,mais j'en suis pas sur .

Visuellement mon athlon n'as pas de trace noire de surchauffe ou autre anomalie visible..

si quelqu'un a une idée..

@+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
Gratuit3 mois d'abonnement à Amazon Music Unlimited gratuits
Valable jusqu'au 15 Janvier

Amazon vous permet d'essayer son service de streaming musical pendant 3 mois gratuitement. Avec Amazon Music Unlimited, accédez à plus de 50 millions de titres, sans publicité et en illimité sur tous vos appareils : smartphone, tablette, PC/Mac, Fire, Alexa. Vous avez même la possibilité de télécharger vos playlists pour des écoutes hors connexion. A la fin de ces 3 mois, vous pourrez basculer vers l'offre payante à 9,99 € / mois ou bien arrêter sans frais le service. A noter l'existence d'une offre famille à 14,99 € / mois qui permet jusqu'à 6 utilisateurs d'écouter leur musique à tout moment et sur leurs appareils préférés. Vous pouvez annuler l'abonnement à tout moment. L'offre se termine ce soir. Ne tardez pas !


> Voir l'offre
-59%Jusqu'à -59% sur une sélection de sets de poêles et casseroles Tefal
Valable jusqu'au 03 Décembre

Amazon offre aujourd'hui jusqu'à 59% de remise immédiate sur une sélection de sets de poêles et casseroles Tefal.


> Voir l'offre
12,90 €Adaptateur WiFi USB TP-Link Archer T3U Plus à 12,90 €
Valable jusqu'au 03 Décembre

Amazon fait une vente flash sur l'adaptateur WiFi USB TP-Link Archer T3U Plus qui passe à 12,90 €. Cette clé USB vous permettra du profiter du WiFi double Bande AC 1300 Mbps sur votre ordinateur. De quoi diffuser des vidéos HD sans problème et copier rapidement des fichiers volumineux.  Son antenne externe à gain élevé augmente la portée de réception et fournit une connexion WiFi stable dans toute votre maison. On la trouve ailleurs à partir de 20 €. 


> Voir l'offre

Sujets relatifs
ecran noir avec carte mere m2v-mx
écran noir soudain avec ma nouvelle carte vidéo
ecran noir avec une nouvelle carte graphique
pas de bip au demarrage avec nouvelle carte mére
Ecran noir avec nouvelles cartes mère et vido
Probleme avec nouvelle carte mere
probleme de nouvelle carte graphique :ecran noir
probleme pc ecran noir pas de bip carte mere???
pron instal windows xp avec nouvelle carte mere
ECRAN NOIR APRES MONTAGE CARTE MERE
Plus de sujets relatifs à Ecran noir avec nouvelle carte-mere...
 > Tous les forums > Forum Les mains dans le cambouis