> Tous les forums > Forum Les mains dans le cambouis
 Écran noir "no signal"Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
nextshawty
  Posté le 18/10/2014 @ 16:51 
Aller en bas de la page 
Petite astucienne

Bonjour,

Je crois que j'ai fait une bêtise... Après avec nettoyé mon ordinateur, j'ai voulu peaufiné donc j'ai j'ai sorti le ventirad mais le processeur était accroché après, résultat:

1ère fois: j'allume l'ordi = l'écran reste noir + bruit aigu venant de la tour,

2ème fois: donc je redémonté l'ordi = processeur avec pins pliés

Maintenant que faire ?

Dois-je changer le processeur ?

Le processeur est un AMD Athlon II X2 220

Merci pour votre attention.

Publicité
boubou38
 Posté le 18/10/2014 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

processeur avec pins pliés

avec de la patience et une loupe et si pas trop pliés en nombre tu peux essayer de récupérer l'"accident"

sinon il te faudra effectivement changer de cpu

a+

edit : donne nous la ref de la carte mère stp



Modifié par boubou38 le 18/10/2014 16:59
nextshawty
 Posté le 18/10/2014 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci pour ta réponse boubou38,

donc j'ai redressé les pins résultat plus de bruit strident mais j'ai toujours aucun signal de l'écran et de plus mon processeur n'est plus en vente (apparemment)...

robertang
 Posté le 18/10/2014 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Bienvenue sur PCA

Comme le dit Boubou, avec patience et délicatesse vous pouvez redresser les pins. Mais pour se faire je vous invite à séparer le processeur du ventirad tenu collé par la pate thermique.

Une fois redressé vous placez votre processeur sur son socket, vous n'oubliez pas de verrouiller celui-ci (cela vous éviteras son extraction cité dans votre message de départ)

Montage du processeur sur son socket


Puis vous mettez une goutte de pate thermique que vous étalez finement et de manière uniforme sur le processeur.

Pate thermique


Il vous reste plus qu'à remonter le ventirad, le brancher.

Cela fait vous démarrer votre PC, si le problème persiste changer le proc.

Il est important que vous fournissiez les ref de la carte mère afin que l'on puis vous guidez dans l'acquisition de proc compatible avec votre CM



Modifié par robertang le 18/10/2014 17:23
nextshawty
 Posté le 18/10/2014 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci pour le complément d'informations,

malheureusement je connais pas la référence de ma carte mère,

par contre y a-t-il un rapport entre le processeur et l'écran qui m'affiche "no signal" sachant que l'ordi tourne ?

boubou38
 Posté le 18/10/2014 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

le bruit strident !!émis par le mini haut parleur de la carte mère ou du boitier ?

avait tu "le bip " au démarrage avant et maintenant ......c'est important

donne nous les ref de la carte mère c'est en principe écrit dessus

tu as démonté quoi d'autre pour le nettoyage?

a+

edit

par contre y a-t-il un rapport entre le processeur et l'écran qui m'affiche "no signal" sachant que l'ordi tourne

oui c'est possible



Modifié par boubou38 le 18/10/2014 18:26
nextshawty
 Posté le 18/10/2014 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui il y a le bip au démarrage,

Je n'ai pas trouvé le ref de la carte mère même en ligne (http://www.ubaldi.com/informatique-telephone/ordinateur/ordinateur-de-bureau/acer/unite-centrale-acer--aspire-m3400-006--610129.php )

( J'ai juste touché au ventirad )

bon je viens de redresser les pins + réinstallation du ventirad et résultat toujours "no signal".

J'ai testé sur un autre ordi, no problem...

boubou38
 Posté le 18/10/2014 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

reJ'ai testé sur un autre ordi, no problem

tu as testé quoi????

pc acer !!c'est ça ta CM

si positif ,socket AM2 possible... cpu grillé ..mais dis nous ce que tu as testé avant .

a+

robertang
 Posté le 19/10/2014 à 07:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Nextshawty

Tout me laisse à penser que vous avez un PC ACER Aspire M3400-006, si c’est le cas il y a de forte chance qu’il soit doté de la carte mère décrite ci-dessous

MB.SE109.002 Amd Motherboard
Models: M3400 M3410
Socket:
AM2+ AM3
Chipset:
AMD 880G
Memory:
DDR3

Et le processeur dont vous indiquez le modèle est un AMD Athlon II X2 220
Socket : AM3
Fréquence de fonctionnement: 2.8 Ghz
Nombre de core : Dual core (2 cores)

Personnellement je pense que votre processeur est HS

Vous trouverez ci-dessous des liens pour des sites ou vous pouvez acquérir le même proc

http://www.ebay.fr/itm/like/281451734404?hlpv=2&lpid=110

http://www.ebay.fr/sch/i.html?_odkw=&_osacat=58058&_from=R40&_trksid=p2045573.m570.l1313.TR0.TRC0.H2.Xamd+athlon+ii+x2+220&_nkw=amd+athlon+ii+x2+220&_sacat=58058

Bon dimanche

Publicité
robertang
 Posté le 19/10/2014 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour PhilDo

oups, j'aurai du y penser un oubli, focalisé sur le proc

robertang
 Posté le 19/10/2014 à 09:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

Si c'est bien la carte mère que j'ai décrite au dessus elle possède un contrôleur graphique intégré.

2 cas de figures

1 - contrôleur graphique, vérifier que le câble VGA ou HDMI est bien branché coté PC et écran si rien ne se passe, essayez de brancher une carte graphique sur un slot PCI e
2 - carte graphique déjà sur le slot PCI e, vérifier le branchement de la carte graphique bien enclenché dans le slot, ainsi que le câble coté PC et écran

Dans les 2 cas si rien ne se passe, dans le premier contrôleur graphique HS. Dans le second carte graphique HS.

Tenez nous au courant du résultat

boubou38
 Posté le 19/10/2014 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

une photo de la CM serait un plus .

mais je pense aussi que le cpu n'as pas apprécié les torsions

attendons des news

a+

PhilDo94

robertang
 Posté le 19/10/2014 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

J'aurai tendance à penser comme PhilDo, d'autant plus si c'est la carte mère que j'ai désignée au dessus. Celle-ci est doté d'un bios UEFI, pour ce type de bios 1 bip tout est ok.

Donc avant tout autre diagnostic, vérifier la carte graphique ou le contrôleur graphique comme décrit dans mon post ci-dessus. Et vérifier la ou les rams, si les verrouillages sont bien enclenchés, si aucune poussière ne rompt le contact et en dernier lieu si elle(s) n'est pas défectueuse

le nombre de bip et la nature dépend du type de bios Ami ou Award

Tableau des bips

Au démarrage de votre ordinateur vous devez avoir 1 "BIP" bref (=court). Ce "BIP" est émis par le BIOS qui vous indique d'aucun problème n'a été détecter

BIOS Aware Recent

  • 2 bips court :
    :info: Le problème vient de CMOS
    :arrow: Pour résoudre le problème, enlever la pile du BIOS et en la remettant (ou en déplaçant le cavalier JP4). Cette action va réinitialiser le CMOS.
    -----
  • 1 bip long / 1 bip court :
    :info: Problème de carte-mère ou de mémoire vive
    :arrow: Pour résoudre le problème, enficher correctement les modules de mémoire vive, tester sa RAM ou les changer
    -----
  • 1 bip long / 2 bips courts :
    :info: Problème lié à la carte graphique
    :arrow: Pour résoudre le problème, vérifier que la carte graphique est bien enfichée. Éventuellement, tester avec une autre carte vidéo
    -----
  • 1 bip long / 3 bips courts :
    :info: Problème lié au clavier
    :arrow: Pour résoudre le problème, vérifier que le clavier est bien enfiché et qu'aucune touche n'est enfoncée. Éventuellement, tester avec un autre clavier
    -----
  • 1 bip long / 9 bips courts :
    :info: problème liée au BIOS
    :arrow: Pour résoudre le problème, flasher le BIOS avec une version plus récente.
    -----
  • 3bips
    :info: Problème dans les 64 premiers Ko de la mémoire vive (RAM)
    :arrow: Pour résoudre le problème, essayer de la réinsérer correctement ou de la changer.
    -----
  • 4bips
    :info: Problème de rafraichissement
    :arrow: Pour résoudre le problème, Remettre les valeurs de rafraîchissement correctes dans le BIOS (ou faire un reset du BIOS)
    -----
  • 5bips
    :info: problème avec le processeur
    :arrow: Pour résoudre le problème, vérifier que le processeur est correctement branché, que son ventilateur fonctionne correctement. Au cas ou, le changer.
    -----
  • 6bips
    :info: problème liée au clavier
    :arrow: Pour résoudre le problème, vérifier qu'aucunes touches est enfoncé (et/ou bloquer). Essayer avec un autre clavier.
    -----
  • 8bips
    :info: Problème liée à la carte graphique
    :arrow: Pour résoudre le problème, vérifier que la carte graphique est bien enfichée. Tester avec une autre carte graphique si le problème continu.
    -----
  • Bips longs incessants
    :info: Problème liée à la mémoire vive
    :arrow: Pour résoudre le problème, vérifier que vous avez bien enfiché vos barrettes de mémoire vive (RAM) correctement. Si le problème persiste, changer là.
    -----
  • Bips cours incessants
    :info: problème d'alimentation
    :arrow: Vérifier que tous les câbles d'alimentation sont bien reliés à la carte mère, essayer avec une autre alimentation ou changer là.


BIOS AMI (AMIBIOS)

  • 1 bip
    :info: le problème vient du rafraichissement de la mémoire
    :arrow: Remettre des valeurs de rafraiîchissement correctes dans le BIOS ou faire un reset du BIOS. Enficher correctement les modules de mémoire vive ou les changer.
    -----
  • 2 bips
    :info: Erreur de parité
    :arrow: Enficher correctement les modules de mémoire vive ou les changer. Tester sa mémoire vive.
    -----
  • 3 bips
    :info: erreur dans les 64 premiers Ko de la mémoire vive
    :arrow: Enficher correctement les modules de mémoire vive ou les changer. Eventuellement, flasher le BIOS.
    -----
  • 4 bips
    :info: Erreur système
    :arrow: La carte mère doit être envoyée en réparation :(
    -----
  • 5 bips
    :info: erreur de processeur
    :arrow: Vérifier que le processeur est correctement branché, que son ventilateur fonctionne. Eventuellement, en changer.
    -----
  • 6 bips
    :info: échec clavier
    :arrow: Vérifier que le clavier est bien enfiché et qu'aucune touche n'est enfoncée. Eventuellement, tester avec un autre clavier.
    -----
  • 7 bips
    :info: erreur d'interruption du processeur
    :arrow: La carte mère doit être envoyée en réparation :(
    -----
  • 8 bips
    :info: erreur de mémoire vidéo
    :arrow: Vérifier que la carte graphique est bien enfichée. Eventuellement, tester avec une autre carte vidéo.
    -----
  • 9 bips
    :info: erreur de la somme de contrôle de la mémoire morte
    :arrow: Changer le BIOS ou flasher le
    -----
  • 10 bips
    :info: erreur de lecture/écriture lors de l'enregistrement dans le CMOS
    :arrow: La carte mère doit aller en réparation :(
    -----
  • 11 bips
    :info: problème de mémoire cache
    :arrow: Vérifier que le processeur est correctement branché, que son ventilateur fonctionne. Eventuellement, en changer. Enficher correctement les modules de mémoire vive ou les changer



Modifié par robertang le 19/10/2014 15:04
nextshawty
 Posté le 19/10/2014 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Re bonjour,

Ma carte mère correspond bien à la description de Robertang,

Au démarrage du pc on entend 2 bips,

Je viens de revérifier les connecteurs, tout est en place

Dans le pire des cas c'est juste le processeur qui est HS je me remplace et le tour est joué... Si seulement...

boubou38
 Posté le 19/10/2014 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok pour la carte mère on est fixé

perso, un cpu hs je n'ai jamais vu une machine bipper mais j'ai pas tout vu

enlève tes barrettes mémoire et réenclenche les bien dans leur bank respective

a+

nextshawty
 Posté le 19/10/2014 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bon, RAM vérifié, et rien du tout, toujours pareil...

robertang
 Posté le 19/10/2014 à 19:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

Je suis de plus en plus persuadé que c'est le processeur qui est en cause

1 - vérifiez qu'aucune broche du CPU est cassée

2 - que vous l'avez monté dans le bon sens schéma ci-dessous (cela peut arriver par inadvertance de ne pas faire coïncider les détrompeurs)

3 - que le ventilateur est bien branché

Quand vous l'avez remonté après avoir redressé les broches avez vous mis de la pate thermique?

Montage processeur les 2 angles cerclés de rouge doivent coïncider

Publicité
nextshawty
 Posté le 19/10/2014 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Le ventirad est opé, il tourne,

Comment je fais pour cette manip ? Je sais pas ou se situe le cavalier JP4

2 bips courts Problème CMOS Réinitialiser le CMOS en enlevant la pile du BIOS et en la remettant ou en déplaçant le cavalier JP4

Et voici l'intérieur du pc

boubou38
 Posté le 19/10/2014 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

jp4 sous la carte graphique a coté de la pile

a+

nextshawty
 Posté le 20/10/2014 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Après vos indications, j'ai fait encore les manips et toujours rien...



Modifié par nextshawty le 20/10/2014 15:24
nextshawty
 Posté le 21/10/2014 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je viens de vérifier encore une fois le proc + le ventirad résultat il y avait une pin qui était encore tordu, je l'ai redressé, le ventirad s'est parfaitement mis en place sans forcer résultat d'ordi démarre, l'écran s'allume, j'arrive au niveau de windows puis le ventirad se stoppe et plus de signal de l'écran.

edit:

cpu mal branché ouuuups

résultat tout marche comme il faut !!!!

Cette expérience m'a apprit que la prochaine fois je laisserai mon ordi poussiéreux !! Non bien sur je rigole mais je ferai beaucoup plus attention lors du nettoyage !

Sur ce, merci à tous pour votre aide précieuse, ce forum est au top !



Modifié par nextshawty le 21/10/2014 16:00
nextshawty
 Posté le 21/10/2014 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je démonté le ventirad une énième fois pour vérifier les pins du processeur. Il y avait effectivement 1 pin courbé !(que j'ai sans doute pas vu lors de la dernière vérification) Donc avec un cure dent je l'ai redressé et le proc est rentrait parfaitement dans son socle, pareil pour le ventirad il s'est enclenché parfaitement résultat il ya eu le bruit significative du proc et l'écran s'est allumé suivi de windows ect... =)

nextshawty
 Posté le 21/10/2014 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui !!! encore merci Astucien pour ton aide

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
42,23 €SSD Crucial P1 500 Go (3D NAND, NVMe, PCIe, M.2) à 42,23 €
Valable jusqu'au 28 Juillet

RueDuCommerce fait une promotion sur le SSD Crucial P1 500 Go (3D NAND, NVMe, PCIe, M.2) qui passe à 42,23 €. On le trouve ailleurs à partir de 60 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 2 000/1 750 Mo/s. Il est garanti 5 ans.


> Voir l'offre
99,00 €Casque Sennheiser HD 599 à 99 €
Valable jusqu'au 30 Juillet

Amazon fait une belle vente flash sur le très bon casque Sennheiser HD 999 qui passe à 99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 160 €. Ce casque fermé réduit le bruit ambiant. Il est idéal pour vos déplacements à l'extérieur. Il est compatible avec pratiquement toutes les sources audio y compris les téléphones portables, les amplis, les tablettes et les ordinateurs grâce à ses deux câbles détachables fournis : un câble de 3 mètres avec une fiche jack de 6,35 mm & un câble de 1,2m avec télécommande à un bouton et fiche jack de 3,5 mm.


> Voir l'offre
24,86 €Souris Logitech M330 Silent Plus à 24,86 €
Valable jusqu'au 30 Juillet

Amazon fait une promotion sur la souris Logitech M330 Silent Plus qui passe à 24,86 €. On trouve cette souris sans fil et très silencieuse (clic sans bruit) ailleurs à partir de 32 €.


> Voir l'offre

Sujets relatifs
encore no signal ou ecran noir
Écran noir "no signal" brutal
probleme pc ecran noir avec ecrit VGA NO SIGNAL
Ecran noir au démarrage
Probleme écran noir GTX 970
Ordinateur portable écran noir
ecran noir pc portable toshiba
PC portable : Ecran noir dès l'allumage
Ecran noir du moniteur avec un hp slimline s3621fr
ecran noir
Plus de sujets relatifs à Écran noir "no signal"
 > Tous les forums > Forum Les mains dans le cambouis