> Tous les forums > Forum Les mains dans le cambouis
 écran noir sur ACER ASPIRE M1641Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
PtiotGrind
  Posté le 28/01/2012 @ 17:23 
Aller en bas de la page 
Astucien

Bonjour tout le monde,

J'ai entre les mains un pc de bureau ACER ASPIRE M1641 sous windows vista basic, avec processeur intel premium dual core (Intel E2180) qui démarre mais dont l'écran est tout noir (pas de tiret clignotant ou autre) on n'entend pas le son "windows" qui démarre et il n'y a aucun bip au démarrage (je ne sais pas s'il y avait des bips auparavant).

Le pc possède 2 barrettes et j'ai tenté de démarrer avec une seule barrette (l'une et l'autre) sur chaque slot différent et toujours pareil. Si j'enlève les 2 barrettes le pc émet un bip continu.

Les ventilos tournent (alim et ventirad), le pc possède un chipset vidéo j'ai donc tenté avec une carte graphique en pci mais même soucis.

J'ai essayé avec une autre alim, fait un clear c-mos, même problème.

Que puis je tenter d'autre ou dois je en déduire?

Merci d'avance pour vos idées

Publicité
boubou38
 Posté le 28/01/2012 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

"le pc émet un bip continu"

a priori la carte mère réagie encore !!ça ne veus pas dire qu'elle est nickel!!

test la pile du bios elle doit faire au minimum 3 volts

relève un peu la languette du dessous afin de faire un bon contact quand tu remettra la pile

regardde si le proc n'a pas bougé et si il est bien vérouillé

a+

PtiotGrind
 Posté le 28/01/2012 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci à toi

Je n'ai pas le matériel pour tester la pile, je peux tout simplement la changer s'il faut ?!

Le processeur n'a pas bougé je l'ai démonté et remonté parfaitement, donc bien verrouillé. (pour le moment je n'ai pas remis de pâte thermique ça pose problème ou non pour mon soucis?)

Pour infos j'ai également testé avec d'autres barrettes de RAM et rien à faire.



Modifié par PtiotGrind le 28/01/2012 17:42
11gsxr35
 Posté le 28/01/2012 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

debranches lecteur de cd,de cartes,...ne laisses que le dur et une barrette de ram

change la nappe du hdd si possible

si toujours rien esssayes avec un autre hdd

boubou38
 Posté le 28/01/2012 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

"ça pose problème ou non pour mon soucis"

il serait quand mème préférable d'en mettre

mais çn ne devrait pas empêcher le pc de "lever" met ton doigt sur la base du ventirad tu verra bien si ça chauffe ,et en plus tu aura une bonne indication .

change la pile mais regarde la languette ,j'ai eu ce soucis une fois !!

a+

PtiotGrind
 Posté le 28/01/2012 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

11gsxr35 a écrit :

{#}

debranches lecteur de cd,de cartes,...ne laisses que le dur et une barrette de ram

change la nappe du hdd si possible

si toujours rien esssayes avec un autre hdd

Meci à toi j'ai déjà fait tout ça mais toujours pareil.

J'avais oublié de préciser que j'avais tenté avec un autre dd en vain.

11gsxr35
 Posté le 28/01/2012 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu dis carte graphique pci(pci ou pci express ?)

sinon je suppose que tu as testé sur la prise vga(ou autre) de la cm(si elle en a une).

peux tu acceder au bios ?

PtiotGrind
 Posté le 28/01/2012 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Alors je viens de tester avec un dd en IDE et rien ne change.

Sur cet écran ça me met, NO SIGNAL cable video disconnected (un truc du genre) et l'écran se met en veille.

PCI ou PCI express comment savoir? EDIT: inscrit sur la carte mère PCIE_X16

Pour la prise VGA j'ai utilisé celle sur le panneau arrière de la CM.

Je ne peux pas accéder au BIOS car écran noir total.

Merci à vous



Modifié par PtiotGrind le 28/01/2012 18:25
PtiotGrind
 Posté le 28/01/2012 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Autre info : Lorsque je branche un clavier sur la fiche ps2 les diodes de celui ci ne s'allument pas comme si rien ne se lançait en fait...



Modifié par PtiotGrind le 28/01/2012 18:26
Publicité
11gsxr35
 Posté le 28/01/2012 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bien que ta carte mère "bip",j'ai peur qu'elle soit endommagée.

regardes si tu ne vois pas de condensateurs abimés(gonflés)

boubou38
 Posté le 29/01/2012 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu as fais le test "doigt sur le proc" ?

tu as testé avec quoi comme autre alim ?

perso je soupçone la CM hs

a+

PtiotGrind
 Posté le 29/01/2012 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je n'ai pas vraiment compris la technique du "doigt" {#}

Pour l'autre alim elle vient d'un autre pc ACER qui fonctione sans soucis mais ça doit pas être une alim du tonnerre non plus...

Je soupçonne aussi la CM...

11gsxr35
 Posté le 29/01/2012 à 15:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

as tu regardés les condensateurs ?

boubou38
 Posté le 29/01/2012 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

le testdu doigt !!tu met ton doigt a la base du ventirad et tu vois si ça chauffe ou pas

regarde aussi les condo comme suggéré si y en a un de gonflé ou qui fuit pas besoin de chercher plus loin

mais y aussi des fusilbles sur une CM mais introuvable dans le commerce et pas évident a changer

a+

PtiotGrind
 Posté le 29/01/2012 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

11gsxr35 a écrit :

as tu regardés les condensateurs ?

Oui j'ai regardé désolé j'ai oublié de te répondre, on ne voit rien d'anormal.

PtiotGrind
 Posté le 08/02/2012 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour tout le monde,

Je reviens vers vous pour vous donner le verdict... j'ai acheté un processeur identique d'occasion et le pc démarre sans soucis.

C'était donc le processeur qui était HS, première fois que j'ai le cas.

Merci à vous

11gsxr35
 Posté le 09/02/2012 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

merci du retour et content pour toi {#}

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Ecran noir portable ACER Aspire 1680
Acer aspire 7520G : écran noir
Acer Aspire 9300 / Problème Demarrage Ecran Noir.
Ecran noir portable Acer Aspire 3610
Ecran noir PC gamer Acer Predator G3620-033
Acer d255e ecran noir
ecran noir acer 5920g
Ecran Noir Intermittent Acer GD245HQ
ecran acer aspire?
Lignes sur écran lcd Acer Aspire 1800
Plus de sujets relatifs à écran noir sur ACER ASPIRE M1641
 > Tous les forums > Forum Les mains dans le cambouis