> Tous les forums > Forum Windows Vista
 Ecran noir sur CGSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Essy
  Posté le 25/06/2014 @ 16:47 
Aller en bas de la page 
Nouvel astucien

Bonjour,

Je m'adresse à vous car après de longues rechercher je ne trouve pas de cas similaires au miens.

Il se trouve qu'on m'a donner un pc fixe qui n'avais pas servis depuis longtemps. J'ai supprimer les dossiers de l'ancien propriétaire supprimer des programmes inutiles et installé un clé wifi pour aller sur le net. Lundi je sort de chez moi et éteins donc mon ordinateur ; je vois qu'il lance des MAJ windows à la fermeture et pars. Le soir j'étais incapable d'avoir une image sur mes écrans (j'en avais 2 de brancher), malgrès un bon fonctionnement de pc ( son de l'accueil windows et après mot de passe ouverture de windows). Un ami m'a donc fais brancher un de mes écrans sur la carte mère directement, puis installé un driver plus récent pour ma carte graphique. Le résultat est le même qu'avant : il est impossible d'afficher une image sur les écrans s'ils sont brancher sur les ports de la CG.


Est ce que ce problème est résolvable, et si oui, comment SVP ?

Publicité
Titus68
 Posté le 25/06/2014 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Il y a 2 cartes CG alors ? Une sur la carte mère + une autre ?

Pouvez-vous donner plus de précisions sur le matériel (PC et/ou CG).

Essy
 Posté le 25/06/2014 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je ne m'y connais pas bien en informatique. :/

Où est-ce que je peux avoir ces informations pour vous aider ?

byzance4
 Posté le 25/06/2014 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonsoir,

Pour renseigner Titus68, il suffit de cliquer en haut de l'écran de PCA sur "mes options" ----> puis "mon ordinateur" et on sait immédiatement de quoi est composé ton pc.

Essy
 Posté le 25/06/2014 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ok, merci byzance ;
et voici ce que me sort Everest :

Système d'exploitation : Microsoft Windows Vista Home Premium

Service Pack du système : [TRIAL VERSION]

Type de processeur : Quadcore Intel Core 2 Core Q6600, 2400MHz ( 9*267)

Nom de la carte mère : ACER MCP73PV

Mémoire système : [TRAIL VERSION]

Carte vidéo : NVIDIA GeForce 7100 / NVIDIA nForce 630i (256 Mo)

Carte vidéo : NVIDIA GeForce 7100 / NVIDIA nForce 630i (256 Mo)

Moniteur : Samsung SyncMaster 940NW/940NWPlus [19" LCD] (HMEP318796)

Disque Dur : WDS WD64 00AAKS-22A7B SCSI Disk Devise (596 Go)

Lecteur optique : HL-DT-ST BDDVDRW GBC-H20N SCSI CdRom Devise (...)

EVEREST a donc détecté 2 Cartes vidéo

Titus68
 Posté le 25/06/2014 à 21:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour la carte graphique la Nvidia Geforce 7100 doit être celle qui est intégrée sur la carte mère.

Le fait que ce soit affiché 2x çà doit être qu'il y a peut-être deux sorties pour cette carte donc ne pas en tenir compte.

Ce que je ne comprends pas c'est qu'en branchant l'écran sur la Nvidia Geforce 7100 (donc sur la carte mère) çà fonctionne semble-t-il.

Les écrans étaient branchés sur une autre carte graphique alors (on ne la voit pas dans le compte-rendu Everest) ?

Essy
 Posté le 25/06/2014 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je ne sais pas. Il y a plusieurs ports pour les écrans à l'arrière du pc et celui que j'utilise actuellement avais un cache noir et je suppose qu'il avais jamais été utilisé car l'autre moniteur a un port différent que je n'avais jamais vu. Voici une photo pour plus de compréhension :

1 -> port actuel du moniteur

2-> anciens ports de moniteur

3 -> port bizarre du 2ème moniteur

Et le problème est : Est ce que je peux toujours utiliser mes anciens ports pour avoir un double écran ?

Titus68
 Posté le 25/06/2014 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui effectivement il y a 2 CG, c'est actuellement le port de la carte mère qui est utilisé.

Le port 3 c'est un port DVI c'est pour une sortie numérique, le port 2 c'est un port analogique. Là çà dépend si l'écran à un port DVI.

Il faudrait aller voir dans le gestionnaire de périphériques si la carte du bas est indiquée (éventuellement avec un triangle jaune) car elle n'a pas été repérée par Everest semble-t-il.

Dans le bios on peut également choisir la carte graphique, peut-être que c'est celle de la carte mère qui est activée, ou alors la carte du bas est HS ?

Dans un 1er temps voir dans le gestionnaires de périphériques.

Essy
 Posté le 26/06/2014 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour tout et pour ton attention mais actuellement toute opération est impossible :

Hier soir alors que je naviguais tranquillement mon pc fixe a freezer et émettais un grand biiiiiiiiiiiiiiiip de la tour. Ma seule option qui m'est venu a l'esprit était de le l’arrêter brutalement ( débrancher). Depuis quand je l'allume, il tourne et s'éclaire mais c'est tout ; il semble ne reconnaître aucun periférique. L'écran ne s'allume plus, le clavier n'a plus son voyant du pavé numérique, et la clé wifi ne clignotte plus.

Donc merci pour tout mais je commence à désespérer. Je pense que je vais rester sur mon Netbook encore un moment.

PS : il ne produit plus de bip à l'allumage.

Titus68
 Posté le 26/06/2014 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est peut-être cette carte graphique qui met le bazar.

Il faudrait peut-être l'enlever du PC pour voir (débrancher le cable d'alim avant de bricoler dans le PC). Il doit y avoir un ergot à soulever avant de pouvoir déboiter la carte graphique.

byzance4
 Posté le 26/06/2014 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Vérifie manuellement que ton ventilateur tourne bien sans opposer de résistance quand tu bouges les pales. Le bip long vient souvent de là.

Si tu as deux bips courts après le bip long, c'est ta carte graphique comme le dit Titus68.



Modifié par byzance4 le 26/06/2014 17:55
Titus68
 Posté le 26/06/2014 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Comme indiqué par byzance4, vérifier les ventilo. Il y a aussi sans doute 1 sur la CG du bas. Par contre éviter d'y toucher pendant qu'ils tournent ...

Essy
 Posté le 26/06/2014 à 21:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tous les ventilos tournent. Grâce à mon ami j'ai ouvert le pc pour voir l'intérieur, et tout semble bien aller, sauf que je n'ai rien en sortie.
Donc merci de votre aide, et de l'attention portée à mon problème mais je laisse tomber à réparer ce pc.
Merci encore pour tout et bonne continuation à vous.



Modifié par Essy le 26/06/2014 21:13
Titus68
 Posté le 26/06/2014 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci et bon courage !

Un truc qui aurait été bien c'est de tester cette CG sur une autre tour au moins pour voir si elle n'est pas HS. Mais bon si çà fonctionne le mieux est sans doute de laisser comme çà.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
899,90 €Ultrabook HONOR MagicBook 14 (Core i7, 16 Go, 512 Go SSD) à 899,90 €
Valable jusqu'au 29 Novembre

Amazon fait une promotion sur son ultrabook HONOR MagicBook 14 qui passe à 899,90 € au lieu de 1099 €. Cet ordinateur portable possède un écran 14 pouces Full HD IPS, un processeur Intel Core i7-1165G7, 16 Go de mémoire DDR4, un SSD 512 Go PCIe NVME, le WiFi6 / Bluetooth 5.1, un lecteur d'empreintes, une webcam, un clavier rétro éclairé, une batterie 56 Wh (jusqu'à 10h d'autonomie) et ne pèse que 1,38 kg. Il fonctionne sous Windows 10. Une très bonne affaire pour une machine compacte et puissante.


> Voir l'offre
43,99 €SSD Crucial BX500 480 Go à 43,99 €
Valable jusqu'au 29 Novembre

Amazon propose actuellement le SSD Crucial BX500 480 Go à 43,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 60 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. 


> Voir l'offre
56,99 €Répéteur WiFi TP-Link RE650 AC2600 à 56,99 €
Valable jusqu'au 29 Novembre

Amazon fait une promotion sur le répéteur TP-Link RE650 AC2600 qui passe à 56,99 € et livré gratuitement. Ce répéteur qu'on trouve ailleurs autour de 80 € va vous permettre d'augmenter grandement la portée de votre WiFi 802.11 b/g/n et ac jusqu'à 2600 Mbit/s. Avec son port Ethernet gigabit, ce répéteur peut également faire office de point d'accès sans fil et de pont WiFi. 


> Voir l'offre

Sujets relatifs
Ecran noir
Ecran noir au démarrage
écran noir au démarrage
ecran noir
ecran noir / v acer
ecran noir
Ecran noir
ecran noir sur pc bureau
plantage du pc ecran devient noir et soufflerie semblerait disque dur
ecran noir
Plus de sujets relatifs à Ecran noir sur CG
 > Tous les forums > Forum Windows Vista