> Tous les forums > Forum Les mains dans le cambouis
 Ecran PC Portable qui scintilleSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Hyportatif
  Posté le 24/01/2019 @ 16:58 
Aller en bas de la page 
Grand Maître astucien

à Tous

Voilà, ma voisine à un PC portable Asus X73BY, donc ce PC ne s'allumer plus, donc j'ai décider de tout réinstaller, maintenant il y a l'écran qui scintille légèrement avec une barre noire qui défile de temps en temps du va de l'écran vers le haut ou vice-versa, dans le gestionnaire de périphérique, il n'y a aucun souci avec les pilotes, apparemment ils sont à jour, je suis aller dans TousLesDrivers, j'ai télécharger mes Drivers pour la détection, et il m'en trouve de plus récent que ce qu'il y à dessus, auriez-vous une idée du problème. Merci d'avance

OS: W10 Famille 64Bits, mais à l'origine en regardant l'étiquette collé sur le PC, il y avait W7 Premium 64Bits

Publicité
regedice
 Posté le 24/01/2019 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

J'ai fait l'expérience "MES DRIVERS" je déconseille fortement !

Le mieux c'est de lire l'étiquette du portable et de le trouver sur le site du fabricant !

As-tu essayé de brancher la sortie écran sur un écran externe ?

Quand tu dis que le PC ne s'allumait plus, ça veut dire qu'il n'arrivait plus jusqu'à Windows ?

Parce que "ne s'allumait plus" pour moi ça veut dire que tu avais beau appuyer sur le bouton power et rien ne se passait !

Donc si tu as tout pu ré-installer, c'est que le PC s'allumait !

As-tu regardé la version du BIOS et s'il en existe une plus récente sur le site ASUS ?

Hyportatif
 Posté le 24/01/2019 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai réinstaller avec le DVD de W10, donc la j'ai supprimé tous les pilotes Carte réseau, CG, Son, etc..., et je suis aller sur le site du Asus, j'ai tout réinstaller, et c'est pareil, ça scintille toujours

PS: quand je suis sur le bureau, ça scintille pas, c'est lorsque je suis sur le net



Modifié par Hyportatif le 24/01/2019 19:48
Daneel Olivaw
 Posté le 24/01/2019 à 22:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Difficile de faire un diagnostic, mais vérifie à tout hasard que la fréquence de l'écran est bien 60 hz.

regedice
 Posté le 24/01/2019 à 23:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Regarde si tu as l'option "accélération graphique" activée dans ton navigateur ?

Tu as nettoyé ce PC en soufflant dans les grilles d'aération ?

Tu sais, il arrive parfois que les gens oublient cette partie et que le processeur ou le GPU monte en température et s'abîme en ayant dépassé une certaine température !

Il se peut aussi, qu'il y ait un système de refroidissement fatigué, dont le ventilateur ne fait plus son travail.

Les portables ça va tant que le hardware va, mais après c'est très difficile d'intervenir.

As-tu la liste de tous les "contrôleurs" de ce PC ? (Graphique, LAN, Audio, etc...)

Faut faire attention, parfois sur un même produit, il peut y avoir eu des changements de "contrôleurs" !

Ne pas oublier non-plus que Microsoft via internet peut aussi trouver et proposer les derniers drivers WHQL pour ton matériel.

;)

Hyportatif
 Posté le 25/01/2019 à 08:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Daneel : Oui c'est à 60Hertz, je n'ai que cette option

regedice: nettoyage fait, que veut tu dire par As-tu la liste de tous les "contrôleurs" de ce PC ? (Graphique, LAN, Audio, etc...)

Voici pour l'accélération graphique:

En décochant la case, j'ai ça

J'ai aussi fait un DXDIAG, aucun conflit apparemment

J'ai oublié de vous dire aussi dans une de mes réponses précédente, que sur le site d'Asus il n'y à pas de pilotes pour W10, ICI



Modifié par Hyportatif le 25/01/2019 08:24
Hyportatif
 Posté le 25/01/2019 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Voilà, j'ai brancher un second écran, et la ça scintille pas

Aussi j'ai installer le dernier pilote graphique sur le site AMD ( CG Radeon HD 7400M ), puis quand je démarre le PC, jk'ai ce message maintenant, pourtant il est bien installer aucun souci dans le gestionnaire de périphérique, à moins que ça sois un autre pilote AMD, mais rien n'est à signaler dans le gestionnaire, pas de point ? ou !

Aucun pilote graphique Amd n'est installé ou le pilote Amd ne fonctionne pas correctement. Veuillez installer le pilote Amd approprié pour votre matériel Amd


Modifié par Hyportatif le 25/01/2019 13:28
regedice
 Posté le 25/01/2019 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Dans le manuel seront indiqués tous les contrôleurs qui se trouvent dans ce PC portable !

As-tu utilisé le mode d'installation des drivers par internet exclusivement via Microsoft ?

As-tu contrôlé la version du BIOS actuel par rapport au dernier proposé sur le site ASUS ?

Hyportatif
 Posté le 25/01/2019 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Elle n'a pas de manuel, c'est un PC quelle à acheter à un particulier d'occasion

Oui les pilotes via microsoft Update

Sur le site d'Asus, la version du BIOS est plus récente oui, mais il le propose que sous W7, mais pas W10, pareil pour les pilotes, aucun pour W10, à la base, il me semble que ce PC était sous W7, c'est marqué sur l'étiquette, l'ancien propriétaire du PC à du faire la mise à niveau sûrement

Mais ce message reviens à chaque fois au démarrage du PC, je sais pas d’où ça viens :

Aucun pilote graphique Amd n'est installé ou le pilote Amd ne fonctionne pas correctement. Veuillez installer le pilote Amd approprié pour votre matériel Amd
Dans le gestionnaire de périphérique il n'y a aucun conflit apparemment
Publicité
regedice
 Posté le 25/01/2019 à 21:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Le manuel tu le trouves sur le site ASUS au lieu que tu nous a donné !

Les drivers peuvent être trouvé hors ASUS, chez les fabricants eux-mêmes, mais pour cela, il te faut "lister" les différents "chip", la liste sera également donnée dans le manuel.

Daneel Olivaw
 Posté le 25/01/2019 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le manuel est ici :

https://manualscollection.com/?D=X73BY&By=ASUS___1

Le manuel français est le 040C.pdf

Une question :

Si tu rentres dans le BIOS, juste afficher le BIOS, est-ce que l'écran scintille ?



Modifié par Daneel Olivaw le 25/01/2019 22:28
Hyportatif
 Posté le 26/01/2019 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La je suis pas chez moi, donc je regarderai dès mon retour. Merci d'avance, je vous tiens au courant

Hyportatif
 Posté le 26/01/2019 à 15:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voilà, donc quand je suis dans le BIOS , l'écran scintille pas, même quand je suis sur le bureau, ainsi que dans word par EX, ça scintille pas, ça scintille quand j'écris par EX, ou que je suis sur le net à faire des recherches par EX

Hyportatif
 Posté le 26/01/2019 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je viens de m'apercevoir aussi, lorsque je débranche le cordon d'alimentation, la luminosité baisse, et lorsque je le rebranche, tout reviens normal, et en plus de ça, une fois débrancher il s’éteint au bout de 5 mn, pourtant la batterie est à 86% , donc je rebranche l'alim et je le rallume, ce PC commence à me gonfler, désolé de parler comme ça, mais la je pète un câble.

Daneel Olivaw
 Posté le 26/01/2019 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

C'est normal et paramétrable dans les options d'alimentation (ou le BIOS ou par un logiciel propriétaire). C'est pour économiser la batterie. Rien d'anormal.

Je n'ai pas un portable sous la mian pour chercher.

Hyportatif
 Posté le 26/01/2019 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans les options d'alimentation, j'ai tout mis sur jamais depuis que je l'ai sous la main, et c'est pareil, dans le BIOS, je n'ai rien vu en rapport avec ça

Daneel Olivaw
 Posté le 26/01/2019 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je t'ai donné le lien pour le manuel d'utilisation. Tu as regardé ?

Publicité
Daneel Olivaw
 Posté le 26/01/2019 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Page 44

Hyportatif
 Posté le 26/01/2019 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui je l'ai lu le manuel, et FN+ Espace, je l'ai fait aussi, et c'est idem, et en plus de ça il est chaud ( il chauffe le PC )



Modifié par Hyportatif le 26/01/2019 17:18
Daneel Olivaw
 Posté le 26/01/2019 à 17:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

S'il chauffe, c'est qu'il faut dépoussiérer. V'erifier s'il n'y a pas une fuite dans le caloduc. Voir changer la pâte thermique vu son âge.

Tu l'as fait et "Idem". C'est à dire Fn + Espace ne fait rien, n'ouvre aucune fenêtre ? Alos il faut installer les utilitaires Asus.

Hyportatif
 Posté le 26/01/2019 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

Je l'ai dépoussiérer avec une bombe spéciale, j'ai ouvert le capot, et j'ai dépoussiérer, peut-être la batterie HS

L'utilitaire sur le site d'Asus il n'y est pas, par contre on le trouve sur le NET, ICI par EX, mais le site je connais pas

Hyportatif
 Posté le 26/01/2019 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

j'ai trouvé ça dans les options d'alimentation

Daneel Olivaw
 Posté le 26/01/2019 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ben voilà.

Tu choisis un mode et tu clique sur Modifier les paramètres du mode, et là, tu affines à ta convenance.

Hyportatif
 Posté le 26/01/2019 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Je viens de le faire, on verra il il s"éteint, je te tiens au courant

Hyportatif
 Posté le 26/01/2019 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Voilà, j'ai essayer tout les modes, le seul ou le PC reste allumé, c'est le Power4 Gear Battery Saving, malgré les mêmes réglages que Power4 Gear Battery Saving sur les autres modes, le PC s'éteint

Hyportatif
 Posté le 26/01/2019 à 21:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voilà, j'ai laisser tel quel, le PC fonctionne pas trop mal, donc je l'ai rendu à ma voisine. Merci à tous les deux de votre aide. Bonne soirée

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Écran de PC portable qui scintille puis s'éteint
écran qui scintille
Écran ordinateur portable
Portable avec écran noir
Pc portable avec écran noir
Portable sur ecran exterieur seulement
Ecran vert, PC portable Asus Windows 8
Changement écran pc portable Asus k756uv-ty306t
PC Portable démarre mais reste sur écran noir
Trait noir sur écran PC Portable
Plus de sujets relatifs à Ecran PC Portable qui scintille
 > Tous les forums > Forum Les mains dans le cambouis