> Tous les forums > Forum Les mains dans le cambouis
 ecran plat miraiSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
kelko
  Posté le 24/01/2011 @ 21:54 
Aller en bas de la page 
Astucienne

Bonjour

Voici mon souci :

Lorsque j'allume mon pc ,si l'écran est éteint (conseillé par le fabricant),maintenant la plupart du temps,je me retrouve avec un écran tout gris clair lorsque je l'allume. Cela arrive aussi lorsque le pc se met en veille. Pour récupérer l'image je dois éteindre et rallumer l'écran à plusieurs reprises, jusqu'à cinq fois.Quand il daigne afficher une image, il y a des bandes verticales, en transparence qui défilent . Au bout de quelques heures d'utilisation, le défilement disparaît. Dois-je imputer cette défaillance à la carte graphique ou à l'écran ?

Merci de me répondre quand vous le pourrez et me dire comment identifier la panne qui se prépare.

Publicité
le futé
 Posté le 24/01/2011 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Kelko

Quel est l'age de ton écran ?

Débranche et rebranche après nettoyage des connexions les deux fiches de ton écran.

PS: les écrans Mirai sont garantis 3 ans.

Garantie



Modifié par le futé le 24/01/2011 22:26
le futé
 Posté le 24/01/2011 à 22:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re,

peux tu essayer ton écran sur un autre PC.

Tu sauras si ça vient de l'écran ou du PC.

kelko
 Posté le 25/01/2011 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

le futé a écrit :

Kelko

Quel est l'age de ton écran ?

Débranche et rebranche après nettoyage des connexions les deux fiches de ton écran.

PS: les écrans Mirai sont garantis 3 ans.

Garantie

Bonjour le futé

Ravie de te rencontrer de nouveau et merci d'avoir répondu aussi vite.

Mon écran à environ 5 ans, il se met en veille tout seul, puisque j'ai supprimé la mise veille windows, je n'ai pas trouvé de fonction permettant de supprimer cette mise en veille.

Je vais procéder comme tu me le conseilles,(suis-je nouille, j'aurais pu y penser avant), mettre un autre écran pour voir si le même phénomène se produit, aprés avoir nettoyé les connections.

Je te tiens au courant.

le futé
 Posté le 25/01/2011 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

kelko

Pour la mise en veille, vérifie si ce n'est pas mis dans ta gestion d'alimentation ?

Ne pas confondre avec l'écran de veille , qui te met une image mobile au bout d'un temps que tu détermine.

kelko
 Posté le 25/01/2011 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

{#}

Wi wi wi, tu as raison, dans la gestion de l'alim il y avait bien un temps imparti dans extinction du moniteur. Comme quoi, on ne connaît jamais assez son outil !{#}{#}

le futé
 Posté le 25/01/2011 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

kelko a écrit :

{#}

Wi wi wi, tu as raison, dans la gestion de l'alim il y avait bien un temps imparti dans extinction du moniteur. Comme quoi, on ne connaît jamais assez son outil !{#}{#}

OK, mais cela ne dit pas si ton écran a retrouvé des couleurs normales, sans bandes verticales.

kelko
 Posté le 27/01/2011 à 07:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour le futé, Tlm,

Ce matin essai avec écran changé, affichage normal, sans passage par écran blanc/gris, pas de bandes horizontales défilant plus ou moins lentement avec des 'tremblements'.

Quand j'ai remis l'écran lcd, redémarré l'ordinateur :

Affichage bandes défilantes horizontales (divers niveaux du noir au gris), passage au noir pour signaler le chargement de la carte Realteck, re bandes grises, chargement de windows , bandes défilantes en transparence sur le fond d'écran, dés que j'ouvre une page, documents ou autres, aucun trouble sur l'image.

J'opterais donc pour l'écran lcd en bout de vie.

Dans le vrai ?

Merci

SuperMario
 Posté le 27/01/2011 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Je pense en effet que ce soit la seule explication!

Et certainement comme d'habitude, à cause d'un composant à 50 cents > condensateur ou autre.

Malheureusement tu n'auras pas facile de trouver un dépanneur pour résoudre ce problème, car cela te reviendra au même prix qu'un nouvel écran.
Bien que je ne sois pas le seul au monde, à opérer et dépanner ce genre de matériel pour le fun, et me lancer des défits.

Donc tu dois trouver ce genre d'individu dans tes relations, ou alors t'y attaquer toi même si cela te passionne, et si tu as du temps libre.

Pour info, comment cet écran est il alimenté ? >>>> via un bloc d'alimentation externe, ou branché directement sur le secteur ??
Si c'est un bloc externe, tu peux toujours tenter de trouver un autre pour essais

10flopas10
 Posté le 27/01/2011 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

souvent quand un écran est soi disant mort, il suffit juste de regarder les condensateurs : s il yen a qui sont gonflés sur le dessus c est qu ils sont cramés et cela se change facilement et cela coute rien (5 euros le paquets de 10 et encore) .

tu peux te lancer dans la réparation car mort pour mort autant tenté quelque chose

++

le futé
 Posté le 27/01/2011 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

kelko

Donc tu as mis un autre écran sur ton PC et là ça fonctionne.

Est ce que tu as essayé ton écran sur un autre PC?

kelko
 Posté le 28/01/2011 à 08:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

SuperMario a écrit :

Salut

Je pense en effet que ce soit la seule explication!

Et certainement comme d'habitude, à cause d'un composant à 50 cents > condensateur ou autre.

Malheureusement tu n'auras pas facile de trouver un dépanneur pour résoudre ce problème, car cela te reviendra au même prix qu'un nouvel écran.
Bien que je ne sois pas le seul au monde, à opérer et dépanner ce genre de matériel pour le fun, et me lancer des défits.

Donc tu dois trouver ce genre d'individu dans tes relations, ou alors t'y attaquer toi même si cela te passionne, et si tu as du temps libre.

Pour info, comment cet écran est il alimenté ? >>>> via un bloc d'alimentation externe, ou branché directement sur le secteur ??
Si c'est un bloc externe, tu peux toujours tenter de trouver un autre pour essais

Bonjour,

alimentation directe. Donc, ce ne peut-être l'adaptateur. Merci de t'intéresser au sujet.

kelko
 Posté le 28/01/2011 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

le futé a écrit :

kelko

Donc tu as mis un autre écran sur ton PC et là ça fonctionne.

Est ce que tu as essayé ton écran sur un autre PC?

bonjour,

Je vais essayer sur un autre ordi dés que j'en ai un de disponible. Si le problème persiste j'ouvre le ventre de l'écran, il ne doit pas y avoir bien gros de matériel dedans, vu l'épaisseur ...

SuperMario
 Posté le 28/01/2011 à 09:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Donc, cela vient certainement de ton alimentation interne à l'écran
Exemple ci dessous d'une alimentation écran Acer, qui présentait des troubles semblables au tien
Comme tu peux voir, il y avait 3 condensateurs gonflés sur la partie supérieure, ceux-ci remplacés, c'est reparti comme un nouveau.

kelko
 Posté le 28/01/2011 à 09:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Merci, SuperMario, je sors le tournevis, le fer à souder au cas où...{#}

kelko
 Posté le 28/01/2011 à 14:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Chouette, le souci se précise : plus rien à l'écran, sauf le message: pas de signal.

Essayé avec un autre cable de liaison ordi>écran >> même annonce avant mise en veille des écrans testés.(j'ai essayé avec les deux écrans disponibles : même résultat)

La carte graphique étant incorporée à la carte mère, comment en installer une nouvelle et déconnecter l'ancienne ?

Est-ce qu'il peut y avoir un problème au niveau de la prise du câble côté ordinateur ?



Modifié par kelko le 28/01/2011 14:08
kelko
 Posté le 28/01/2011 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui le futé, sur un autre ordinateur l'écran fonctionne.{#}

SuperMario
 Posté le 28/01/2011 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu peux ranger le fer à souder alors.

Pour ajouter une carte vidéo, il faudrait connaître la référence exacte de la CM

kelko
 Posté le 28/01/2011 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

et c'est là que je suis dans le kk, est-ce qu'elle est référencée sur le circuit imprimé à l'intérieur de la tour?, puisque je n'ai plus accés à ce qui est dans l'ordi comme evrest ou autre.

SuperMario
 Posté le 28/01/2011 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

En principe, c'est inscrit sur la CM, mais parfois il faut bien chercher > lampe et loupe

kelko
 Posté le 28/01/2011 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

si je vais voir sur le site de packard bell avec les refs de l'ordi, je pourrais peut-être trouver. Il me semble me rappeler que c'est une Géforce.Je n'ose plus mettre la colonne en marche de peur de donner trop d'accous au disc dur qui finira par lâcher. comme circuit imprimé j'ai une géforce T7300GS MB DDR2 TV/DVI PCIE

kelko
 Posté le 28/01/2011 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

pour la carte mère c'est une MS 7168 VER:1c

je ne vois en semi clair que la carte vidéo, il me semble en partant de la prise écran que la réf de la carte graphique n'est pas mentionnée ou de l'autre côté

{#}



Modifié par kelko le 28/01/2011 15:25
kelko
 Posté le 28/01/2011 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Impossible d'aller sur le site packard bell.

Je suis sûre que la carte est une Geforce de Nvidia, par contre je ne me rappelle pas le modèle

SuperMario
 Posté le 28/01/2011 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Lorsque tu regardes l'arrière de ton PC, la prise qui va vers ton écran > est elle horizontale ou verticale ?

kelko
 Posté le 28/01/2011 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Elle est verticale, c'est une prise bleue 3X6 broches, celle sur la carte TV/ vidéo est horizontale.

kelko
 Posté le 28/01/2011 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

PUNAISE que je suis bête, j'ai mis ma config sur ce site, je viens d'y penser ! Plus nouille, on ne fait pas, je suis désolée.

Carte Nvidia géforce 7300 GS (512 Mo)...

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
159,32 €SSD interne M.2 NVMe Kingston NV1 2 To à 159,32 € livré
Valable jusqu'au 03 Décembre

Amazon Italie fait une promotion sur le SSD interne M.2 NVMe Kingston NV1 2 To qui passe à 154,80 € (avec la TVA ajustée). Comptez 4,52 € pour la livraison en France soit un total de 159,32 € livré au lieu de plus de 200 € ailleurs. Il offre des vitesses de lecture allant jusqu'à 2100 Mo/s et 1700Mo/s en écriture.


> Voir l'offre
61,99 €Microsoft Office 365 Personnel + Norton 360 (1 PC/Mac + 1 tablette) pendant 15 mois à 49,99 €
Valable jusqu'au 04 Décembre

Amazon fait une promotion sur un pack comprenant 15 mois (au lieu de 12) de Microsoft Office 365 Personnel et 15 mois d'antivirus Norton 360 à 61,99 € au lieu de 100 €. Vous pourrez ainsi utiliser pendant 15 mois Word, Excel, PowerPoint, Outlook et OneNote sur 1 PC ou 1 Mac ainsi qu'en plus sur une tablette Android, iPad ou Windows avec 1 To de stockage en ligne OneDrive pour sauvegarder automatiquement vos photos et vos dossiers. L'antivirus Norton 360 vous permettra quant à lui d'assurer une protection contre tous les types de menaces en ligne, ainsi que les malwares ou spywares.

Les clés d'activation et les liens de téléchargement vous seront envoyés par email par Amazon.


> Voir l'offre
-8 €8 € offerts pour toute recharge de son compte Amazon de 80 €
Valable jusqu'au 04 Janvier

Amazon remet en avant son offre pour obtenir un bon d'achat de 8 € sur Amazon. Pour toute recharge de son compte Amazon d'au moins 80 €, Amazon vous offre un bon d'achat de 8 € utilisable jusqu'au 31 Mars 2022. Vous pouvez utiliser le solde de votre compte Amazon pour tous vos achats.

Notez que cette offre n'est pas disponible si vous avez déjà rechargé votre compte Amazon dans les 36 derniers mois.


> Voir l'offre

Sujets relatifs
écran plat de PC
écran plat de la marque LG filatron W22345
écran plat ancien et carte Nvidia geforce 6200
écran plat incurvé
écran plat compatible avec ancien pc
connecter un portable a un ecran plat
Ecran Plat Marque DELL résolution non compatible
choix unité centrale avec wifi et écran plat mat
connection de mon ecran plat
Ecran plat et tarifs
Plus de sujets relatifs à ecran plat mirai
 > Tous les forums > Forum Les mains dans le cambouis