> Tous les forums > Forum Les mains dans le cambouis
 Ecran qui s'éteint au chargement de windows.
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Raivor
  Posté le 03/02/2016 @ 21:47 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous.

Je n'ai pas pour habitude de poser des questions sur un forum, mais là, je suis face à un problème qui me dépasse depuis maintenant 15jours, je vous explique :

Le 19 Janvier je jouais à un jeu, tout allait super bien, le jeu tournait parfaitement, le soir en allant me coucher, j'éteint le PC (jusque là aucuns soucis remarqué) le lendemain matin, j'allume le pc normalement, je démarre mon jeu histoire de me faire une petite partie avant de commencer la journée, et c'est là que les problèmes commencent. Une fois dans le jeu, l'image se freeze une première fois, je ne peux plus rien faire, pas même aller dans le gestionnaire des tâche afin de mettre fin au processus, par conséquent je suis contraint de "forcer" l'extinction du pc en appuyant sur le bouton d'alim. Une fois redémarré j'arrive sur le bureau et un message apparaît me disant : "Windows n'a pas pu charger le pilote graphique" et là c'est le drame, encore un freeze ! Pour la deuxième je reboot le pc par la manière "forte" mais cette fois impossible de redémarrer, mon écran s'éteint lorsque le logo windows charge. Le pc s'allume normalement, mais l'ecran perds le signal.

Inquiet, j'ouvre le pc, vérifie que la carte graphique (GTX 460) est bien emboîtée dans son port PCI, si tout est bien branché, et je décide même de faire un peu de nettoyage sur celle ci, mais rien n'y fait, l'ecran continue de se mettre en "veille" lorsque windows charge. Pour identifier tout de suite le problème, je décide de mettre une vieille carte graphique (GT 430) à la place, et là ça fonctionne parfaitement.

Donc dans un premier temps, je me dis qu'il s'agit peut être d'un problème de pilote, je démarre donc en mode sans echec, je vais dans le gestionnaire de périphérique (la carte graphique est bien identifiée) je décide donc de la désinstaller afin de pouvoir redémarrer en mode normal pour réinstaller les pilotes. Je redémarre donc en mode normal et là ça passe (enfin ça passe, c'est vite dit) j'arrive sur le bureau (là l'image RAM) je me dis donc que l'affichage à du basculé sur le chipset de la carte mère, bref, je vais dans le gestionnaire de périphérique, carte graphique, et là je vois bien ma carte graphique qui est reconnue par mon pc. Je n'ai même pas le temps de lancer l'installation du pilote que 5min après le démarrage l’écran perds le signal, encore une fois.

Deuxième solution je décide d'aller installer le pilote en mode sans échec, le pilote s'installe, je redémarre, et rebelotte, au chargement l'ecran perd le signal.

Hier, j'ai tenté de mettre les deux cartes graphiques dans mon pc, je démarre sur la carte fonctionnelle (la GT 430), je vais dans le gestionnaire de périphérique et là je vois bien les deux cartes graphiques détectées. Je décide d'installer les pilotes de la carte qui me pose problème, tout se passe bien, et je me dis, pourquoi ne pas tenter de démarrer un jeu en utilisant le processeur physX de la GTX 460 tout en étant branché sur la GT 430, et là le jeu freeze au démarrage (parfois me fait un black screen en marquant "Video TDR failure".

J'avais trouvé plusieurs tuto concernant ce problème mais aucuns s'est avéré fonctionner. Ultime solution, booter sur Ubuntu afin de voir si l'affichage aurait un problème ou non. Ubuntu démarre normalement, mais au moment d'afficher le bureau, je me retrouve avec un ecran noir et juste mon pointeur de souris, que je peux bouger comme je veux, mais qui n'affichera rien (même en attendant 3h devant avec de bons popcorns :()

Par conséquent je m'en remet à vous, je me suis demandé si ma carte graphique était morte ou non ? Personnellement ça m'étonnerait qu'elle le soit (ou alors je ne suis pas prêt à l'idée de la perdre :() le fait est que je n'ai pas vraiment les moyens pour racheter une carte graphique (surtout quand on voit le prix des cartes graphiques, aie !)

Enfin voilà je remercie les personnes qui auront le courage de lire ce roman, et si vous avez des suggestion, je suis preneur ^^

Ma config :

- Processeur : Intel core I5 760 2.80 GHz

- Carte Graphique : Nvidia Geforce GTX 460 1024Mo

- RAM : G.skill DIMM DDR3 4096 (4 Go)

- Carte mère : Asus P7P55D LE

- Alim : Cooler Master Silent pro 500w

Publicité
levisiteur_9
 Posté le 03/02/2016 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour raivor

Un nettoyage de ta carte et un peu de pâte thermique.

ça devrait suffire

https://www.youtube.com/watch?v=ognEw75sLtI

A++

Raivor
 Posté le 03/02/2016 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour levisiteur_9

Tout d'abord je te remercie beaucoup pour ta réponse si rapide !

J'avais pensé aussi à remettre de la pâte thermique vu que quand je l'ai démonté, je me suis aperçu qu'il n'y en avait plus du tout. Je tente ça demain :)

Encore merci !

Pat6868
 Posté le 03/02/2016 à 22:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour Raivor et bienvenu sur PCA,

Après lecture de ton roman j'opterais vers un problème de drivers de la carte graphique la gtx460 .

Questions:

-- Est ce que tu as bien désinstallé les drivers de ta carte avant d'en installer des nouveaux?? (voir même passer un coup de CCleaner pour bien nettoyer)

-- Ton alimentation à quelle puissance?

-- Est ce que tu avais overcloqué ta carte?

Tu as quel windows? en 32 ou en 64 bits?

Ce que tu pourrais aussi essayer c'est un point de restauration antérieur au jour du problème?



Modifié par Pat6868 le 03/02/2016 22:14
Raivor
 Posté le 04/02/2016 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Pat6868, Merci de ta réponse et de ton accueil

Oui j'ai bien désinstallé tout les drivers avant d'en installer des nouveaux, en revanche je n'ai pas utiliser CCleaner.

Mon alimentation a une puissance de 500w.

Ma carte n'était pas overcloquée.

J'ai Windows 10 64 bits.

J'avais fais une restauration système mais rien n'avait changé, j'avais même tout reformaté mais là non plus, rien n'avait changé.

J'ai oublié de préciser que hier, j'ai testé la carte graphique sur le pc d'un ami, et elle a fait la même chose, donc j'ai l'impression que le soucis est bel et bien matériel.

Anonyme
 Posté le 04/02/2016 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'interviens juste pour une petite précision, utile, ici, ou pas :

J'avais fais la mise à jour vers Windows 10, et, malgré l'installation d'un pilote Intel prévu pour fonctionner avec cette nouvelle version, dès que je me suis installé sur un jeu-navigateur, il n'a pas cessé de me bloquer l'image en disant qu'il avait "perdu" le pilote graphique.

J'ai du virer Windows 10 et revenir au "7" pour que tout re-fonctionne correctement...

Pat6868
 Posté le 04/02/2016 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

DreamSOfSkY a écrit :

J'interviens juste pour une petite précision, utile, ici, ou pas :

J'avais fais la mise à jour vers Windows 10, et, malgré l'installation d'un pilote Intel prévu pour fonctionner avec cette nouvelle version, dès que je me suis installé sur un jeu-navigateur, il n'a pas cessé de me bloquer l'image en disant qu'il avait "perdu" le pilote graphique.

J'ai du virer Windows 10 et revenir au "7" pour que tout re-fonctionne correctement...

C'est effectivement possible que les drivers ne soient pas encore au point, c'est bizarre.

Essaie de faire tourner ta carte avec les drivers 32 bits pour voir.

Ccleaner enlève effectivement les restes qui ne sont pas désinstallés et avec nvidia c'est souvent nécessaire.

Pat6868
 Posté le 04/02/2016 à 19:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Raivor a écrit :

Mon alimentation a une puissance de 500w.

Ton alim est une de marque ou une noname?

500 w me semble être léger, ta carte vidéo tire plus de 300w au maximum

Pat6868
 Posté le 14/02/2016 à 14:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

des nouvelles?

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
9,99 €Bloc multiprise parasurtenseur BRENNENSTUHL 8 prises à 9,99 €
Valable jusqu'au 29 Février

Amazon fait une promotion sur le bloc multiprise parasurtenseur BRENNENSTUHL avec 8 prises à orientation interversée qui passe à 9,99 € au lieu de 20 €. Le câble fait 1,4 m.


> Voir l'offre
33,13 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 256 Go à 33,13 €
Valable jusqu'au 29 Février

Amazon propose actuellement la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 256 Go à 33,13 € livrée gratuitement. On la trouve ailleurs à partir de 56 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est certifiée GoPro et Nintendo Switch.


> Voir l'offre
18,90 €Microsoft Office Professionnel 2016 Plus à 18,90 €
Valable jusqu'au 01 Mars

Le vendeur sérieux Digital FR sur Amazon propose la clé d'activation légale pour Microsoft Office Professionnel 2016 Plus en français à 18,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2016 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2016 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Si la version 2019 fonctionne uniquement avec Windows 10, cette version 2016 fonctionne avec Windows 7, Windows 8 et Windows 10 !


> Voir l'offre

Sujets relatifs
Écran éteint jusqu'au démarrage de Windows
Mise en veille de l'écran au chargement de Windows
écran Mac sur p c tour windows
Brancher écran Mac sur tour Windows
Pc écran noir / mauvaise installation de windows 7
Ecran s'éteint
ecran qui s'éteint
Visionner l'écran d'un PC (Windows ou Linux) sur la télévision ?
Ecran s'éteint, puis ordi redémarre.
Windows 8.1 Ecran noir + curseur
Plus de sujets relatifs à Ecran qui s''éteint au chargement de windows.
 > Tous les forums > Forum Les mains dans le cambouis