× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Ecrant noir pas d'entrée vidéo !!!Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
giorgio676
  Posté le 15/08/2007 @ 15:09 
Aller en bas de la page 
Petit astucien

Bonjour tout le monde

Bien que novice en montage de PC, j'ai décidé de me lancer dans une nouvelle config et ainsi me faire plaisir
j'ai donc essayé de monter moi mème mon PC à la carte vu la différence de prix avec les magasins.

Ma config:

Boitier: P182 - alim: seasonic 550w energie plus- processeur intel 6600 dual core - mémoire: Corsair TWIN2X1024-6400C4 - 2 disques dur Western Digital 250 Go SATA II 3.0Gb/s - carte vidéo: EVGA 8800GTX KO édition - carte mère asus P5B deluxe - ventilateur de proc : NOCTUA NH-U12F et graveur de DVD pionner (me rappele plus la ref)

J'ai donc malgré mon ignorance monté tout ça dans le boitier aux petits oignons en suivant le guide clubic + diverses recherches sur le net.

Pour les DD j'aimerai les monter en raid 0

Seulement voila au moment de mettre le pc en route tout à l'air Ok, sauf que sur mon écran je n'ai pas de signal vidéo

J'ai vérifié et re-vérifié tout mes branchements mais rien n'y fait...
J'ai tenté un clear cmos sans résultats...

Pour ce qui est des bips, j'ai le premier (bip de boot?) puis 5 a 10 secondes plus tard un 2em bip (bips du petit HP)

Lorsque je coupe le Pc j'ai un bip mais pas un bip du HP, je pense que c'est un bip différent qui vient de la CM

D'aprés ce qu'il il a d'écrit dans le manuel de la CM ça voudrais dire :

Erreur du controleur clavier
Erreur rafraichissement
Aucun lecteur maitre détécté

J'ai essayé sans les DD et le résultat est le même

Je ne trouve personne qui est une CG en PCI à me préter pour tester



Si quelqu'un pouvait venir à mon secours ce serai super



Merci


Modifié par giorgio676 le 18/08/2007 20:05
Publicité
tilagoon
 Posté le 15/08/2007 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Juste une question bete au sujet des branchements :

- tu as bien branché le connecteur Carré 4 broches a coté du processeur ( 12V ATX)

- avec ta carte graphique .tu n'as pas de connecteur d'alimentation supplementaire a brancher ???????

giorgio676
 Posté le 15/08/2007 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'ai branché le connecteur supplémentaire de la CM. J'ai mis le 8 broches d'ailleurs

Pour ce qui est de la CG j'ai branché les deux connecteurs 6 broches d'alim

Demain on me prête une CG pour tester

Au moins je saurai déja si ça viens de la CG

Aprés je ne vois que la carte mère qui serait défectueuse non?

hben
 Posté le 16/08/2007 à 00:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Avant d'incriminer la CM, je te conseille d'essayer de booter avec la CM en dehors du boitier (sur support isolant)

ne garde que le proc, la cg et la ram! branche l'alimentation et l'écran et vois ce que ça donne.

giorgio676
 Posté le 16/08/2007 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais d'abord essayer une autre carte graphique pour éliminer déja ça

Ensuite j'essayerai ce que tu me dit de faire

quand tu dit support isolant tu veux dire quoui?

Merci

tilagoon
 Posté le 16/08/2007 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Un carton par exemple , un magazine etc .......

giorgio676
 Posté le 16/08/2007 à 21:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tilagoon a écrit :

Bonjour ,

Un carton par exemple , un magazine etc .......

Ok merci

Je viens de tester avec une autre CG et le résultat est le même

Donc il ne me reste plus que ta solution bien que je ne soit pas ravi de tout redémonter, mais au moins j'aurai tout tenté

@+


giorgio676
 Posté le 17/08/2007 à 22:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re bonsoir à tous

J'ai essayé tout ce qui m'a été proposé ici et ailleurs

Je viens juste de finir par tester avec la CM en dehors du boitier et...

Toujours rien :(:(

Ca boot une fois (1 bip) puis 5 à 10 sec plus tard j'entends une sorte de triple bip trés cours

Mais toujours pas d'entrée vidéo!!!

D'aprés vous ce serai donc la carte mère non??

J'aimerai en être sur avant de la renvoyer en SAV

Merci

tilagoon
 Posté le 17/08/2007 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir ,

Essaye de voir ICI ce qui pourrait correspondre a tes bips ..... et ainsi te donner une indication sur le problème.

Semblerait bien que ce soit la carte mere qui soit HS !!!!

Publicité
Zniak
 Posté le 17/08/2007 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

d'aprés les bip (que j'ai trouvé sur je ne sait plus quelle site) le probléme viendrai de la carte graphique, il n'y a pas moyen de la tester ?
tilagoon
 Posté le 17/08/2007 à 23:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pour tester ta carte graphique faudrait pouvoir la mettre sur un autre PC fonctionnel et voir ce que ca donne !!!!
giorgio676
 Posté le 18/08/2007 à 00:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai testé avec une autre CG et c'est idem

Ce qui me fait penser à la carte mère

giorgio676
 Posté le 18/08/2007 à 00:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai aussi tenté avec une seule barrete de mémoire, puis j'ai essayé l'autre, puis de nouveau les deux en dual chanel= pouïk

Avec un disque dur, puis l'autre puis les deux ----> idem

Je ne sais plus trop quoi faire...

slicey
 Posté le 18/08/2007 à 02:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir je pencherait pour une imcompabiliter avec les barette 2048 Mo essaye pour en etre sur avec une barette de 512 voir 1024 voir si deja cela demarre.

a+



Modifié par slicey le 18/08/2007 04:20
slicey
 Posté le 18/08/2007 à 04:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

rebonsoir j'ai trouver ceci sur la doc de la p5b deluxe si sa peut t'aider a y voir un peut plus clair

Notes sur les limitations mémoire

En raison des limitations du chipset, cette carte mère ne peut supporter que jusqu’à 8 Go pour les systèmes d’exploitation listés ci-dessous.

en 32 bits windows 2000 advanced server en 64 bits windows xp professionnal x64

Vous pouvez installer un maximum de 2 Go de DIMM sur chaque slot., mais seuls les modules DDR2-533 et DDR2-667 de 2 Go sont disponibles pour cette configuration.
• Certaines anciennes versions de DIMM DDR2-800/667 peuvent ne pas être compatibles avec les spécifications Intel!’s On-Die-Termination (ODT) et seront automatiquement mises à niveau inférieur pour fonctionner à DDR2-533. Si cela était le cas, contactez votre revendeur de modules mémoire pour vérifier leur valeur ODT.
• En raison des limitations du chipset, les barettes DDR2-800 avec une latence CL=4, seront automatiquement mises à niveau inférieur pour fonctionner à DDR2-667. Pour obtenir une latence plus faible, ajustez manuellement l’élément Memory timing du BIOS.



Modifié par slicey le 18/08/2007 04:05
giorgio676
 Posté le 18/08/2007 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai du mal m'exprimer

En fait j'ai deux fois 1 go de mémoire corsair 6400 Cas4

slicey
 Posté le 18/08/2007 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir autant pour moi apparament j'ai mal lu, mais tout de meme j'essairait avec une barrette d'une marque ou modele diferente

a+



Modifié par slicey le 18/08/2007 23:14
Publicité
giorgio676
 Posté le 19/08/2007 à 23:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais renvoyer la CM en garantie car sa commence vraiment à me fatiguer

bb

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
139 €Ecouteurs sans fil Apple AirPods 2 avec boîtier de charge à 139 €
Valable jusqu'au 10 Août

Amazon propose actuellement les écouteurs sans fil Apple AirPods 2 avec boîtier de charge filaire à 139 €. On les trouve ailleurs à 179 €. La livraison est gratuite.


> Voir l'offre
22,17 €Souris sans fil Logitech M280 à 22,17 €
Valable jusqu'au 15 Août

Amazon fait une petite promotion sur la souris sans fil Logitech M280 qui passe à 22,17 €. On la trouve ailleurs à partir de 30 €. Sa forme profilée est adaptée aux droitiers. Son autonomie est de 18 mois (pile AA que vous pourrez remplacer).


> Voir l'offre
9,91 €Hub 4 ports USB 3.0 à 9,91 €
Valable jusqu'au 10 Août

Amazon propose actuellement le hub Anker 4 ports USB 3.0 à 9,91 € alors qu'on le trouve habituellement autour de 15 €. 


> Voir l'offre

Sujets relatifs
Ecran noir Internet, bureau, vidéo ordi s'éteint
Pas d'entrée vidéo&commutation mode veille
Pas d'entree video
Pas d'entrée vidéo.
problème s-video noir et blanc
écran noir soudain avec ma nouvelle carte vidéo
Ecrant noir (resolut) Mais ! Probleme Systeme 32
s video noir et blanc
ecrant noir: pc ne c pas demarer tous seul
demmarage lent ecrant noir et barre avancement blc
Plus de sujets relatifs à Ecrant noir pas d''entrée vidéo !!!
 > Tous les forums > Forum Les mains dans le cambouis