> Tous les forums > Forum Les mains dans le cambouis
 émarrage dès mise sous tensionSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
balou83_pca
  Posté le 16/11/2019 @ 08:51 
Aller en bas de la page 
Petite astucienne

bonjour,

je pense que la question a surement déjà du être posée mais je n'arrive pas à trouver, dans mon BIOS, la solution

voilà, le problème :

*mon PC démarre dès que je mets l'interrupteur de la multiprise sur on (branchements sur multi : le PC, l'écran, l'alimentation de mes enceintes, l'imprimante et une lampe de chevet)

je voudrais démarrer le PC uniquement avec le bouton marche/arrêt en façade

après avoir consulté le site, j'ai pu voir que ce réglage était dans le bios mais pas moyen de le trouver, j'ai donc fait des copies d'écran

BIOS American Megatrends APTIO setup utility 2012 version 2.14.1219

PC MEDION

voilà les options que j'ai dans le menu et je ne vois pas où pourrait se situer le réglage????

Publicité
poussebois
 Posté le 16/11/2019 à 09:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Comment arrêtes-tu ton PC ? Par la procédure normale en passant par le menu Démarrer ?

Si oui, il n'y a aucune raison pour qu'il démarre en allumant la multiprise. Cela revient à brancher la prise secteur de l'ordi et c'est tout.

@ +

fgondard
 Posté le 16/11/2019 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Parcours les menus de configuration du BIOS. Il y a quelque part une option déterminant le comportement après perte du secteur ("After AC loss" ou quelque chose comme ça). Si elle est réglée sur "Power on", le PC démarre à chaque remise sous tension de l'alimentation.

balou83_pca
 Posté le 16/11/2019 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j'arrête, effectivement, mon pc avec le menu démarrer

en ce qui concerne les menus de configuration du bios, je n'ai rien trouvé la dessus

voici les onglets du BIO:

*main : date et version du bios

*advanced

*chipset

*feature

*boot

*security

je pense que ça ne peut être que dans l'onglet Advanced mais vu la photo du premier post, je ne vois rien

fgondard
 Posté le 16/11/2019 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai l'impression que cette machine ne correspond pas à celle figurant dans la description de ta configuration (carte mère MSI H77MA-G43 dont le manuel est ici) et qui est dotée d'un UEFI et non d'un BIOS.

Et sur cette notice on lit :

Power Management Setup
Press <Enter> to enter the sub-menu.

Restore after AC Power Loss
Ths tem specfies whether your system wll reboot after a power falure or nterrupt
occurs. Settngs are:

[Power Off]
[Power On]
[Last State]
Always leaves the computer n the power off state.
Always leaves the computer n the power on state.
Restore the system to the status before power falure or nterrupt
occurred.

Donne la marque et modèle exact de cette machine ou de la carte mère si c'est un ordinateur maison.



Modifié par fgondard le 16/11/2019 14:30
balou83_pca
 Posté le 16/11/2019 à 22:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oh, pardon, j'ai du rester avec la config de l'ancienne machine

je mets à jour cela de suite

fgondard
 Posté le 17/11/2019 à 10:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

D'après la notice de la carte mère (ici) elle est gérée par un UEFI dont les menus de configuration sont en mode graphique. Le paramètre est dans la rubrique PCH configuration (onglet chipset configuration).

Je ne sais pas pourquoi tu es en mode caractère, peut-être une question de version de la carte mère ou de l'UEFI, mais tu devrais avoir l'équivalent.

balou83_pca
 Posté le 17/11/2019 à 11:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour fgondard,

merci pour tes infos mais malheureusement quand j'essaie de cliquer sur le raccourci de la carte mère, cela m'affiche un PDF de 80 pages de feuilles blanches

d'autre part, je suis bien en BIOS (du moins je pense)

et sinon pas de trace de la rubrique PCH configuration dans l'onglet chipset configuration

bizarre………….

fgondard
 Posté le 17/11/2019 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

cela m'affiche un PDF de 80 pages de feuilles blanches

Il faut attendre un peu pour que le fichier s'affichee dans le navigateur. Après tu as la possibilité de le télécharger dans le répertoire de ton choix. Si tu utilises Firefox je trouve peu pratique son visualisateur de pdf.

je suis bien en BIOS (du moins je pense)

Regarde dans les menus de configuration si tu peux passer en mode UEFI. Là tu semble en mode comptaibilité BIOS.

sinon pas de trace de la rubrique PCH configuration dans l'onglet chipset configuration

Tu as exploré les différentes rubriques ?

Il y a déjà eu un fil de discussion sur PCA dans lequel il était question de cet affichage en mode carcatère sur un Medion mais je serais bien incapable de le retrouver.

Publicité
fgondard
 Posté le 17/11/2019 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

En faisant une recherche sur PCA j'ai vu que c'était toi qui avais déjà posé une question à propos de cette machine (ici).

Je renouvelle la suggestion que j'avais faite à l'époque, poser la question en anglais sur le forum teuton. La majorité des utilisateurs de ces machines sont allemands et ils pratiquent souvent beaucoup mieux que nous la langue de Shakespeare.

balou83_pca
 Posté le 18/11/2019 à 09:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour,

merci pour la notice, (j'ai été obligé de passer par FIREFOX car EDGE ne m'affichait que des pages blanches, il va falloir que je vois ça aussi)

je vais aller regarder sur le forum teuton comme tu me l'as conseillé

oui, je me rappelles avoir déjà posté au sujet de mon PC, c'était au sujet de ma carte réseau (résolu par l'achat d'une autre carte réseau pour une dizaine d'euros) et aussi au sujet de l'accés au menu du bios (résolu je ne me rappelle plus comment)

comment crois tu que je puisses passer de BIOS en UEFI sans besoin de tout réinstaller

j'avais vu cette ligne de commande mbr2gpt.exe /convert /disk:0 /allowfullOS

qu'en penses tu ?????

je vais faire une image système avant mais il faut que je m'occupes de ce damné disque f : (autre que c:) qui est aussi reconnu comme disque système et que je ne veux pas inclure dans la sauvegarde

A+

fgondard
 Posté le 18/11/2019 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

comment crois tu que je puisses passer de BIOS en UEFI sans besoin de tout réinstaller

Tout d'abord y-a-t- il un paramètre dans les menus de configuration du BIOS qui permette de passer en mode UEFI ? Si ce n'est pas le cas inutile d'aller plus loin.

Qu'indique la commande msinfo32 ?

j'avais vu cette ligne de commande mbr2gpt.exe /convert /disk:0 /allowfullOS

L'utilitaire mbr2gpt permet de convertir le disque portant la partition système de MBR en GPT (voir ici). Après avoir fait cette conversion il faille passer en mode UEFI pour que la machine puisse redémarrer sur Windows.

Mais J'avoue ne pas être très à l'aise avec ces histoires de compatibilité BIOS/UEFI et MBR/GPT. Attend d'autres avis ou conseils avant de te lancer.

Mais tout ceci n'explique pas pourquoi il semble impossible de modifier le comportement à la mise sous tension. Je ne me souviens pas de n'avoir pas trouvé ce paramètre. Peut-être une MàJ du BIOS ?

balou83_pca
 Posté le 18/11/2019 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bon bonne et mauvaise nouvelle

la bonne : j'ai bien trouvé le paramètre en question

la mauvaise : commande inopérante

tu as une copie de mon MSINFO32 un peu plus haut

pour L'UEFI rien vu dans le BIOS de bien précis

fgondard
 Posté le 18/11/2019 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

j'ai bien trouvé le paramètre en question

C'était donc dans south bridge ce qui n'est pas totalement illogique. Le puce dite "pont sud" est censée gérer les périphériques lents.

commande inopérante

Là ce n'est pas normal. Tu fais bien un arrêt du PC avant de couper le jus et non pas une mise en veille profonde. Voir dans Windows l'action du bouton M/A dans les options d'alimentation.

tu as une copie de mon MSINFO32 un peu plus haut

J'avais zapé. Ça confirme mon sentiment. Puisque la aussi il est question de BIOS hérité, ça semble vouloir dire que le mode UEFI existe. Sinon je pense que cette ligne n'apparaîtrait pas. C'est le cas de ma machine qui n'a pas d'UEFI.

balou83_pca
 Posté le 18/11/2019 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

voilà:

par contre, je ne vois pas à quoi sert l'option démarrage rapide

d'autre part, j'ai téléchargé belarc Advisor et il semblerait bien que tu ais raison pour l'UEFI (bien que je n'ai jamais douté de tes dires mais ça enfonce le clou)

fgondard
 Posté le 18/11/2019 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bien que je n'ai jamais douté de tes dires

Ça c'est un pari risqué. Comme tout le monde je dit mon lot de bêtises.

je ne vois pas à quoi sert l'option démarrage rapide

Là aussi je suis un peu sec mais rien ne t'empêche de désactiver cette option pour voir ce que ça donne. J'ai juste vu que ça pouvait interdire l'accès au menu de choix du périphérique de démarrage (F12 ou autre). Il y a peut-être d'autres implications.

Il existe des versions plus récentes de ton UEFI. J'en ai touvé une ici. Attention, d'après ta dernière copie d'écran ta carte mère est une V1.

balou83_pca
 Posté le 18/11/2019 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

je viens d'essayer et c'est bien cela

j'ai décoché puis j'ai stoppé l'interrupteur d'alimentation

je l'ai redémarré quelques minutes plus tard et mon PC n'a pas redémarré tout seul

il a fallu que j'appuie sur le bouton "Power' pour le redémarrer

donc un fonctionnement normal pour moi

merci pour tes conseils fgondard

ce bouton a surement d'autres implications que je découvrirais " peut-être" plus tard

mais pour l'instant, ça me convient et je vais donc passer en résolu

je vais regarder la plus value de passer en UEFI comme à priori j'ai la possibilité et la procédure pour le faire

je pense qu'il suffit simplement de convertir le SSD en gpt et de le sélectionner dans le bios

je vais regarder cela de plus près

encore un grand merci fgondard

Publicité
fgondard
 Posté le 18/11/2019 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

donc un fonctionnement normal pour moi

Comme sur tous les PC.

ce bouton a surement d'autres implications que je découvrirais " peut-être" plus tard

Je parlais des implications du démarrage rapide, des restrictions éventuelles qu'il amène. Personnellement je ne choisis famais cette option ni ne masque les messages du POST par un logo constructeur (quand j'ai le choix).

je pense qu'il suffit simplement de convertir le SSD en gpt et de le sélectionner dans le bios

Pas tout à fait. L'utiltaire de Microsoft ne fait que modifier le mode de partionnement et créer la partition UEFI. Il faut changer le mode de démarrage de BIOS à UEFI sinon il ne sera pas possible d'amorcer.

En cas de problème, avant de remonter une image de la partition système il faudra refaire l'initialisation du disque en MBR.

balou83_pca
 Posté le 18/11/2019 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ok

je vais déjà commencer par faire une image système en cas de souci

puis je vais peser le pour et le contre avant de faire une boulette

bonne soirée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
DES LA MISE SOUS TENSION SIGNAL ININTERROMPU
message d'erreur en anglais a la mise sous tension de mon pc dell
Mise sous tension dans ... 10 minutes
retard mise sous tension
Ouverture du tiroir DVD à la mise sous tension
DD Interne et batterie empêchent la mise sous tension du PC
Rien ne se passe à la mise sous tension
imprimante détectée chaque mise sous tension
Mise sous tension ecran
Mise à jour des drivers
Plus de sujets relatifs à émarrage dès mise sous tension
 > Tous les forums > Forum Les mains dans le cambouis