> Tous les forums > Forum Bureautique
 Empêcher une cellule de faire partie du calcul
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Louve
  Posté le 02/03/2007 @ 23:30 
Aller en bas de la page 
Petit astucien

Bonjour, j'aimerais savoir s'il existe un moyen d'empêcher une cellule de ne pas faire partie du calcul.

Exemple :

Dans les colonnes A et B, j'ai une série de données et au bas la fonction SOMMEPROD.

Toutefois, si je ne désire pas que la cellule A10 par exemple ne fasse pas partie du calcul SOMMEPROD ; qu'elle façon devrais-je empêcher que le montant de la cellule A10 ne soit pas tenu compte.

Merci de votre aide!

Publicité
galopin01
 Posté le 03/03/2007 à 07:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

Quelque chose comme :

=SOMMEPROD(A1:A9;C1:C9)+SOMMEPROD(A11:A20;C11:C20)

A+

pascal_21
 Posté le 03/03/2007 à 09:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour à tous

ou encore

en c1 par exemple tu écris le contenu de la cellule que tu veux ignorer

ensuite

ta formule = sommeprod(a1:a20)-c1

à essayer



Modifié par pascal_21 le 03/03/2007 09:28
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
92,35 €Disque dur externe portable Maxtor M3 USB 3.0 4 To à 92,35 €
Valable jusqu'au 01 Mars

Amazon propose actuellement le disque dur externe portable Seagate M3 4 To à 92,35 € livré gratuitement. Le disque dur dispose d'une connectique USB 3.0 compatible USB 2.0 et offre des débits d'environ 115 Mo/s en lecture et écriture. Seagate ayant racheté les branches disques durs de Samsung et Maxtor, vous pouvez donc trouver le logo Maxtor, Samsung ou Seagate sur ce disque dur M3. 


> Voir l'offre
99,99 €Pack HP Imprimante Photo Sprocket 200 blanche + housse + 20 papiers photos à 99,99 €
Valable jusqu'au 26 Février

La Fnac fait une promotion sur le pack HP Imprimante Photo Sprocket 200 accompagnée d'une housse et de 20 papiers photos à 99,99 € alors qu'on le trouve ailleurs à 129 €. L'imprimante Photo Sprocket 200 va vous permettre d'imprimer des photos instantanées de 5 x 7,6 cm (2 x 3") depuis votre smartphone via le bluetooth. 


> Voir l'offre
9,99 €Bloc multiprise parasurtenseur BRENNENSTUHL 8 prises à 9,99 €
Valable jusqu'au 27 Février

Amazon fait une promotion sur le bloc multiprise parasurtenseur BRENNENSTUHL avec 8 prises à orientation interversée qui passe à 9,99 € au lieu de 20 €. Le câble fait 1,4 m.


> Voir l'offre

Sujets relatifs
Excel: Faire apparaître dans cellule nom sélection
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
afficher le calcul d'une cellule
Faire apparaitre + sur une cellule excel
Faire apparaitre une rangée, selon une cellule
Calcul des ventes pour faire une moyenne
calcul de nombre de cellule
Faire une équasion dans la même cellule qu'un numé
faire la somme de cellule
recuperation d'une partie de cellule
Plus de sujets relatifs à Empêcher une cellule de faire partie du calcul
 > Tous les forums > Forum Bureautique