> Tous les forums > Forum Jeux
 Empire Earth 2 : gros soucis avec ATI RADEON 9200Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Rainier
  Posté le 24/08/2007 @ 15:51 
Aller en bas de la page 
Petit astucien

Bonjour

Je viens d'installer EE2 sur mon PC et tout se passe bien ...jusqu'au début de la partie ou seuls les personnages et la mer s'affichent : tous les terrains, forêts ...sont noirs !

Je suppose que ma carte graphique ATI RADEON 9200 est insuffisante pour ce jeu

Mon PC Packard Bell ne date pourtant que de 2003 (Windows XP, 120 Mo ...) et Empire Earth 2 est sorti en 2005 : ça signifie qu'un PC est obsolète en 2 ans ??????

QQun a-t-il déjà eu ce souci et que peut on faire ?

Est ce que l'install de Catalyst Software et des nouveaux drivers AMD peut solutionner ce problème ...ou ne faire qu'empirer la situation , à votre avis ?

Merci pour toutes les réponses, tuyaux ou experiences equivalentes !

Publicité
ricko78
 Posté le 24/08/2007 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Lut,

Les drivers de ta carte graphiques sont à jour??----------->http://ati.amd.com/support/drivers/xp/radeon-prer300-xp.html

Fuschia
 Posté le 24/08/2007 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

tu marques 120mo? de mémoire? parce que si c'est le cas le problème vient déjà de là... Il te faut un min de 256mo de ram pour utiliser XP d'une manière correcte. mais je suppose que tu voulais dire 120Go de DD. Je pense que ton pc n'est pas "encore" obsolète car j'ai la même carte graphique et je peux jouer à Pes6 avec les niveaux de détails au niveau moyen donc suis le conseil de ricko78.

Rainier
 Posté le 25/08/2007 à 21:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

Merci bcp !!! c'était bien un problème de driver résolu grâce au lien sur le site d'AMD indiqué par ricko78.

Pour être complet, j'ai aussi dû upgradé ma version de .Net framework pour la faire passer à 2.0

...et après 5 ou 6 boots du PC, ça marche super bien !

Merci encore !!

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
un soucis avec Empire Earth II
un soucis avec Empire Earth II
probléme avec code d'empire earth
probleme avec empire earth
Problème de résolution ? Empire Earth
Empire Earth Gold Edition GRATUIT
Problème LAN avec âge of empire 3 et hamachi
j'ai un gros probleme avec un jeu
gros pb avec punkbuster
gros probleme avec pes 2008
Plus de sujets relatifs à Empire Earth 2 : gros soucis avec ATI RADEON 9200
 > Tous les forums > Forum Jeux