× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 encore besoin d'une formule sur excel 2000!Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
widamoro
  Posté le 31/01/2008 @ 18:09 
Aller en bas de la page 
Petit astucien
NomVilleAtelier XAtelier YAtelier ZGinetteOrly7585 RobertParis A A VincentRoissy78 SuzyRoissy A Gislainroissy75 BernardOrly simonOrly252365Rogerorly2222

bonjour, voila mon problème, je souhaiterais connaitre la formule me permettant de calculer le nombre de personne ayant été convoqué à au moins un atelier en fonction de leur ville.

Merci d'avance à tous!

PS: A= Absente...ce qui signifie que la personne a qd même été convoqué!(qd il n'y a rien d'inscrit(ni A,ni chiffre) c'est que la personne n'a pas été convoqué!)
les chiffres d'atelier sont facultatifs et ne représentent qu'un pourcentage de réussite.

PPS: ceci n'a rien a voir avec un exercice, je ne suis pas étudiant, mais je souhaiterais juste améliorer ma gestion de fichier professionnel!!!

Publicité
widamoro
 Posté le 31/01/2008 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
euh....horreur..en fait je viens de voir que le tableau que je vous avais fait pour expliquer mon cas n'apparait pas clairement ici!!!arrrrrrrrffffffffff trop dur!!!!
widamoro
 Posté le 31/01/2008 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

donc voici le lien pour visualiser ma demande

http://cjoint.com/?bFszdVG8X4

merci

ricken
 Posté le 31/01/2008 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Pourquoi tu n'envoies pas un fichier Excel, plutôt qu'un Word?

Tu veux du Word ou de l'Excel?

widamoro
 Posté le 31/01/2008 à 21:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui j'ai été nul de vous envoyer un word pour que vous visualiser mon problème.

je voudrais une réponse pour excel!!:) désoléééé mais merci pour les futurs réponses!

galopin01
 Posté le 01/02/2008 à 05:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

dans une colonne (par exemple colonne F )ecrire sur la deuxième ligne :

=NBVAL(C2:E2)

et tirer cette formule vers le bas pour faire une recopie incrémentée.

Dans une autre colonne écrire :

=SOMMEPROD((B$2:B$9=B2)*1;(F$2:F$9>0)*1)

...et tirer cette formule vers le bas...

A+

galopin01
 Posté le 01/02/2008 à 05:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

La même en couleur avec cette formule en C11 (à recopier vers le bas)
et la même formule que précédement en colonne F

=SOMMEPROD((B$2:B$9=B11)*1;(F$2:F$9>0)*1)

NomVilleAtelier XAtelier YAtelier Z
GinetteOrly7585 2
RobertParisA 1
VincentRoissy78 1
SuzyRoissyAA 2
Gislainroissy75 1
BernardOrly 0
simonOrly2523653
RogerRoissy 0
Orly2
Paris1
Roissy3

A+

widamoro
 Posté le 01/02/2008 à 10:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
merci a tous pour votre contribution..ca marche comme sur des roulettes...et c'est chouette!!!
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
26,99 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 128 Go à 26,99 €
Valable jusqu'au 03 Juin

Amazon fait une promotion la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 128 Go qui passe à 26,99 € livrée gratuitement. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre
26,71 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus 128 Go (jusqu'à 170 Mo/s) à 26,71 € livrée
Valable jusqu'au 01 Juin

Amazon Allemagne fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus d'une capacité de 128 Go qui passe à 22,19 € (avec la TVA ajustée). Comptez 4,52 € pour la livraison en France soit un total de 26,71 € livrée alors qu'on trouve la carte ailleurs à partir de 60 €. Cette carte mémoire offre des vitesses jusqu'à 170 Mo/s en lecture et 90 Mo/s en écriture et intègre des mécanismes afin de gérer l'usure des cellules de la carte et augmenter ainsi sa durée de vie. Une valeur sûre pour les plus exigeants. Elle résiste aux températures extrêmes, à l'eau, aux chocs et aux rayons X. La carte est fournie avec le logiciel de récupération de données RescuePRO Deluxe qui facilite la récupération des fichiers qui ont été effacés accidentellement.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
31,75 €Clé USB 3.0 Sandisk Ultra 256 Go à 31,75 € livrée
Valable jusqu'au 31 Mai

Amazon Allemagne propose la clé USB Sandisk Ultra d'une capacité de 256 Go à 27,23 € (avec la TVA ajustée). Comptez 4,52 € pour la livraison en France soit un total de 31,75 € livrée alors qu'on la trouve ailleurs autour de 50 €. Cette clé USB 3.0 est compatible USB 2.0 et offre de bons débits d'environ 100 Mo/s en lecture et en écriture. Le connecteur est rétractable pour éviter qu'il prenne la poussière.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
besoin d'une formule pour Excel 2000
Besoin d'aide élaboration formule Excel
besoin d'aide pour un graphe sur excel 2000
besoin d'aide (encore pour formule)
encore formule excel
besoin d'une formule
Formule excel 2007
formule excel
Formule excel
Report résultat formule Excel
Plus de sujets relatifs à encore besoin d''une formule sur excel 2000!
 > Tous les forums > Forum Bureautique