> Tous les forums > Forum Windows 10
 Enlèvement clé USB anormal ou non?Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
baupierre
  Posté le 14/01/2019 @ 18:06 
Aller en bas de la page 
Astucien

Bonjour, depuis l'installation de la version W10 1809 17763.253

lorsque je clique sur l'icône clé USB puis sur éjecter l'icône disparaît puis réaparaît un peu plus loin.

Un nouveau clic dessus la fait disparaître définitivement contrairement aux versions précédentes où il y avait

l'ouverture d'une fenêtre de notification avec quelque chose comme "vous pouvez retirer le périphérique..."

Suis je le seul à observer cela ou non?

Merci

Publicité
Chachou30
 Posté le 14/01/2019 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, bonsoir, j'avais activé sans le vouloir l'assistant de concentration je n'avais plus la fenêtre "vous pouvez retirer....."

baupierre
 Posté le 14/01/2019 à 20:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, ben oui mais moi je n'ai rien fait et mon assistant de concentration est bien désactivé

cloclo40
 Posté le 14/01/2019 à 21:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

baupierre,

Pas de problème chez moi, avec la même version 1809 17763.253, le message apparaît bien après la demande d'éjection

faite sur l'icône clé USB

Sauf erreur de ma part pour voir ce message il faut vérifier dans : démarrer/paramètres/système/notifications et actions

si obtenir les notifications des applications et des autres expéditeurs est activé

Cdlt

baupierre
 Posté le 15/01/2019 à 08:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, merci pour l'intervention,

le premier item (afficher les notifications dans l'écran de verrouillage) n'était pas activé, le reste est identique. Je l'ai activé mais rien n'a changé.

Il doit s'agir d'autre chose.

chacha31
 Posté le 15/01/2019 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

tlm,

J'ai le même problème depuis quelques temps

pourtant "obtenir les notifications des applications et des autres expéditeurs est activé"

baupierre
 Posté le 15/01/2019 à 21:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, cela fait du bien de ne pas ête seul.

Je viens de télécharger le dernier iso sur le site de microsoft et je vais de ce pas essayer de réparer n lançant le setup.

Je reviens là sitôt après.

baupierre
 Posté le 15/01/2019 à 23:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re, ça y est tout est fini et tout est rentré dans l'ordre (mais seulement après redémarrage complet). Problème résolu

Merci aux intervenants

chacha31
 Posté le 16/01/2019 à 08:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

baupierre,

Même si la fenêtre "Vous pouvez retirer la clé USB en toute sécurité" n'apparaît pas,

elle est quand même déconnectée puisque je vais sur "Périphériques et lecteurs" elle n'apparaît plus.

Je ne vais donc pas me lancer dans une réinstallation, je suis moins à l'aise que toi .

Je suppose que Microsoft prendra connaissance de ce bug et apportera une correction à la prochaine MAJ.

Merci d'avoir ouvert ce post, je me demandais justement si cela venait de mon pc.

Bonne journée

Publicité
cloclo40
 Posté le 16/01/2019 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

baupierre a écrit :

Re, ça y est tout est fini et tout est rentré dans l'ordre (mais seulement après redémarrage complet). Problème résolu

Merci aux intervenants

baupierre

Merci pour le retour.

Content pour toi.

Sirius350
 Posté le 16/01/2019 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour tout le monde

Il s'agit malheureusement d'un problème connu de MS qui y travaille en collaboration avec les fabricants de matos usb , c'est dire que la soluce n'est pas pour demain..!

Slt baupierre je n'ai jamais fait ce que tu décris et je n'ai pas bien compris

Tu Boot sur l'iso , puis l'option "réparer" se présente et tu la lances ???

Merci de confirmer s'il te plait

baupierre
 Posté le 16/01/2019 à 13:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, ce que j'ai fait s'applique aussi bien à vista, windows 7, windows 8 ou windows 10

il convient de télécharger l'image de Windows 10 sur une clé USB avec l'outil microsoft media ceation tool là

https://www.microsoft.com/fr-fr/software-download/windows10

On explore les fichiers présents sur la clé et on double clique sur setup

Ceci réinstalle windows en conservant ses données et ses applications si on a pris soin de cocher les cases

adéquates. Le mot réparation peut prêter confusion mais en l'occurence on se retrouve avec un windows réparé

Sirius350
 Posté le 16/01/2019 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

En effet pour Réparation

Merci pour ta réponse

Bonne soirée

hbwebs
 Posté le 16/01/2019 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Idem pour moi en win 10 (1803)...j'ai essayé pas mal de trucs, mais j'adopte la même stratégie que chach31 en espérant que la mise à jour vers 1809 va résoudre ce problème, sinon va falloir trouver autre chose.

A+

Sirius350
 Posté le 16/01/2019 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hbwebs

N'espère pas une solution avec W10 1809 ; cela m'est arrivé avec W1809 et pour ce bugs j'ai réinstallé W1809 !

Ceci dit Windows donne une explication a ce dysfonctionnement : Il risque de se produire lorsqu'on connecte/déconnecte "rapidement" l'usb

Je garde cette idée à l'esprit lorsque je manipule un ou plusieurs usb ; du temps et aussi aller voir ailleurs comme cliquer sur "Ce PC" etc.. depuis ça marche pour le moment



Modifié par Sirius350 le 18/01/2019 10:42
chacha31
 Posté le 16/01/2019 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Surprise !!

ça refonctionne presque à chaque fois depuis l'icône (pas à 100%)

mais ça fonctionne toujours depuis "Périphériques et lecteurs" "clic droit et Éjecter"

Parquelle opération du Saint-Esprit



Modifié par chacha31 le 16/01/2019 20:27
chacha31
 Posté le 17/01/2019 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Je confirme,

La fenêtre "Le matériel peut être retiré en toute sécurité" réapparait à nouveau à 100% lorsque l'on clique sur l'icône

ou "clic droit" et "Éjecter" sur la clé USB dans "Périphériques et lecteurs"

Bonne soirée



Modifié par chacha31 le 17/01/2019 19:27
Publicité
baupierre
 Posté le 17/01/2019 à 20:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, alors il suffisait d'attendre!

papiloulou61
 Posté le 17/01/2019 à 20:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J'ai eu le même problème :

Dans paramètres, confidentialité, applications en arrière-plan : autorisation, il faut activé...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Démarrage de Windows 10 anormal.
 > Tous les forums > Forum Windows 10