> Tous les forums > Forum Internet et Réseaux
 envoi mails impossible
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lalalere
  Posté le 10/03/2014 @ 10:17 
Aller en bas de la page 
Petite astucienne

bonjour,

depuis qq jours je n'arrive plus à envoyer de mails de mes pc : Outlook express sur l'un et Windows live mail sur l'autre.

j'ai 2 adresses : sfr et club-internet. mon opérateur sfr m'assure que ça ne vient pas de chez eux.

par contre pas de problème d'envoi de mon iPhone !

Publicité
ferrand
 Posté le 10/03/2014 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Quel SMTP dans la configuration de tes comptes ? Tu dois configurer avec le SMTP de ton FAI.

lalalere
 Posté le 10/03/2014 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai controlé partout les paramètres de mes comptes : pop3: sfr.fr et smtp : imap.sfr.fr pour sfr

et pop3: club-internet.fr et smtp: imap.club-internet.fr

j'ai essayé avec smtp et avec imap. rien n'y fait

j'ai controlé mes mots de passe.

de plus, je reçois mes mails en double !

ferrand
 Posté le 10/03/2014 à 15:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

imap est un protocole de réception, cela ne peut évidemment pas fonctionner à l'expédition !

Pour tes 2 comptes, tu indiques comme serveur SMTP : smtp.sfr.fr

(Si ton FAI est SFR cela fonctionnera.)

lalalere
 Posté le 10/03/2014 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci ferrand de t'occuper de mes problèmes de messagerie.

Effectivement, à force de reconfigurer mes comptes à cause de tous ces problèmes, j'avais fait cette erreur.

J'ai corrigé, mes envois club-internet fonctionnent donc bien mais pas ceux de sfr. (pop3.sfr.fr et smtp.sfr.fr)

je ne reçois pas non plus les mails envoyés à mon adresse sfr !

ferrand
 Posté le 10/03/2014 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

1) Tu n'as toujours pas confirmé ton FAI (mais si ça fonctionne avec smtp.sfr.fr, c'est qu'il s'agit de SFR) !

2) Il n'y avait pas de problème de réception tout à l'heure ! Pour le compte SFR, ça devrait fonctionner mieux avec : pop.sfr.fr !

lalalere
 Posté le 10/03/2014 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui le FAI, c'est sfr

Il y a tellement de problèmes différents que je n'ai pas tout remarqué ou tout dit !

donc :- je ne reçois pas de message envoyé à mon adresse sfr., par contre ils apparaissent bien sur mon iPhone.

- Si j'allume mon 2ème pc (messagerie: Outlook express) les mails disparaissent de mon iPhone au fur et à mesure qu'ils apparaissent dans Outlook. par contre ceux que j'avais supprimés de mon iPhone, n'apparaissent pas dans Outlook !

jusqu'à la semaine dernière, tout marchait très bien, je ne comprend pas ce qui a changé.

ferrand
 Posté le 10/03/2014 à 22:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est que les messages ne sont pas sur ton iphone mais sur le serveur. Et que le compte sur Outlook Express est configuré pour supprimer les messages du serveur après les avoir téléchargés.

Essaie de ne plus procéder dans le désordre et d'intervenir logiquement. Sur chaque PC tu vas revérifier la configuration de chaque compte :

- à l'onglet Serveurs tu dois avoir : courrier entrant : pop3.club-internet.fr pour l'un et pop.sfr.fr pour l'autre

courrier sortant : smtp.sfr.fr pour les 2.

La case Mémoriser le mot de passe est cochée (après ton nom d'utilisateur et ton mot de passe) et les deux cases qui suivent ne sont pas cochées.

-à l'onglet Avancé tu dois avoir les ports 25 (pour SMTP) et 110 (pour POP3) mentionnés.

Les deux cases Ce serveur nécessite une connexion sécurisée ne doivent pas être cochées.

La case Scinder les messages... ne doit pas être cochée non plus.

En bas tu coches : Conserver un copie des messages sur le serveur.

Tu testes ensuite que ton problème est bien réglé...

lalalere
 Posté le 10/03/2014 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

effectivement, sur le compte Outlook express : "conserver une copie des messages sur le serveur", était bien décoché. je pense que c'est le technicien de sfr que j'ai eu au tél. et qui a manipulé ma messagerie à distance qui a du le décocher !

J'ai fait tout ce que tu m'as dit pour les 2 pc, j'espère que ça va marcher.

Je te mets au courant demain car je suis obligée d'arrêter maintenant, mon pc "Outlook express est très lent" (12 ans)

Merci de ta patience, et bravo pour tes explications très claires.

Publicité
ferrand
 Posté le 11/03/2014 à 01:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

OK. Un petit rectificatif, en ce qui concerne l'onglet Serveur : j'ai indiqué que les deux cases qui suivent Mémoriser le mot de passe ne doivent pas être cochées.

Cela vaut pour Outlook Express. Dans Windows Live Mail la première case à cocher est remplacée par 3 cases d'options dont l'une des 3 est nécessairement cochée : c'est la première (Ouvrir une session en utilisant l'authentification en texte clair) qui doit l'être. La case à cocher qui suit ces 3 cases d'options (et qui concerne le serveur sortant : Mon serveur requiert une authentification) doit être décochée.

Pour les autres points, pas de différence.

lalalere
 Posté le 11/03/2014 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Impossible d'envoyer ou de recevoir les messages pour le compte sfr xxxxxxxxx Le serveur de messagerie a renvoyé une erreur.

Erreur de serveur : 0x800CCC90
Réponse du serveur : -ERR Cannot connect to POP server 213.223.64.166 (213.223.64.166:110), NB connect error 1460
Serveur : 'pop3.sfr.fr'
Numéro d'erreur Windows Live Mail : 0x800CCC90
Protocole : POP3
Port : 110
Sécurisé (SSL) : Non

voici l'état des lieux ce matin quand j'ai ouvert ma messagerie WLM des mails (à l'adresse club-int.) sont bien arrivés mais ce message est apparu aussitôt ! et dans la boite d'envoi les mails que je m'étais envoyés à mon adresse sfr étaient tjrs là.

J'ai recontrôlé encore une fois la configuration de mes comptes qui semble correspondre à tout ce que tu m'a dit ?

ferrand
 Posté le 11/03/2014 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je lis ceci dans l'assistance SFR :

Lors de la configuration de votre logiciel de messagerie, vous devez saisir en tant que Nom d'utilisateur votre adresse email complète suivi de @sfr.fr.

A vérifier.

lalalere
 Posté le 11/03/2014 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui, j'ai bien mis mon adresse sfr pour le nom d'utilisateur.

En ce qui concerne Outlook, tout est rentré dans l'ordre, les tests que j'ai fait, tout marche. dommage que je vais devoir me séparer de ce pc (très lent et en Windows xp !)

pour l'autre pc, windows 7, WLM, les messages en attente dans boite d'envoi sont partis après que avoir réécrit l'adresse du destinataire (moi),

tous sont bien arrivés sur Outlook express, et sur mon iPhone, mais sur WLM, juste le message :mon nom@club-internet envoyé à mon nom@club-internet a été reçu, mais pour celui envoyé à @sfr, j'ai encore eu le même message d'échec !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
envoi de mails impossible
envoi de mails impossible
Envoi de mails impossible avec Outlook 2010
0x800CCC78 Envoi de mails impossible
WinLiveMail, envoi de mails impossible
Envoi de mails impossible Thunderbird | New FAI
Envoi de mails impossible sur 1 adresse
envoi de mails impossible avec outlook express
Envoi de mails yahoo impossible avec outlook 07
Thunderbird, envoi de mails impossible
Plus de sujets relatifs à envoi mails impossible
 > Tous les forums > Forum Internet et Réseaux