> Tous les forums > Forum Internet et Réseaux
 "Envoyer par courriel un lien vers la page..." sous FIREFOXSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jiperous
  Posté le 28/09/2017 @ 10:52 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

J'ai Win 7-64 bits et Firefox 55 et Thunderbird 52.3.0 32 bits

J'utilisais souvent cette fonction (voir titre) bien pratique me permettant de signaler rapidement un site intéressant à un groupe d'amis.

Cette fonction apparaît sous "fichier" et sur la "petite enveloppe"dans la barre des menus. Mais en cliquant sur l'un ou l'autre de ces deux liens ,rien ne se passe . Je suis donc obligé de faire une procédure plus longue:copier le lien de la page que je veux communiquer- ouvrir Thunderbird et coller le lien sur le message...J'ai cherché longtemps pour rétablir cette fonction opérationnelle et, de guerre lasse, je donne ma "langue au chat"...

Quelqu'un peut-il m'aider? Merci d'avance...

Bonne journée ensoleillée (du moins ici dans le grand Est...)

Jiperous

Publicité
Ekalb
 Posté le 28/09/2017 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

A vérifier: Panneau de configuration > Programmes par défaut > Configurer les programmes par défaut > Sélectionne Thunderbird et vois si ce programme a toutes ses valeurs par défaut.

Dans la négative, tu cliques sur "Définir ce programme comme programme par défaut".

Tu fais à nouveau un essai à partir de Firefox.



Modifié par Ekalb le 28/09/2017 11:18
jiperous
 Posté le 28/09/2017 à 12:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Thunderbird était déjà défini programme par défaut et avait toutes ses valeurs par défaut. Malheureusement cela ne fonctionne toujours pas.

Merci Elkalb.

Ekalb
 Posté le 28/09/2017 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Essaye ceci:

Clique dans le menu sur ? > Redémarrer avec les modules désactivés.

Refais un essai "Envoyer par courriel..." après le redémarrage modules désactivés.

Si cela fonctionne, c'est qu'une extension bloque la fonctionnalité.

Sinon tu as encore la possibilité de créer un nouveau profil et d'essayer avec lui (je veux bien t'expliquer la procédure si tu le souhaites).

Cela fonctionne pour moi, ce n'est donc pas lié à Firefox.



Modifié par Ekalb le 28/09/2017 14:57
Farafi
 Posté le 28/09/2017 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

J'ai la même configuration sauf win7 en 32 bits.

Il y a un mois, j'ai eu le même problème avec un message "ne trouve pas fichier outlook .pst."

Dans firefox, options, mailto:

J'ai redésigné thunderbird.exe par son chemin et cela refonctionne.

jiperous
 Posté le 28/09/2017 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à Elkalb mais ça ne fonctionne toujours pas.

Merci aussi à Farafi.

Mais je suis obligé de partir et ne peux faire la manip ce soir. J'essaierai demain matin et je donnerai une réponse ! Merci à tous et bonne soirée

Jiperous

jiperous
 Posté le 29/09/2017 à 00:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Suis de retour de réunion...

J'ai fait la manip conseillée par Farafi: sous maiilto, je suis passé de "utiliser Thunderbird par défaut" à "utiliser Thunderbird " en refaisant un nouveau chemin. Résultat négatif aucun changement.

Elkalb me propose ceci: Sinon tu as encore la possibilité de créer un nouveau profil et d'essayer avec lui (je veux bien t'expliquer la procédure si tu le souhaites).

Je suis d'accord bien sûr mais je ne veux pas abuser. Peut être que la solution est la désinstallation suivie d'une réinstallation de Thunderbird ??

Mais assez pour ce soir et je vais me coucher.
Merci encore à tous les deux et bonne nuit.

Jiperous

Ekalb
 Posté le 29/09/2017 à 05:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Reste à voir qui est le coupable...

Avant de te créer un nouveau profil, tu peux essayer de réparer Firefox.

Pour cela, voir: https://support.mozilla.org/fr/kb/reinitialiser-firefox-restaurer-modules-parametres

fanderugby
 Posté le 29/09/2017 à 09:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour.

Ma messagerie Outlook 2016 et navigateur Firefox version 55.0.3(32bits) : même galère : dans fichier "Envoyer lien par courriel " reste inactif. Par conséquent c'est Firefox qui est mis en cause, et depuis quelque temps Firefox nous fait beaucoup de misères je trouve ! ( et j'étais pourtant une inconditionnelle...)

Publicité
Ekalb
 Posté le 29/09/2017 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Aucun problème avec mon PC sous Windows 7, Firefox ouvre Outlook 2010 sans problème: Fichier > Envoyer par courriel un lien vers la page.

enfermedehors
 Posté le 29/09/2017 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Avant d'incriminer Firefox, vérifie que les liens mailto fonctionnent.
Dans l'explorateur, est-ce que Envoyer vers Destinataire ouvre Thunderbird ?

leboiseu
 Posté le 29/09/2017 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Perso , dans le menu de Firefox ( en haut à droite ) j'ai "personnalisé" en "glissant-déposé" la touche "envoyer un lien"

En cliquant dessus sur la page concernée , cela ouvre un nouveau message sur TH avec le lien inscrit

Ekalb
 Posté le 29/09/2017 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

leboiseu,

Cela ne va rien résoudre.

jiperous
 Posté le 29/09/2017 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous...

J'ai suivi le conseil de ELKALB: "Avant de te créer un nouveau profil, tu peux essayer de réparer Firefox..."

J'ai suivi la procédure indiquée . La réparation a marché et tout fonctionne à présent ...

Très content de retrouver mon FIREFOX et mon TH opérationnels...Merci à Elkalb et à chacun pour l' aide apportée!

Mon problème est résolu...

Bonne journée toujours ensoleillée dans le Grand Est!

Jiperous

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
pas de connexion sous firefox
vidage memoire sous Firefox
Gmail sous Firefox ou Opera
Clic de souris capricieux sous Firefox
Firefox Impossible d'ajouter un favoris dans un sous dossier
Installer des add-ons non signés sous Firefox 48
impossible d'accéder à une page sous firefox
Réduire écran sous Firefox
Problème page d'accueil sous Firefox
Flash player plante sous Firefox
Plus de sujets relatifs à "Envoyer par courriel un lien vers la page..." sous FIREFOX
 > Tous les forums > Forum Internet et Réseaux