> Tous les forums > Forum Internet et Réseaux
 envoyer un lien avec messagerie orange
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Lucidom
  Posté le 25/09/2012 @ 20:12 
Aller en bas de la page 
Petit astucien

Bonjour

comment envoyer un lien d'une page avec la messagerie d' orange

Publicité
Jean-Pierre
 Posté le 25/09/2012 à 20:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Comme avec n'importe quelle autre application : copier/coller le lien.

Mais certainement une chose qui nous échappe...



Modifié par Jean-Pierre le 25/09/2012 20:22
galoupia
 Posté le 25/09/2012 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu ne peut pas coller un lien dans la messagerie Orange

Faire copier glisser

Quand à copier un lien de la messagerie ,pas possible de le coller le receveur ne verra rien.

Obliger de télécharger {#}

Lucidom
 Posté le 26/09/2012 à 07:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Rebonjour

Je peux coller le lien d'une page web dans la case objet mais pas dans le corps du messageJ'ai fais un essai

en m'envoyant un message et ça marche

Jean-Pierre
 Posté le 26/09/2012 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Là c'est plus clair

A première vue cela provient de Windows, de son API Clipboard.

Autrement dit son presse-papier au moment de ton collage est vide !

Pour cette raison que l'item "Coller" est "grisé".

La cause j'en sais rien. Mais je rencontre aussi ce soucis des fois.

Pour me dépanner, je réalise ce "coller" dans une autre programme (éditeur texte) et ensuite ça refonctionne.

galoupia
 Posté le 26/09/2012 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

{#}ce n'est pas nouveau ,toujours connu ça avec Orange (pour eux normal)Par contre

dans le corps message ctrl+v cela fonctionne .

Le + simple avec la nouvelle boite faire copier glisser déposer pour tous

Anonyme
 Posté le 26/09/2012 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Je viens d'essayer et c'est comme sur PCA (en tout cas pour moi) : il faut positionner le pointeur de souris sur le curseur clignotant pour qu'apparaisse le bon menu contextuel, celui qui contient la commande Coller :

Mais Ctrl+V, c'est ce qu'il y a de plus simple/rapide...

Jean-Pierre
 Posté le 26/09/2012 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

detcher11 a écrit :

Bonjour,

Je viens d'essayer et c'est comme sur PCA (en tout cas pour moi) : il faut positionner le pointeur de souris sur le curseur clignotant pour qu'apparaisse le bon menu contextuel, celui qui contient la commande Coller :

Mais Ctrl+V, c'est ce qu'il y a de plus simple/rapide...

Logiquement cela devrait être

Cela se nomme prise de focus en informatique.

Si le focus (curseur) ne se trouve pas dedans (dans un champ "collable"), normal alors que Windows laisse l'item "grisé".

.

Edit : changé sera par cela...



Modifié par Jean-Pierre le 26/09/2012 21:33
Anonyme
 Posté le 26/09/2012 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pas sûr d'avoir bien compris. Le focus n'est-il pas censé être dans le cadre complet ? ou est-il seulement au voisinage du curseur clignotant ?

(c'est là que c'est bizarre justement : l'item Coller est grisé partout dans le cadre de réponse, même quand le curseur est présent. Sauf dans son voisinage immédiat, très immédiat même, à le toucher )

Publicité
galoupia
 Posté le 26/09/2012 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

detcher11 a écrit :

Bonjour,

Je viens d'essayer et c'est comme sur PCA (en tout cas pour moi) : il faut positionner le pointeur de souris sur le curseur clignotant pour qu'apparaisse le bon menu contextuel, celui qui contient la commande Coller :

Mais Ctrl+V, c'est ce qu'il y a de plus simple/rapide...

Pour ça tout bon mais pas trop au top

Jean-Pierre
 Posté le 26/09/2012 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

detcher11 a écrit :

Pas sûr d'avoir bien compris. Le focus n'est-il pas censé être dans le cadre complet ? ou est-il seulement au voisinage du curseur clignotant ?

(c'est là que c'est bizarre justement : l'item Coller est grisé partout dans le cadre de réponse, même quand le curseur est présent. Sauf dans son voisinage immédiat, très immédiat même, à le toucher )

Justement bonne question et observation !

Car depuis un certain temps dans certains formulaires, j'ai remarqué (toi aussi d'après ta réponse) que les champs à saisir possèdent 2 endoits de pose du curseur

L'un provient de je ne sais quoi... (mais toujours lié en entrée de page).

Alors qu'il faut replacer au gaspard/ mulot (= à la souris) le curseur plus haut centré en champ.

Si le cas se représente et si j'y pense, faudra que je consulte le code source de la page afin de me rendre compte, de ce qui peut faussement "focusser" de la sorte.

@+

Anonyme
 Posté le 26/09/2012 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Car depuis un certain temps dans certains formulaires, j'ai remarqué (toi aussi d'après ta réponse) que les champs à saisir possèdent 2 endoits de pose du curseur

Du curseur clignotant ou du pointeur de souris ? (chez moi, le curseur clignotant est inamovible et toujours en début de zone de texte)

Il faudrait que je retrouve le code qui permet le copié-collé à la souris dans TinyMCE, mais de mémoire j'avais déjà le même comportement avec lui (devoir coller le pointeur de souris au curseur clignotant pour que ça marche...)

La question maintenant, est-ce que c'est pareil pour tout le monde sur PCA ou bien c'est juste chez moi ?

@+

.

Edit : J'ai retrouvé et remis en place le fichier user.js pour PCA, j'y ai ajouté l'url du webmail Orange et, après tests, je dois apporter une correction.

Je me suis trompé en disant qu'il fallait que je colle le pointeur au curseur (). En fait, c'est sur toute la ligne (en jaune ci-dessous) que le bon menu contextuel, celui qui contient la commande Coller, est visible.

Testé sur Orange et PCA, c'est pareil. Testé sans user.js, toujours pareil aussi

Mais à quoi sert donc cet user.js ?

@+



Modifié par Anonyme le 27/09/2012 03:19
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
comment envoyer lien html via la messagerie orange
envoyer un lien avec thunderbird
lien "cliquable" sur messagerie Orange
transfert de mail avec messagerie orange
messagerie Orange sur Firefox avec 2 comptes
problème avec ma messagerie ORange et Internet Exp
Problèm accès messagerie orange avec firefox
Mails avec Orange, impossible d'envoyer pourquoi ?
envoyer page avec firefox (pas le lien, la page !)
Impossible d'envoyer une page ou un lien avec IE8
Plus de sujets relatifs à envoyer un lien avec messagerie orange
 > Tous les forums > Forum Internet et Réseaux