> Tous les forums > Forum Mobilité
 ERR_proxy_connection_failed et jeton d'authentification (samsung GT-S6790N)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
moineaudujardin
  Posté le 03/01/2015 @ 18:18 
Aller en bas de la page 
Petite astucienne

Bonsoir,

Je suis sous samsung GT-S6790N que je viens de réinitialiser et restaurer en raison d'un bug de l'application "messages".

Ce smartphone est lié en wi-fi à la livebox 2012 2 tout comme mon pc portable qui lui fonctionne parfaitement sous google et internet.

Avec le mobile samsung, je ne peux plus me connecter sur internet par google chrome : le message "ERR_proxy_connection_failed" apparait alors que dans l'écran de notification il y a "chrome to mobile : acquisition du jeton d'authentification en cours" ("en cours"depuis plusieurs heures maintenant). Sous l'appli "maps" j'ai le message "aucune connexion réseau, un probleme est survenu lors de la connexion au serveur, veuillez vérif votre connexion internet puis réessayer".

J'ai redémarré le samsung, la livebox et le wifi : rien ne change... Je peux accéder à mes boites mails (même gmail) ou a "galaxy apps" mais a rien de ce qui est lié à google

Qu'est-ce que cela signifie ???? que dois-je faire ? et où ?

Merci par avance pour votre aide !

Publicité
ZenJP
 Posté le 03/01/2015 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Sous le Chrome de ton tél, désactive le proxy

Sous Google Chrome

www.commentcamarche.net/faq/images/u14uPk65-gggg-chrome-s-.png" alt="" width="70" border="0" />

  • Lancez Google chrome
  • Ouvrez le menu situé en haut à droite (symbolisé par trois barres horizontales)
  • Choisissez Paramètres
  • Cliquez sur Afficher les paramètres avancées... tout en bas
  • Dans la partie Réseau, cliquez sur Modifier les paramètres du proxy...
  • Puis sur Paramètres réseau
  • Décochez Utilisez un serveur proxy pour votre réseau local et validez avec OK.

moineaudujardin
 Posté le 03/01/2015 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir JPZen,

J'avais vu cette façon de faire sur "comment ça marche" mais ça concerne apparemment chrome sous pc et non sur mobile android ; sur mobile par exemple, il n'y a pas les 3 lignes horizontales en haut à droite.

Sur le mobile quand je clique sur chrome (sur l'écran d'accueil), je peux atteindre les paramètres par la "touche menu" en bas à gauche et en fin de liste il y a "avancés" -> confidentialité, accessibilité, paramètres de contenu, gestion bande passante, outils de développement mais dans aucune de ces rubriques je ne vois mentionné le proxy...

moineaudujardin
 Posté le 03/01/2015 à 21:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ça y est j'ai trouvé la solution !!!!

J'ai repris sur mon ordi la manipulation suggérée par JPZen et j'ai tilté en lisant à la dernière ligne à décocher de cette manip pour le serveur proxy "utiliser un serveur proxy pour votre réseau local (ces paramètres ne s'appliquent pas aux connexions d'accès à distance ou VPN). Or il se trouve que pour sauvegarder sur mon ordi puis restaurer les données du mobile avant de le réinitialiser j'ai utilisé le logiciel KIES de samsung. Et lors de la connexion avec l'ordi par cable usb, la connexion ne peut se faire que lorsque sur le mobile la "connexion usb pc" est en mode "connecter en tant que périphérique multimédia" (alors que jusque là le mobile était en mode "connecté en tant qu'appareil photo PTP").

J'ai donc coché "appareil photo ptp" et chrome/google et leur clique refonctionnent comme avant !!!

Bon, j'ai pas tout compris sur le pourquoi du comment mais ça me convient comme ça...

Encore merci à ZenJP pour son aide indirecte !

ZenJP
 Posté le 03/01/2015 à 21:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ravi d'avoir pu t'aider "indirectement"

Et bravo d'avoir trouvé



Modifié par ZenJP le 03/01/2015 21:48
leneborma
 Posté le 04/07/2019 à 08:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ERR_PROXY_CONNECTION_FAILED is a browser-based error, it means your browser is not able to connect to the internet because of the proxy connection. Either you have invalid proxy connection or configuration of proxy is controlled by the third party. . You can usually solve this issue with the following steps:

Change Proxy settings

Renew IP address

Delete Proxy Server Registry Key

Reset TCP/IP

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Mode d'emploi samsung GT-190601
envoyer sms sur samsung
comment connecter un js8000 avec kies samsung sur PC
Transférer mes contacts tel de Samsung Trend Lite vers PC
samsung galaxy grand plus
comment modifier un contact sur Samsung S4
Connexion wifi tablette samsung galaxy tab3
plus possible effacer photos dans auto backup d'un samsung gio
Quelles cartes mémoire pour ces deux Samsung???
Problème connexion Internet mobile Samsung C3050
Plus de sujets relatifs à ERR_proxy_connection_failed et jeton d''authentification (samsung GT-S6790N)
 > Tous les forums > Forum Mobilité