> Tous les forums > Forum Windows XP
 "Erreur chargement du systeme d'exploitati" (!)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
smelc
  Posté le 06/08/2007 @ 17:56 
Aller en bas de la page 
Petit astucien

Bonjours à tous,

Après de nombreuses tentatives, avoir écumé un bon nombre de forums et essayé une multitude de choses, je m'en remet à vous

Voilà, comme j'ai put le constaté je souffre (enfin mon pc) d'un pb assé répendu mais dont la solution n'est jamais la même.

J'ai reçu récemment un nouveau disque dur Seagate IDE 250Go 16Mo cache (ref : Barracuda 7200.10). Je l'ai d'abord branché sous mon systeme actuel afin de verifier s'il fonctionnais bien. J'ai put constater que c'était le cas, j'ai put le formater depuis windows et y stocker des donnée.

Ensuite je l'ai mis à la place de mon disque dur (l'ancien enfin celui dont je me sert là) en Master (j'ai bien verifié les cavaliers) bref tout normal. Je lance mon Cd de Xp pro auquel j'ai rajouté le Sp2. l'install commence, je crée 2 partitions, je formatte, il copie les fichier sur C: redemarre et me remercie avec ce fabuleux message, même pas fini : "Erreur chargement du systeme d'exploitati".

Ce que j'ai essayé :

-Réinstallation, plusieurs fois, avec formattage tanto rapide, tanto normal, sur l'une et l'autre des partitions, je les ai même recrée.

-J'ai essayé toute les positions sur les nappes, les 2 enbases (primazy master et secondary master)

-J'ai ensuite tester une réparation en fesant (comme j'ai put lire) fixboot et fixmbr ==> aucun effet

-j'ai remis mon bios aux parametres par défauts

-j'ai essayer de lancer le disque non pas en auto mais en LBA (dans le bios)

Enfin j'ai essayer je pense a peut près tout ce que j'ai put lire dessus sans succès, le disque est neuf et comme je l'ai dit il fonctionne bien (en esclave sur).

La seule chose à laquelle je pense mais que je n'ai pas tenté c'est d'essayer avec un autre CD de windows. Enfin j'ai essayé mon CD sur un autre disque dur (et la une bouse sans nom de 3Go) et cela fonctionne je n'ai pas ce problème.

Voilà je suis bien embeté...

Ma config :

Shuttle Xpc Sn45G

AMD athlon 3000+

1Go Corsair DDR

Chip nForce2 Ultra 400

et mon disque dur un Seagate Barracuda 250Go

Merci de votre aide

Publicité
triode94
 Posté le 06/08/2007 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour Smelc, bienvenue sur PCA.

Moi je pencherai pour un pb de lecture de fichier sur le CD qui se traduirait par une erreur d'install.

Change ton CD si tu en as un autre de préférence un XP PRO SP2 et nettoie le lecteur avant.

Tu peux aussi essayer un autre OS (Win98se, Linux, etc..) Pour voir si la machine est en cause ou pas.

smelc
 Posté le 06/08/2007 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais tenter ça, ce qui me trouble c'est qu'avec ce CD j'ai réussit à passer à la deuxième phase de l'installation (sans le CD) sur un petit disque dur, dans le même ordi.
dolpat
 Posté le 06/08/2007 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello

si j'ai bien compris, tu as l'ancien disque de connecté pendant l'install. Si tel est le cas, je pense qu'il y a un conflit car la partition de démarrage se trouvait se l'ancien. Essaye de faire l'install en débranchant l'ancien disque dur. Tu pourras toujours le connecter une fois celle-ci aboutie.

smelc
 Posté le 07/08/2007 à 00:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, non quand je tente l'install, je n'ai de branché que mon nouveau disque dur en primary master, et seul le lecteur de dvd est branché, je deconecte l'ancien.

smelc
 Posté le 07/08/2007 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon après de nombreuses tentatives j'ai décidé de tenter l'installation sur ce disque dur via un autre pc. Et ho miracle l'install se déroulle normalement. Je vais voir ce que sa donne quand je vais remettre mon disque dur dans mon PC... mais j'ai peur...
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
55,99 €Alimentation semi modulaire Corsair TX550M Gold à 55,99 €
Valable jusqu'au 17 Mai

RueDuCommerce propose actuellement l'alimentation semi modulaire Corsair TX550M à 55,99 €. Cette alimentation de 550 W est certifiée 80+ Gold et est garantie 7 ans. On la trouve ailleurs à partir de 85 €. Semi-modulaire, elle permet d'utiliser uniquement les câbles nécessaires, pour un assemblage épuré et une circulation de l'air plus efficace.


> Voir l'offre
54,99 €SSD Crucial MX500 500 Go à 54,99 €
Valable jusqu'au 17 Mai

Amazon propose actuellement le SSD Crucial MX500 500 Go à 54,99 € livré gratuitement. On le trouve ailleurs à partir de 65,99 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. 


> Voir l'offre
216,13 €Processeur AMD Ryzen 5 5600X à 216,13 € livré
Valable jusqu'au 16 Mai

Amazon Italie fait une promotion sur le processeur AMD Ryzen 5 5600X qui passe à 210,98 € (avec la TVA ajustée). Comptez 5,15 € pour la livraison en France soit un total de 216,13 € livré alors qu'on le trouve ailleurs à partir de 250 €.


> Voir l'offre

Sujets relatifs
 > Tous les forums > Forum Windows XP