> Tous les forums > Forum Les mains dans le cambouis
 erreur fréquence dans la détection de RAMSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
kadiyas
  Posté le 26/02/2011 @ 19:15 
Aller en bas de la page 
Petite astucienne

Bonjour,

Je viens de changer mes barrettes de RAM 2x1 Go pc 5300 contre 2x2 Go pc 6400 et le problème est que le bios (version 3001 donc dernière version stable publiée par Asus) détecte mes nouvelles barettes à la fréquence des anciennes.

Voici ce que me dit memtest :

Comment faire pour que le bios la détecte à sa vraie fréquence ?



Modifié par kadiyas le 26/02/2011 19:24
Publicité
apotropaique
 Posté le 26/02/2011 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

soit un clear CMOS, soit un réglage manuel dans le setup du BIOS.

Problème récurrent chez Asustek....

kadiyas
 Posté le 26/02/2011 à 19:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
apotropaique a écrit :

soit un clear CMOS, soit un réglage manuel dans le setup du BIOS.

Problème récurrent chez Asustek....

Justement, dans le bios, j'ai pas trouvé le réglage : d'où ma question sur ce forum

apotropaique
 Posté le 26/02/2011 à 19:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sans indiquer la référence de la CM, cela risque d'être ardu....

kadiyas
 Posté le 26/02/2011 à 19:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
apotropaique a écrit :

sans indiquer la référence de la CM, cela risque d'être ardu....

La réf est dans mon profil : P5W DH deluxe

apotropaique
 Posté le 26/02/2011 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ADVANCED CHIPSET SETTINGS configure DRAM timing by SPD à désactiver



Modifié par apotropaique le 26/02/2011 19:45
TintinGV
 Posté le 27/02/2011 à 00:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Les chiffres sont ceux de Memtest et on voit bien sous l'onglet SPD Info que tes RAM sont bien en DDR-400.

As-tu vérifier ton BIOS ?

Ton CPU tourne avec un FSB de 266Mhz(x9=2.4Ghz) et ta RAM n'est pas Synchro avec le CPU,donc elle tourne à 333Mhz.Elle doit avoir un ration de 4:5,donc c'est normal qu'elle soit à 333Mhz.

Le changement de fréquence de ta RAM n'a rien apporté aux performances vu le FSB du CPU(1066 Mhz de Bus).

Cela aurait pu être utile avec un CPU à fréquence de Bus 1333Mhz comme le E6750 par exemple à condition de l'overclocker un peu.

apotropaique
 Posté le 27/02/2011 à 08:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mais ce n'est pas pour autant normal que des 6400, des 800 mHZ donc, soient détectées comme des 667/5300.....cette CM est supposée les supporter.

TintinGV
 Posté le 27/02/2011 à 12:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour moi elles ne sont pas détectés PC5300,puisqu'elles sont bien identifiées dans l'onglet Memtest DDR2-400.

Elles sont donc bien détectées PC6400.

Elles sont simplement utilisées à la fréquence des PC5300.

Regardez dans le BIOS comment elles sont référencées ?

Utilisez CPU-Z pour faire un relevé.

Comme expliqué,cela vient de la config CPU+FSB.

Il suffirait de faire un gros Overclocking du CPU en faisant tourner ces RAM à leur fréquence.

Publicité
Delta01
 Posté le 27/02/2011 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Regarde dans le manuel d'utilisation et réglage de ta CM, à partir de la page 4-18: AI Overclockig, si tu passes en manuel, tu peux tout régler, RAM et CPU.

kadiyas
 Posté le 27/02/2011 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
apotropaique a écrit :

ADVANCED CHIPSET SETTINGS configure DRAM timing by SPD à désactiver

Rebonjour,

Je viens de clearer le CMOs et desactiver dans advanced chipset le DRAM timing by SPD et j'ai saisi ces données :

et mon problème n'a pas évolué du tout, je suis toujours à 5300.

Voici ce que me dit cpuz

apotropaique
 Posté le 27/02/2011 à 16:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu as les caractéristiques d'origine de cette RAM ?

Au fait, le memory remap est désactivé sur l'écran ?

kadiyas
 Posté le 27/02/2011 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

L'option memory remap est désactivée.

Voilà ce que jai trouvé sur le site du constructeur :

Description: 4GB 800MHz DDR2 Non-ECC CL5 DIMM (Kit of 2) Detailed Specifications: Standard 256M X 64 Non-ECC 800MHz 240-pin Unbuffered DIMM (DDR2, 1.8V, CL5) Mfgr's System P/N's: N/A Form Factor: Memory Module Pieces/Unit: 2 (Two 2GB modules, totaling 4GB) Warranty: Lifetime Harmonized Tariff Schedule
(HTS) Number: 8473.30.1140 Export Control Classification
Number(ECCN): EAR99



Modifié par kadiyas le 27/02/2011 16:59
Delta01
 Posté le 27/02/2011 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

A part le fait que ton BIOS est en Français, tu n'aurais pas ça dans les fonctions avancées:

kadiyas
 Posté le 27/02/2011 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Si, j'ai exactement ces écrans

Delta01
 Posté le 27/02/2011 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

kadiyas a écrit :

Si, j'ai exactement ces écrans

Alors, passe AI Overclocking en manuel, ce qui va ouvrir de nouvelles fenêtres et te permettre de régler les fréquences RAM et CPU (ce que j'avais suggéré dans mon post précédent mais que tu avais manifestement lu en diagonale).

Si tu n'as pas le manuel de réglage du BIOS, tu peux le télécharger sur le site de ASUS

TintinGV
 Posté le 28/02/2011 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je pense que vous vous prenez la tête.

Kadiyas,tu devrais lire mes Posts....

Rien d'anormal.

Publicité
kadiyas
 Posté le 28/02/2011 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Delta01, grace AI j'ai effectivement réussi à changer manuellement la fréquence de la RAM.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
"ERREUR" dans observateur d'évènements/ système
message d'erreur dans bios
Erreur dans l'observateur d'èvenements
Prombléme de détéction de disque dur dans boitier.
Detection d'erreur par LED
DVD-R dl erreur dans le RCE
réglage fréquence cpu pour amd 2800+ dans bios ?
frequence cpu dans bios
Prb détection clé USB dans poste de travail
Détection d'un disque interne dans boitier Maxtor
Plus de sujets relatifs à erreur fréquence dans la détection de RAM
 > Tous les forums > Forum Les mains dans le cambouis