> Tous les forums > Forum Windows XP
 Erreur lors de l'ouverture de XP HomeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bravodeltafr
  Posté le 05/10/2010 @ 14:33 
Aller en bas de la page 
Petit astucien

Bonjour,

Sous XP Home complètement à jour de ses packs et MàJ, bien que je ne me souvienne pas avoir eu de problème particulier, bien que je n'aie pas mis à jour des pilotes ou autres, bien que je n'aie pas rajouté de matériel, actuellement et systématiquement quand j'ouvre mon ordinateur, après chargement par le BIOS, le logo WINDOWS s'affiche, puis j'ai un écran bleu qui s'affiche à peine 1/10ème de seconde, suivi d'un redémarrage de l'ordi.

Celui-ci propose alors un mode de démarrage particulier. En choisissant Démarrage normal, le problème revient.

En choisissant Mode sans échec, tout se passe bien, puis une fois Windows complètement chargé et fonctionnel, en cliquant sur Démarrer / Redémarrer, l'ordi redémarre sans problème.

Grace à un enregistrement vidéo revu au ralenti, j'ai réussi à lire cet écran bleu d'erreur qui apparaît l'espace d'un éclair :

"Un problème a été détecté et Windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.

PAGE_FAULT_IN_NONPAGED_AREA

Si vous voyez cet écran d'erreur d'arrêt pour la premiere fois, redémarrez votre ordinateur. Si cet écran apparaît encore, suivez ces étapes :

Assurez-vous de disposer de suffisamment d'espace disque. Si un pilote est identifién dans le message d'arrêt, désactivez le pilote ou contactez le fabricant pour obtenir les mises à jour du pilote. Essayez de remplacer la carte vidéo.

Consultez votre revendeur de matériel pour obtenir toutes mises à jour du BIOS. Désactivez les options de mémoire du BIOS tels que la mise en cache ou l'ombrage. Si vous êtes obligé d'utiliser le mode sans échec pour supprimer ou désactiver des composants, pour redémarrez votre ordinateur appuyez sur F8 pour sélectionner les options de démarrage avancées, puis sélectionnez le mode sans échec.

Informations techniques

***STOP... 0x00000050 (0xC0000005, 0X25E8F44C, 0xBA4FF944, 0x00000000)"

Pour info, je précise que la zone "PAGE_FAULT_IN_NONPAGED_AREA" n'a pu être saisie qu'une seule fois, le reste du message étant toujours le même.

Quel est le problème possible, et que puis-je faire pour y remédier ?

Merci pour votre aide !

Publicité
ticlin
 Posté le 05/10/2010 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Allo,

Je peux me trompé, mais si le reste du message apparait, mais pas la même première ligne, il se peut que ce soit ton cpu qui ait une surchauffe. L'as-tu nettoyer dernièrement. La poussière avec le temps, s'accumule sur les dissipateurs de chaleur, les fans, etc....... Vérifie aussi si tes fans tournent normalement

bravodeltafr
 Posté le 05/10/2010 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il a été nettoyé il y a 3-4 mois, j'utilise un logiciel très gourmand pour le CPU (Flight Simulator) sans problème, mais je vais quand même redonner un coup de nettoyage, çà fait jamais de mal

banzai06
 Posté le 05/10/2010 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

au prochains redemarage,choisis :derniere bonne configuration connus.au lieux de mode sans echec.

bravodeltafr
 Posté le 12/10/2010 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je reviens, toujours pour mon problème.

Je constate qu'après une restauration de mon système avant l'installation de RegistryBooster, je n'ai plus ce problème de démarrage.

Par contre, j'ai un nouvel écran bleu quand je veux aller chercher mon courriel, ou quand je mets à jour certains logiciels.

Un nom revient sur mes écrans bleus, celui de tvlqlrrz.sys, qui semblerait en cause. Ce fichier semble en rapport avec un driver, mais je n'en sais pas plus, ma recherche sur Internet par ce nom, ne donne rien.

Que puis-je faire ?

Bonne fin de journée !

banzai06
 Posté le 12/10/2010 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

effectue une recherche du fichier sur ton pc

passe par demarer rechercher si tu est sous xp,pour vista et seven c est dans la barre de navigation.

une fois fait et trouver fait une propriete dessus pour voir a quoi il est rattacher.

bravodeltafr
 Posté le 12/10/2010 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais faire cette opération, Banzai06.

J'avais fait une recherche dans System, et j'ai effectivement vu que ce fichier existait, mais je ne suis pas allé plus loin.

Ce soir (c'est mon ordi perso qui bugue), je vais voir dans les propriétés du fichier...

Merci !

bravodeltafr
 Posté le 13/10/2010 à 12:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ce fichier est situé dans Windows / System32 / Drivers, et il s'ouvre avec : application inconnue.... du coup je ne suis guère plus avancé, à moins que vous n'ayez une idée sur ce que je peux faire... le virer ???? et voir ce qu'il se passe ?

Merci pour vos conseils !

banzai06
 Posté le 16/10/2010 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je trouve rien sur le net sur se fichier.

donc je ne sait pas quoi te conseiller.

mais avant de le suprimer copie le sur un support externe au cas ou tu dois le remettre.

tu dit qu il souvre avec une applications inconnue, xp ne te propose pas une recherche sur le net?

Publicité
bravodeltafr
 Posté le 18/10/2010 à 09:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mon pb a empiré, et l'ordi est maintenant au SAV. Une restauration à 2 mois semble résoudre le pb (j'avais essayé une restauration à 15 jours, avec un 1/2 succés mais éphémère).

Ce serait peut-être un virus.

J'attends la suite et te tiens au courant.

bravodeltafr
 Posté le 08/11/2010 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Eh bien il semble que c'était un virus, non détecté par le miens.

Heureusement, j'avais un GHOST datant de quelques semaines, avant que mon problème commence, et tout est reparti !

Grace au GHOST, pas besoin de refaire tous les paramètres d'amélioration de C:\ préconisés par PCAstuces {#}, de re-installer et paramètrer les programmes (sauf ceux modifiés depuis la sauvegarde évidemment).

Bonne soirée !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
168,88 €SSD Corsair Force MP600 Pro 1 To (NMVe M.2 Gen4, 7000/5500 Mo/s) à 168,88 € livré
Valable jusqu'au 22 Octobre

Amazon Allemagne fait une promotion sur le SSD Corsair Force MP600 Pro 1 To (NMVe M.2 Gen4) qui passe à 164,27 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France soit un total de 168,88 € livré alors qu'on le trouve ailleurs à partir de 160 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen4 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 7000 Mo/s en lecture séquentielle et jusqu’à 5500 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de 5 ans. Il est accompagné d'un dissipateur thermique.

Notez que ce SSD est compatible PS5.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
120,45 €SSD Corsair Force MP600 Core 1 To (NMVe M.2 Gen4, 4950/1950 Mo/s) à 120,45 € livré
Valable jusqu'au 22 Octobre

Amazon Allemagne fait une promotion sur le SSD Corsair Force MP600 1 To (NMVe M.2 Gen4) qui passe à 115,86 € (avec la TVA ajustée). Comptez 4,59 € pour la livraison en France soit un total de 120,45 € livré alors qu'on le trouve ailleurs à partir de 160 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen4 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 4950 Mo/s en lecture séquentielle et jusqu’à 1950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D QLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de 5 ans. Il est accompagné d'un dissipateur thermique.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
720,98 €Ecran PC incurvé 49 pouces Samsung C49HG90 (3840x1080, 1 ms, 144 Hz) à 720,98 € livré
Valable jusqu'au 22 Octobre

Amazon Espagne fait une promotion sur l'écran PC incurvé 49 pouces Samsung C49HG90 à 694,20 €. Comptez 26,78 € pour la livraison en France soit un total de 720,98 € livré en France. On le trouve ailleurs à partir de 899 €. Cet écran incurvé offre une définition de 3840x1080 pixels et possède une dalle 144 Hz. Vous pouvez Utiliser la fonction Picture-by-Picture pour afficher simultanément le travail de deux PC. 


> Voir l'offre

Sujets relatifs
message d'erreur lors de l'ouverture de windows xp
erreur lors de l'arret de l'ordi
Message d'erreur lors du lancement de Speedfan
Message d'erreur lors de l'utilisation clé USB
Erreur lors du chargement du systéme d'exploitatio
erreur systeme isaas.exe packard bell xp home
erreur dans ouverture des documents
erreur lors du chargement du système d exploitati_
Page Espion qui s'incruste lors d'ouverture Site
désactiver une fenêtre lors de l'ouverture
Plus de sujets relatifs à Erreur lors de l''ouverture de XP Home
 > Tous les forums > Forum Windows XP