> Tous les forums > Forum Windows XP
 erreur lors du chargement du système d'exploitati_
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Chuck_Norris
  Posté le 12/09/2008 @ 12:12 
Aller en bas de la page 

... c'est le message qui s'affiche lorsque j'allume mon pc suite à un simple défragmentage Impossible de l'allumer, je suis très inquiet car j'espère ne pas devoir faire un formatage de mon dd, j'ai plein de données importantes dessus!

AVez-vous une solution pour remédier au problème, j'avoue être perdu (d'où la création du topic )

Merci beaucoup!

Publicité
IRON
 Posté le 12/09/2008 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par Chuck_Norris

... c'est le message qui s'affiche lorsque j'allume mon pc suite à un simple défragmentage Impossible de l'allumer, je suis très inquiet car j'espère ne pas devoir faire un formatage de mon dd, j'ai plein de données importantes dessus!

AVez-vous une solution pour remédier au problème, j'avoue être perdu (d'où la création du topic )

Merci beaucoup!

Salut Chuck_Norris

Tu dit que tu t'appelle Chuck Norris, eh bien, tu te met perpendiculaire à ton UC, tu lui balance un bon mawashi en pleine face et tu redémarre, ta vas voir, c'est radical.

Non, je plaisante, tu aurais tout un tas de résultats, sauf celui voulu .

Est-ce que tu peux Démarrer en Mode sans échec, si oui, une fois que tu y est, tu vas dans le Gestionnaire de configuration système en tapant msconfig dans Démarrer/Exécuter, et tu fais une Restauration système à une date Antérieure à ton problème.

Si tu ne peux pas aller jusqu'au Mode sans échec, tu redémarrer ton ordi, aux 1ers caractères qui s'affichent, tu clique sur la touche Suppr de ton clavier jusqu'à ce que tu sois dans le BIOS (caractères Bleus sur font Gris).

Une fois que tu y est, avec les touches ←↑↓→, tu vas jusqu'à Boot et Boot Device Priority, tu clique sur la touche Entrée de ton clavier, tu Sélectionne ton Lecteur de CD ou DVD en 1st Boot Device, tu clique sur Entrée pour Valider et sur Echapp pour revenir dans le général du BIOS.

Là, tu prends ton CD d'XP, tu le met dans ton Lecteur et tu referme le tiroir de celui-ci.

Ensuite, toujours dans le BIOS, tu vas jusqu'à Exit et tu fais un Double-clic sur Entrée pour Valider les changements et pour Redémarrer ton ordi.

Il ne te reste plus qu'à faire comme si tu voulais Formater ton DD et Installer ton XP, mais quand tu arrive à la phase de Formatage, tu fais ce qu'on te dit à l'écran pour Réparer (pas Installer, mais Réparer) en cliquant sur la touche R.

Ca va prendre un bout de temps, mais tu devrais normalement (une fois fini) te retrouver comme avant ton problème.

Attention, ne t'affole pas si on te redemande le Code Key de ton XP, c'est juste pour en vérifier l'authenticité, et tu n'auras pas besoin de le Revalider auprès de Microsoft.

Aller, amuse-toi bien et @+.

Chuck_Norris
 Posté le 12/09/2008 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Je n'ai pas résolu le problème... En appuyant sur R l'écran est noir, rien ne se passe... Enfin j'ai l'impression que l'ordi travaille, mais apparemment non (je suis alors sur la console de récupération).

Bref j'ai juste essayé d'installer XP et à ma grande surprise, ça me met que mes 2 dd sont totalement vides C'est pourtant impossible, j'ai juste défragmenté...

Je suis complètement perdu...

IRON
 Posté le 12/09/2008 à 23:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Chuck_Norris a écrit :

Je n'ai pas résolu le problème... En appuyant sur R l'écran est noir, rien ne se passe... Enfin j'ai l'impression que l'ordi travaille, mais apparemment non (je suis alors sur la console de récupération).

Bref j'ai juste essayé d'installer XP et à ma grande surprise, ça me met que mes 2 dd sont totalement vides C'est pourtant impossible, j'ai juste défragmenté...

Je suis complètement perdu...

Re Chuck_Norris

Je pense que tu n'as pas cliqué sur R au 1er écran après avoir cliqué sur une touche pour démarrer sur ton CD mais bien après avoir fait Entrée pour installer XP et F8 pour accepter le contrat; ça doit être le cas puisque tu dit qu'il est noté que tes 2 DD sont vides.

Par contre, ce que je ne comprend pas, c'est que maintenant, tu parle de 2 DD, alors qu'au départ, tu avais l'air de ne parler que d'un seul.

Donc, à quoi te sert le 2ème et comment se fait-il que lui aussi soit concerné par le problème ?

A la rigueur, je veux bien croire que t'en ait un qui largue les pompes, mais les deux en même temps, non, ça c'est pas possible, à moins vraiment que tu sois né sous une mauvaise étoile.

Je pense donc, qu'il doit t avoir un autre problème ailleurs.

Pour t'en assurer, il faudrait que tu prenne ton ou tes DD, et que tu essaye de les faire marcher sur un autre ordi, et s'ils fonctionnent, c'est qu'il y a un problème sur ton ordi, ou alors, si tu as un autre DD dont tu es sûr de son bon fonctionnement, installe-le en Master, essaye d'y installer ton XP, si ça marche, c'est que tes deux autres DD sont HS ou ont un problème (ce qui serait vraiment plus qu'étonnant pour les deux en même temps), mais si ça ne marche pas, c'est que c'est vraiment ton ordi qui a un problème; si c'est le cas, je t'invite à transférer ton Topic sur le forum Les mains dans le cambouis ou tu clique sur cette icône-> à droite de la date de ton Topic et fais en la demande aux modérateurs du forum qui le feront à ta place.

Mais avant de faire cela, vu que je ne suis vraiment pas un expert en quoi que ce soit, attend les réponses d'autres astuciens plus calés pour te faire une idée.

J'ai eu un problème similaire une fois, mais pas à la suite d'une défrag, mais au redémarage à la suite de l'install des MàJ d'XP car je voulais installer le SP2 pour tester le SP3, et là, impossible de formater car je ne pouvais même pas accéder au BIOS pour mettre mon un de mes graveurs de DVD en 1ère position.

J'ai donc mis en place un autre DD, j'ai installer mon XP et une fois fait, je suis allé dans le Poste de travail pour voir si le DD avec lequel javais un problème (et que j'avais mis en Slave) était reconnu, et là, non, il n'y était pas, je suis donc aller voir dans la Gestion des disques, et là, surprise, il y était bien reconnu ainsi que toutes les partitions.

Là, j'étais comme toi, vraiment pommé et ne savait quoi faire.

J'ai donc essayé différents branchements Master et Slave sur IDE2, Master et Slave sur IDE1, et là, surprise, En Slave sur IDE1 (alors que je l'avais déjà essayé sans résultat positif), il était de nouveau présent dans le Poste de travail, mais malheureusement, impossible de faire quoi que ce soit dessus, même le Formatage ne fonctionnait pas, car le disque était illisible.

Comme j'avais un copain qui y connaissait vraiment en informatique, je lui ai donc filé mon DD en lui demandant d'extraire les données des partitions sauf celle de Win puisque j'avais une image de lui sur DVD.

Ca lui a prit deux jours dans ses moments creux, et j'ai tout réinstallé, mais cette fois-ci, sur plusieurs DD, 2 en IDE et 2 en serial ATA et fait le deuil de mon DD HS que j'ai quand même gardé en souvenir.

Tout ça pour te dire (j'espère sincèrement me tromper), que j'ai bien peur que ce soit la même chose pour toi, et qu'à moins d'avoir comme moi un copain informaticien pour récupérer tes données (qui sont facilement récupérables pour quelqu'un qui y connait), que tu sois obligé d'aller voir un de ces bandits dans ces magasins d'informatique, pour te payer un autre DD, et payer une fortune pour la récupération des données, car crois moi (je me suis sérieusement accroché il y a quelques temps avec l'un d'entre eux ici sur le forum, car il essayait de justifier les prix exorbitants qu'il prenait (et qu'il doit prendre encore d'ailleurs, vu qu'il y a beaucoup de naïfs ou de gens qui ont malheureusement besoin d'eux pour ce genre d'exercice), tu risque de douiller un max (surtout si tu en a pas mal à récupérer).

Enfin, je te souhaite bonne chance tout en espérant mettre trompé sur l'état de tes DD.

Aller, amuse-toi bien et @+.

Chuck_Norris
 Posté le 13/09/2008 à 12:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Merci beaucoup Iron j'ai réussi

finalement dans la console de récupération (fixmbr, puis fixboot).

Je suis content, par contre j'ai un nouveau problème, plus mineur certes mais c'est embêtant. Je me suis décidé à transféré mes fichiers importants sur un dd externe mais le transfert est affreusement long (3h pour 8 go ). Pourtant je susi bien en usb 2.0 , pack xp 2. J'ai essayé de mettre à jour les pilotes de mes ports mais rien n'y fait

IRON
 Posté le 13/09/2008 à 16:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Chuck_Norris a écrit :

Merci beaucoup Iron j'ai réussi

finalement dans la console de récupération (fixmbr, puis fixboot).

Salut Chuck_Norris

Content pour toi que ce problème soit résolu, mais est-ce que ça veut dire, que tu as pu démarrer ton ordi sur ton DD ?

Si oui, peut-tu m'expliquer comment t'as fait, car j'aimerai bien essayé t'as soluce pour voir si ça marche pour moi avec mon DD en rade, merci d'avance ?

Je suis content, par contre j'ai un nouveau problème, plus mineur certes mais c'est embêtant. Je me suis décidé à transféré mes fichiers importants sur un dd externe mais le transfert est affreusement long (3h pour 8 go ). Pourtant je susi bien en usb 2.0 , pack xp 2.

C'est vrai que pour que 8 Go, 3h ça fait un peu long.

T'aurais peut-être du faire une image de tes données et graver celle-ci sur un ou deux DVD, cela aurait été beaucoup plus rapide, mais enfin maintenant que c'est fait, c'est bien.

J'ai essayé de mettre à jour les pilotes de mes ports mais rien n'y fait

Ca ne te servira à rien de mettre à jour tes ports USB, à moins qu'un problème avec eux ne soit signalé dans le Gestionnaire de périphériques.

Si c'est le cas, toujours dans le Gestionnaire de périphériques, tu peux tout désinstaller dans Contrôleurs de bus USB, tout sera réinstallé automatiquement au redémarrage de ton ordi (peut-être te faudrat-il ton CD d'XP), mais je ne pense pas que t'es besoin d'en arriver là.

Pour savoir si t'as un problème avec l'USB2, il faudrait que tu branche un périphérique qui ne fonctionne qu'avec l'USB2 (ton DD externe devrait faire l'affaire), recherche-le dans le Gestionnaire de périphériques, une fois fait, lance une application à partir de ton DD esterne (par exemple, un Copier/Coller d'un fichier (assez volumineux pour avoir le temps de vérifier) vers ton DD interne, et vérifie la vitesse de transfert qui devrait avoisiner les 480Mbits/sec.

Si ce n'est pas le cas (que la vitesse soit très nettement en dessous de ça), c'est soit que t'as vraiment un problème, ou soit (ce qui risque d'être le cas pour toi) que ton ordi n'est équipé en fait que de l'USB1 qui lui n'a un taux de transfert que de 12Mbits/sec, donc très nettement inférieur.

Ne t'en fait pas, l'USB2 fonctionne très bien sur de l'USB1, mais au points de vue vitesse de transfert, il s'alignera sur celle de l'USB1.

Aller, amuse-toi bien et @+.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
59,99 €Batterie de cuisine Backen 15 pièces inox, tous feux dont induction à 59,99 €
Valable jusqu'au 21 Janvier

Cdiscount solde la batterie de cuisine Backen 15 pièces inox, tous feux dont induction qui passe à 59,99 € au lieu de 80 €. Garantie 5 ans.


> Voir l'offre
35,19 €Alimentation PC Gigabyte P550B (550W, 80+Bronze) à 35,19 €
Valable jusqu'au 21 Janvier

RueDuCommerce solde l'alimentation PC Gigabyte P550B (550W, 80+Bronze) qui passe à 35,19 € au lieu de 46,90 € ailleurs. Le ventilateur à roulement hydraulique silencieux de 120 mm optimise la réduction du bruit et les performances thermiques. La vitesse du ventilateur est ajustée en fonction de la détection automatique de la puissance. Le ventilateur à roulement hydraulique offre une durée de vie plus longue et plus stable.


> Voir l'offre
349,90 €Ecran 31.5 pouces Acer Nitro XV322QUP (QHD, IPS, 144 Hz) à 349,90 €
Valable jusqu'au 26 Janvier

Acer fait une promotion sur l'écran 31.5 pouces Acer Nitro XV322QUP (QHD 2560x1440, IPS, 144 Hz) à 349,90 € via une remise automatique de 150 € dans le panier au lieu de 499 €. L'écran est Adaptive Sync et compatible Freesync et GSync.


> Voir l'offre

Sujets relatifs
erreur lors du chargement du système d exploitati_
Erreur lors du chargement du systéme d'exploitatio
Erreur lors du chargement du système d'exploitati"
Erreur lors du chargement du système d'exploitati"
"Erreur lors du chargement du système d'exploitati
Erreur lors du du chargement du système d'exploit.
Erreur lors du chargement du système exploitation
erreur lors du chargement du systeme ......
Erreur lors du chargement du systeme d'exploitati
erreur lors du chargement du système d'exploitatio
Plus de sujets relatifs à erreur lors du chargement du système d''exploitati_
 > Tous les forums > Forum Windows XP