> Tous les forums > Forum Windows 8
 erreur PAGE_FAULT_IN_NONPAGED_AREA
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Pat6868
  Posté le 16/09/2019 @ 22:04 
Aller en bas de la page 
Astucien

Bonjour,

j'ai eu cet écran ce soir après un démarrage du pc. Je l'ai laissé faire jusqu'à 100% et le pc a démarré normalement.

J'ai vidé le fichier d'échange en cochant la case "aucun fichier d'échange" et désactivé le démarrage rapide dans les options d'alimentation.

Au re-démarrage suivant j'ai de nouveau réactivé le fichier d'échange. (mais pas démarrage rapide)

Depuis le pc démarre de nouveau bien.

Cela sent la panne à venir??

Merci pour vos avis éclairé.

Publicité
Daneel Olivaw
 Posté le 16/09/2019 à 22:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par Pat6868

Bonjour,

Cela sent la panne à venir??

Peut-être que oui, peut-être que non.

Un examen du disque avec CrustalDiskInfo lèverait le doute, au moins en ce qui concerne le HDD.

https://crystalmark.info/en/download/#CrystalDiskInfo

Untest de la RAM lèverait aussi le doute sur celle-ci.

https://www.memtest86.com/



Modifié par Daneel Olivaw le 16/09/2019 22:35
Pat6868
 Posté le 17/09/2019 à 07:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

je ne pourrais tester le disque dur et la RAM que ce soir.

Merci pour l 'aide.

Pat6868
 Posté le 18/09/2019 à 20:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

je viens de terminer le test du disque dur et de la RAm et apparemment il n'y aurait rien.

Je ne sais pas retrouver le rapport de memtest mais à l'écran tout allait bien, aucune erreur sur tous les tests

Pat6868
 Posté le 18/09/2019 à 21:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je pense avoir un soucis avec l'option d'alimentation notamment avec le démarrage rapide.

Dès qu'il est coché, j'ai cette panne.

J'ai essayé de créer d'autres profil d'alimentation, au re démarrage suivant je ne les trouves même plus.

chkdsk déja passé

sfc aussi

dism ne trouve aucune erreur

dur dur pour le moment

Daneel Olivaw
 Posté le 18/09/2019 à 23:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le démarrage rapide est connu pour avoir des problèmes avec certaines configurations. Désactive-le et oublie le démarrage rapide.

Sinon, une autre piste est la carte graphique.

Pat6868
 Posté le 19/09/2019 à 07:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Le démarrage rapide est connu pour avoir des problèmes avec certaines configurations. Désactive-le et oublie le démarrage rapide.

oui tu as raison, je vais le laisser comme ça.

Sinon, une autre piste est la carte graphique.

je n'ai à priori rien remarqué de "bizarre" au niveau graphique, un test à proposer

Peut être une des 4 mises à jour qui ont été installés quelques jour avant...pas sur...

Ce qui est sur, c'est que quelque chose "déconne" dans la gestion de l'alimentation, peut importe du paramètre que je valide (au redémarrage suivant) c'est perdu

Il n'y a que la case à cocher "démarrage rapide" qui s'enregistre.

Daneel Olivaw
 Posté le 19/09/2019 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu crées un nouveau profil d'alimentation ou tu modifie un profil existant ? Tu cliques bien sur Sauvegarder ?

Pat6868
 Posté le 19/09/2019 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

j'ai créer un nouveau profil, je te met une copie d'écran ce soir , la je suis au job.

Publicité
Pat6868
 Posté le 19/09/2019 à 21:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je viens de terminer mes tests.

Dans les options d'alimentation, j'ai toujours eu "power4gear hybrid" d'installé par défaut.

Je viens de le désinstaller, et depuis j'arrive à créer des nouveau profil dans gestion d'alimentation et qui s'enregistre même après un re démarrage.

Je pense que ce power4gear hybrid fournit pas Asus n'a plus été mis à jour depuis longtemps d’où mes erreurs.

Bien entendu, je n'ai plus réactivé le démarrage rapide qui pose toujours des soucis.

JE vais laisser comme ça puisque le pc se comporte normalement



Modifié par Pat6868 le 19/09/2019 21:33
Pat6868
 Posté le 03/10/2019 à 21:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

je continue toujours de chercher en fonction de ma disponibilité, après de nombreux tests, l'erreur se produit également après une mise en veille.

J'ai lancé Whocrashed (home édition) et le résultat s'affiche ici bas.

Il semblerait que ce soit un drivers qui me pose un problème sans m'indiquer lequel.

Qui pourrait me dire une autre méthode pour trouver le coupable?

Merci.

System Information (local)



Computer name:
Windows version: Windows 8.1 , 6.3, build: 9600
Windows dir: C:\WINDOWS
Hardware: X750JB, ASUSTeK COMPUTER INC.
CPU: GenuineIntel Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz Intel8664, level: 6
8 logical processors, active mask: 255
RAM: 6321868800 bytes (5,9GB)



Crash Dump Analysis



Crash dumps are enabled on your computer.

Crash dump directories:
C:\WINDOWS
C:\WINDOWS\Minidump

On Thu 03/10/2019 19:35:02 GMT your computer crashed or a problem was reported
crash dump file: C:\WINDOWS\Minidump\100319-30937-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x1403A0)
Bugcheck code: 0x50 (0xFFFFF6FB40000000, 0x0, 0x0, 0x6)
Error: PAGE_FAULT_IN_NONPAGED_AREA
file path: C:\WINDOWS\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that invalid system memory has been referenced.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



Modifié par Pat6868 le 03/10/2019 21:58
Daneel Olivaw
 Posté le 04/10/2019 à 06:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le code d'erreur mentionné dans le crash dump :

Peut être du à un pilote ou service défectueux, antivirus, un système de fichiers corrompus, mais aussi par une RAM 'defctueuse, une RAM graphique défectueuse ou cache niveau 2.

https://docs.microsoft.com/en-us/windows-hardware/drivers/debugger/bug-check-0x50--page-fault-in-nonpaged-area

Pat6868
 Posté le 04/10/2019 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Peut être du à un pilote ou service défectueux, antivirus, un système de fichiers corrompus, mais aussi par une RAM 'defctueuse, une RAM graphique défectueuse ou cache niveau 2.

pilote ou service défectueux: je ne trouve pas de pilote défectueux installé et réinstallé... et les services ont l'air ok.

Tu as une méthode pour trouver un pilote défectueux alors qu'il est donné comme fonctionnant bien?

antivirus: j'ai Avast depuis toujours donc j'exclue pour l'instant sauf si tu me dis avoir un doute auquel cas je le désinstalle pour tester

un système de fichiers corrompus: DISM et SFC passés tout est ok

RAM 'defctueuse: Ram testé rien de défectueux

une RAM graphique défectueuse: il me semble ne pas avoir de soucis à ce niveau, même réinstallé

cache niveau 2: je peux y toucher??

Merci pour ton aide.

Daneel Olivaw
 Posté le 04/10/2019 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ça se produit uniquement en sortie de veille ?

Veille prolongée ou veille normale ?

Pat6868
 Posté le 04/10/2019 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ça se produit en sortie de veille normale et aussi (quand j’active le démarrage rapide) au démarrage du pc

Daneel Olivaw
 Posté le 05/10/2019 à 02:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ce serait un pilote incompatible avec le mode veille plutôt qu'un pilote défaillant. Encore faut-il savoir lequel. Aurais-tu une carte exotique genre carte USB 3 ou carte SATA ou autre ?



Modifié par Daneel Olivaw le 05/10/2019 02:54
Pat6868
 Posté le 05/10/2019 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Une carte exotique ?

je ne pense pas c’est un pc portable ASUS et rien connecte en peripherie

Publicité
Daneel Olivaw
 Posté le 05/10/2019 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Alors peut-être un des logiciels préinstallés ASUS `démarrage automatique.

Essaye en les désactivant tous pour voir.

Si ça résoud le problème, réactive un à un.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Erreur suivante : PAGE_FAULT_IN_NONPAGED_AREA (rtwlane.sys)
Code erreur 0xc000014C
Windows 8.1 : Erreur Image Système
Message d' erreur
erreur 0xc000000F bloqué recovery W8.1bonjour
Ecran bleu - Erreur Windows
erreur sous W8 : OXC000000d
HP/Recovery Manager/Erreur ?
Erreur 8024401C
écran bleu est apparu affichant erreur system.
Plus de sujets relatifs à erreur PAGE_FAULT_IN_NONPAGED_AREA
 > Tous les forums > Forum Windows 8