> Tous les forums > Forum Bureautique
 excel 2007 formule
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
makalil91
  Posté le 17/10/2013 @ 09:28 
Aller en bas de la page 
Petit astucien

Bonjour,

=SI(OU("cheque"=A4;"Vrt"=A4;"especes"=A4);"payé";"")

Suite à cette formule ci-dessus , serat il possible d'avoir ceci :

si la cellule B3 = chequexxxxxx ou VRTxxxx ou avoirxxxxx ou especes.

alors K3 = payé et que J3 soit =0 ; sinon rien


Merci de votre aide.
Slts
Mak

Publicité
laregie
 Posté le 17/10/2013 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Message original par makalil91

Bonjour,

=SI(OU("cheque"=A4;"Vrt"=A4;"especes"=A4);"payé";"")

Suite à cette formule ci-dessus , serat il possible d'avoir ceci :

si la cellule B3 = chequexxxxxx ou VRTxxxx ou avoirxxxxx ou especes.

alors K3 = payé et que J3 soit =0 ; sinon rien


Merci de votre aide.
Slts
Mak

Bonjour,

Il faudrait quelques explications ....Chequexxxx cela ne veut rien dire !

Une fonction se décompose ainsi . si données = vrai ; alors (résultat) ; sinon (affichage si données = fausses). (If; then;Else)

Il est aussi possible de concaténer les réponses : "cheque"& B3, c'est clairement expliqué dans l'aide de excell

ELICHA
 Posté le 18/10/2013 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Si tu ne donnes pas les références, il est difficile d'établir une formule.
Je pense que les xxx veulent signifier un versement par CH ou Virm ou Esp
Que signifie avoir??

La formule doit être dans K3? "Payé" et J3 ? le reste??

papouclo
 Posté le 18/10/2013 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Si les suppositions d'ELICHA :
La formule doit être dans K3? "Payé" et J3 ? le reste??
sont correctes, la formule en K3 pourrait être :

=SI(OU("cheque"=GAUCHE(B3;6);"Vrt"=GAUCHE(B3;3);"avoir"=GAUCHE(B3;5);"especes"=B3);"payé";"")

et celle en J3 :

= SI(K3 = "payé";0;"")

Cordialement



Modifié par papouclo le 18/10/2013 17:44
ELICHA
 Posté le 18/10/2013 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce qui est ennuyeux, c'est de ne pas avoir de retour et d'avoir l'impression d'avoir perdu son temps pour rien.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
224,63 €Disque dur externe Western Digital Elements Desktop USB 3.0 14 To à 224,63 € livré
Valable jusqu'au 15 Avril

Amazon Espagne propose actuellement le disque dur externe Western Digital Elements Desktop USB 3.0 14 To à 218,17 €. Comptez 6,46 € pour la livraison en France soit un total de 224,63 € livré alors qu'on le trouve ailleurs à partir de 300 €. Ce disque dur dispose d'un grande capacité de stockage (14 To) et d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.  Notez que le disque dur n'est pas soudé et que vous pouvez le récupérer pour l'utiliser dans un ordinateur ou un NAS (il s'agit d'un disque dur CMR hélium UltraStar DC HC 530).

Vous pouvez utiliser votre compte Amazon France sur Amazon ES et il n'y a pas de douane.


> Voir l'offre
106,99 €Disque dur Seagate NAS Iron Wolf 4 To à 106,99 €
Valable jusqu'au 13 Avril

Amazon propose le disque dur Seagate IronWolf 4 To à 106,99 €. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24. On le trouve ailleurs autour de 120 €. 


> Voir l'offre
124,76 €Disque dur externe USB 3.0 Seagate 8 To à 124,76 € livré
Valable jusqu'au 14 Avril

Amazon Allemagne propose actuellement le disque dur Seagate Desktop Drive 8 To à 118,18 € (avec la TVA ajustée). Comptez 6,58 € pour la livraison en France soit un total de 124,76 € livré alors qu'on le trouve ailleurs à partir de 150 €. Le disque est non soudé et vous pourez le récupérer pour l'utiliser dans un ordinateur, un NAS, etc. Connexion USB 3.0.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et qu'il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Formule excel 2007
Formule Excel 2007
formule excel 2007 ou autres
formule excel 2007
Excel 2007 formule somme dont 2 chiffres ds cellul
Créer une formule de calcul avec excel 2007
formule excel 2007
Formule pour un tableau excel 2007
HELP => Formule conditionnelle dans Excel 2007
Excel 2007 résultat formule dans une autre cellule
Plus de sujets relatifs à excel 2007 formule
 > Tous les forums > Forum Bureautique