× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 Excel 2007 problème formuleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Cecilia2
  Posté le 01/12/2010 @ 21:53 
Aller en bas de la page 
Petite astucienne

Bonsoir,

Je me suis crée un modèle de facture, mais le total ht ne fonctionne pas lorsque je met uniquement le remise ou l'escompte.

Ci-joint une exemple. Merci par avance.

http://cjoint.com/?3mbvSQc4wTT

Cécilia

Publicité
Cecilia2
 Posté le 01/12/2010 à 22:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Anonyme c'est exactement ce qu'il me fallait.

Bonne soirée,

Cécilia

Cecilia2
 Posté le 02/12/2010 à 22:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir Anonyme

Si je met uniquement la remise ou remise + port le HT ne fonctionne pas car remise, escompte et port ne sont pas toujours mis en même temps.

=SI(D43>0;SOMME(E43:E44);SOMME(E26:E40)+E44)

=SI(D43>0 es-ce que ça veut dire que la cellule n'est pas vide ?

http://cjoint.com/?3mcwBmHFjT5

Merci par avance,

Cécilia

ferrand
 Posté le 03/12/2010 à 00:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Une proposition : http://cjoint.com/?0mdaJTqGeAR

galopin01
 Posté le 03/12/2010 à 03:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour,

Quelle drôle de manière de faire une facture

Une remise est une remise, pas un sous-total :
= E41 * D42
=1500 * 10% = 150,00 €

Un escompte est un escompte, pas un sous total :
=( E41 - E42) * D43
=(1500 -150) * 2% = 27 €

Et un Total est un Total pas une loterie
= E41 - E42 - E43 + E44

Et ça marche à tout les coups ! Pas besoin de savoir si il y a une remise ou pas...
Pas besoin de SI et de ""...

Pourquoi faire compliqué ?

La démo

Nota : J'suis pas comptable, hein ! Juste un bricoleur d'Excel...

Cecilia2
 Posté le 06/12/2010 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir,

Oui, c'est vrai que la formule est bonne mais ce n'est pas celle que l'on me demande.

Voici celle que j'ai trouvé et qui fonctionne.

=SI(D44>0;SOMME(E44:E45);SI(D43>0;SOMME(E43:E45);SOMME(E26:E41)+E45))

Merci pour vos réponses.

Cécilia

Cecilia2
 Posté le 06/12/2010 à 21:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir,

Tout compte fait j'opte pour celle de Ferrand car elle est beaucoup plus courte que la mienne.

Bonne soirée.

Cécilia

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
35,99 €Clé USB 3.0 SanDisk Ultra Flair 256 Go à 35,99 €
Valable jusqu'au 15 Juillet

Amazon fait une promotion sur la clé USB 3.0 SanDisk Ultra Flair 256 Go qui passe à 36,99 € livrée gratuitement alors qu'on la trouve ailleurs à plus de 55 €.


> Voir l'offre
25 € de réduction à partir de 249 € chez Cdiscount avec le code MOINS25E
Valable jusqu'au 14 Juillet

Cdiscount propose actuellement 25 € de réduction à partir de 249 € d'achats. Pour profiter de l'offre, utilisez le code promo MOINS25E.


> Voir l'offre
10,89 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 64 Go à 10,89 €
Valable jusqu'au 15 Juillet

Amazon propose actuellement la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 64 Go à 10,89 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s.


> Voir l'offre

Sujets relatifs
Formule excel 2007
Formule Excel 2007
[Excel 2007] Fonction NB.SI - problème
Excel 2007 Problème bizarre #valeur!
problème de formule Excel
excel 2007 formule
formule excel 2007 ou autres
formule excel 2007
Probleme d'enregistrement avec excel 2007
Problème de formule : fonctionnel sur Excel mais pas sur google doc
Plus de sujets relatifs à Excel 2007 problème formule
 > Tous les forums > Forum Bureautique