× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 excel 2010 : sélection de valeurs mensuelles en fonction du mois choisiSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
goachel
  Posté le 19/04/2013 @ 14:44 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous les astuciens,

Voilà je suis à la peine avec un tableau excel. J'ai un tableau de valeurs mensuelles et je voudrais faire dans une cellule une moyenne de mes valeurs suivant le mois choisi.

Pour mars la moyenne se fait de janvier à mars, donc 3 mois à prendre en compte et pour avril 4 mois à prendre en compte. Quelqu'un a t-il une solution pour réaliser ce calcul automatiquement dès la sélection du mois.

Je joins mon fichier pour faciliter la compréhension : http://www.cjoint.com/?0DtoFo0hqDu

Merci de vos lumières et bonne journée

Publicité
w36xb2w
 Posté le 19/04/2013 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Voici le fichier

http://www.sendspace.com/file/0gqr8u

galopin01
 Posté le 19/04/2013 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Une solution avec fonction personnalisée. (à télécharger dans ton répertoire de travail excel)

A+



Modifié par galopin01 le 19/04/2013 15:25
ferrand
 Posté le 19/04/2013 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Tu peux utiliser cette formule : =SOMME.SI(B1:M1;"<="&O2;B3:M3)/O2

ferrand
 Posté le 19/04/2013 à 21:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ou pourquoi pas celle-ci : =SOMME(DECALER(B3;;;;O2))/O2

goachel
 Posté le 19/04/2013 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir à tous.

Formidable ça fonctionne comme je le souhaitais. Je vais sans doute opter pour la formule de Ferrand qui m'est plus familière !

Encore merci à vous pour votre assistance

Bon week end et un grand merci ...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
135,99 €Box Android Nvidia Shield TV 2019 8 Go avec télécommande à 135,99 €
Valable jusqu'au 04 Décembre

Cdiscount fait une belle promotion sur la box Android Nvidia Shield TV 2019 8 Go avec sa télécommande à 135,99 €. On trouve ailleurs ce pack à partir de 159 €. Compatible FullHD et 4K, vous pourrez utiliser vos applications Android, jouer et regarder des films et des séries en très haute résolution sur votre TV (compatible Kodi, Molotov, Netflix, Disney+, YouTube ...).


> Voir l'offre
79,95 €Clavier Gaming Logitech G513 Carbon Lightsync RVB à 79,95 €
Valable jusqu'au 25 Décembre

Materiel.net fait une promotion sur le clavier Gaming Logitech G513 Carbon Lightsync RVB qui passe à 79,95 € au lieu de 129 € ailleurs. Mélange parfait de performances, de technologies et d'une conception d'une qualité inégalée, le clavier G513 est un clavier gaming mécanique RVB équipé des switches mécaniques tactiles avancés Romer-G plébiscités par les professionnels d'eSports du monde entier. La coque en alliage aluminium robuste et légère apporte une rigidité et une apparence haut de gamme tout en lui conférant une forme fine semblable à une lame. Et pour davantage de confort, le Logitech G513 dispose d'un repose-poignets en mousse à mémoire de forme. Le Logitech G513 est doté d'un rétro-éclairage RVB complet d'environ 16.8 millions de couleurs avec un éclairage des touches personnalisable. De plus, grâce à la nouvelle technologie Lightsync, l'éclairage suit le rythme des jeux pour offrir l'expérience RVB la plus immersive qui soit.


> Voir l'offre
349,99 €Console Nintendo Switch édition Animal Crossing à 349,99 €
Valable jusqu'au 05 Décembre

Amazon propose la nouvelle version de la console Nintendo Switch en édition Animal Crossing (avec manettes et bases personnalisées) à 349,99 € livrée gratuitement. Cette nouvelle version de la switch possède une autonomie étendue. Le jeu Animal Crossing : New Horizon en version dématérialisée est inclus.


> Voir l'offre

Sujets relatifs
Excel 2010 fonction SI imbriquée
Excel 2010, fonction SI (affichage)
fonction FIN.MOIS Excel 2007
Excel 2010
Excel 2010
Changement dans Excel 2010 ?
case à cocher dans cellule Excel 2010
Mise en forme conditionnelle Excel 2010
Extraction Excel 2010
EXCEL: Fonction DATEDIF
Plus de sujets relatifs à excel 2010 : sélection de valeurs mensuelles en fonction du mois choisi
 > Tous les forums > Forum Bureautique