> Tous les forums > Forum Bureautique
 Excel 2010, fonction SI (affichage)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
LRD95
  Posté le 15/02/2012 @ 10:10 
Aller en bas de la page 
Petit astucien

Bonjour

Excel 2010, la formule suivante

=SI(D2="janvier";H1;" ")&SI(D2="février";H2;" ")&SI(D2="mars";H3;" ")

La formule complète est sur 12 mois, les trois mois suivant reprennent la même chose.

En « H1:H3 », j’ai par exemple 200,00 €, 100.00 € et 0,00 € en mode monétaire.

Le problème c’est que ça s’affiche en mode Texte, je voudrai l’affichage en mode monétaire.

Comment faire SVP

Merci

Publicité
philou_10120
 Posté le 15/02/2012 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

'=SI(D2="janvier";H1;SI(D2="février";H2;SI(D2="mars";H3;SI(D2="avril";H1;SI(D2="mai";H2;SI(D2="juin";H3;SI(D2="juillet";H1;SI(D2="aout";H2;SI(D2="septembre";H3;SI(D2="octobre";H1;SI(D2="novembre";H2;SI(D2="decembre";H3;""))))))))))))

la cellule doit être au format monétaire et il n'y a pas de problème on peut faire une somme donc on est bien en nombre et pas en texte

LRD95
 Posté le 15/02/2012 à 16:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci philou_10120

Ça fonctionne parfaitement.

Bonne fin de journée.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitJeu PC World War Z gratuit
Valable jusqu'au 02 Avril

Epic Game Store offre actuellement le jeu PC World War Z. World War Z est un jeu de tir coopératif palpitant à la troisième personne où jusqu'à 4 joueurs unissent leurs forces pour survivre à de gigantesques hordes de zombies.


> Voir l'offre
20,90 €Microsoft Office Professionnel 2016 Plus à 20,90 €
Valable jusqu'au 05 Avril

Le vendeur sérieux DIGITAL FR sur Amazon propose la clé d'activation légale pour Microsoft Office Professionnel 2016 Plus en français à 20,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2016 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2016 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Si la version 2019 fonctionne uniquement avec Windows 10, cette version 2016 fonctionne avec Windows 7, Windows 8 et Windows 10 !


> Voir l'offre
279 €Casque sans fil à réduction de bruit Sony WH-1000XM3 (Hi-Res Audio, Bluetooth/NFC) à 279 €
Valable jusqu'au 07 Avril

Amazon propose actuellement le casque sans fil à réduction de bruit et Hi-Res Audio Sony WH-1000XM3 à 279 € livré gratuitement. On le trouve ailleurs à partir de 360 €. Jusqu'à 30h d'autonomie avec la fonction de réduction de bruit activée et fonction Quick Attention pour réduire instantanément le volume de votre musique et pouvoir suivre une conversation. 


> Voir l'offre

Sujets relatifs
excel 2010 : sélection de valeurs mensuelles en fonction du mois choisi
Excel 2010 fonction SI imbriquée
Excel 2010
Excel 2010
Changement dans Excel 2010 ?
case à cocher dans cellule Excel 2010
Mise en forme conditionnelle Excel 2010
Extraction Excel 2010
EXCEL: Fonction DATEDIF
VBA Excel valeur en fonction de cellules
Plus de sujets relatifs à Excel 2010, fonction SI (affichage)
 > Tous les forums > Forum Bureautique