× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 Excel 2010, fonction SOMMEPRODSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
LRD95
  Posté le 25/02/2016 @ 11:32 
Aller en bas de la page 
Petit astucien

Bonjour

J’ai un problème avec une fonction Excel 2010

J’ai une colonne (B5 :B80) avec des dates

Et deux colonnes avec des nombres (C5 :C80 et D5 :D80 en €)

Et une colonne qui soustrait D de C en E

Sur 3 colonnes plus loin je veux afficher le prix de chaque mois des colonnes C D et E

Je croix qu’il faut utiliser la fonction SOMMEPROD

Je n’arrive pas à trouver la bonne syntaxe

Un de mes essais :

=SOMMEPROD((MOIS($B$5:$B$80)=janvier)*$C$5:$C$80)

Où est l’erreur SVP merci



Modifié par LRD95 le 25/02/2016 11:32
Publicité
DjiDji59430
 Posté le 25/02/2016 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

mois() ne renvoie pas janvier, mais 1,

en plus si tu voulais avoir janvier, ça serait "janvier", car c'est du texte

Crdmt

LRD95
 Posté le 25/02/2016 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci DjiDji59430
J'ai remplacer janvier par 1 et ça fonctionne
Bonne journée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
89,99 €Disque dur portable externe WD Black P10 Game Drive 4 To à 155,99 €
Valable jusqu'au 09 Avril

Amazon fait une promotion sur le disque dur externe portable WD Black P10 Game Drive 2 To qui passe à 155,99 € livré gratuitement au lieu de 190 €. Ce disque dur USB 3.1 est dédié pour gérer et transporter votre bibliothèque de jeux sur PC ou sur console. 


> Voir l'offre
GratuitJeu PC Drawful 2 gratuit
Valable jusqu'au 09 Avril

Epic Game Store offre actuellement le jeu PC Drawful 2. Les créateurs des jeux d'ambiance à succès Fibbage, Quiplash et YOU DON'T KNOW JACK présentent Drawful 2, le jeu qui mêle des dessins horribles et des réponses à hurler de rire !


> Voir l'offre
35,99 €Clé USB 3.0 Sandisk Ultra 256 Go à 35,99 €
Valable jusqu'au 09 Avril

Amazon propose la clé USB Sandisk Ultra d'une capacité de 256 Go à 35,99 € livrée gratuitement alors qu'on la trouve ailleurs autour de 50 €. Cette clé USB 3.0 est compatible USB 2.0 et offre de bons débits d'environ 100 Mo/s en lecture et en écriture. Le connecteur est rétractable pour éviter qu'il prenne la poussière.


> Voir l'offre

Sujets relatifs
excel 2010 : sélection de valeurs mensuelles en fonction du mois choisi
Excel 2010 fonction SI imbriquée
Excel 2010, fonction SI (affichage)
Excel 2010 extraire des données
Excel 2010 VBA synthese 2 classeurs
Affichage sélectif des valeurs en abscisse, graphique Excel 2010
Excel 2010 Liste Déroulantes
Compatibilité d'office 2010 Starter (Word et Excel)
Export contact Outlook 2010 dans Excel 2010
Excel 2010 : Colorer une cellule avec des composantes RVB
Plus de sujets relatifs à Excel 2010, fonction SOMMEPROD
 > Tous les forums > Forum Bureautique