> Tous les forums > Forum Bureautique
 Excel - Somme sous condition
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jojorenard
  Posté le 17/03/2005 @ 16:34 
Aller en bas de la page 
Petit astucien
Voici un exemple de tableau pour lequel je cherche une solution: [img]http://jonaszrenard.f2g.net/xls.gif[/img] En fait je souhaite que C12 soit la somme des dépenses de Luc. Exemple: B2=Luc, donc C2 est pris en compte. B4=Michel, donc C4 est ignoré. Quelqu'un a une idée pour la formule de C12? Merci d'avance.
Publicité
y.bli
 Posté le 17/03/2005 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Bonjour, en C12 =SOMMEPROD((B2:B9="Luc")*(C2:C9)) @+

Modifié par y.bli le 17/03/2005 16:51
pat1545
 Posté le 17/03/2005 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
meme reponse ou alors par tableau croisé dynamique ou encore , après un tri sur les noms, sous-total , et demander un total par nom des sommes Patrick en C12 =SOMMEPROD((B2:B9="Luc")*(C2:C9))
jojorenard
 Posté le 17/03/2005 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci beaucoup!!! Super ce forum... [smile]
AnneThé
 Posté le 15/04/2005 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, J'ai un calcul du même genre à faire mais avec 2 conditions. En prennant le tableau ci-dessus, comment avoir la somme de Luc pour le mois de janvier seulement? merci Anne
y.bli
 Posté le 15/04/2005 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Bonjour, Il est préférable de faire un nouveau post quand on a une nouvelle question à poser, ça permet à ceux qui cherchent des réponses de s'y retrouver plus facilement. Pour ta question, tu ajoutes dans les critères de recherche, le mois de janvier : =SOMMEPROD((B2:B="Luc")*(C2:C9)*(MOIS(A1:A4)=1)) @+
bebere
 Posté le 15/04/2005 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour lu dans une réponse: =SOMMEPROD((B2:B="Luc")*(C2:C9)*(MOIS(A1:A4)=1)) je pense que labonne formule est : =SOMMEPROD((MOIS(A1:A9)=1)*((B2:B9="Luc")*(C2:C9))
bebere
 Posté le 15/04/2005 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
re bonjour erreurla bonne formule est : =SOMMEPROD((MOIS(A1:A9)=1)*(B2:B9="Luc")*(C2:C9)) à bientôt
AnneThé
 Posté le 18/04/2005 à 08:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ok, merci C'est bien =SOMMEPROD((MOIS(A1:A9)=1)*(B2:B9="Luc")*(C2:C9)) qui faut utiliser
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
135,54 €SSD WD Black SN850 2 To (PCIe Gen4, NMVe M.2, 7000 Mo/s) à 135,54 € livré
Valable jusqu'au 22 Mai

Amazon Allemagne fait une promotion sur le SSD WD Black SN850 2 To (NMVe M.2) qui passe à 130,99 € (avec la TVA ajustée). Comptez 4,55 € pour la livraison en France soit un total de 135,54 € livré alors qu'on le trouve ailleurs à partir de 150 €.

Ce SSD utilise une interface M.2 NVMe PCIe Gen4 pour une connexion simple et des performances exceptionnelles : jusqu’à 7000 Mo/s en lecture séquentielle et jusqu’à 5300 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans. Ce SSD est compatible PS5.


> Voir l'offre
54,89 €Manette sans-fil Nintendo Switch Pro à 54,89 €
Valable jusqu'au 22 Mai

Amazon fait une petite promotion sur l'excellente manette sans-fil Nintendo Switch Pro qui passe à 54,89 € au lieu de 59,99 €.


> Voir l'offre
8,89 €Puzzle Nuit étoilée sur le Rhône de Van Gogh Clementoni (1000 pièces) à 8,89 €
Valable jusqu'au 22 Mai

Amazon fait une promotion sur le puzzle Nuit étoilée sur le Rhône (Van Gogh) Clementoni (1000 pièces) à 8,89 € au lieu de 14,99 €. Un puzzle de 1000 pièces de dimensions 69 x 50 cm. Une façon unique de reproduire et de conserver les plus belles œuvres d'art, pièce par pièce. Museum Collection.


> Voir l'offre

Sujets relatifs
Somme dans Excel sous condition
Excel : Faire une somme si condition.
Excel une addition sous condition
somme sous condition
Insérer un rang à une condition sous Excel
Excel: Addition sous condition double
Somme de résultat de recherche sous Excel?[RESOLU]
Comment créer une condition sous excel
Somme comprise entre (sous Excel)
Excel: Calcul sous condition ...
Plus de sujets relatifs à Excel - Somme sous condition
 > Tous les forums > Forum Bureautique