> Tous les forums > Forum Bureautique
 EXCEL MAJImpacter valeur cellule sur autre cellule
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mikasayen
  Posté le 27/03/2011 @ 11:16 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

Sur Excel 2002, j’ai une cellule qui comporte une liste déroulante (colonne "Appreciation"). En fonction de la valeur choisie dans cette liste, je veux que la cellule de droite (colonne "Performance") soit modifiée.

Voici une image

image excel

Merci pour votre aide.

Salutations,

Mickael



Modifié par mikasayen le 27/03/2011 16:00
Publicité
DjiDji59430
 Posté le 27/03/2011 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si la cellule de tri (où il y a Minimum) est T10, par exemple

Dans la cellule qui contient 85 (T11), tu ecris :

=SI(T10="Minimum";85;SI(T10="Some Efforts";86;SI(T10="Ok" etc....)

Tu a droit a 6 SI

ou alors, tu fais un tableau de 2 colonnes appreciation performance que tu nommes tableau

et en T11

=recherchev(T10;tableau;2)

mikasayen
 Posté le 27/03/2011 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour ta réponse. J'ai essayé la première solution en tapant

=SI(C10="Minimum";20;SI(C10="Some Efforts";40;SI(C10="Ok";60)))

Mais ensuite la cellule affiche "FAUX"

ferrand
 Posté le 27/03/2011 à 12:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mikasayen a écrit :

Merci pour ta réponse. J'ai essayé la première solution en tapant

=SI(C10="Minimum";20;SI(C10="Some Efforts";40;SI(C10="Ok";60)))

Mais ensuite la cellule affiche "FAUX"

Normal, pas de valeur si faux dans la dernière condition.

=SI(C10="Minimum";20;SI(C10="Some Efforts";40;SI(C10="Ok";60;"")))

ou =SI(C10="Minimum";20;SI(C10="Some Efforts";40;SI(C10="Ok";60;SI(C10="Good";80;"")))) ...

Bonne journée

mikasayen
 Posté le 27/03/2011 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci ferrand. J'ai essayé avec tes deux formules mais la cellule reste vide.

mikasayen
 Posté le 27/03/2011 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

C'est bon ça marche super bien! J'avais fais une erreur dans le nom de la cellule. Merci beaucoup pour votre aide!

ferrand
 Posté le 27/03/2011 à 12:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mikasayen
 Posté le 27/03/2011 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

C sympa^^ Merci pour le fichier

mikasayen
 Posté le 27/03/2011 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je reviens vers vous car j'ai besoin d'aide pour faire l'inverse : passer du score au texte. Je souhaite, en fonction du score obtenu qui se situe dans un intervalle, avoir l'appréciation qui s'affiche. Ainsi:

- entre 0 et 20 = minimum
- entre 20 et 40 = some efforts
- entre 40 et 60 = Ok
- entre 60 et 80 = Good
- entre 80 et 100 = Very Good

J'ai essayé =SI(50="40<60";Ok;"") mais ça ne marche pas. Merci pour votre aide.

Publicité
DjiDji59430
 Posté le 27/03/2011 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mikasayen
 Posté le 27/03/2011 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci beaucoup! Ca marche super bien.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Effacer cellule par rapport a la valeur d'une autre
Excel: valeur cellule impliquée dans calcul ailleurs -> connexions
interdire une valeur dans une cellule en fonction d'une autre cellu
rechercher une valeur de cellule suivant une autre
Excel 2007 résultat formule dans une autre cellule
Excel: relation d'une cellule avec une autre
Excel : modif valeur de cellule conditionnel
Excel 2003 : nom de matrice = valeur de cellule
EXCEL cellule d'1 feuille à l'autre
Excel - valeur d'1 cellule dans ET ou PP
Plus de sujets relatifs à EXCEL MAJImpacter valeur cellule sur autre cellule
 > Tous les forums > Forum Bureautique