> Tous les forums > Forum Linux
 Extinction de l'écran .. Linux Mint LXDE
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
200691
  Posté le 17/04/2012 @ 13:32 
Aller en bas de la page 
Astucien

Bonjour tous le monde,

Depuis mon passage complet sous linux mint 12, version LXDE.

Je rencontre des souçis avec l'extinction de l'écran de mon pc portable.

J'ai beau lui dire de ne pas l'éteindre dans le gestionnaire d'alimentation, il le fait quand même.

Je le trouve très stable est rapide, ce problème reste un point négatif.

J'attends vos réponses. merci

Publicité
Esclapion
 Posté le 17/04/2012 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Là, tu l'as paramétré pour quand tu es sur le secteur, pas pour quand tu es sur la batterie : normal ?

200691
 Posté le 17/04/2012 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Esclapion,

Oui sur l'image, je suis bien dans l'onglet secteur,

Mais toujours le même problème. L'écran s'éteind quand même {#}

200691
 Posté le 17/04/2012 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je supose que personne n'a d'idée ?

Logicien
 Posté le 18/04/2012 à 06:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

si je déduis bien, même avec les paramètres jamais dans l'onglet secteur,l'écran de ton portable s'éteint quand même lorsque tu es sur le secteur. Tu peux configurer le serveur graphique Xorg pour que l'écran ne s'éteigne pas ou communiquer directement avec lui grâce à la commande xset :

xset -dpms

Cette commande exécutée dans un terminal va désactiver l'économie d'énergie du serveur graphique. Il se peut aussi que l'écran s'éteigne par l'économiseur d'écran. Il faut aussi voir de ce côté dans les préférences du bureau sous Mint. Le serveur graphique Xorg a aussi un économiseur d'écran. Tu peux le désactiver avec la commande

xset s off

Une autre possibilité est que l'extinction de l'écran provienne du BIOS. Il faut voir aussi dans la configuraton du BIOS si celui-ci est configuré pour éteindre l'écran et faire la modification en conséquence.

200691
 Posté le 18/04/2012 à 09:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour logicien,

Après test de ton astuce, cela ne fonctionne toujours pas.

J'ai utilisé xset s off mais aucun résultat.

Pour le bios je n'ai pas d'option d'extinction d'écran. donc aucune chance que cela provienne de la ..

Je n'ai pas vérifier pour l'économiseur d'écran,je vais y regarder mais il me semble que je l'avait enlevé.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Arrière-plan d'écran de connexion Linux Mint
Linux mint internet pas reconnu sur un ordinateur
Pas de wi-fi sous linux Mint
Ubuntu ou Linux Mint?
Linux Mint 17 et Cinnamon : activation du pavé numérique
Linux mint en FRANCAIS
Premier essai linux mint ......
Problème Clavier avec Linux Mint 17.1
Pas de connexion Wifi après installation Linux Mint 17.1
wifi sous linux mint cinnamon
Plus de sujets relatifs à Extinction de l''écran .. Linux Mint LXDE
 > Tous les forums > Forum Linux