> Tous les forums > Forum Les mains dans le cambouis
 F1 au démarrage !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
martech
  Posté le 22/06/2018 @ 16:56 
Aller en bas de la page 
Astucien

Salut les tous.

Sur une tour P Bell avec Vista que je viens de réinstaller, il me demande toujours F1 pour continuer le démarrage. Ceci malgré que j'ai mis une pile neuve, remplacé les 4 barrettes de RAM, réglé le Bios par défaut et First Boot sur DD.

... Auriez vous une autre idée ? Merci d'avance.

Publicité
papyalain01
 Posté le 22/06/2018 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, normal, il te demande de brancher une souris PS2 , tu dois pouvoir désactiver ça dans le bios si tu as une souris usb.

martech
 Posté le 22/06/2018 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est ici que je dois modifier ? Mais quoi ?

papyalain01
 Posté le 22/06/2018 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Teste tout ce qui contient "PS2" si tu n'utilises pas les ports ps2 bien sûr, tu n'as pas d'autre page bios ?

Ton pc est bien à l'heure ? ( question con mais souvent ça joue )

fgondard
 Posté le 22/06/2018 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Je ne sais pas mais en tout cas pas dans cette rubrique. Ça doit s'appeler USB legacy ou quelque chose comme ça. Explore les différents menus.

En plus il doit y avoir quelque part un paramètre pour dire ce que BIOS doit faire quand un périphérique est absent.

papyalain01
 Posté le 22/06/2018 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'enrage car j'ai eu le problème avec un pc sous XP que le proprio m'a demandé de passer sur Linux et il avait le même problème qu'on a résolu mais je ne me souviens plus comment.

Avant de solutionner on avait remis le bios par défaut ( F10 une fois dans le bios ) mais c'est tout ce que mon grand âge me permet de me rappeler.

martech
 Posté le 22/06/2018 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voilà les autres pages:

Bizarre.....Les images sont couchées, mais pas sur mon écran.

papyalain01
 Posté le 22/06/2018 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ben essaie de mettre "resume by PS2 MS (S3 ) sur disabled .

Il est sacrément vieux ce pc, je suis admiratif.

Je n'ai pas d'autre solution, j'en suis désolé, merci pour l'effort des photos j'espère que tu vas trouver

martech
 Posté le 22/06/2018 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai mis les 2 lignes de "resume by PS2" en Disabled, mais rien n'a changé

Publicité
fgondard
 Posté le 23/06/2018 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Rien à voir, c'est pour autoriser ou non la sortie de veille avec la souris ou le clavier.

martech
 Posté le 27/06/2018 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon. Je reviens avec mon résultat: Après avoir bidouillé dans le Bios, je n'avais pas trouvé comment y remédié. Je viens de mettre une souris en PS2 et là, plus de F1 !

Constance
 Posté le 27/06/2018 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut .o/

Tu as peut-être quelque part une option avec un nom du genre "Halt on" et des valeurs possibles comme "All errors", "All, but keyboard", "No error" ?



Modifié par Constance le 27/06/2018 19:07
martech
 Posté le 27/06/2018 à 21:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Constance et merci du tuyau... Fallait le savoir. Effectivement, j'avais "but keybord" et j'ai changé pour "No error". Et là c'est bon.

Merci encore, bonne soirée.

Constance
 Posté le 27/06/2018 à 21:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

De rien, bonne soirée à toi aussi

papyalain01
 Posté le 28/06/2018 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, merci pour les infos , cette fois ci je ne note.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Démarrage non valide
Démarrage impossible sur une tour
demarrage sur bios
American Megatrends au demarrage du PC
Lenteur du PC au démarrage
Problème démarrage Surface 3
Bizarrerie problème démarrage windows 10
souris bloquée dès le demarrage
programme qui apparaît au démarrage
Défaut de démarrage Windows
Plus de sujets relatifs à F1 au démarrage !
 > Tous les forums > Forum Les mains dans le cambouis